Dyskusja o tym co można kopnąć kiedy Software przestanie działać.
Awatar użytkownika

robi_10

Zasłużony użytkownik
Posty: 890
Rejestracja: 12 wrz 2011, 18:38
Lokalizacja: Gdynia
    Linux Chrome
Kontakt:

Post21 lip 2022, 10:37

Hej ho.

Ostatnio trochę zacząłem przechodzić na bardziej bezprzewodowe rzeczy, i generalnie coraz więcej z nich wrzucam po blutufie, bo po przemeblowaniu w pokoju tak mi wygodniej. W tym momencie próbuję podłączać:

1) Słuchawki Plantronics BB Go 600
2) Kontroler od Xboxa One, kilka sztuk (to nawet niekoniecznie, bo ostatnio dostałem w końcu dedykowany adapter)
3) Głośnik JBL Flip 5
4) Mysz Razer Basilisk X Hyperspeed

Wziąłem już dawno temu jakiś randomowy dongiel z szopipipi za jednocyfrową sumę złociszy, co obsługuje BT w wersji 5.0 (przynajmniej Windows twierdzi, że wersja się zgadza)

Obrazek

Wiem, że pod kątem obsługi blutufa Windows to upośledź, ale problemy są w sumie od samego początku i są nie z tej ziemi. Z wyżej wymienionych urządzeń działa ich dokładnie 1.5. Słuchawki łączą się i działają relatywnie bezproblemowo, pad działa "jak mu się zachce", czasem od strzała, czasem to dobre kilka minut parowania na nowo, ogólnie loteria. Głośnik nie działa wcale (wykrywa, nie da rady sparować, nawet jakimiś dziwnymi komendami z PowerShella, których już nie pamiętam). Teraz dokupiłem myszkę, i się nawet nie wykrywa co już przelało czarę goryczy. Ten sam dongiel próbowałem użyć w komputerze u współlokatora, i dzieją się identyczne rzeczy, z kolei na jego wbudowanym BT (jakiś zintegrowany w płytę pod Z390) wszystko działa bez problemu. Na ThinkPadzie L14 na wbudowanym BT zasadniczo też, ale tu jest Linux, który jest lata świetne przed Win pod kątem obsługi urządzeń na BT.

Googlałem już masę czasu, i próbowałem znaleźć jakieś bardziej sprawne sterowniki, bo zasadniczo dongiel chodzi na tych "generycznych" z Windowsa, co podobno potrafi generować sporo problemu. Problem jest taki, że nie ma i podobno przez układ jaki się w nim znajduje nie za bardzo będzie się w stanie cokolwiek znaleźć.

W sumie mało interesuje mnie naprawianie tego szajsu, chyba, że macie jakieś magiczne porady, ale jestem gotów kupić coś sensowniejszego, co nie spowoduje we mnie frustracji przy podłączaniu czegokolwiek. Tylko co? Macie może coś sprawdzonego? Może być coś z ali, może być z Polski, może być na USB, może być na PCI-E (chociaż ceny są trochę duże i to chyba przerost formy nad treścią), byle po prostu działało. Chyba fajnie by było, gdyby obsługiwał to BT w standardzie 5.0, bo to jednak więcej przepustowości, więcej zasięgu i tak dalej.

Awatar użytkownika

urban92

Administrator
Posty: 5574
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
    Windows 10 Edge
Kontakt:

Post21 lip 2022, 12:30

Problemy na 99% powoduje ten chiński dongiel.

Jaka jest na to moja rada? Zainstalować sobie moduł BT Intela. Jak to zrobić? Montując kartę wifi intela xD Praktycznie wszystkie płyty główne z wbudowanym wifi i BT mają gdzieś lepiej lub gorzej schowany moduł m.2 z laptopa. Asrock bardzo lubi montować na płytach głównych slot m.2 pod wifi i otwory pod pigtaile anten, szkoda że Twoja płyta tego nie ma.

Kupujesz sobie taką przejściówkę z antenami: https://shopee.pl/Konwerter-Finere-M.2- ... 3755717441

(Tak, trzeba ją podpiąć zarówno pod PCIe x1 jak i wewnętrzne USB 2.0. Kolejna ważna uwaga - anteny wifi i BT są wspólne, więc BT nie złapie żadnego urządzenia w pobliżu jeśli nie podepniesz i nie przykręcisz anten).

A potem instalujesz kartę m.2 z laptopa np: https://allegrolokalnie.pl/oferta/karta ... 60-8260ngw

Albo AX200 jeśli chcesz mieć BT 5.2: https://allegro.pl/oferta/intel-wifi-6- ... 1972329820

Warto uważać żeby nie wpakować się w modele CNVi które nie zadziałają z Twoją płytą. Szukaj modeli 8260 (BT 4.2), 9260 (BT 5.1), AX200, AX210 (BT 5.2)
Obrazek
Moje maszyny:
Komputery używane na co dzień:

Stacja robocza (główny pecet):
Core i7-12700K 3.6-5Ghz + Noctua NH-D15 Chromax LTT
Gigabyte Z690 GAMING X DDR4
32GB Ram HyperX Predator DDR4 3200Mhz CL16
GeForce RTX 3060 Gigabyte Gaming OC 12GB + 2x Dell P2416D
Samsung 980 PRO 500GB (OS)
Samsung 980 1TB (Software)
WD Red Pro 8TB + WD Red 3TB (Data)
SPC Supremo FM2 750W + SPC Armis AR7X TG RGB
Windows 11

Testowy-1:
Core i7-11700K 3.6-5Ghz + SilentiumPC Fortis 5
Gigabyte Z590 AORUS ULTRA
16GB Ram Corsair Vengeance LPX Black DDR4 3200Mhz CL16
GeForce GTX 1660 SUPER Gigabyte Gaming OC 6GB
Samsung PM991 512GB
HDD 1TB Toshiba
SPC Supremo M2 550W + SPC Armis AR6 TG
Windows 11 Insider Dev

Testowy-2 (warsztatowy):
Dell Precision T1700
Xeon E3-1246 v3 3.5-3.9Ghz
16GB RAM DDR3 1600Mhz
Quadro K600 1GB
SSD Goodram CX400 128GB
HDD 500GB Samsung F2G
Obudowa z Optiplex 7010 DT (slim)
Zasilacz Dell 290W 80+ Gold przerobiony na ATX12VO
Windows 8.1

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
Core 2 Duo E4700 @ 2,6Ghz
Gigabyte GA-945GCMX-S2
3GB Ram Kingston DDR2 533Mhz
GMA 950
HDD 500GB WD Black
Windows XP

Laptop:
Dell Latitude 5490
Core i5-8250U
32GB Ram DDR4 2400Mhz
Intel UHD 620
Samsung 980 500GB
Windows 11


Serwery:

TECHVORTAL-PROD
Dell PowerEdge R720
2x Xeon E5-2650v2 2,6Ghz (2 CPU, 8 rdzeni, 16 wątków)
128GB Ram DDR3L ECC FB 1333MHz (16x8GB)
SSD Kingston A2000 1TB NVMe
HDD 4x 1.2TB SAS Dell (PERC H710p RAID 5)
VMware ESXi 6.7

TECHVORTAL-TEST
Dell PowerEdge R710
2x Xeon E5649 2,53Ghz (2 CPU, 6 rdzeni, 12 wątków)
48GB Ram DDR3 ECC FB 1333MHz (6x8GB)
SSD WD 256GB NVMe
HDD 8x 2TB SAS Dell (Perc H700 RAID 5)
VMware ESXi 6.7

NAS i Backup:
Xeon E5-2670v2 @ 2.5GHz (1 CPU, 10 rdzeni, 20 wątków)
SuperMicro X9SRi-F
48GB Ram DDR3 ECC 1600MHz (6x8GB)
Boot Pool: 2x GoodRam CX400 128GB
VM Pool: WD Blue 256GB NVMe
NAS Pool: 8 x WD Red 3TB (RAID-Z2 18TB)
TrueNAS Scale + Veeam w VM

Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
Abit AX8
2 GB Ram DDR Kingmax 400Mhz
Radeon X700
HDD 80 GB Seagate 7200.10 ATA
Sigma OS 3.0

Windows 98 i stare gry:
Pentium III Katmai @ 500Mhz Slot 1
Asus P2B-F
256MB Ram SDRAM 100Mhz
Nvidia Riva TNT2 Pro
Sound Blaster Live! 5.1
HDD 40GB Samsung
Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
Pentium 166 Mhz (P54C)
Micronics M55HI-PLUS
64MB RAM EDO
S3 Trio64V2/DX 1MB
Sound Blaster Vibra 16C
HDD 3GB WD
DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

LGA775 dopakowane na maksa:
Xeon X5460 @ 3,8Ghz + Pentagram Karakorum
Gigabyte GA-P35-DS3R
8GB Ram OCZ + Goodram 800 Mhz CL5
Nvidia Quadro 2000 1GB
SSD OCZ Vertex 4 128GB
HDD WD VelociRaptor 160GB + Samsung F3 1TB
OCZ GameXStream 600W + Sharkoon Rebel 9
Windows XP + Windows 7

Athlon XP (mój pierwszy pecet):
Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
1GB Ram DDR 333Mhz
Radeon 9600 Pro
Sound Blaster Live! 5.1
HDD 80GB Samsung
Windows XP

Tualatin:
Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
Asus TUSL2-C
512MB Ram SDRAM 133 @ 153Mhz
Geforce FX5200
Sound Blaster Live! 5.1
HDD 40GB WD
Windows XP

K6 + Voodoo:
AMD K6-2 @ 550Mhz
Acorp 5ALI61
256 MB Ram SDRAM 100 Mhz CL2
3dfx Voodoo Banshee 16MB
HDD 40 GB Seagate 7200.4 ATA
Windows 98

Optimus:
Celeron Coppermine 1000 @ 1120Mhz
Procomp BVD1M
256MB Ram SDRAM @ 145Mhz
GeForce 2 MX 32MB
HDD 20GB Samsung
Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
Compaq Deskpro EP
Pentium III 600Mhz Coppermine Slot 1
320 MB SDRAM 100Mhz
Matrox G200 8MB
HDD 20 GB Samsung
Windows 2000

Compaq P2:
Compaq Deskpro PD
Pentium II 400Mhz Slot 1
320 MB SDRAM 100Mhz
ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
HDD 6 GB Quantum
Windows NT4

Compaq P1:
Compaq Deskpro 5133
Pentium 166 Mhz (P54CS)
128 MB Ram EDO (w 6 slotach)
Cirrus Logic 5434 1MB
HDD 6GB Quantum
Windows NT 3.51

Gulipin Am5x86 DX4:
AMD Am5x86 133Mhz
Dataexpert EXP8449
32 MB Ram SIMM (72 pin)
S3 Trio 2MB
HDD 2 GB Seagate ATA
Windows 95a

486 DX4:
AMD 486 DX4 100 Mhz
Chicony CH-471A
16 MB Ram SIMM (72 pin)
Trident TGUI9400CXI 2MB VLB
HDD 2 GB Seagate ATA
Windows 95a

486 DX2:
Intel 486 DX2 66 Mhz
Biostar MB-1433FA
8 MB Ram SIMM (30 pin)
Tritent TVGA9000 512KB
HDD 504 MB Quantum ATA
DOS 6.22 + Win 3.11

386:
AMD 386 DX 40 Mhz
Morse 386 M3
8 MB Ram SIMM (30 pin)
ATI VGA Wonder VGA 256KB
HDD 124MB ST3144AT
DOS 6.22 + Win 3.11

Zabytkowy laptop:
Compaq LTE Elite 4/50E
Intel SL486DX2 50Mhz
8 MB Ram
Karta graficzna WD (wiem, dziwne)
Matryca 640x480, 4 odcienie szarości
HDD Quantum 255MB
Windows 95a

Do tego masa innych gratów.

Awatar użytkownika

robi_10

Zasłużony użytkownik
Posty: 890
Rejestracja: 12 wrz 2011, 18:38
Lokalizacja: Gdynia
    Linux Chrome
Kontakt:

Post21 lip 2022, 13:01

urban92 pisze:Kupujesz sobie taką przejściówkę z antenami: https://shopee.pl/Konwerter-Finere-M.2- ... 3755717441

(Tak, trzeba ją podpiąć zarówno pod PCIe x1 jak i wewnętrzne USB 2.0. Kolejna ważna uwaga - anteny wifi i BT są wspólne, więc BT nie złapie żadnego urządzenia w pobliżu jeśli nie podepniesz i nie przykręcisz anten).
W sumie dałeś mi dobrą zagwozdkę. Wydaje mi się, że mam coś podobnego w domu, wymontowane z OEM'owego komputera Lenovo, ale za Chiny nie pamiętam dokładnie jaki to był model, ale działało chyba na identycznej zasadzie. No i nie wiedziałem, że wpina się to dodatkowo kablem do headera od USB, nie mam nawet takiego kabelka. Jak będę w domu, to sprawdzę model.

Problem jest taki, że jak rok temu testowałem, to nie za bardzo chciało mi to działać. Działało ze starym Realtekiem RTL8191SE tyle że ten układ... nie ma Bluetootha. Z kolei jak wpinałem Intela AC 7265, to w Win nie dało się zainstalować karty i zwracała kod 43. Chyba, że po prostu ten konkretny model nie jest kompatybilny. Dlatego mam trochę wątpliwości pod kątem "sprawności" tego rozwiązania. Mogę skołować AX200 do testów.

Na USB nie da rady kompletnie nic dostać godnego uwagi?

Awatar użytkownika

funcek

Zasłużony użytkownik
Posty: 1910
Rejestracja: 06 lut 2011, 12:36
Lokalizacja: Bolesławiec
    Android Chrome

Post21 lip 2022, 13:33

Nie wiem jak to by się sprawdzało przy tej liczbie urządzeń jak w Twoim przypadku, ale ja używam tego.
Nie jest to BT 5.0, ale nie zauważyłem jakichś problemów z jego działaniem pod Win 10. Łyka Marshalla Kilburn II i pada od X'a one. Pada od PS4 też łykał jak jeszcze go miałem.
Spoiler
Leniwy #1; Lenovo ThinkPad T460s:
Intel Core i5-6300U @ 2.4 GHz || 8 GB RAM DDR4 || Intel HD Graphics 520 || 14" FHD || SSD Lexar 250GB NVMe || Windows 10 Pro
Leniwy #2; Lenovo ThinkPad T460s:
Intel Core i5-6300U @ 2.4 GHz || 8 GB RAM DDR4 || Intel HD Graphics 520 || 14" FHD || GoodRam S400U 128GB m.2242 || ChromeOS Brunch
Chrumek; HP Chromebook 11a G8 EE:
AMD A4-9120C @ 1.1 GHz - 2.4 GHz || 4 GB RAM DDR4 || AMD Radeon R3 || 11.6" 1366x768 || 32GB eMMC || ChromeOS
Piec:
MSI B450M PRO-VDH MAX || AMD Ryzen 3 3200G @ 3.6 GHz || 2x8GB RAM DDR4 Crucial 3000 MHz CL15 || Radeon Vega 8 || PNY 500GB M.2 PCIe NVMe || KRUX Trek || SilentiumPC SPC197 450W || Windows 10 Pro
Piec #2; Lenovo Thinkcentre M93p SFF:
Intel Core i7-4770 @ 3.40 GHz || 20GB DDR3 (2x8 + 2x2) || Intel HD Graphics 4600 || Western Digital Blue 320GB 7200RPM || Windows 8.1 Pro x64 + MX Linux 21.2.1
Serwer - obecnie brak

Retro:
eMachines E510 :
Intel Celeron M560 2.13GHz || 2 GB RAM DDR2 || grafika: tak || 15.4" || HDD 80GB (słynny talerzak z serwera złamanego na kolanie :D ) || Windows XP SP3
IBM ThinkPad T23:
Intel Pentium III-M Tualatin @ 1.13GHz || 256MB RAM SDRAM || S3 SuperSavage/IXC || 14.1" 1024x768 || HDD 60GB ATA || Windows 2000 Pro SP4
Dell Latitude CPx H500GT:
Intel Pentium III-E 500MHz || 256MB RAM SDRAM || ATi RAGE Mobility-M1 AGP X2 || 14.1" 1024x768" || HDD 30GB 5400RPM || Windows Me
Bulbulator Czasoprzestrzeni, bliźniak Masturbatora Czasu; Sony Vaio PCG-N505SN:
Mobile Pentium II 400MHz || 128MB SŁONY-RAM || NeoMagic MagicGraph 256AV 2.5 MB || 10.4" 1024x768 || HDD 20GB 5400RPM || Windows 98 SE
Masturbator czasu; Sony Vaio PCG-505G:
Pentium MMX 233MHz || 32 MB SŁONY-RAM || NeoMagic MagicGraph 128XD 2 MB || 10.4" 800x600 || HDD 6 GB 4200RPM, głośny jak szlag || Windows 98 SE || 1998r. :)

Samsung Galaxy S21 5G 8/128GB, Samsung Galaxy Z Flip 3 8/128GB

Awatar użytkownika

urban92

Administrator
Posty: 5574
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
    Windows 10 Edge
Kontakt:

Post21 lip 2022, 13:47

robi_10 pisze:Wydaje mi się, że mam coś podobnego w domu, wymontowane z OEM'owego komputera Lenovo, ale za Chiny nie pamiętam dokładnie jaki to był model
Coś takiego? - https://allegro.pl/oferta/adapter-lenov ... 1690013031

Obstawiam że nie podpiąłeś USB, bo tam jest header, tylko taki niestandardowy. W nowszych kartach moduł WiFi jest na szynie PCIe, a moduł BT po USB, ale zasilanie całe urządzenie bierze z USB. Nie pytaj czemu tak to jest zrobione xD Zarówno mini PCIe w starszych laptopach jak i M.2 key A, E i A+E w nowszych mają zawsze wyprowadzone USB w standardzie.

Obrazek
Obrazek
Moje maszyny:
Komputery używane na co dzień:

Stacja robocza (główny pecet):
Core i7-12700K 3.6-5Ghz + Noctua NH-D15 Chromax LTT
Gigabyte Z690 GAMING X DDR4
32GB Ram HyperX Predator DDR4 3200Mhz CL16
GeForce RTX 3060 Gigabyte Gaming OC 12GB + 2x Dell P2416D
Samsung 980 PRO 500GB (OS)
Samsung 980 1TB (Software)
WD Red Pro 8TB + WD Red 3TB (Data)
SPC Supremo FM2 750W + SPC Armis AR7X TG RGB
Windows 11

Testowy-1:
Core i7-11700K 3.6-5Ghz + SilentiumPC Fortis 5
Gigabyte Z590 AORUS ULTRA
16GB Ram Corsair Vengeance LPX Black DDR4 3200Mhz CL16
GeForce GTX 1660 SUPER Gigabyte Gaming OC 6GB
Samsung PM991 512GB
HDD 1TB Toshiba
SPC Supremo M2 550W + SPC Armis AR6 TG
Windows 11 Insider Dev

Testowy-2 (warsztatowy):
Dell Precision T1700
Xeon E3-1246 v3 3.5-3.9Ghz
16GB RAM DDR3 1600Mhz
Quadro K600 1GB
SSD Goodram CX400 128GB
HDD 500GB Samsung F2G
Obudowa z Optiplex 7010 DT (slim)
Zasilacz Dell 290W 80+ Gold przerobiony na ATX12VO
Windows 8.1

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
Core 2 Duo E4700 @ 2,6Ghz
Gigabyte GA-945GCMX-S2
3GB Ram Kingston DDR2 533Mhz
GMA 950
HDD 500GB WD Black
Windows XP

Laptop:
Dell Latitude 5490
Core i5-8250U
32GB Ram DDR4 2400Mhz
Intel UHD 620
Samsung 980 500GB
Windows 11


Serwery:

TECHVORTAL-PROD
Dell PowerEdge R720
2x Xeon E5-2650v2 2,6Ghz (2 CPU, 8 rdzeni, 16 wątków)
128GB Ram DDR3L ECC FB 1333MHz (16x8GB)
SSD Kingston A2000 1TB NVMe
HDD 4x 1.2TB SAS Dell (PERC H710p RAID 5)
VMware ESXi 6.7

TECHVORTAL-TEST
Dell PowerEdge R710
2x Xeon E5649 2,53Ghz (2 CPU, 6 rdzeni, 12 wątków)
48GB Ram DDR3 ECC FB 1333MHz (6x8GB)
SSD WD 256GB NVMe
HDD 8x 2TB SAS Dell (Perc H700 RAID 5)
VMware ESXi 6.7

NAS i Backup:
Xeon E5-2670v2 @ 2.5GHz (1 CPU, 10 rdzeni, 20 wątków)
SuperMicro X9SRi-F
48GB Ram DDR3 ECC 1600MHz (6x8GB)
Boot Pool: 2x GoodRam CX400 128GB
VM Pool: WD Blue 256GB NVMe
NAS Pool: 8 x WD Red 3TB (RAID-Z2 18TB)
TrueNAS Scale + Veeam w VM

Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
Abit AX8
2 GB Ram DDR Kingmax 400Mhz
Radeon X700
HDD 80 GB Seagate 7200.10 ATA
Sigma OS 3.0

Windows 98 i stare gry:
Pentium III Katmai @ 500Mhz Slot 1
Asus P2B-F
256MB Ram SDRAM 100Mhz
Nvidia Riva TNT2 Pro
Sound Blaster Live! 5.1
HDD 40GB Samsung
Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
Pentium 166 Mhz (P54C)
Micronics M55HI-PLUS
64MB RAM EDO
S3 Trio64V2/DX 1MB
Sound Blaster Vibra 16C
HDD 3GB WD
DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

LGA775 dopakowane na maksa:
Xeon X5460 @ 3,8Ghz + Pentagram Karakorum
Gigabyte GA-P35-DS3R
8GB Ram OCZ + Goodram 800 Mhz CL5
Nvidia Quadro 2000 1GB
SSD OCZ Vertex 4 128GB
HDD WD VelociRaptor 160GB + Samsung F3 1TB
OCZ GameXStream 600W + Sharkoon Rebel 9
Windows XP + Windows 7

Athlon XP (mój pierwszy pecet):
Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
1GB Ram DDR 333Mhz
Radeon 9600 Pro
Sound Blaster Live! 5.1
HDD 80GB Samsung
Windows XP

Tualatin:
Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
Asus TUSL2-C
512MB Ram SDRAM 133 @ 153Mhz
Geforce FX5200
Sound Blaster Live! 5.1
HDD 40GB WD
Windows XP

K6 + Voodoo:
AMD K6-2 @ 550Mhz
Acorp 5ALI61
256 MB Ram SDRAM 100 Mhz CL2
3dfx Voodoo Banshee 16MB
HDD 40 GB Seagate 7200.4 ATA
Windows 98

Optimus:
Celeron Coppermine 1000 @ 1120Mhz
Procomp BVD1M
256MB Ram SDRAM @ 145Mhz
GeForce 2 MX 32MB
HDD 20GB Samsung
Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
Compaq Deskpro EP
Pentium III 600Mhz Coppermine Slot 1
320 MB SDRAM 100Mhz
Matrox G200 8MB
HDD 20 GB Samsung
Windows 2000

Compaq P2:
Compaq Deskpro PD
Pentium II 400Mhz Slot 1
320 MB SDRAM 100Mhz
ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
HDD 6 GB Quantum
Windows NT4

Compaq P1:
Compaq Deskpro 5133
Pentium 166 Mhz (P54CS)
128 MB Ram EDO (w 6 slotach)
Cirrus Logic 5434 1MB
HDD 6GB Quantum
Windows NT 3.51

Gulipin Am5x86 DX4:
AMD Am5x86 133Mhz
Dataexpert EXP8449
32 MB Ram SIMM (72 pin)
S3 Trio 2MB
HDD 2 GB Seagate ATA
Windows 95a

486 DX4:
AMD 486 DX4 100 Mhz
Chicony CH-471A
16 MB Ram SIMM (72 pin)
Trident TGUI9400CXI 2MB VLB
HDD 2 GB Seagate ATA
Windows 95a

486 DX2:
Intel 486 DX2 66 Mhz
Biostar MB-1433FA
8 MB Ram SIMM (30 pin)
Tritent TVGA9000 512KB
HDD 504 MB Quantum ATA
DOS 6.22 + Win 3.11

386:
AMD 386 DX 40 Mhz
Morse 386 M3
8 MB Ram SIMM (30 pin)
ATI VGA Wonder VGA 256KB
HDD 124MB ST3144AT
DOS 6.22 + Win 3.11

Zabytkowy laptop:
Compaq LTE Elite 4/50E
Intel SL486DX2 50Mhz
8 MB Ram
Karta graficzna WD (wiem, dziwne)
Matryca 640x480, 4 odcienie szarości
HDD Quantum 255MB
Windows 95a

Do tego masa innych gratów.

Awatar użytkownika

winuser

Zasłużony użytkownik
Posty: 1364
Rejestracja: 29 sie 2013, 13:15
    Windows 10 Edge

Post21 lip 2022, 14:24

BT 4.0: https://www.x-kom.pl/p/217390-modul-blu ... ss-ii.html
ale działa.
Używam od paru lat i nie powoduje żadnych problemów, do tego natywnie działa w macOS i obsługuje Handoff.
Mam sparowane słuchawki Creative SoundBlaster Jam, głośnik Creative Muvo Play, mysz Logitecha i jeszcze ze 2 chińskie dongle BT podłączone do ampli w pokojach - zero problemów.
PC: MSI Z87-G43 | Intel Xeon E3-1240 v3 | nVidia GTX 760 2GB| 16GB RAM Hynix | GoodRAM PX 500 NVME 512GB | Windows 10 Pro
Laptop: Lenovo ThinkPad L460 | Intel Core i5 6200U | Intel HD 520 | 16GB RAM Kingston | GoodRAM Iridium Pro 480GB | Windows 10 Pro

Japko: Apple iPhone 8 | Apple A11 Bionic @2.74 GHz | Apple A11 GPU | 3GB RAM | 64GB PAMIĘCI | iOS 16
Serwer: AsRock AD2550-ITX | Intel Atom D2550 | PowerVR SGX545 | 8GB RAM Kingston | WD HDD 500GB | Windows Server 2012 R2 Datacenter
Sieć: Huawei HG8245Q2 | Netia 1Gb/s | RaspberryPi 4
Storage: Seagate BlackArmor NAS 220 | 4TB HDD + 2TB HDD |
PlayStation 4 | CUH-1116A | 1TB |

Inne sprzęty:
Spoiler
Satelita:
Corab 90cm Black | 2x Inverto Twin Black Premium | LG 55UN71003LB 4K | Philips 43PFS5301 | Octagon SF8008 TWIN 4K 2xDVB-S2X | Formuler F1 Twin | Hot Bird 13E + Astra 19.2E | Cyfrowy Polsat i nc+
Apple iPhone 5s | Apple A7 @1.3 GHz | PowerVR G6430 | 1GB RAM | 32GB PAMIĘCI | iOS 12.4
Apple iPhone 5 | Apple A6 @1.3 GHz | PowerVR G6430 | 1GB RAM | 32GB PAMIĘCI | iOS 10.3
Nokia N9 | TI OMAP3630 @1,1GHz OC | PowerVR SGX-530 | 1GB RAM LPDDR | 16 GB PAMIĘCI | MeeGo 1.2 Harmattan
Lumia 520 | Qualcomm MSM8227 @ 1GHz | Qualcomm Adreno 305 | 512MB RAM | 8GB PAMIĘCI| WP 8.1 GDR2

Awatar użytkownika

robi_10

Zasłużony użytkownik
Posty: 890
Rejestracja: 12 wrz 2011, 18:38
Lokalizacja: Gdynia
    Windows 10 Opera
Kontakt:

Post21 lip 2022, 21:02

urban92 pisze:Coś takiego? - https://allegro.pl/oferta/adapter-lenov ... 1690013031
Znalazłem, chyba to dokładnie to samo.

http://pentium320.tk:42426/index.php/s/rfN5PGnB2yzSxqI
http://pentium320.tk:42426/index.php/s/5Yl6W969oM9VCRh
urban92 pisze:W nowszych kartach moduł WiFi jest na szynie PCIe, a moduł BT po USB, ale zasilanie całe urządzenie bierze z USB.
Hmm, nie do końca, bo używam tej karty z Realtekiem RTL8191SE w testowym z i5-650, działa bez żadnego problemu, bez dodatkowego zasilania, tyle że to nie ma Bluetootha.

Problem był z Intelem AC 7265, bo taki jedynie mam tutaj zbędny do testowania z nowszych (nie chce mi się L14'tki rozbebeszać), w Windowsie karta się wykrywała, ale nie działała bo zwracała kod 43, zarówno w testowym z i5-650 jak i na Xeonie, co ciekawe działała pod Linuxem (przynajmniej Wi-Fi, BT faktycznie było martwe). Przekopałem masę wątków o tym, dokopałem się jedynie do obejścia problemu w postaci zaklejenia jakichś pinów w karcie sieciowej, co podobno powodowało, że zaczynała działać poprawnie. Nie wiem, nie testowałem, bo wówczas Realtek mi stykał do Wi-Fi.

Jeśli ten adapter się nada, to mogę go użyć, wtedy obejdzie się prawie bez kosztów, ale musiałbym mieć pewność, że zabangla z nowszą kartą :P co do kabla USB, nie mam takiego, ale mogę zrobić samoróbkę z jump-wire'ów, nie wiem jedynie który pin za co odpowiada i jak to podłączyć, bo złącze jest 5-pinowe, a nie 4-pin.

Dzięki wam za to za adapterki na USB, jeśli ten pomysł wyżej nie wypali, to raczej wolałbym wziąć coś na USB, bo jednak jest to bardziej "convenient" rozwiązanie. Dobrze wiedzieć, że te nie sprawiają problemów :)

Awatar użytkownika

urban92

Administrator
Posty: 5574
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
    Windows 10 Edge
Kontakt:

Post21 lip 2022, 23:41

robi_10 pisze:Hmm, nie do końca, bo używam tej karty z Realtekiem RTL8191SE w testowym z i5-650, działa bez żadnego problemu, bez dodatkowego zasilania, tyle że to nie ma Bluetootha.
Bo stare karty i karty bez BT mogą działać jedynie po PCIe i brać też stamtąd zasilanie.
robi_10 pisze:Jeśli ten adapter się nada, to mogę go użyć, wtedy obejdzie się prawie bez kosztów, ale musiałbym mieć pewność, że zabangla z nowszą kartą co do kabla USB, nie mam takiego, ale mogę zrobić samoróbkę z jump-wire'ów, nie wiem jedynie który pin za co odpowiada i jak to podłączyć, bo złącze jest 5-pinowe, a nie 4-pin.
Prawdopodobnie zadziała z Intelem jak podepniesz także pod USB. Pomierz piny miernikiem, albo zobacz jak idą ścieżki, obstawiam że są dwa piny masy.
Obrazek
Moje maszyny:
Komputery używane na co dzień:

Stacja robocza (główny pecet):
Core i7-12700K 3.6-5Ghz + Noctua NH-D15 Chromax LTT
Gigabyte Z690 GAMING X DDR4
32GB Ram HyperX Predator DDR4 3200Mhz CL16
GeForce RTX 3060 Gigabyte Gaming OC 12GB + 2x Dell P2416D
Samsung 980 PRO 500GB (OS)
Samsung 980 1TB (Software)
WD Red Pro 8TB + WD Red 3TB (Data)
SPC Supremo FM2 750W + SPC Armis AR7X TG RGB
Windows 11

Testowy-1:
Core i7-11700K 3.6-5Ghz + SilentiumPC Fortis 5
Gigabyte Z590 AORUS ULTRA
16GB Ram Corsair Vengeance LPX Black DDR4 3200Mhz CL16
GeForce GTX 1660 SUPER Gigabyte Gaming OC 6GB
Samsung PM991 512GB
HDD 1TB Toshiba
SPC Supremo M2 550W + SPC Armis AR6 TG
Windows 11 Insider Dev

Testowy-2 (warsztatowy):
Dell Precision T1700
Xeon E3-1246 v3 3.5-3.9Ghz
16GB RAM DDR3 1600Mhz
Quadro K600 1GB
SSD Goodram CX400 128GB
HDD 500GB Samsung F2G
Obudowa z Optiplex 7010 DT (slim)
Zasilacz Dell 290W 80+ Gold przerobiony na ATX12VO
Windows 8.1

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
Core 2 Duo E4700 @ 2,6Ghz
Gigabyte GA-945GCMX-S2
3GB Ram Kingston DDR2 533Mhz
GMA 950
HDD 500GB WD Black
Windows XP

Laptop:
Dell Latitude 5490
Core i5-8250U
32GB Ram DDR4 2400Mhz
Intel UHD 620
Samsung 980 500GB
Windows 11


Serwery:

TECHVORTAL-PROD
Dell PowerEdge R720
2x Xeon E5-2650v2 2,6Ghz (2 CPU, 8 rdzeni, 16 wątków)
128GB Ram DDR3L ECC FB 1333MHz (16x8GB)
SSD Kingston A2000 1TB NVMe
HDD 4x 1.2TB SAS Dell (PERC H710p RAID 5)
VMware ESXi 6.7

TECHVORTAL-TEST
Dell PowerEdge R710
2x Xeon E5649 2,53Ghz (2 CPU, 6 rdzeni, 12 wątków)
48GB Ram DDR3 ECC FB 1333MHz (6x8GB)
SSD WD 256GB NVMe
HDD 8x 2TB SAS Dell (Perc H700 RAID 5)
VMware ESXi 6.7

NAS i Backup:
Xeon E5-2670v2 @ 2.5GHz (1 CPU, 10 rdzeni, 20 wątków)
SuperMicro X9SRi-F
48GB Ram DDR3 ECC 1600MHz (6x8GB)
Boot Pool: 2x GoodRam CX400 128GB
VM Pool: WD Blue 256GB NVMe
NAS Pool: 8 x WD Red 3TB (RAID-Z2 18TB)
TrueNAS Scale + Veeam w VM

Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
Abit AX8
2 GB Ram DDR Kingmax 400Mhz
Radeon X700
HDD 80 GB Seagate 7200.10 ATA
Sigma OS 3.0

Windows 98 i stare gry:
Pentium III Katmai @ 500Mhz Slot 1
Asus P2B-F
256MB Ram SDRAM 100Mhz
Nvidia Riva TNT2 Pro
Sound Blaster Live! 5.1
HDD 40GB Samsung
Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
Pentium 166 Mhz (P54C)
Micronics M55HI-PLUS
64MB RAM EDO
S3 Trio64V2/DX 1MB
Sound Blaster Vibra 16C
HDD 3GB WD
DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

LGA775 dopakowane na maksa:
Xeon X5460 @ 3,8Ghz + Pentagram Karakorum
Gigabyte GA-P35-DS3R
8GB Ram OCZ + Goodram 800 Mhz CL5
Nvidia Quadro 2000 1GB
SSD OCZ Vertex 4 128GB
HDD WD VelociRaptor 160GB + Samsung F3 1TB
OCZ GameXStream 600W + Sharkoon Rebel 9
Windows XP + Windows 7

Athlon XP (mój pierwszy pecet):
Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
1GB Ram DDR 333Mhz
Radeon 9600 Pro
Sound Blaster Live! 5.1
HDD 80GB Samsung
Windows XP

Tualatin:
Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
Asus TUSL2-C
512MB Ram SDRAM 133 @ 153Mhz
Geforce FX5200
Sound Blaster Live! 5.1
HDD 40GB WD
Windows XP

K6 + Voodoo:
AMD K6-2 @ 550Mhz
Acorp 5ALI61
256 MB Ram SDRAM 100 Mhz CL2
3dfx Voodoo Banshee 16MB
HDD 40 GB Seagate 7200.4 ATA
Windows 98

Optimus:
Celeron Coppermine 1000 @ 1120Mhz
Procomp BVD1M
256MB Ram SDRAM @ 145Mhz
GeForce 2 MX 32MB
HDD 20GB Samsung
Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
Compaq Deskpro EP
Pentium III 600Mhz Coppermine Slot 1
320 MB SDRAM 100Mhz
Matrox G200 8MB
HDD 20 GB Samsung
Windows 2000

Compaq P2:
Compaq Deskpro PD
Pentium II 400Mhz Slot 1
320 MB SDRAM 100Mhz
ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
HDD 6 GB Quantum
Windows NT4

Compaq P1:
Compaq Deskpro 5133
Pentium 166 Mhz (P54CS)
128 MB Ram EDO (w 6 slotach)
Cirrus Logic 5434 1MB
HDD 6GB Quantum
Windows NT 3.51

Gulipin Am5x86 DX4:
AMD Am5x86 133Mhz
Dataexpert EXP8449
32 MB Ram SIMM (72 pin)
S3 Trio 2MB
HDD 2 GB Seagate ATA
Windows 95a

486 DX4:
AMD 486 DX4 100 Mhz
Chicony CH-471A
16 MB Ram SIMM (72 pin)
Trident TGUI9400CXI 2MB VLB
HDD 2 GB Seagate ATA
Windows 95a

486 DX2:
Intel 486 DX2 66 Mhz
Biostar MB-1433FA
8 MB Ram SIMM (30 pin)
Tritent TVGA9000 512KB
HDD 504 MB Quantum ATA
DOS 6.22 + Win 3.11

386:
AMD 386 DX 40 Mhz
Morse 386 M3
8 MB Ram SIMM (30 pin)
ATI VGA Wonder VGA 256KB
HDD 124MB ST3144AT
DOS 6.22 + Win 3.11

Zabytkowy laptop:
Compaq LTE Elite 4/50E
Intel SL486DX2 50Mhz
8 MB Ram
Karta graficzna WD (wiem, dziwne)
Matryca 640x480, 4 odcienie szarości
HDD Quantum 255MB
Windows 95a

Do tego masa innych gratów.

Awatar użytkownika

winuser

Zasłużony użytkownik
Posty: 1364
Rejestracja: 29 sie 2013, 13:15
    Windows 10 Edge

Post22 lip 2022, 8:46

robi_10 pisze: Przekopałem masę wątków o tym, dokopałem się jedynie do obejścia problemu w postaci zaklejenia jakichś pinów w karcie sieciowej, co podobno powodowało, że zaczynała działać poprawnie. Nie wiem, nie testowałem, bo wówczas Realtek mi stykał do Wi-Fi.
Zaklejanie pinów działa, przynajmniej w laptopach.
Robiłem tak w Lenovo, żeby mi BT zaczęło działać w karcie Intela :P
PC: MSI Z87-G43 | Intel Xeon E3-1240 v3 | nVidia GTX 760 2GB| 16GB RAM Hynix | GoodRAM PX 500 NVME 512GB | Windows 10 Pro
Laptop: Lenovo ThinkPad L460 | Intel Core i5 6200U | Intel HD 520 | 16GB RAM Kingston | GoodRAM Iridium Pro 480GB | Windows 10 Pro

Japko: Apple iPhone 8 | Apple A11 Bionic @2.74 GHz | Apple A11 GPU | 3GB RAM | 64GB PAMIĘCI | iOS 16
Serwer: AsRock AD2550-ITX | Intel Atom D2550 | PowerVR SGX545 | 8GB RAM Kingston | WD HDD 500GB | Windows Server 2012 R2 Datacenter
Sieć: Huawei HG8245Q2 | Netia 1Gb/s | RaspberryPi 4
Storage: Seagate BlackArmor NAS 220 | 4TB HDD + 2TB HDD |
PlayStation 4 | CUH-1116A | 1TB |

Inne sprzęty:
Spoiler
Satelita:
Corab 90cm Black | 2x Inverto Twin Black Premium | LG 55UN71003LB 4K | Philips 43PFS5301 | Octagon SF8008 TWIN 4K 2xDVB-S2X | Formuler F1 Twin | Hot Bird 13E + Astra 19.2E | Cyfrowy Polsat i nc+
Apple iPhone 5s | Apple A7 @1.3 GHz | PowerVR G6430 | 1GB RAM | 32GB PAMIĘCI | iOS 12.4
Apple iPhone 5 | Apple A6 @1.3 GHz | PowerVR G6430 | 1GB RAM | 32GB PAMIĘCI | iOS 10.3
Nokia N9 | TI OMAP3630 @1,1GHz OC | PowerVR SGX-530 | 1GB RAM LPDDR | 16 GB PAMIĘCI | MeeGo 1.2 Harmattan
Lumia 520 | Qualcomm MSM8227 @ 1GHz | Qualcomm Adreno 305 | 512MB RAM | 8GB PAMIĘCI| WP 8.1 GDR2

Awatar użytkownika

robi_10

Zasłużony użytkownik
Posty: 890
Rejestracja: 12 wrz 2011, 18:38
Lokalizacja: Gdynia
    Windows 10 Opera
Kontakt:

Post23 lip 2022, 18:15

Mała popraweczka, karta, którą mam w domu do testowania to Intel AC 7260.
Znalazłem informację, że do tego adaptera potrzebny jest kabel o kodzie: FRU03T6556
Toteż znalazłem jak on wygląda i analogicznie powpinałem piny do USB headera.

ObrazekObrazek

Efekt? Cóż, porąbały mi się jedynie kody błędów :D
ObrazekObrazek

Nie mam totalnie pomysłów dlaczego tak się dzieje, karta jest na 100% sprawna, bo jeszcze chwilę temu śmigała w Toshibie L650 bez żadnego problemu.

Awatar użytkownika

robi_10

Zasłużony użytkownik
Posty: 890
Rejestracja: 12 wrz 2011, 18:38
Lokalizacja: Gdynia
    Windows 10 Opera
Kontakt:

Post31 sie 2022, 16:17

No więc w sumie zakańczając temat, znalazłem dongiel na USB, który przedstawia się jako BTD-MINI5, co sugeruje, że to jest to: https://www.morele.net/adapter-bluetoot ... i5-896330/
Koszt operacji - 0zł, czyli tak jak lubię.

Wszystko śmiga.

Obrazek

Konkluzja - nie kupować dongli z szopipipi za jednocyfrową liczbę PLN, a przynajmniej nie ten konkretny :trollface:

Awatar użytkownika

urban92

Administrator
Posty: 5574
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
    Windows 10 Edge
Kontakt:

Post03 paź 2022, 19:37

Definitywne rozwiązanie problemu Bluetooth 5.0 na płytach bez wifi:

Obrazek

Nowsza wersja karty którą wrzucił winuser. Kosztuje 69zł, jest oparta na układzie Realteka i nie sprawia totalnie żadnych problemów.
Obrazek
Moje maszyny:
Komputery używane na co dzień:

Stacja robocza (główny pecet):
Core i7-12700K 3.6-5Ghz + Noctua NH-D15 Chromax LTT
Gigabyte Z690 GAMING X DDR4
32GB Ram HyperX Predator DDR4 3200Mhz CL16
GeForce RTX 3060 Gigabyte Gaming OC 12GB + 2x Dell P2416D
Samsung 980 PRO 500GB (OS)
Samsung 980 1TB (Software)
WD Red Pro 8TB + WD Red 3TB (Data)
SPC Supremo FM2 750W + SPC Armis AR7X TG RGB
Windows 11

Testowy-1:
Core i7-11700K 3.6-5Ghz + SilentiumPC Fortis 5
Gigabyte Z590 AORUS ULTRA
16GB Ram Corsair Vengeance LPX Black DDR4 3200Mhz CL16
GeForce GTX 1660 SUPER Gigabyte Gaming OC 6GB
Samsung PM991 512GB
HDD 1TB Toshiba
SPC Supremo M2 550W + SPC Armis AR6 TG
Windows 11 Insider Dev

Testowy-2 (warsztatowy):
Dell Precision T1700
Xeon E3-1246 v3 3.5-3.9Ghz
16GB RAM DDR3 1600Mhz
Quadro K600 1GB
SSD Goodram CX400 128GB
HDD 500GB Samsung F2G
Obudowa z Optiplex 7010 DT (slim)
Zasilacz Dell 290W 80+ Gold przerobiony na ATX12VO
Windows 8.1

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
Core 2 Duo E4700 @ 2,6Ghz
Gigabyte GA-945GCMX-S2
3GB Ram Kingston DDR2 533Mhz
GMA 950
HDD 500GB WD Black
Windows XP

Laptop:
Dell Latitude 5490
Core i5-8250U
32GB Ram DDR4 2400Mhz
Intel UHD 620
Samsung 980 500GB
Windows 11


Serwery:

TECHVORTAL-PROD
Dell PowerEdge R720
2x Xeon E5-2650v2 2,6Ghz (2 CPU, 8 rdzeni, 16 wątków)
128GB Ram DDR3L ECC FB 1333MHz (16x8GB)
SSD Kingston A2000 1TB NVMe
HDD 4x 1.2TB SAS Dell (PERC H710p RAID 5)
VMware ESXi 6.7

TECHVORTAL-TEST
Dell PowerEdge R710
2x Xeon E5649 2,53Ghz (2 CPU, 6 rdzeni, 12 wątków)
48GB Ram DDR3 ECC FB 1333MHz (6x8GB)
SSD WD 256GB NVMe
HDD 8x 2TB SAS Dell (Perc H700 RAID 5)
VMware ESXi 6.7

NAS i Backup:
Xeon E5-2670v2 @ 2.5GHz (1 CPU, 10 rdzeni, 20 wątków)
SuperMicro X9SRi-F
48GB Ram DDR3 ECC 1600MHz (6x8GB)
Boot Pool: 2x GoodRam CX400 128GB
VM Pool: WD Blue 256GB NVMe
NAS Pool: 8 x WD Red 3TB (RAID-Z2 18TB)
TrueNAS Scale + Veeam w VM

Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
Abit AX8
2 GB Ram DDR Kingmax 400Mhz
Radeon X700
HDD 80 GB Seagate 7200.10 ATA
Sigma OS 3.0

Windows 98 i stare gry:
Pentium III Katmai @ 500Mhz Slot 1
Asus P2B-F
256MB Ram SDRAM 100Mhz
Nvidia Riva TNT2 Pro
Sound Blaster Live! 5.1
HDD 40GB Samsung
Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
Pentium 166 Mhz (P54C)
Micronics M55HI-PLUS
64MB RAM EDO
S3 Trio64V2/DX 1MB
Sound Blaster Vibra 16C
HDD 3GB WD
DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

LGA775 dopakowane na maksa:
Xeon X5460 @ 3,8Ghz + Pentagram Karakorum
Gigabyte GA-P35-DS3R
8GB Ram OCZ + Goodram 800 Mhz CL5
Nvidia Quadro 2000 1GB
SSD OCZ Vertex 4 128GB
HDD WD VelociRaptor 160GB + Samsung F3 1TB
OCZ GameXStream 600W + Sharkoon Rebel 9
Windows XP + Windows 7

Athlon XP (mój pierwszy pecet):
Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
1GB Ram DDR 333Mhz
Radeon 9600 Pro
Sound Blaster Live! 5.1
HDD 80GB Samsung
Windows XP

Tualatin:
Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
Asus TUSL2-C
512MB Ram SDRAM 133 @ 153Mhz
Geforce FX5200
Sound Blaster Live! 5.1
HDD 40GB WD
Windows XP

K6 + Voodoo:
AMD K6-2 @ 550Mhz
Acorp 5ALI61
256 MB Ram SDRAM 100 Mhz CL2
3dfx Voodoo Banshee 16MB
HDD 40 GB Seagate 7200.4 ATA
Windows 98

Optimus:
Celeron Coppermine 1000 @ 1120Mhz
Procomp BVD1M
256MB Ram SDRAM @ 145Mhz
GeForce 2 MX 32MB
HDD 20GB Samsung
Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
Compaq Deskpro EP
Pentium III 600Mhz Coppermine Slot 1
320 MB SDRAM 100Mhz
Matrox G200 8MB
HDD 20 GB Samsung
Windows 2000

Compaq P2:
Compaq Deskpro PD
Pentium II 400Mhz Slot 1
320 MB SDRAM 100Mhz
ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
HDD 6 GB Quantum
Windows NT4

Compaq P1:
Compaq Deskpro 5133
Pentium 166 Mhz (P54CS)
128 MB Ram EDO (w 6 slotach)
Cirrus Logic 5434 1MB
HDD 6GB Quantum
Windows NT 3.51

Gulipin Am5x86 DX4:
AMD Am5x86 133Mhz
Dataexpert EXP8449
32 MB Ram SIMM (72 pin)
S3 Trio 2MB
HDD 2 GB Seagate ATA
Windows 95a

486 DX4:
AMD 486 DX4 100 Mhz
Chicony CH-471A
16 MB Ram SIMM (72 pin)
Trident TGUI9400CXI 2MB VLB
HDD 2 GB Seagate ATA
Windows 95a

486 DX2:
Intel 486 DX2 66 Mhz
Biostar MB-1433FA
8 MB Ram SIMM (30 pin)
Tritent TVGA9000 512KB
HDD 504 MB Quantum ATA
DOS 6.22 + Win 3.11

386:
AMD 386 DX 40 Mhz
Morse 386 M3
8 MB Ram SIMM (30 pin)
ATI VGA Wonder VGA 256KB
HDD 124MB ST3144AT
DOS 6.22 + Win 3.11

Zabytkowy laptop:
Compaq LTE Elite 4/50E
Intel SL486DX2 50Mhz
8 MB Ram
Karta graficzna WD (wiem, dziwne)
Matryca 640x480, 4 odcienie szarości
HDD Quantum 255MB
Windows 95a

Do tego masa innych gratów.

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości