Projekt zmodyfikowanego systemu Longhorn 4074.
Awatar użytkownika

oscareczek

Posty: 12
Rejestracja: 16 cze 2013, 12:09
    Linux Firefox

Post12 kwie 2021, 21:12

Zasadniczo jak na screenie:
Obrazek
Kiedyś działało, odpaliłem po sporym czasie i przestało, próbowałem przestawić sieć 2.4 GHz w routerze na każdy możliwy sposób, próbowałem telefonu na 2.4 GHz tuż obok, nie dzieje się nic.
Wersja sterownika 9.0.4.39 (instalowana oczywiście z devmgmt.msc), sprawdzałem też jakąś randomową wersję z okolic wydania LH i bez zmian.
Odysseya sprawdzałem 4.52 i 4.56, szukajka z Windowsa też nie pokazuje nic, nie mam jak zainstalować czegoś „normalnego”, bo BIOS nie lubi pendrive'ów do tego stopnia, że potrafi się ten BIOS zawiesić (ale nie zawsze, ten laptop wymaga egzorcysty).
Nie ma znaczenia, czy kernel jest 5.1, czy 6.0, usługi do Wi-Fi miałem wyłączone, ale po ich włączeniu też się nic nie zmieniło. Po kablu wszystko działa. Eventvwr nic mi nie mówi, choć nie spodziewałem się, że cokolwiek powie xD
Pełna specyfikacja tutaj https://eko.one.pl/?p=AristoSmart400, choć no jak widać mam inną kartę sieciową.

Awatar użytkownika

oscareczek

Posty: 12
Rejestracja: 16 cze 2013, 12:09
    Linux Firefox

Post13 kwie 2021, 10:18

Przedawniło mi się na edycję: przypomniałem sobie o istnieniu Wubi, zatem zainstalowałem Ubuntu (dobry rocznik, 9.04), które ogłosiło mi wszem i wobec „Network is disabled”… nie miałem żadnego problemu… xD
Chociaż ta zakładka Advanced wciąż nie działa i aż dziwne, że nigdy wcześniej nie zwróciłem na to uwagi.

Awatar użytkownika

urban92

Administrator
Posty: 5451
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontakt:
    Windows 10 Opera

Post13 kwie 2021, 13:25

Zainstalowałeś Ubuntu 9.04 w wubi na Longhornie 4074? Jezu, ale dobry z Ciebie agent :D

Korzystasz z narzędzia do łączenia się z sieciami od Intela?
Obrazek
Moje maszyny:
Pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
Core i7-11700K 3.6-5Ghz + Noctua NH-D15 Chromax LTT
Gigabyte Z590 GAMING X
32GB Ram HyperX Predator DDR4 3200Mhz CL16
GeForce GTX 1660 SUPER Gigabyte Gaming OC 6GB + 2x Dell P2416D
SSD Samsung 980 PRO 500GB NVMe (OS) + Kingston A2000 500GB NVMe (VM Lab)
HDD 3TB WD Red + 2TB WD Green (Data)
Asus Xonar DGX
SPC Supremo FM2 750W + SPC Armis AR7X TG RGB
Windows 11

Testowy-1:
Core i7-9700F 3-4,7Ghz + Thermaltake Frio Silent 14
ASRock Z390 Extreme 4 + moduł TPM 2.0
16GB Ram G.Skill Sniper X Camouflage DDR4 3600Mhz CL19
Quadro P1000 4GB
SSD ADATA XPG SX8200 240GB NVMe
HDD 1TB Toshiba
SPC Supremo M2 550W + SPC Armis AR6X TG RGB
Windows 11 Insider Dev

Testowy-2 (warsztatowy):
Dell Precision T1700
Xeon E3-1246 v3 3.5-3.9Ghz
16GB RAM DDR3 1600Mhz
Quadro K600 1GB
SSD Goodram CX400 128GB
HDD 500GB Samsung F2G
Obudowa z Optiplex 7010 DT (slim)
Zasilacz Dell 290W 80+ Gold przerobiony na ATX12VO
Windows 8.1

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
Core 2 Duo E4700 @ 2,6Ghz
Gigabyte GA-945GCMX-S2
3GB Ram Kingston DDR2 533Mhz
GMA 950
HDD 500GB WD Black
Windows XP

Laptop:
Dell Latitude E7240
Core i5-4300U
16GB Ram DDR3 1600Mhz
Intel HD4600
SSD Samsung 860EVO mSATA 250GB
Windows 10


Serwery:

TECHVORTAL-PROD
Dell PowerEdge R720
2x Xeon E5-2650v2 2,6Ghz (2 CPU, 8 rdzeni, 16 wątków)
128GB Ram DDR3L ECC FB 1333MHz (16x8GB)
SSD Kingston A2000 1TB NVMe
HDD 4x 1.2TB SAS Dell (PERC H710p RAID 5)
VMware ESXi 6.7

TECHVORTAL-TEST
Dell PowerEdge R710
2x Xeon E5649 2,53Ghz (2 CPU, 6 rdzeni, 12 wątków)
48GB Ram DDR3 ECC FB 1333MHz (6x8GB)
SSD WD 256GB NVMe
HDD 8x 2TB SAS Dell (Perc H700 RAID 5)
VMware ESXi 6.7

NAS:
Core i3-3240T @ 2.90GHz
SuperMicro X9SCL-F
16GB Ram DDR3 ECC 1333MHz (4x4GB)
SSD Sandisk 16GB M.2
HDD 4x 3TB WD Red (RAID-Z1 9TB)
TrueNAS 12

Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
Abit AX8
2 GB Ram DDR Kingmax 400Mhz
Radeon X700
HDD 80 GB Seagate 7200.10 ATA
Sigma OS 3.0

Windows 98 i stare gry:
Pentium III Katmai @ 500Mhz Slot 1
Asus P2B-F
256MB Ram SDRAM 100Mhz
Nvidia Riva TNT2 Pro
Sound Blaster Live! 5.1
HDD 40GB Samsung
Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
Pentium 166 Mhz (P54C)
Micronics M55HI-PLUS
64MB RAM EDO
S3 Trio64V2/DX 1MB
Sound Blaster Vibra 16C
HDD 3GB WD
DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

LGA775 dopakowane na maksa:
Xeon X5460 @ 3,8Ghz + Pentagram Karakorum
Gigabyte GA-P35-DS3R
8GB Ram OCZ + Goodram 800 Mhz CL5
Nvidia Quadro 2000 1GB
SSD OCZ Vertex 4 128GB
HDD WD VelociRaptor 160GB + Samsung F3 1TB
OCZ GameXStream 600W + Sharkoon Rebel 9
Windows XP + Windows 7

Athlon XP (mój pierwszy pecet):
Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
1GB Ram DDR 333Mhz
Radeon 9600 Pro
Sound Blaster Live! 5.1
HDD 80GB Samsung
Windows XP

Tualatin:
Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
Asus TUSL2-C
512MB Ram SDRAM 133 @ 153Mhz
Geforce FX5200
Sound Blaster Live! 5.1
HDD 40GB WD
Windows XP

K6 + Voodoo:
AMD K6-2 @ 550Mhz
Acorp 5ALI61
256 MB Ram SDRAM 100 Mhz CL2
3dfx Voodoo Banshee 16MB
HDD 40 GB Seagate 7200.4 ATA
Windows 98

Optimus:
Celeron Coppermine 1000 @ 1120Mhz
Procomp BVD1M
256MB Ram SDRAM @ 145Mhz
GeForce 2 MX 32MB
HDD 20GB Samsung
Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
Compaq Deskpro EP
Pentium III 600Mhz Coppermine Slot 1
320 MB SDRAM 100Mhz
Matrox G200 8MB
HDD 20 GB Samsung
Windows 2000

Compaq P2:
Compaq Deskpro PD
Pentium II 400Mhz Slot 1
320 MB SDRAM 100Mhz
ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
HDD 6 GB Quantum
Windows NT4

Compaq P1:
Compaq Deskpro 5133
Pentium 166 Mhz (P54CS)
128 MB Ram EDO (w 6 slotach)
Cirrus Logic 5434 1MB
HDD 6GB Quantum
Windows NT 3.51

Gulipin Am5x86 DX4:
AMD Am5x86 133Mhz
Dataexpert EXP8449
32 MB Ram SIMM (72 pin)
S3 Trio 2MB
HDD 2 GB Seagate ATA
Windows 95a

486 DX4:
AMD 486 DX4 100 Mhz
Chicony CH-471A
16 MB Ram SIMM (72 pin)
Trident TGUI9400CXI 2MB VLB
HDD 2 GB Seagate ATA
Windows 95a

486 DX2:
Intel 486 DX2 66 Mhz
Biostar MB-1433FA
8 MB Ram SIMM (30 pin)
Tritent TVGA9000 512KB
HDD 504 MB Quantum ATA
DOS 6.22 + Win 3.11

386:
AMD 386 DX 40 Mhz
Morse 386 M3
8 MB Ram SIMM (30 pin)
ATI VGA Wonder VGA 256KB
HDD 124MB ST3144AT
DOS 6.22 + Win 3.11

Zabytkowy laptop:
Compaq LTE Elite 4/50E
Intel SL486DX2 50Mhz
8 MB Ram
Karta graficzna WD (wiem, dziwne)
Matryca 640x480, 4 odcienie szarości
HDD Quantum 255MB
Windows 95a

Do tego masa innych gratów.

Awatar użytkownika

oscareczek

Posty: 12
Rejestracja: 16 cze 2013, 12:09
    Windows 10 Firefox

Post13 kwie 2021, 18:36

Zainstalowałem cokolwiek xD Niby mogłem zainstalować coś nowszego, ale meh :V
Narzędzia od Intela nie próbowałem, tak naprawdę nie wiem nawet, skąd je wziąć po zeszłorocznej czystce na downloadcenter.intel.com, zresztą 2001 Odyseja Bezprzewodowa działa. Głównym problemem jest teraz szybkość tej sieci, oscylująca wokół 2-4 Mbps, ale zapewne nic z tym nie zrobię.

Awatar użytkownika

oscareczek

Posty: 12
Rejestracja: 16 cze 2013, 12:09
    Windows Vista Firefox

Post14 kwie 2021, 11:05

Okej, to nie jest jedyny problem, jak się okazuje
Obrazek
Google nawet pokazuje ludzi z tym BSODem pod XP, tylko że nic z tego nie wynika i powodzenia by ktokolwiek wiedział o co tu chodzi xD

Awatar użytkownika

urban92

Administrator
Posty: 5451
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontakt:
    Windows 10 Opera

Post14 kwie 2021, 11:54

Wyraźnie jest podany powód bsoda. Sterownik karty sieciowej Intela niezbyt dobrze dogaduje się z 4074.
tak naprawdę nie wiem nawet, skąd je wziąć po zeszłorocznej czystce na downloadcenter.intel.com
To jest straszne co oni zrobili, wyrzucili sterowniki do większości starych urządzeń przez co trzeba szukać ich po jakiś podejrzanych ruckich stronach. A podobno w Internecie nic nie ginie...
Obrazek
Moje maszyny:
Pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
Core i7-11700K 3.6-5Ghz + Noctua NH-D15 Chromax LTT
Gigabyte Z590 GAMING X
32GB Ram HyperX Predator DDR4 3200Mhz CL16
GeForce GTX 1660 SUPER Gigabyte Gaming OC 6GB + 2x Dell P2416D
SSD Samsung 980 PRO 500GB NVMe (OS) + Kingston A2000 500GB NVMe (VM Lab)
HDD 3TB WD Red + 2TB WD Green (Data)
Asus Xonar DGX
SPC Supremo FM2 750W + SPC Armis AR7X TG RGB
Windows 11

Testowy-1:
Core i7-9700F 3-4,7Ghz + Thermaltake Frio Silent 14
ASRock Z390 Extreme 4 + moduł TPM 2.0
16GB Ram G.Skill Sniper X Camouflage DDR4 3600Mhz CL19
Quadro P1000 4GB
SSD ADATA XPG SX8200 240GB NVMe
HDD 1TB Toshiba
SPC Supremo M2 550W + SPC Armis AR6X TG RGB
Windows 11 Insider Dev

Testowy-2 (warsztatowy):
Dell Precision T1700
Xeon E3-1246 v3 3.5-3.9Ghz
16GB RAM DDR3 1600Mhz
Quadro K600 1GB
SSD Goodram CX400 128GB
HDD 500GB Samsung F2G
Obudowa z Optiplex 7010 DT (slim)
Zasilacz Dell 290W 80+ Gold przerobiony na ATX12VO
Windows 8.1

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
Core 2 Duo E4700 @ 2,6Ghz
Gigabyte GA-945GCMX-S2
3GB Ram Kingston DDR2 533Mhz
GMA 950
HDD 500GB WD Black
Windows XP

Laptop:
Dell Latitude E7240
Core i5-4300U
16GB Ram DDR3 1600Mhz
Intel HD4600
SSD Samsung 860EVO mSATA 250GB
Windows 10


Serwery:

TECHVORTAL-PROD
Dell PowerEdge R720
2x Xeon E5-2650v2 2,6Ghz (2 CPU, 8 rdzeni, 16 wątków)
128GB Ram DDR3L ECC FB 1333MHz (16x8GB)
SSD Kingston A2000 1TB NVMe
HDD 4x 1.2TB SAS Dell (PERC H710p RAID 5)
VMware ESXi 6.7

TECHVORTAL-TEST
Dell PowerEdge R710
2x Xeon E5649 2,53Ghz (2 CPU, 6 rdzeni, 12 wątków)
48GB Ram DDR3 ECC FB 1333MHz (6x8GB)
SSD WD 256GB NVMe
HDD 8x 2TB SAS Dell (Perc H700 RAID 5)
VMware ESXi 6.7

NAS:
Core i3-3240T @ 2.90GHz
SuperMicro X9SCL-F
16GB Ram DDR3 ECC 1333MHz (4x4GB)
SSD Sandisk 16GB M.2
HDD 4x 3TB WD Red (RAID-Z1 9TB)
TrueNAS 12

Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
Abit AX8
2 GB Ram DDR Kingmax 400Mhz
Radeon X700
HDD 80 GB Seagate 7200.10 ATA
Sigma OS 3.0

Windows 98 i stare gry:
Pentium III Katmai @ 500Mhz Slot 1
Asus P2B-F
256MB Ram SDRAM 100Mhz
Nvidia Riva TNT2 Pro
Sound Blaster Live! 5.1
HDD 40GB Samsung
Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
Pentium 166 Mhz (P54C)
Micronics M55HI-PLUS
64MB RAM EDO
S3 Trio64V2/DX 1MB
Sound Blaster Vibra 16C
HDD 3GB WD
DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

LGA775 dopakowane na maksa:
Xeon X5460 @ 3,8Ghz + Pentagram Karakorum
Gigabyte GA-P35-DS3R
8GB Ram OCZ + Goodram 800 Mhz CL5
Nvidia Quadro 2000 1GB
SSD OCZ Vertex 4 128GB
HDD WD VelociRaptor 160GB + Samsung F3 1TB
OCZ GameXStream 600W + Sharkoon Rebel 9
Windows XP + Windows 7

Athlon XP (mój pierwszy pecet):
Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
1GB Ram DDR 333Mhz
Radeon 9600 Pro
Sound Blaster Live! 5.1
HDD 80GB Samsung
Windows XP

Tualatin:
Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
Asus TUSL2-C
512MB Ram SDRAM 133 @ 153Mhz
Geforce FX5200
Sound Blaster Live! 5.1
HDD 40GB WD
Windows XP

K6 + Voodoo:
AMD K6-2 @ 550Mhz
Acorp 5ALI61
256 MB Ram SDRAM 100 Mhz CL2
3dfx Voodoo Banshee 16MB
HDD 40 GB Seagate 7200.4 ATA
Windows 98

Optimus:
Celeron Coppermine 1000 @ 1120Mhz
Procomp BVD1M
256MB Ram SDRAM @ 145Mhz
GeForce 2 MX 32MB
HDD 20GB Samsung
Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
Compaq Deskpro EP
Pentium III 600Mhz Coppermine Slot 1
320 MB SDRAM 100Mhz
Matrox G200 8MB
HDD 20 GB Samsung
Windows 2000

Compaq P2:
Compaq Deskpro PD
Pentium II 400Mhz Slot 1
320 MB SDRAM 100Mhz
ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
HDD 6 GB Quantum
Windows NT4

Compaq P1:
Compaq Deskpro 5133
Pentium 166 Mhz (P54CS)
128 MB Ram EDO (w 6 slotach)
Cirrus Logic 5434 1MB
HDD 6GB Quantum
Windows NT 3.51

Gulipin Am5x86 DX4:
AMD Am5x86 133Mhz
Dataexpert EXP8449
32 MB Ram SIMM (72 pin)
S3 Trio 2MB
HDD 2 GB Seagate ATA
Windows 95a

486 DX4:
AMD 486 DX4 100 Mhz
Chicony CH-471A
16 MB Ram SIMM (72 pin)
Trident TGUI9400CXI 2MB VLB
HDD 2 GB Seagate ATA
Windows 95a

486 DX2:
Intel 486 DX2 66 Mhz
Biostar MB-1433FA
8 MB Ram SIMM (30 pin)
Tritent TVGA9000 512KB
HDD 504 MB Quantum ATA
DOS 6.22 + Win 3.11

386:
AMD 386 DX 40 Mhz
Morse 386 M3
8 MB Ram SIMM (30 pin)
ATI VGA Wonder VGA 256KB
HDD 124MB ST3144AT
DOS 6.22 + Win 3.11

Zabytkowy laptop:
Compaq LTE Elite 4/50E
Intel SL486DX2 50Mhz
8 MB Ram
Karta graficzna WD (wiem, dziwne)
Matryca 640x480, 4 odcienie szarości
HDD Quantum 255MB
Windows 95a

Do tego masa innych gratów.

Awatar użytkownika

oscareczek

Posty: 12
Rejestracja: 16 cze 2013, 12:09
    Android Firefox

Post14 kwie 2021, 12:37

No powód wyraźnie podany jest, tylko teraz rodzi się pytanie, czy jakakolwiek wersja sterownika będzie działać. Troubleshooting jest o tyle ciężki, że pojawienie się tego BSODa zajęło parę godzin.
Z innych wieści, odkryłem, że jeden z moich pendrive'ów umie się zabootować, co jest dość miłe.

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości