Strona 1 z 1

[10] Cortana i Menu Start nie działają

: 14 wrz 2015, 20:10
autor: Ult1me
Hej!

Miałem małego bricka podczas aktualizacji 10tki, po prostu zwiesił mi się dysk (jakby SSD nie był dociśnięty do gniazda i na chwile się odpiął). Wszystko byłoby dobrze, komputer wstał, tylko po restarcie jest mały problem - klikanie na menu start i cortanę nie przynosi efektów, nic się nie odpala (prawoklik normalnie otwiera kontekstowe menu). Wciskanie klawisza "Win" także nie odpala menu start. Aplikacje uzależnione od explorera otwierają się z opóźnieniem, a te Metrowe potrafią wstać nawet po 5 minutach.

Próbowałem naprawić tą sytuację

Kod: Zaznacz cały

sfc /scannow
, używałem także

Kod: Zaznacz cały

Dism /Online /Cleanup-Image /RestoreHealth
oraz

Kod: Zaznacz cały

Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}.
Jakiś jeszcze inny pomysł?

[10] Cortana i Menu Start nie działają

: 14 wrz 2015, 20:12
autor: Dexter
Magiczne przywracanie z zachowaniem plików? Oo

[10] Cortana i Menu Start nie działają

: 14 wrz 2015, 20:20
autor: Ult1me
Magiczne przywracanie z zachowaniem plików? Oo
Traktuję to jako ostateczność, podobnie jak format.

[10] Cortana i Menu Start nie działają

: 15 wrz 2015, 9:24
autor: PisarzKsiazkowicz
Ostatnim razem jak to miałem, skończyło się na tym magicznym przywracaniu właśnie.

[10] Cortana i Menu Start nie działają

: 15 wrz 2015, 9:34
autor: Ult1me
Ostatnim razem jak to miałem, skończyło się na tym magicznym przywracaniu właśnie.
dało radę? Jak z zachowaniem plików i aplikacji?

[10] Cortana i Menu Start nie działają

: 15 wrz 2015, 14:37
autor: pc.qwerty
A to nie jest tak, że po takiej operacji przywracają się tylko aplikacje botnetowe?