Projekty wykonane przez naszych użytkowników. Jeżeli robisz jakąś aplikacje lub mod to pochwal się tutaj.
Awatar użytkownika

funcek

Zasłużony użytkownik
Posty: 1842
Rejestracja: 06 lut 2011, 12:36
Lokalizacja: Bolesławiec
Kontakt:
    Windows XP Firefox

Post13 mar 2013, 15:28

Nie jestem znawcą longhorna, ale spróbowałbym bez kropek.
Spoiler
Pokaż

Elitarna Księga; HP EliteBook 2570p:
Intel Core i5 3340M @ 2.7GHz + Turbo Boost || 4 GB RAM DDR3 || Intel HD4000 || LiteON MU3 120GB || Windows 10 Pro - służy jako komputerek główny
Kijanka; Kiano Elegance 13.3 360:
Intel Celeron N3350 @ 1.10 GHz (2.4 GHz turbo) 2 MB cache || 4GB DDR3 || Intel HD Graphics || miziany ekran 13.3" IPS FullHD || 64GB eMMC || Windows 10 Home - ultrachinabook noszony zawsze w plecaku, bardzo użyteczny ze względu na dużą baterię 9000mAh w połączeniu z energooszczędnymi bebechami
Coś na kształt HTPC, producent bliżej nieokreślony:
Intel Celeron 1037U @ 1.8GHz || 8 GB DDR3 || Intel HD Graphics || HDD 500GB 7200RPM || Windows 10 Pro - podpięty pod TV 55", używany głównie do multimediów i, sporadycznie, do niewymagających gierek

Deska (w sumie to i Kijanka), wkrótce pójdzie do Żyda:
Intel Atom Z3735F 4x1.33GHz (1.83 GHz turbo) 2 MB cache || 1GB DDR3 || Intel HD Graphics || 8" IPS touch-screen || 16GB FLASH + 32GB MicroSD Class 10 UHS-I || Windows 8.1 with Bing x86

Bulbulator Czasoprzestrzeni, bliźniak Masturbatora Czasu; Sony Vaio PCG-N505SN:
Mobile Pentium II 400MHz || 128MB SŁONY-RAM || NeoMagic MagicGraph 256AV 2.5 MB || 10.4" 1024x768 || jakaś-tam dźwiękówka || HDD 30GB 5400RPM || Dualboot Windows 98 & Windows 2000 || 1999r. :)
Masturbator czasu aka Stalingrad rev.2; Sony Vaio PCG-505G:
Pentium MMX 233MHz || 32 MB SŁONY-RAM || NeoMagic MagicGraph 128XD 2 MB || 10.4" 800x600 || jakaś-tam dźwiękówka || HDD 6 GB 4200RPM głośny jak turbina z Passka w Tedeiku zamontowana w Ursusie C330 || Windows 98 SE || 1998r. :)
Byle-jaki-komputer, niedoszły Reaktor; eMachines E510 :
Intel Celeron M560 2.13GHz || 2 GB RAM DDR2 || grafika: tak || 15.4" || dźwięk: tak || HDD 320GB 7200RPM z HP'ka || SliTaz

Sony Playstation 4 Slim CUH-2016B 1TB

Xiaomi Redmi Note 3 Pro "Kate" & Moto Z2 Play

Awatar użytkownika

lukaszuk1995

Posty: 231
Rejestracja: 21 cze 2011, 8:54
Lokalizacja: Będzin
Kontakt:
    J2ME Opera

Post13 mar 2013, 15:32

próbowałem i nie ma nic, samego smss.exe też szukałem, po zmianie nie odpala
Mój blaszak :
CPU --->Intel Celeron Dual-Core E1200 --> 1,60 GHz
RAM ---> 2 x 1 GB
GPU ---> Intel GMA 950 --> 256MB
Płyta główna ---> Gigabyte GA-945-GZM-S2

GENERiC

Zasłużony użytkownik
Posty: 1161
Rejestracja: 21 mar 2009, 19:39
Lokalizacja: wszedzie
    Linux Firefox

Post13 mar 2013, 16:07

yj, hakiery. W ntoskrnl.exe znajduje się to pod offsetami 0x006AF20 i 21. Oczywiście zapis w little endian.

Awatar użytkownika

lukaszuk1995

Posty: 231
Rejestracja: 21 cze 2011, 8:54
Lokalizacja: Będzin
Kontakt:
    J2ME Opera

Post13 mar 2013, 16:14

w innych też ?, bo chcę tylko dwa spatchować bo dwa inne mam już od Urbana
Mój blaszak :
CPU --->Intel Celeron Dual-Core E1200 --> 1,60 GHz
RAM ---> 2 x 1 GB
GPU ---> Intel GMA 950 --> 256MB
Płyta główna ---> Gigabyte GA-945-GZM-S2

GENERiC

Zasłużony użytkownik
Posty: 1161
Rejestracja: 21 mar 2009, 19:39
Lokalizacja: wszedzie
    Linux Firefox

Post13 mar 2013, 16:17

nie wiem, podejrzewam, że nie.

Awatar użytkownika

urban92

Administrator
Posty: 5300
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontakt:
    Windows 7 Chrome

Post13 mar 2013, 17:48

Obrazek
Moje maszyny:
Pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
Xeon E3-1240 v3 @ 3,4-3,8Ghz + Thermaltake Frio Silent 14
ASRock Z97 Extreme4
16GB Ram HyperX Fury 1866MHz CL10
Geforce GTX 960 2GB MSI + 2x Dell P2416D
SSD ADATA XPG SX8200 240GB NVMe
HDD 2TB WD Green (Dane) + 1TB WD Blue (VM)
Thermaltake Smart SE Modular 530W + Thermaltake Urban T31
Windows 10

Testowy-1:
Core i5 4570 @ 3,2-3,6Ghz + Thermaltake Contac 30
MSI B85-G43
8GB RAM HyperX Fury 1600MHz
Intel HD Graphics
SSD OCZ Vertex 4 128GB + Samsung 840 120GB (przełączane między sobą)
HDD 1TB WD Blue
OCZ GameXStream 600W (fanswap na zephyra 120mm) + SPC Gladius M40 + panel boczny z oknem
Windows 10 Insider Fast + OS do testów

Testowy-2 (warsztatowy):
Core i5-3450 3,1Ghz
Gigabyte GA-H61M-S1
6GB RAM DDR3 1333Mhz
Intel HD Graphics 4000
SSD Samsung 840 EVO 250GB
HDD 500GB Samsung F2G
Windows 7

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
Core 2 Duo E4700 @ 2,6Ghz
Gigabyte GA-945GCMX-S2
3GB Ram Kingston DDR2 533Mhz
GMA 950
HDD 500GB WD Black
Windows XP

Serwer rev.10:
HP ProLiant ML150 G6
2x Xeon X5570 2,93Ghz (2 CPU, 8 rdzeni, 16 wątków)
48GB Ram DDR3 ECC FB 1333MHz (6x8GB)
SSD 240GB Kingston A1000 M.2 NVMe
HDD 4x 3TB WD Red (RAID 10 6TB)
VMware ESXi 6.5

Terminal do monitoringu UPS i kamer:
HP T5740
Intel Atom N280 1,66Ghz
2GB RAM
2GB SSD
Debian 9

Laptop:
Dell Latitude E6440
Core i7-4700MQ @ 2,4-3,4Ghz
12GB Ram DDR3L 1600Mhz
Intel HD Graphics 4000 + AMD Radeon HD 8690M
SSD Samsung 860 EVO 250GB mSATA
HDD WD Blue 1TB
Windows 10


Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
Abit AX8
2 GB Ram DDR Kingmax 400Mhz
Geforce 7600GT Palit
HDD 80 GB Seagate 7200.10 ATA
Sigma OS 3.0

Windows 98 i stare gry:
Pentium III Katmai @ 500Mhz Slot 1
Asus P2B-F
256MB Ram SDRAM 100Mhz
Nvidia Riva TNT2 Pro
Sound Blaster Live! 5.1
HDD 40GB Samsung
Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
Pentium 166 Mhz (P54C)
Micronics M55HI-PLUS
64MB RAM EDO
S3 Trio64V2/DX 1MB
Sound Blaster Vibra 16C
HDD 3GB WD
DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

LGA775 dopakowane na maksa:
Xeon X5460 @ 3,8Ghz + Pentagram Karakorum
Gigabyte GA-P35-DS3R
8GB Ram OCZ + Goodram 800 Mhz CL5
Nvidia Quadro 2000 1GB
HDD 500GB Samsung F2G
Sharkoon Rebel 9 (Okno ze szkła + LED)
Windows 7

Athlon XP (mój pierwszy pecet):
Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
1GB Ram DDR 333Mhz
Radeon 9600 Pro
Sound Blaster Live! 5.1
HDD 80GB Samsung
Windows XP

Tualatin:
Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
Asus TUSL2-C
512MB Ram SDRAM 133 @ 153Mhz
Geforce FX5200
Sound Blaster Live! 5.1
HDD 40GB WD
Windows XP

K6 + Voodoo:
AMD K6-2 @ 550Mhz
Acorp 5ALI61
256 MB Ram SDRAM 100 Mhz CL2
3dfx Voodoo Banshee 16MB
HDD 40 GB Seagate 7200.4 ATA
Windows 98

Optimus:
Celeron Coppermine 1000 @ 1120Mhz
Procomp BVD1M
256MB Ram SDRAM @ 145Mhz
GeForce 2 MX 32MB
HDD 20GB Samsung
Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
Compaq Deskpro EP
Pentium III 600Mhz Coppermine Slot 1
320 MB SDRAM 100Mhz
Matrox G200 8MB
HDD 20 GB Samsung
Windows 2000

Compaq P2:
Compaq Deskpro PD
Pentium II 400Mhz Slot 1
320 MB SDRAM 100Mhz
ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
HDD 6 GB Quantum
Windows NT4

Compaq P1:
Compaq Deskpro 5133
Pentium 166 Mhz (P54CS)
128 MB Ram EDO (w 6 slotach)
Cirrus Logic 5434 1MB
HDD 6GB Quantum
Windows NT 3.51

Gulipin Am5x86 DX4:
AMD Am5x86 133Mhz
Dataexpert EXP8449
32 MB Ram SIMM (72 pin)
S3 Trio 2MB
HDD 2 GB Seagate ATA
Windows 95a

486 DX4:
AMD 486 DX4 100 Mhz
Chicony CH-471A
16 MB Ram SIMM (72 pin)
Trident TGUI9400CXI 2MB VLB
HDD 2 GB Seagate ATA
Windows 95a

486 DX2:
Intel 486 DX2 66 Mhz
Biostar MB-1433FA
8 MB Ram SIMM (30 pin)
Tritent TVGA9000 512KB
HDD 504 MB Quantum ATA
DOS 6.22 + Win 3.11

386:
AMD 386 DX 40 Mhz
Morse 386 M3
8 MB Ram SIMM (30 pin)
ATI VGA Wonder VGA 256KB
HDD 124MB ST3144AT
DOS 6.22 + Win 3.11

Zabytkowy laptop:
Compaq LTE Elite 4/50E
Intel SL486DX2 50Mhz
8 MB Ram
Karta graficzna WD (wiem, dziwne)
Matryca 640x480, 4 odcienie szarości
HDD Quantum 255MB
Windows 95a

Do tego masa innych gratów.

Awatar użytkownika

lukaszuk1995

Posty: 231
Rejestracja: 21 cze 2011, 8:54
Lokalizacja: Będzin
Kontakt:
    Windows Vista Chrome

Post14 mar 2013, 14:22

Spatchowałem ntkrpamp.exe, wrzucam ;) <200 post :P >
Mój blaszak :
CPU --->Intel Celeron Dual-Core E1200 --> 1,60 GHz
RAM ---> 2 x 1 GB
GPU ---> Intel GMA 950 --> 256MB
Płyta główna ---> Gigabyte GA-945-GZM-S2

Awatar użytkownika

lukaszuk1995

Posty: 231
Rejestracja: 21 cze 2011, 8:54
Lokalizacja: Będzin
Kontakt:
    Windows Vista Chrome

Post16 mar 2013, 12:27

Mógłby ktoś pomóc przy spolszczeniu instalatora tekstowego, bo jak go próbuję spolsczczyć, wywala błędy. W załączniku wrzucam smss.exe z XP SP2 i LH 3718 :) Sory za double post ;) Spolsczczona została kolejna część systemu :)
EDIT : Udostępniam kolejną wersję spolszczenia (w załączniku).
Mój blaszak :
CPU --->Intel Celeron Dual-Core E1200 --> 1,60 GHz
RAM ---> 2 x 1 GB
GPU ---> Intel GMA 950 --> 256MB
Płyta główna ---> Gigabyte GA-945-GZM-S2

Awatar użytkownika

lukaszuk1995

Posty: 231
Rejestracja: 21 cze 2011, 8:54
Lokalizacja: Będzin
Kontakt:
    Windows XP Internet Explorer

Post20 mar 2013, 10:58

Kolejny double post, co tam :)
Mam zamiar wydać dwie wersje mojej modyfikacji - bazującą na instalatorze i386 oraz na instalatorze wim :) Teraz pytanie do was jak mam zwimować ten system aby działał (instalował się) na każdym komputerze. Oto informacje na których bazuję :
Poprawię, na czytelny język.

1. Uruchamiam WinPE, albo np. Sigmę PE.
2. Zgrywamy pliki ximage na pustą partycję
3. Wpisujemy:
Ximage.exe /capture ""

np. ximage.exe /capture C: install.wim "winpe"

4. Następnie restartujemy komputer, uruchamiamy edytor hex. (szestnastkowy), np. HxD
5. W edytorze schodzimy na sam koniec pliku, i szukamy czegoś podobnego do I.M.A.G.E I.N.D.E.X = "0"
6. Zmieniamy 0 na 3
7. Zapisujemy plik.
Tak, ale ustawienia sprzętu też I system nie odpali na innym komputerze.
Więc musisz powywalać all stery, dodać driverpacki i będzie chodzić.
Btw. jak dodać driver packi do systemu, który zamierzam zwimować?
Btw. Urban, jak zmieniłeś watermarka w Sigmie?
Folder Drivercache w System32... tam pakujesz Driverpacki...
Mój blaszak :
CPU --->Intel Celeron Dual-Core E1200 --> 1,60 GHz
RAM ---> 2 x 1 GB
GPU ---> Intel GMA 950 --> 256MB
Płyta główna ---> Gigabyte GA-945-GZM-S2

Awatar użytkownika

urban92

Administrator
Posty: 5300
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontakt:
    Windows 7 Chrome

Post20 mar 2013, 12:00

Przystosowanie i386 do wima to dużo ciężkiej pracy i masa problemów:

1. musisz zmienić warstwę abstrakcji sprzętu żeby system odpalał nie tylko na vmware (przykładowo 4074 ma w standardzie uniwersalne ACPI na potrzeby instalatora wim).
2. o obsługę więcej niż jednego rdzenia będziesz musiał postarać się sam skomplikowanymi skryptami bo oobe XP/LH3718 nie jest przystosowane do wykrywania typu ACPI w trakcie wywołania.

Nakład prac przewyższa korzyści, Longhorn XP nad którym pracowałem kilka lat nie odpalał i tak na sporej ilości sprzętów. Jeśli już koniecznie chcesz wim to oprzyj to na 4008 który ma już w standardzie jego obsługę.
Obrazek
Moje maszyny:
Pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
Xeon E3-1240 v3 @ 3,4-3,8Ghz + Thermaltake Frio Silent 14
ASRock Z97 Extreme4
16GB Ram HyperX Fury 1866MHz CL10
Geforce GTX 960 2GB MSI + 2x Dell P2416D
SSD ADATA XPG SX8200 240GB NVMe
HDD 2TB WD Green (Dane) + 1TB WD Blue (VM)
Thermaltake Smart SE Modular 530W + Thermaltake Urban T31
Windows 10

Testowy-1:
Core i5 4570 @ 3,2-3,6Ghz + Thermaltake Contac 30
MSI B85-G43
8GB RAM HyperX Fury 1600MHz
Intel HD Graphics
SSD OCZ Vertex 4 128GB + Samsung 840 120GB (przełączane między sobą)
HDD 1TB WD Blue
OCZ GameXStream 600W (fanswap na zephyra 120mm) + SPC Gladius M40 + panel boczny z oknem
Windows 10 Insider Fast + OS do testów

Testowy-2 (warsztatowy):
Core i5-3450 3,1Ghz
Gigabyte GA-H61M-S1
6GB RAM DDR3 1333Mhz
Intel HD Graphics 4000
SSD Samsung 840 EVO 250GB
HDD 500GB Samsung F2G
Windows 7

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
Core 2 Duo E4700 @ 2,6Ghz
Gigabyte GA-945GCMX-S2
3GB Ram Kingston DDR2 533Mhz
GMA 950
HDD 500GB WD Black
Windows XP

Serwer rev.10:
HP ProLiant ML150 G6
2x Xeon X5570 2,93Ghz (2 CPU, 8 rdzeni, 16 wątków)
48GB Ram DDR3 ECC FB 1333MHz (6x8GB)
SSD 240GB Kingston A1000 M.2 NVMe
HDD 4x 3TB WD Red (RAID 10 6TB)
VMware ESXi 6.5

Terminal do monitoringu UPS i kamer:
HP T5740
Intel Atom N280 1,66Ghz
2GB RAM
2GB SSD
Debian 9

Laptop:
Dell Latitude E6440
Core i7-4700MQ @ 2,4-3,4Ghz
12GB Ram DDR3L 1600Mhz
Intel HD Graphics 4000 + AMD Radeon HD 8690M
SSD Samsung 860 EVO 250GB mSATA
HDD WD Blue 1TB
Windows 10


Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
Abit AX8
2 GB Ram DDR Kingmax 400Mhz
Geforce 7600GT Palit
HDD 80 GB Seagate 7200.10 ATA
Sigma OS 3.0

Windows 98 i stare gry:
Pentium III Katmai @ 500Mhz Slot 1
Asus P2B-F
256MB Ram SDRAM 100Mhz
Nvidia Riva TNT2 Pro
Sound Blaster Live! 5.1
HDD 40GB Samsung
Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
Pentium 166 Mhz (P54C)
Micronics M55HI-PLUS
64MB RAM EDO
S3 Trio64V2/DX 1MB
Sound Blaster Vibra 16C
HDD 3GB WD
DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

LGA775 dopakowane na maksa:
Xeon X5460 @ 3,8Ghz + Pentagram Karakorum
Gigabyte GA-P35-DS3R
8GB Ram OCZ + Goodram 800 Mhz CL5
Nvidia Quadro 2000 1GB
HDD 500GB Samsung F2G
Sharkoon Rebel 9 (Okno ze szkła + LED)
Windows 7

Athlon XP (mój pierwszy pecet):
Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
1GB Ram DDR 333Mhz
Radeon 9600 Pro
Sound Blaster Live! 5.1
HDD 80GB Samsung
Windows XP

Tualatin:
Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
Asus TUSL2-C
512MB Ram SDRAM 133 @ 153Mhz
Geforce FX5200
Sound Blaster Live! 5.1
HDD 40GB WD
Windows XP

K6 + Voodoo:
AMD K6-2 @ 550Mhz
Acorp 5ALI61
256 MB Ram SDRAM 100 Mhz CL2
3dfx Voodoo Banshee 16MB
HDD 40 GB Seagate 7200.4 ATA
Windows 98

Optimus:
Celeron Coppermine 1000 @ 1120Mhz
Procomp BVD1M
256MB Ram SDRAM @ 145Mhz
GeForce 2 MX 32MB
HDD 20GB Samsung
Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
Compaq Deskpro EP
Pentium III 600Mhz Coppermine Slot 1
320 MB SDRAM 100Mhz
Matrox G200 8MB
HDD 20 GB Samsung
Windows 2000

Compaq P2:
Compaq Deskpro PD
Pentium II 400Mhz Slot 1
320 MB SDRAM 100Mhz
ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
HDD 6 GB Quantum
Windows NT4

Compaq P1:
Compaq Deskpro 5133
Pentium 166 Mhz (P54CS)
128 MB Ram EDO (w 6 slotach)
Cirrus Logic 5434 1MB
HDD 6GB Quantum
Windows NT 3.51

Gulipin Am5x86 DX4:
AMD Am5x86 133Mhz
Dataexpert EXP8449
32 MB Ram SIMM (72 pin)
S3 Trio 2MB
HDD 2 GB Seagate ATA
Windows 95a

486 DX4:
AMD 486 DX4 100 Mhz
Chicony CH-471A
16 MB Ram SIMM (72 pin)
Trident TGUI9400CXI 2MB VLB
HDD 2 GB Seagate ATA
Windows 95a

486 DX2:
Intel 486 DX2 66 Mhz
Biostar MB-1433FA
8 MB Ram SIMM (30 pin)
Tritent TVGA9000 512KB
HDD 504 MB Quantum ATA
DOS 6.22 + Win 3.11

386:
AMD 386 DX 40 Mhz
Morse 386 M3
8 MB Ram SIMM (30 pin)
ATI VGA Wonder VGA 256KB
HDD 124MB ST3144AT
DOS 6.22 + Win 3.11

Zabytkowy laptop:
Compaq LTE Elite 4/50E
Intel SL486DX2 50Mhz
8 MB Ram
Karta graficzna WD (wiem, dziwne)
Matryca 640x480, 4 odcienie szarości
HDD Quantum 255MB
Windows 95a

Do tego masa innych gratów.

Awatar użytkownika

lukaszuk1995

Posty: 231
Rejestracja: 21 cze 2011, 8:54
Lokalizacja: Będzin
Kontakt:
    J2ME Opera

Post20 mar 2013, 12:16

Ok, najpierw zrobię 3718 na i386. Jak skończę, to wezmę się za 4008 :)
Mój blaszak :
CPU --->Intel Celeron Dual-Core E1200 --> 1,60 GHz
RAM ---> 2 x 1 GB
GPU ---> Intel GMA 950 --> 256MB
Płyta główna ---> Gigabyte GA-945-GZM-S2

Poof

Posty: 45
Rejestracja: 14 sty 2013, 13:42
    unknown unknown

Post23 mar 2013, 18:39

Mnie tam plex z 3718 nie przeszkadzał :), ale jak już to użyj tego z 4039 czyli ostatniego buildu z Plexem, ale z elementami Slate już.
Pierwsza wersja bulidu 4042 miała plex
Doktorze Basen, larum grają! Odsetki trzeba płacić, a ty co, nie wstajesz, za portfel nie chwytasz!

Awatar użytkownika

lukaszuk1995

Posty: 231
Rejestracja: 21 cze 2011, 8:54
Lokalizacja: Będzin
Kontakt:
    J2ME Opera

Post23 mar 2013, 18:51

Od 3718 do 4039 był Plex. 4042 - nie miał (pierwsza wersja bez plexu).
Mój blaszak :
CPU --->Intel Celeron Dual-Core E1200 --> 1,60 GHz
RAM ---> 2 x 1 GB
GPU ---> Intel GMA 950 --> 256MB
Płyta główna ---> Gigabyte GA-945-GZM-S2

Poof

Posty: 45
Rejestracja: 14 sty 2013, 13:42
    unknown unknown

Post23 mar 2013, 20:03

Od 3718 do 4039 był Plex. 4042 - nie miał (pierwsza wersja bez plexu).
Miał. zobacz screny na BA wiki.
Doktorze Basen, larum grają! Odsetki trzeba płacić, a ty co, nie wstajesz, za portfel nie chwytasz!

Awatar użytkownika

urban92

Administrator
Posty: 5300
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontakt:
    Windows 8 Chrome

Post23 mar 2013, 20:29

Były dwie rewizje tego buildu. Jedna lab6_N a druga main. Pierwsza miała już slate, a druga jeszcze plex.

http://uxunleaked.blogspot.com/2008/06/ ... -1709.html
http://uxunleaked.blogspot.com/2008/06/ ... -1800.html
Obrazek
Moje maszyny:
Pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
Xeon E3-1240 v3 @ 3,4-3,8Ghz + Thermaltake Frio Silent 14
ASRock Z97 Extreme4
16GB Ram HyperX Fury 1866MHz CL10
Geforce GTX 960 2GB MSI + 2x Dell P2416D
SSD ADATA XPG SX8200 240GB NVMe
HDD 2TB WD Green (Dane) + 1TB WD Blue (VM)
Thermaltake Smart SE Modular 530W + Thermaltake Urban T31
Windows 10

Testowy-1:
Core i5 4570 @ 3,2-3,6Ghz + Thermaltake Contac 30
MSI B85-G43
8GB RAM HyperX Fury 1600MHz
Intel HD Graphics
SSD OCZ Vertex 4 128GB + Samsung 840 120GB (przełączane między sobą)
HDD 1TB WD Blue
OCZ GameXStream 600W (fanswap na zephyra 120mm) + SPC Gladius M40 + panel boczny z oknem
Windows 10 Insider Fast + OS do testów

Testowy-2 (warsztatowy):
Core i5-3450 3,1Ghz
Gigabyte GA-H61M-S1
6GB RAM DDR3 1333Mhz
Intel HD Graphics 4000
SSD Samsung 840 EVO 250GB
HDD 500GB Samsung F2G
Windows 7

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
Core 2 Duo E4700 @ 2,6Ghz
Gigabyte GA-945GCMX-S2
3GB Ram Kingston DDR2 533Mhz
GMA 950
HDD 500GB WD Black
Windows XP

Serwer rev.10:
HP ProLiant ML150 G6
2x Xeon X5570 2,93Ghz (2 CPU, 8 rdzeni, 16 wątków)
48GB Ram DDR3 ECC FB 1333MHz (6x8GB)
SSD 240GB Kingston A1000 M.2 NVMe
HDD 4x 3TB WD Red (RAID 10 6TB)
VMware ESXi 6.5

Terminal do monitoringu UPS i kamer:
HP T5740
Intel Atom N280 1,66Ghz
2GB RAM
2GB SSD
Debian 9

Laptop:
Dell Latitude E6440
Core i7-4700MQ @ 2,4-3,4Ghz
12GB Ram DDR3L 1600Mhz
Intel HD Graphics 4000 + AMD Radeon HD 8690M
SSD Samsung 860 EVO 250GB mSATA
HDD WD Blue 1TB
Windows 10


Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
Abit AX8
2 GB Ram DDR Kingmax 400Mhz
Geforce 7600GT Palit
HDD 80 GB Seagate 7200.10 ATA
Sigma OS 3.0

Windows 98 i stare gry:
Pentium III Katmai @ 500Mhz Slot 1
Asus P2B-F
256MB Ram SDRAM 100Mhz
Nvidia Riva TNT2 Pro
Sound Blaster Live! 5.1
HDD 40GB Samsung
Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
Pentium 166 Mhz (P54C)
Micronics M55HI-PLUS
64MB RAM EDO
S3 Trio64V2/DX 1MB
Sound Blaster Vibra 16C
HDD 3GB WD
DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

LGA775 dopakowane na maksa:
Xeon X5460 @ 3,8Ghz + Pentagram Karakorum
Gigabyte GA-P35-DS3R
8GB Ram OCZ + Goodram 800 Mhz CL5
Nvidia Quadro 2000 1GB
HDD 500GB Samsung F2G
Sharkoon Rebel 9 (Okno ze szkła + LED)
Windows 7

Athlon XP (mój pierwszy pecet):
Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
1GB Ram DDR 333Mhz
Radeon 9600 Pro
Sound Blaster Live! 5.1
HDD 80GB Samsung
Windows XP

Tualatin:
Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
Asus TUSL2-C
512MB Ram SDRAM 133 @ 153Mhz
Geforce FX5200
Sound Blaster Live! 5.1
HDD 40GB WD
Windows XP

K6 + Voodoo:
AMD K6-2 @ 550Mhz
Acorp 5ALI61
256 MB Ram SDRAM 100 Mhz CL2
3dfx Voodoo Banshee 16MB
HDD 40 GB Seagate 7200.4 ATA
Windows 98

Optimus:
Celeron Coppermine 1000 @ 1120Mhz
Procomp BVD1M
256MB Ram SDRAM @ 145Mhz
GeForce 2 MX 32MB
HDD 20GB Samsung
Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
Compaq Deskpro EP
Pentium III 600Mhz Coppermine Slot 1
320 MB SDRAM 100Mhz
Matrox G200 8MB
HDD 20 GB Samsung
Windows 2000

Compaq P2:
Compaq Deskpro PD
Pentium II 400Mhz Slot 1
320 MB SDRAM 100Mhz
ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
HDD 6 GB Quantum
Windows NT4

Compaq P1:
Compaq Deskpro 5133
Pentium 166 Mhz (P54CS)
128 MB Ram EDO (w 6 slotach)
Cirrus Logic 5434 1MB
HDD 6GB Quantum
Windows NT 3.51

Gulipin Am5x86 DX4:
AMD Am5x86 133Mhz
Dataexpert EXP8449
32 MB Ram SIMM (72 pin)
S3 Trio 2MB
HDD 2 GB Seagate ATA
Windows 95a

486 DX4:
AMD 486 DX4 100 Mhz
Chicony CH-471A
16 MB Ram SIMM (72 pin)
Trident TGUI9400CXI 2MB VLB
HDD 2 GB Seagate ATA
Windows 95a

486 DX2:
Intel 486 DX2 66 Mhz
Biostar MB-1433FA
8 MB Ram SIMM (30 pin)
Tritent TVGA9000 512KB
HDD 504 MB Quantum ATA
DOS 6.22 + Win 3.11

386:
AMD 386 DX 40 Mhz
Morse 386 M3
8 MB Ram SIMM (30 pin)
ATI VGA Wonder VGA 256KB
HDD 124MB ST3144AT
DOS 6.22 + Win 3.11

Zabytkowy laptop:
Compaq LTE Elite 4/50E
Intel SL486DX2 50Mhz
8 MB Ram
Karta graficzna WD (wiem, dziwne)
Matryca 640x480, 4 odcienie szarości
HDD Quantum 255MB
Windows 95a

Do tego masa innych gratów.

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości