Projekt zmodyfikowanego systemu Longhorn 4074.
Awatar użytkownika

funcek

Zasłużony użytkownik
Posty: 1842
Rejestracja: 06 lut 2011, 12:36
Lokalizacja: Bolesławiec
Kontakt:
    Windows Phone Internet Explorer

Post08 gru 2015, 9:08

A ja bym nie wylaczal dhcp, tylko ustawil statyczne ip dla adresu MAC sieciowki, na longhornie tak samo.
Spoiler
Pokaż

Elitarna Księga; HP EliteBook 2570p:
Intel Core i5 3340M @ 2.7GHz + Turbo Boost || 4 GB RAM DDR3 || Intel HD4000 || LiteON MU3 120GB || Windows 10 Pro - służy jako komputerek główny
Kijanka; Kiano Elegance 13.3 360:
Intel Celeron N3350 @ 1.10 GHz (2.4 GHz turbo) 2 MB cache || 4GB DDR3 || Intel HD Graphics || miziany ekran 13.3" IPS FullHD || 64GB eMMC || Windows 10 Home - ultrachinabook noszony zawsze w plecaku, bardzo użyteczny ze względu na dużą baterię 9000mAh w połączeniu z energooszczędnymi bebechami
Coś na kształt HTPC, producent bliżej nieokreślony:
Intel Celeron 1037U @ 1.8GHz || 8 GB DDR3 || Intel HD Graphics || HDD 500GB 7200RPM || Windows 10 Pro - podpięty pod TV 55", używany głównie do multimediów i, sporadycznie, do niewymagających gierek

Deska (w sumie to i Kijanka), wkrótce pójdzie do Żyda:
Intel Atom Z3735F 4x1.33GHz (1.83 GHz turbo) 2 MB cache || 1GB DDR3 || Intel HD Graphics || 8" IPS touch-screen || 16GB FLASH + 32GB MicroSD Class 10 UHS-I || Windows 8.1 with Bing x86

Bulbulator Czasoprzestrzeni, bliźniak Masturbatora Czasu; Sony Vaio PCG-N505SN:
Mobile Pentium II 400MHz || 128MB SŁONY-RAM || NeoMagic MagicGraph 256AV 2.5 MB || 10.4" 1024x768 || jakaś-tam dźwiękówka || HDD 30GB 5400RPM || Dualboot Windows 98 & Windows 2000 || 1999r. :)
Masturbator czasu aka Stalingrad rev.2; Sony Vaio PCG-505G:
Pentium MMX 233MHz || 32 MB SŁONY-RAM || NeoMagic MagicGraph 128XD 2 MB || 10.4" 800x600 || jakaś-tam dźwiękówka || HDD 6 GB 4200RPM głośny jak turbina z Passka w Tedeiku zamontowana w Ursusie C330 || Windows 98 SE || 1998r. :)
Byle-jaki-komputer, niedoszły Reaktor; eMachines E510 :
Intel Celeron M560 2.13GHz || 2 GB RAM DDR2 || grafika: tak || 15.4" || dźwięk: tak || HDD 320GB 7200RPM z HP'ka || SliTaz

Sony Playstation 4 Slim CUH-2016B 1TB

Xiaomi Redmi Note 3 Pro "Kate" & Moto Z2 Play

Awatar użytkownika

PisarzKsiazkowicz

Moderator
Posty: 2235
Rejestracja: 27 sty 2010, 7:53
    Windows 10 Opera

Post08 gru 2015, 10:05

nawiązuje połączenie ale bierze IP z kosmosu...
Ciekawostka, to oznacza że nie bierze go w ogóle.
Obrazek

Awatar użytkownika

xKarolo

Posty: 37
Rejestracja: 05 paź 2015, 19:02
    Windows Phone Edge

Post08 gru 2015, 14:35

Teraz pytać po raz kolejny: Da rady jakoś odpalić WiFi na Sigmie? Dołączony program od TP-Link'a się w ogóle nie włącza, wbudowany Longhornowy program do WiFi nawiązuje połączenie ale bierze IP z kosmosu...
Ja będąc na Twoim miejscu, na routerze wyłączyłbym DHCP i w Longhornie ustawił IP na sztywno. Ale to tylko ja, może jestem mało profesjonalny :trollface:
Próbowałem, tak samo jak wcześniej czyli "jest połączenie ale go nie ma"
Spoiler
Pokaż
Komp(y):

"KłorZłom" - PC do zadań codziennych

MOBO: AS(hit)US P5VD2-VM/S @ Mod na AS(hit)US P5VD2-VM + powolny brick przez Foxconn'a
CPU: Intel Core 2 Duo E4600 2.4GHz@2.7GHz
RAM: 3GB DDR2 @ 667MHz
HDD: WD 80GB SATA2 + Seagate 250GB SATA2
GPU: 8600GT @ 650MHz (GPU) / 500MHz (RAM)
PSU: Foxconn 400EBEA który się powoli brickuje
OS: Windows Vista :trollface: (Serio ;)

"Eskejp" - Złomek xDDD

MOBO: ECS K7S5A [prawie najgorsze mobo na Socket A :/]
CPU: Athlon 2000+
RAM: Brak :P
HDD: Jakieś tam są ale nie podpinam ich dopóki nie zdobęde RAMu
GPU: STRACONA GRAFA :C
PSU: Nołnejm LC-cośtam z wtyczką 4pin! :trollface:
OS: Ni ma póki co

"Sępozłom" - Oddany koledze ale bardzo często go odwiedzam

MOBO: ASRock K8NF4-SATA2 która sie powoli brickuje przez nołnejma
CPU: Sempron 2600+ 1.6GHz@2.3GHz (dałby rade wiecej ale wiatrak na 5V :p)
RAM: 768MB DDR1 @ 400MHz
HDD: Szajsung 20GB
GPU: GeForce 6100 :trollface:
PSU: Nołnejm LC-cośtam
OS: Jak mu sie w ogóle udaje odpalić to Windows 7

"Śmierć" - SZIT JAKICH MAŁO ALE DZIAŁA :P

MOBO: ECS K7VZA [najgorsze mobo na Socket A ;)]
CPU: Duron 750 @ jeszcze nie kręcony
RAM: 512MB SDRAM @ 133 MHz
HDD: Sigejt 20GB + Samsung 20GB + Maxtor 40GB
GPU: Riva TNT2 :trollface:
PSU: Dill[er] 200W
OS: Windows XP, za niedługo postawie tam Win 7 XDDDD

"Cwelezłom" - Już nie używany

MOBO: Intel D815BN @ FCPGA2 mod
CPU: Celek 1200MHz
RAM: 512MB SDRAM @ 133MHz
HDD: 20GB IDE @ 100MB/s UDMA5
GPU: Integra w chipsecie :trollface:
PSU: Dell 200W
OS: XP SP0, Win2000 SP4, Win NT4, Win98 i dos :P

"KraszPC" - Poskładałem go dopiero, zapewne będzie służył jako PC użytkowy numer 2

MOBO: MSI KT3V - Moje ulubione mobo w kolekcji, używałem go przez pare lat zanim zmodernizowałem PC
CPU: Athlon 2200+ [cooled by GlacialTech Igloo czy jakoś tak plus wiatrak z zasilacza (zamienione miejscami wiatraki)]
RAM: 768MB DDR @ 400MHz
HDD: 20GB IDE @ 100MB/s UDMA5
GPU: GF 6200 @ jeszcze nie kręcony
PSU: LP-6100B 250W [cooled by JeszczeNieZmienioneRadiatory + wiatrak z coolera CPU]
OS: Windows 7 (jak się uda odpalić WiFi to będzie Sigma OS 3)

"Zje... to znaczy Laptop :trollface:" - Dell Latitude D630 - ZBRICKOWAŁ SIE [WIEM ŻE TO FUNCEK BRICKUJE WSZYSTKO ALE MI SIE TEŻ SIE UDAŁO COŚ ZBRICKOWAĆ]

Awatar użytkownika

xKarolo

Posty: 37
Rejestracja: 05 paź 2015, 19:02
    Windows Phone Edge

Post08 gru 2015, 14:37

Post do usunięcia :P
Ostatnio zmieniony 08 gru 2015, 15:05 przez xKarolo, łącznie zmieniany 1 raz.
Spoiler
Pokaż
Komp(y):

"KłorZłom" - PC do zadań codziennych

MOBO: AS(hit)US P5VD2-VM/S @ Mod na AS(hit)US P5VD2-VM + powolny brick przez Foxconn'a
CPU: Intel Core 2 Duo E4600 2.4GHz@2.7GHz
RAM: 3GB DDR2 @ 667MHz
HDD: WD 80GB SATA2 + Seagate 250GB SATA2
GPU: 8600GT @ 650MHz (GPU) / 500MHz (RAM)
PSU: Foxconn 400EBEA który się powoli brickuje
OS: Windows Vista :trollface: (Serio ;)

"Eskejp" - Złomek xDDD

MOBO: ECS K7S5A [prawie najgorsze mobo na Socket A :/]
CPU: Athlon 2000+
RAM: Brak :P
HDD: Jakieś tam są ale nie podpinam ich dopóki nie zdobęde RAMu
GPU: STRACONA GRAFA :C
PSU: Nołnejm LC-cośtam z wtyczką 4pin! :trollface:
OS: Ni ma póki co

"Sępozłom" - Oddany koledze ale bardzo często go odwiedzam

MOBO: ASRock K8NF4-SATA2 która sie powoli brickuje przez nołnejma
CPU: Sempron 2600+ 1.6GHz@2.3GHz (dałby rade wiecej ale wiatrak na 5V :p)
RAM: 768MB DDR1 @ 400MHz
HDD: Szajsung 20GB
GPU: GeForce 6100 :trollface:
PSU: Nołnejm LC-cośtam
OS: Jak mu sie w ogóle udaje odpalić to Windows 7

"Śmierć" - SZIT JAKICH MAŁO ALE DZIAŁA :P

MOBO: ECS K7VZA [najgorsze mobo na Socket A ;)]
CPU: Duron 750 @ jeszcze nie kręcony
RAM: 512MB SDRAM @ 133 MHz
HDD: Sigejt 20GB + Samsung 20GB + Maxtor 40GB
GPU: Riva TNT2 :trollface:
PSU: Dill[er] 200W
OS: Windows XP, za niedługo postawie tam Win 7 XDDDD

"Cwelezłom" - Już nie używany

MOBO: Intel D815BN @ FCPGA2 mod
CPU: Celek 1200MHz
RAM: 512MB SDRAM @ 133MHz
HDD: 20GB IDE @ 100MB/s UDMA5
GPU: Integra w chipsecie :trollface:
PSU: Dell 200W
OS: XP SP0, Win2000 SP4, Win NT4, Win98 i dos :P

"KraszPC" - Poskładałem go dopiero, zapewne będzie służył jako PC użytkowy numer 2

MOBO: MSI KT3V - Moje ulubione mobo w kolekcji, używałem go przez pare lat zanim zmodernizowałem PC
CPU: Athlon 2200+ [cooled by GlacialTech Igloo czy jakoś tak plus wiatrak z zasilacza (zamienione miejscami wiatraki)]
RAM: 768MB DDR @ 400MHz
HDD: 20GB IDE @ 100MB/s UDMA5
GPU: GF 6200 @ jeszcze nie kręcony
PSU: LP-6100B 250W [cooled by JeszczeNieZmienioneRadiatory + wiatrak z coolera CPU]
OS: Windows 7 (jak się uda odpalić WiFi to będzie Sigma OS 3)

"Zje... to znaczy Laptop :trollface:" - Dell Latitude D630 - ZBRICKOWAŁ SIE [WIEM ŻE TO FUNCEK BRICKUJE WSZYSTKO ALE MI SIE TEŻ SIE UDAŁO COŚ ZBRICKOWAĆ]

Awatar użytkownika

funcek

Zasłużony użytkownik
Posty: 1842
Rejestracja: 06 lut 2011, 12:36
Lokalizacja: Bolesławiec
Kontakt:
    Windows 8.1 Chrome

Post08 gru 2015, 14:39

Teraz też wina Edge'a jak rozumiem?

Ach, ci dzisiejsi 25-latkowie...
Spoiler
Pokaż

Elitarna Księga; HP EliteBook 2570p:
Intel Core i5 3340M @ 2.7GHz + Turbo Boost || 4 GB RAM DDR3 || Intel HD4000 || LiteON MU3 120GB || Windows 10 Pro - służy jako komputerek główny
Kijanka; Kiano Elegance 13.3 360:
Intel Celeron N3350 @ 1.10 GHz (2.4 GHz turbo) 2 MB cache || 4GB DDR3 || Intel HD Graphics || miziany ekran 13.3" IPS FullHD || 64GB eMMC || Windows 10 Home - ultrachinabook noszony zawsze w plecaku, bardzo użyteczny ze względu na dużą baterię 9000mAh w połączeniu z energooszczędnymi bebechami
Coś na kształt HTPC, producent bliżej nieokreślony:
Intel Celeron 1037U @ 1.8GHz || 8 GB DDR3 || Intel HD Graphics || HDD 500GB 7200RPM || Windows 10 Pro - podpięty pod TV 55", używany głównie do multimediów i, sporadycznie, do niewymagających gierek

Deska (w sumie to i Kijanka), wkrótce pójdzie do Żyda:
Intel Atom Z3735F 4x1.33GHz (1.83 GHz turbo) 2 MB cache || 1GB DDR3 || Intel HD Graphics || 8" IPS touch-screen || 16GB FLASH + 32GB MicroSD Class 10 UHS-I || Windows 8.1 with Bing x86

Bulbulator Czasoprzestrzeni, bliźniak Masturbatora Czasu; Sony Vaio PCG-N505SN:
Mobile Pentium II 400MHz || 128MB SŁONY-RAM || NeoMagic MagicGraph 256AV 2.5 MB || 10.4" 1024x768 || jakaś-tam dźwiękówka || HDD 30GB 5400RPM || Dualboot Windows 98 & Windows 2000 || 1999r. :)
Masturbator czasu aka Stalingrad rev.2; Sony Vaio PCG-505G:
Pentium MMX 233MHz || 32 MB SŁONY-RAM || NeoMagic MagicGraph 128XD 2 MB || 10.4" 800x600 || jakaś-tam dźwiękówka || HDD 6 GB 4200RPM głośny jak turbina z Passka w Tedeiku zamontowana w Ursusie C330 || Windows 98 SE || 1998r. :)
Byle-jaki-komputer, niedoszły Reaktor; eMachines E510 :
Intel Celeron M560 2.13GHz || 2 GB RAM DDR2 || grafika: tak || 15.4" || dźwięk: tak || HDD 320GB 7200RPM z HP'ka || SliTaz

Sony Playstation 4 Slim CUH-2016B 1TB

Xiaomi Redmi Note 3 Pro "Kate" & Moto Z2 Play

Awatar użytkownika

xKarolo

Posty: 37
Rejestracja: 05 paź 2015, 19:02
    Windows Phone Edge

Post08 gru 2015, 14:51

Ale teraz nie strzeliłem multiposta, więc?
Spoiler
Pokaż
Komp(y):

"KłorZłom" - PC do zadań codziennych

MOBO: AS(hit)US P5VD2-VM/S @ Mod na AS(hit)US P5VD2-VM + powolny brick przez Foxconn'a
CPU: Intel Core 2 Duo E4600 2.4GHz@2.7GHz
RAM: 3GB DDR2 @ 667MHz
HDD: WD 80GB SATA2 + Seagate 250GB SATA2
GPU: 8600GT @ 650MHz (GPU) / 500MHz (RAM)
PSU: Foxconn 400EBEA który się powoli brickuje
OS: Windows Vista :trollface: (Serio ;)

"Eskejp" - Złomek xDDD

MOBO: ECS K7S5A [prawie najgorsze mobo na Socket A :/]
CPU: Athlon 2000+
RAM: Brak :P
HDD: Jakieś tam są ale nie podpinam ich dopóki nie zdobęde RAMu
GPU: STRACONA GRAFA :C
PSU: Nołnejm LC-cośtam z wtyczką 4pin! :trollface:
OS: Ni ma póki co

"Sępozłom" - Oddany koledze ale bardzo często go odwiedzam

MOBO: ASRock K8NF4-SATA2 która sie powoli brickuje przez nołnejma
CPU: Sempron 2600+ 1.6GHz@2.3GHz (dałby rade wiecej ale wiatrak na 5V :p)
RAM: 768MB DDR1 @ 400MHz
HDD: Szajsung 20GB
GPU: GeForce 6100 :trollface:
PSU: Nołnejm LC-cośtam
OS: Jak mu sie w ogóle udaje odpalić to Windows 7

"Śmierć" - SZIT JAKICH MAŁO ALE DZIAŁA :P

MOBO: ECS K7VZA [najgorsze mobo na Socket A ;)]
CPU: Duron 750 @ jeszcze nie kręcony
RAM: 512MB SDRAM @ 133 MHz
HDD: Sigejt 20GB + Samsung 20GB + Maxtor 40GB
GPU: Riva TNT2 :trollface:
PSU: Dill[er] 200W
OS: Windows XP, za niedługo postawie tam Win 7 XDDDD

"Cwelezłom" - Już nie używany

MOBO: Intel D815BN @ FCPGA2 mod
CPU: Celek 1200MHz
RAM: 512MB SDRAM @ 133MHz
HDD: 20GB IDE @ 100MB/s UDMA5
GPU: Integra w chipsecie :trollface:
PSU: Dell 200W
OS: XP SP0, Win2000 SP4, Win NT4, Win98 i dos :P

"KraszPC" - Poskładałem go dopiero, zapewne będzie służył jako PC użytkowy numer 2

MOBO: MSI KT3V - Moje ulubione mobo w kolekcji, używałem go przez pare lat zanim zmodernizowałem PC
CPU: Athlon 2200+ [cooled by GlacialTech Igloo czy jakoś tak plus wiatrak z zasilacza (zamienione miejscami wiatraki)]
RAM: 768MB DDR @ 400MHz
HDD: 20GB IDE @ 100MB/s UDMA5
GPU: GF 6200 @ jeszcze nie kręcony
PSU: LP-6100B 250W [cooled by JeszczeNieZmienioneRadiatory + wiatrak z coolera CPU]
OS: Windows 7 (jak się uda odpalić WiFi to będzie Sigma OS 3)

"Zje... to znaczy Laptop :trollface:" - Dell Latitude D630 - ZBRICKOWAŁ SIE [WIEM ŻE TO FUNCEK BRICKUJE WSZYSTKO ALE MI SIE TEŻ SIE UDAŁO COŚ ZBRICKOWAĆ]

Awatar użytkownika

funcek

Zasłużony użytkownik
Posty: 1842
Rejestracja: 06 lut 2011, 12:36
Lokalizacja: Bolesławiec
Kontakt:
    Windows 8.1 Chrome

Post08 gru 2015, 14:56

Obrazek

Faktycznie ani śladu multiposta.
Spoiler
Pokaż

Elitarna Księga; HP EliteBook 2570p:
Intel Core i5 3340M @ 2.7GHz + Turbo Boost || 4 GB RAM DDR3 || Intel HD4000 || LiteON MU3 120GB || Windows 10 Pro - służy jako komputerek główny
Kijanka; Kiano Elegance 13.3 360:
Intel Celeron N3350 @ 1.10 GHz (2.4 GHz turbo) 2 MB cache || 4GB DDR3 || Intel HD Graphics || miziany ekran 13.3" IPS FullHD || 64GB eMMC || Windows 10 Home - ultrachinabook noszony zawsze w plecaku, bardzo użyteczny ze względu na dużą baterię 9000mAh w połączeniu z energooszczędnymi bebechami
Coś na kształt HTPC, producent bliżej nieokreślony:
Intel Celeron 1037U @ 1.8GHz || 8 GB DDR3 || Intel HD Graphics || HDD 500GB 7200RPM || Windows 10 Pro - podpięty pod TV 55", używany głównie do multimediów i, sporadycznie, do niewymagających gierek

Deska (w sumie to i Kijanka), wkrótce pójdzie do Żyda:
Intel Atom Z3735F 4x1.33GHz (1.83 GHz turbo) 2 MB cache || 1GB DDR3 || Intel HD Graphics || 8" IPS touch-screen || 16GB FLASH + 32GB MicroSD Class 10 UHS-I || Windows 8.1 with Bing x86

Bulbulator Czasoprzestrzeni, bliźniak Masturbatora Czasu; Sony Vaio PCG-N505SN:
Mobile Pentium II 400MHz || 128MB SŁONY-RAM || NeoMagic MagicGraph 256AV 2.5 MB || 10.4" 1024x768 || jakaś-tam dźwiękówka || HDD 30GB 5400RPM || Dualboot Windows 98 & Windows 2000 || 1999r. :)
Masturbator czasu aka Stalingrad rev.2; Sony Vaio PCG-505G:
Pentium MMX 233MHz || 32 MB SŁONY-RAM || NeoMagic MagicGraph 128XD 2 MB || 10.4" 800x600 || jakaś-tam dźwiękówka || HDD 6 GB 4200RPM głośny jak turbina z Passka w Tedeiku zamontowana w Ursusie C330 || Windows 98 SE || 1998r. :)
Byle-jaki-komputer, niedoszły Reaktor; eMachines E510 :
Intel Celeron M560 2.13GHz || 2 GB RAM DDR2 || grafika: tak || 15.4" || dźwięk: tak || HDD 320GB 7200RPM z HP'ka || SliTaz

Sony Playstation 4 Slim CUH-2016B 1TB

Xiaomi Redmi Note 3 Pro "Kate" & Moto Z2 Play

Awatar użytkownika

xKarolo

Posty: 37
Rejestracja: 05 paź 2015, 19:02
    Windows Phone Edge

Post08 gru 2015, 15:03

Dobra, przeprosił, zaraz zedytować.
Spoiler
Pokaż
Komp(y):

"KłorZłom" - PC do zadań codziennych

MOBO: AS(hit)US P5VD2-VM/S @ Mod na AS(hit)US P5VD2-VM + powolny brick przez Foxconn'a
CPU: Intel Core 2 Duo E4600 2.4GHz@2.7GHz
RAM: 3GB DDR2 @ 667MHz
HDD: WD 80GB SATA2 + Seagate 250GB SATA2
GPU: 8600GT @ 650MHz (GPU) / 500MHz (RAM)
PSU: Foxconn 400EBEA który się powoli brickuje
OS: Windows Vista :trollface: (Serio ;)

"Eskejp" - Złomek xDDD

MOBO: ECS K7S5A [prawie najgorsze mobo na Socket A :/]
CPU: Athlon 2000+
RAM: Brak :P
HDD: Jakieś tam są ale nie podpinam ich dopóki nie zdobęde RAMu
GPU: STRACONA GRAFA :C
PSU: Nołnejm LC-cośtam z wtyczką 4pin! :trollface:
OS: Ni ma póki co

"Sępozłom" - Oddany koledze ale bardzo często go odwiedzam

MOBO: ASRock K8NF4-SATA2 która sie powoli brickuje przez nołnejma
CPU: Sempron 2600+ 1.6GHz@2.3GHz (dałby rade wiecej ale wiatrak na 5V :p)
RAM: 768MB DDR1 @ 400MHz
HDD: Szajsung 20GB
GPU: GeForce 6100 :trollface:
PSU: Nołnejm LC-cośtam
OS: Jak mu sie w ogóle udaje odpalić to Windows 7

"Śmierć" - SZIT JAKICH MAŁO ALE DZIAŁA :P

MOBO: ECS K7VZA [najgorsze mobo na Socket A ;)]
CPU: Duron 750 @ jeszcze nie kręcony
RAM: 512MB SDRAM @ 133 MHz
HDD: Sigejt 20GB + Samsung 20GB + Maxtor 40GB
GPU: Riva TNT2 :trollface:
PSU: Dill[er] 200W
OS: Windows XP, za niedługo postawie tam Win 7 XDDDD

"Cwelezłom" - Już nie używany

MOBO: Intel D815BN @ FCPGA2 mod
CPU: Celek 1200MHz
RAM: 512MB SDRAM @ 133MHz
HDD: 20GB IDE @ 100MB/s UDMA5
GPU: Integra w chipsecie :trollface:
PSU: Dell 200W
OS: XP SP0, Win2000 SP4, Win NT4, Win98 i dos :P

"KraszPC" - Poskładałem go dopiero, zapewne będzie służył jako PC użytkowy numer 2

MOBO: MSI KT3V - Moje ulubione mobo w kolekcji, używałem go przez pare lat zanim zmodernizowałem PC
CPU: Athlon 2200+ [cooled by GlacialTech Igloo czy jakoś tak plus wiatrak z zasilacza (zamienione miejscami wiatraki)]
RAM: 768MB DDR @ 400MHz
HDD: 20GB IDE @ 100MB/s UDMA5
GPU: GF 6200 @ jeszcze nie kręcony
PSU: LP-6100B 250W [cooled by JeszczeNieZmienioneRadiatory + wiatrak z coolera CPU]
OS: Windows 7 (jak się uda odpalić WiFi to będzie Sigma OS 3)

"Zje... to znaczy Laptop :trollface:" - Dell Latitude D630 - ZBRICKOWAŁ SIE [WIEM ŻE TO FUNCEK BRICKUJE WSZYSTKO ALE MI SIE TEŻ SIE UDAŁO COŚ ZBRICKOWAĆ]

Awatar użytkownika

Captain

Zasłużony użytkownik
Posty: 445
Rejestracja: 13 mar 2013, 14:57
    Windows 8.1 Opera

Post08 gru 2015, 16:48

Kiedyś jak będę miał czas to sprawdzę tą kartę wifi, bo akurat mam ten sam model.
Moje sprzęty
Pokaż
HP Elite 8200 SFF
i5 2500 - Stock
8GB DDR3
Asus R7 250x 1GB GDDR5
2x500GB HDD
240W HP PSU

Awatar użytkownika

bsystem

Zasłużony użytkownik
Posty: 655
Rejestracja: 03 lis 2010, 16:44
    Windows 10 Firefox

Post08 gru 2015, 19:24

Programowaniem byście się zajeli a nie systemem sprzed 3 lat ;s

Awatar użytkownika

xKarolo

Posty: 37
Rejestracja: 05 paź 2015, 19:02
    Windows 7 Firefox

Post08 gru 2015, 19:28

@Captain, to sprawdź i spróbuj uruchomić bo chciałbym zainstalować na tamtego kompa coś nowszego niż Catkiller a Windows 7 niezbyt na tym chodzi xD
Spoiler
Pokaż
Komp(y):

"KłorZłom" - PC do zadań codziennych

MOBO: AS(hit)US P5VD2-VM/S @ Mod na AS(hit)US P5VD2-VM + powolny brick przez Foxconn'a
CPU: Intel Core 2 Duo E4600 2.4GHz@2.7GHz
RAM: 3GB DDR2 @ 667MHz
HDD: WD 80GB SATA2 + Seagate 250GB SATA2
GPU: 8600GT @ 650MHz (GPU) / 500MHz (RAM)
PSU: Foxconn 400EBEA który się powoli brickuje
OS: Windows Vista :trollface: (Serio ;)

"Eskejp" - Złomek xDDD

MOBO: ECS K7S5A [prawie najgorsze mobo na Socket A :/]
CPU: Athlon 2000+
RAM: Brak :P
HDD: Jakieś tam są ale nie podpinam ich dopóki nie zdobęde RAMu
GPU: STRACONA GRAFA :C
PSU: Nołnejm LC-cośtam z wtyczką 4pin! :trollface:
OS: Ni ma póki co

"Sępozłom" - Oddany koledze ale bardzo często go odwiedzam

MOBO: ASRock K8NF4-SATA2 która sie powoli brickuje przez nołnejma
CPU: Sempron 2600+ 1.6GHz@2.3GHz (dałby rade wiecej ale wiatrak na 5V :p)
RAM: 768MB DDR1 @ 400MHz
HDD: Szajsung 20GB
GPU: GeForce 6100 :trollface:
PSU: Nołnejm LC-cośtam
OS: Jak mu sie w ogóle udaje odpalić to Windows 7

"Śmierć" - SZIT JAKICH MAŁO ALE DZIAŁA :P

MOBO: ECS K7VZA [najgorsze mobo na Socket A ;)]
CPU: Duron 750 @ jeszcze nie kręcony
RAM: 512MB SDRAM @ 133 MHz
HDD: Sigejt 20GB + Samsung 20GB + Maxtor 40GB
GPU: Riva TNT2 :trollface:
PSU: Dill[er] 200W
OS: Windows XP, za niedługo postawie tam Win 7 XDDDD

"Cwelezłom" - Już nie używany

MOBO: Intel D815BN @ FCPGA2 mod
CPU: Celek 1200MHz
RAM: 512MB SDRAM @ 133MHz
HDD: 20GB IDE @ 100MB/s UDMA5
GPU: Integra w chipsecie :trollface:
PSU: Dell 200W
OS: XP SP0, Win2000 SP4, Win NT4, Win98 i dos :P

"KraszPC" - Poskładałem go dopiero, zapewne będzie służył jako PC użytkowy numer 2

MOBO: MSI KT3V - Moje ulubione mobo w kolekcji, używałem go przez pare lat zanim zmodernizowałem PC
CPU: Athlon 2200+ [cooled by GlacialTech Igloo czy jakoś tak plus wiatrak z zasilacza (zamienione miejscami wiatraki)]
RAM: 768MB DDR @ 400MHz
HDD: 20GB IDE @ 100MB/s UDMA5
GPU: GF 6200 @ jeszcze nie kręcony
PSU: LP-6100B 250W [cooled by JeszczeNieZmienioneRadiatory + wiatrak z coolera CPU]
OS: Windows 7 (jak się uda odpalić WiFi to będzie Sigma OS 3)

"Zje... to znaczy Laptop :trollface:" - Dell Latitude D630 - ZBRICKOWAŁ SIE [WIEM ŻE TO FUNCEK BRICKUJE WSZYSTKO ALE MI SIE TEŻ SIE UDAŁO COŚ ZBRICKOWAĆ]

Awatar użytkownika

Captain

Zasłużony użytkownik
Posty: 445
Rejestracja: 13 mar 2013, 14:57
    Windows 8.1 Opera

Post08 gru 2015, 20:05

Programowaniem byście się zajeli a nie systemem sprzed 3 lat ;s
Pomyśli się. :)
Moje sprzęty
Pokaż
HP Elite 8200 SFF
i5 2500 - Stock
8GB DDR3
Asus R7 250x 1GB GDDR5
2x500GB HDD
240W HP PSU

Awatar użytkownika

xKarolo

Posty: 37
Rejestracja: 05 paź 2015, 19:02
    Windows Phone Edge

Post08 gru 2015, 20:19

Programowaniem byście się zajeli a nie systemem sprzed 3 lat ;s
Póki jest dobrym systemem i ktoś go lubi, to czemu nie? Windows 7 ma jakoś 6 lat i jakoś większość ludzi go używa (...i nie zabija kotka)
Spoiler
Pokaż
Komp(y):

"KłorZłom" - PC do zadań codziennych

MOBO: AS(hit)US P5VD2-VM/S @ Mod na AS(hit)US P5VD2-VM + powolny brick przez Foxconn'a
CPU: Intel Core 2 Duo E4600 2.4GHz@2.7GHz
RAM: 3GB DDR2 @ 667MHz
HDD: WD 80GB SATA2 + Seagate 250GB SATA2
GPU: 8600GT @ 650MHz (GPU) / 500MHz (RAM)
PSU: Foxconn 400EBEA który się powoli brickuje
OS: Windows Vista :trollface: (Serio ;)

"Eskejp" - Złomek xDDD

MOBO: ECS K7S5A [prawie najgorsze mobo na Socket A :/]
CPU: Athlon 2000+
RAM: Brak :P
HDD: Jakieś tam są ale nie podpinam ich dopóki nie zdobęde RAMu
GPU: STRACONA GRAFA :C
PSU: Nołnejm LC-cośtam z wtyczką 4pin! :trollface:
OS: Ni ma póki co

"Sępozłom" - Oddany koledze ale bardzo często go odwiedzam

MOBO: ASRock K8NF4-SATA2 która sie powoli brickuje przez nołnejma
CPU: Sempron 2600+ 1.6GHz@2.3GHz (dałby rade wiecej ale wiatrak na 5V :p)
RAM: 768MB DDR1 @ 400MHz
HDD: Szajsung 20GB
GPU: GeForce 6100 :trollface:
PSU: Nołnejm LC-cośtam
OS: Jak mu sie w ogóle udaje odpalić to Windows 7

"Śmierć" - SZIT JAKICH MAŁO ALE DZIAŁA :P

MOBO: ECS K7VZA [najgorsze mobo na Socket A ;)]
CPU: Duron 750 @ jeszcze nie kręcony
RAM: 512MB SDRAM @ 133 MHz
HDD: Sigejt 20GB + Samsung 20GB + Maxtor 40GB
GPU: Riva TNT2 :trollface:
PSU: Dill[er] 200W
OS: Windows XP, za niedługo postawie tam Win 7 XDDDD

"Cwelezłom" - Już nie używany

MOBO: Intel D815BN @ FCPGA2 mod
CPU: Celek 1200MHz
RAM: 512MB SDRAM @ 133MHz
HDD: 20GB IDE @ 100MB/s UDMA5
GPU: Integra w chipsecie :trollface:
PSU: Dell 200W
OS: XP SP0, Win2000 SP4, Win NT4, Win98 i dos :P

"KraszPC" - Poskładałem go dopiero, zapewne będzie służył jako PC użytkowy numer 2

MOBO: MSI KT3V - Moje ulubione mobo w kolekcji, używałem go przez pare lat zanim zmodernizowałem PC
CPU: Athlon 2200+ [cooled by GlacialTech Igloo czy jakoś tak plus wiatrak z zasilacza (zamienione miejscami wiatraki)]
RAM: 768MB DDR @ 400MHz
HDD: 20GB IDE @ 100MB/s UDMA5
GPU: GF 6200 @ jeszcze nie kręcony
PSU: LP-6100B 250W [cooled by JeszczeNieZmienioneRadiatory + wiatrak z coolera CPU]
OS: Windows 7 (jak się uda odpalić WiFi to będzie Sigma OS 3)

"Zje... to znaczy Laptop :trollface:" - Dell Latitude D630 - ZBRICKOWAŁ SIE [WIEM ŻE TO FUNCEK BRICKUJE WSZYSTKO ALE MI SIE TEŻ SIE UDAŁO COŚ ZBRICKOWAĆ]

Awatar użytkownika

Captain

Zasłużony użytkownik
Posty: 445
Rejestracja: 13 mar 2013, 14:57
    Windows 8.1 Opera

Post08 gru 2015, 20:38

Hahah, tym zdaniem mnie rozwaliłeś. Systemy w wersji beta/ alpha itd. nie są do codziennego użytku : :rotfl:
Spoiler
Pokaż
ps.

Nie chodzi mi o Windows 7, tylko o LH
Moje sprzęty
Pokaż
HP Elite 8200 SFF
i5 2500 - Stock
8GB DDR3
Asus R7 250x 1GB GDDR5
2x500GB HDD
240W HP PSU

Awatar użytkownika

urban92

Administrator
Posty: 5302
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontakt:
    Windows 10 Opera

Post08 gru 2015, 23:07

Po pierwsze primo: Longhorn nie obsługuje WPA2, więc jeśli już uporaliście się ze sterownikami pozostaje wam przełączyć się na WEP albo sprawdzić czy gdy karta sieciowa nie obsługuje WPA2 można przełączyć się na WPA.
Obsługę WPA dodali w jakiejś łatce do XP SP1 w 2003 roku, czyli rok przez Longhornem 4074 i okazuje się że obsługa WPA jest już w Longhornie od razu. Bez problemu łączy się z moim TP-Linkiem. Większość ruterów jest przygotowana do obsługi starszego sprzętu i w przypadku kiedy karta sieciowa lub system operacyjny nie obsługują WPA2 to działa WPA, więc jestem w stanie zaryzykować stwierdzenie że bez absolutnie żadnej modyfikacji Longhorn 4074 jest w stanie połączyć się z 95% ruterów. Wystarczy jedynie włączyć usługi Layer2 i Wireless Configuration.
Dowód na to że działa: http://i.imgur.com/Ark04fZ.jpg

Po drugie primo: Longhorn ma już 11 lat, Sigma to było tylko ładne pudrowanie trupa.
Obrazek
Moje maszyny:
Pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
Xeon E3-1240 v3 @ 3,4-3,8Ghz + Thermaltake Frio Silent 14
ASRock Z97 Extreme4
16GB Ram HyperX Fury 1866MHz CL10
Geforce GTX 960 2GB MSI + 2x Dell P2416D
SSD ADATA XPG SX8200 240GB NVMe
HDD 2TB WD Green (Dane) + 1TB WD Blue (VM)
Thermaltake Smart SE Modular 530W + Thermaltake Urban T31
Windows 10

Testowy-1:
Core i5 4570 @ 3,2-3,6Ghz + Thermaltake Contac 30
MSI B85-G43
8GB RAM HyperX Fury 1600MHz
Intel HD Graphics
SSD OCZ Vertex 4 128GB + Samsung 840 120GB (przełączane między sobą)
HDD 1TB WD Blue
OCZ GameXStream 600W (fanswap na zephyra 120mm) + SPC Gladius M40 + panel boczny z oknem
Windows 10 Insider Fast + OS do testów

Testowy-2 (warsztatowy):
Core i5-3450 3,1Ghz
Gigabyte GA-H61M-S1
6GB RAM DDR3 1333Mhz
Intel HD Graphics 4000
SSD Samsung 840 EVO 250GB
HDD 500GB Samsung F2G
Windows 7

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
Core 2 Duo E4700 @ 2,6Ghz
Gigabyte GA-945GCMX-S2
3GB Ram Kingston DDR2 533Mhz
GMA 950
HDD 500GB WD Black
Windows XP

Serwer rev.10:
HP ProLiant ML150 G6
2x Xeon X5570 2,93Ghz (2 CPU, 8 rdzeni, 16 wątków)
48GB Ram DDR3 ECC FB 1333MHz (6x8GB)
SSD 240GB Kingston A1000 M.2 NVMe
HDD 4x 3TB WD Red (RAID 10 6TB)
VMware ESXi 6.5

Terminal do monitoringu UPS i kamer:
HP T5740
Intel Atom N280 1,66Ghz
2GB RAM
2GB SSD
Debian 9

Laptop:
Dell Latitude E6440
Core i7-4700MQ @ 2,4-3,4Ghz
12GB Ram DDR3L 1600Mhz
Intel HD Graphics 4000 + AMD Radeon HD 8690M
SSD Samsung 860 EVO 250GB mSATA
HDD WD Blue 1TB
Windows 10


Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
Abit AX8
2 GB Ram DDR Kingmax 400Mhz
Geforce 7600GT Palit
HDD 80 GB Seagate 7200.10 ATA
Sigma OS 3.0

Windows 98 i stare gry:
Pentium III Katmai @ 500Mhz Slot 1
Asus P2B-F
256MB Ram SDRAM 100Mhz
Nvidia Riva TNT2 Pro
Sound Blaster Live! 5.1
HDD 40GB Samsung
Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
Pentium 166 Mhz (P54C)
Micronics M55HI-PLUS
64MB RAM EDO
S3 Trio64V2/DX 1MB
Sound Blaster Vibra 16C
HDD 3GB WD
DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

LGA775 dopakowane na maksa:
Xeon X5460 @ 3,8Ghz + Pentagram Karakorum
Gigabyte GA-P35-DS3R
8GB Ram OCZ + Goodram 800 Mhz CL5
Nvidia Quadro 2000 1GB
HDD 500GB Samsung F2G
Sharkoon Rebel 9 (Okno ze szkła + LED)
Windows 7

Athlon XP (mój pierwszy pecet):
Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
1GB Ram DDR 333Mhz
Radeon 9600 Pro
Sound Blaster Live! 5.1
HDD 80GB Samsung
Windows XP

Tualatin:
Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
Asus TUSL2-C
512MB Ram SDRAM 133 @ 153Mhz
Geforce FX5200
Sound Blaster Live! 5.1
HDD 40GB WD
Windows XP

K6 + Voodoo:
AMD K6-2 @ 550Mhz
Acorp 5ALI61
256 MB Ram SDRAM 100 Mhz CL2
3dfx Voodoo Banshee 16MB
HDD 40 GB Seagate 7200.4 ATA
Windows 98

Optimus:
Celeron Coppermine 1000 @ 1120Mhz
Procomp BVD1M
256MB Ram SDRAM @ 145Mhz
GeForce 2 MX 32MB
HDD 20GB Samsung
Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
Compaq Deskpro EP
Pentium III 600Mhz Coppermine Slot 1
320 MB SDRAM 100Mhz
Matrox G200 8MB
HDD 20 GB Samsung
Windows 2000

Compaq P2:
Compaq Deskpro PD
Pentium II 400Mhz Slot 1
320 MB SDRAM 100Mhz
ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
HDD 6 GB Quantum
Windows NT4

Compaq P1:
Compaq Deskpro 5133
Pentium 166 Mhz (P54CS)
128 MB Ram EDO (w 6 slotach)
Cirrus Logic 5434 1MB
HDD 6GB Quantum
Windows NT 3.51

Gulipin Am5x86 DX4:
AMD Am5x86 133Mhz
Dataexpert EXP8449
32 MB Ram SIMM (72 pin)
S3 Trio 2MB
HDD 2 GB Seagate ATA
Windows 95a

486 DX4:
AMD 486 DX4 100 Mhz
Chicony CH-471A
16 MB Ram SIMM (72 pin)
Trident TGUI9400CXI 2MB VLB
HDD 2 GB Seagate ATA
Windows 95a

486 DX2:
Intel 486 DX2 66 Mhz
Biostar MB-1433FA
8 MB Ram SIMM (30 pin)
Tritent TVGA9000 512KB
HDD 504 MB Quantum ATA
DOS 6.22 + Win 3.11

386:
AMD 386 DX 40 Mhz
Morse 386 M3
8 MB Ram SIMM (30 pin)
ATI VGA Wonder VGA 256KB
HDD 124MB ST3144AT
DOS 6.22 + Win 3.11

Zabytkowy laptop:
Compaq LTE Elite 4/50E
Intel SL486DX2 50Mhz
8 MB Ram
Karta graficzna WD (wiem, dziwne)
Matryca 640x480, 4 odcienie szarości
HDD Quantum 255MB
Windows 95a

Do tego masa innych gratów.

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 7 gości