Dyskusja o wszelkich urządzeniach przenośnych, tabletach, smartfonach, telefonach komórkowych i innych gadżetach.
Awatar użytkownika

djdeejay

Zasłużony użytkownik
Posty: 491
Rejestracja: 28 lip 2008, 13:36
Lokalizacja: Rupniów
Kontakt:
    Windows 7 Firefox

Post01 mar 2014, 22:41

Witam witam.
Na SB się zaczeliśmy zastanawiać z Lolasher'em, czy dziś taka Tośka G900 da sobie radę podczas używania na codzień. Jakiś czas korzystałem z niej jako główny telefon, później jako odtwarzacz w samochodzie, z powodu braku w tamtym czasie odtwarzacza MP3/USB/Transmitera. Teraz naszła mnie myśl (szkoda, że tak późno), że Tośka może służyć jako navi + taki pseudo komp pokładowy. Mam zewnętrzny odbiornik GPS, będe rzeźbił miejsce w kokpicie na nią, tak, żeby można ją było wyjąć wychodząc z samochodu, a jednocześnie, żeby kable mi nigdzie nie wisiały. Oczywiście muzyka z tego pójdzie, ewentualnie film dla pasażerów na dalszych trasach, no i coś co pokazuje stan samochodu, po podpięciu pod OBD, czyli liczniki, ciśnienia/temperatury, dane z czujników itp, coś w stylu Torque. Internet też czasami się przyda. Zapytanie "po co Ci Tośka, skoro na X8 albo One Touch Idol masz większy wyświetlacz, aktualne programy, szybsze działanie, ogólnie wszystko bardziej na plus?" Ano... nieraz korzystałem z nawigacji w mieście, którego nie znałem, gąszcz skrzyżowań i tu nagle pilny telefon, i nie wiem gdzie mam jechać, bo odebrałem połączenie i navi się uśpiła :) A taka Tośka ma swoje plusy :)
I na pytania Lolasher'a odpoiwadam szybkim filmikiem z ręki, jak obecnie działa w tośce przeglądanie stron itp. A działa znośnie:

https://www.youtube.com/watch?v=XrTOsNDyk3Q

NIe urywa tyłka, ale czego chcieć więcej? Chodzi stabilnie takie coś, WM6.1 daje radę, nie wiesza się na kilka minut, jak to potrafi android itp.

Czy wiecie, że Apple opatentowało/miało opatentować Tośkę G900 i jej funkcję pozwalającą na nawigację po telefonie za pomocą czytnika linii papilarnych? :)
Spoiler
Pokaż
-Główny:
--CPU: AMD Phenom X4 9500+ 2.21GHz @2.5GHz,
--RAM: 4GB DDR2,
--GPU: nVidia 250GTS 1GB,
--HDD: Seagate 1TB (150-200mb/s) + 4 jakieś inne :)
--Płyta Główna: Asus M2N-VM HDMI,
--Audio: SoundBlaster Audigy 2 ZS + 4.0 Speakers
--Zasilacz: Deus M1 550W modularny,
--System: Windows 7 64 SP1

-Główny 2 (Stary służbowy z pracy):
--CPU: AMD Athlon X2 5000+ 2.6GHz,
--RAM: 2GB GoodRam DDR2,
--GPU: nVidia GeForce 9400GT 1GB GDDR3,
--HDD: WD 80GB SATAII + Maxtor 160GB SATAII + Seagate 160GB ATA,
--Płyta Główna: Gigabyte M61PME-S2,
--Zasilacz: ModeCom Feel III 350W,
--System: OS X 10.6.8 + Windows 7 64Bit


-Fujitsu Siemens Amilo Pro V2000:
--CPU: Intel Celeron M 1.7GHz,
--RAM: 512MB DDR,
--GPU: Intel Extreme 2,
--HDD: Hitachi 120GB,
--OS: Windows XP Professional Norsk

-MacBook (eMachines E510):
--CPU: Intel C2D T5750 2GHz,
--RAM: 3GB DDR2 Samsung,
--GPU: Intel GM965 (X3100) 256MB,
--HDD: Hitachi 320GB SATA
--Płyta Główna: Intel Chipset 965,
--OS: OS X 10.7.5 64bit + Windows 7 64bit

-Server:
--CPU: AMD Sempron 3000+ 1.8Ghz,
--RAM: 4x512MB DDR Nanya 400,
--GPU: ATI Radeon HD2600XT 512MB, AGPx8,
--HDD: Samsung 250GB ATA + Seagate 250GB SATA + Samsung 80GB ATA + Samsung 160GB ATA
--Płyta Główna: Gigabyte K8VT800 Triton,
--Zasilacz 400W Modecom Feel III,
--OS: Win 10

-Japko:
--CPU: Intel Celeron 2x3.2GHz,
--RAM: 2GB DDR2 Kingston,
--GPU: nVidia 7300GT 256MB PCI-E,
--HDD: WD 80GB + Seagate 160GB,
--Płyta Główna: Intel DQ965GF,
--Zasilacz 350W Modecom Feel I,
--OS: OS X 10.6.8

-FL Studio:
--CPU: AMD Athlon 64 4800+ 2.5GHz,
--RAM: 2GB Kingston DDRII 667,
--GPU: GeForce 8600GT 512mb PCI-E odgrzewana,
--HDD: WD 160GB SATAII HP,
--Płyta Główna: Gigabyte M55plus-S3G,
--Zasilacz 350W Modecom Feel II,
--OS: Windows 7

-Backup:
--CPU: Intel Pentium III 1GHz,
--RAM: 512MB Kingston DDRI,
--GPU: GeForce 5200 FX 128mb AGP,
--HDD: WD 80GB ATA,
--Płyta Główna: Asrock (???),
--Zasilacz 300W Modecom Feel,
--OS: Windows Me

-HP NX6110:
--CPU: Intel Celeron 1.4GHz,
--RAM: 512MB DDR,
--GPU: Intel 915,
--HDD: Hitachi 40GB,
--OS: OS X Tiger 10.4.11

lolasher

Zasłużony użytkownik
Posty: 2414
Rejestracja: 10 paź 2008, 18:28
Lokalizacja: Zadupie pod Siedlcami ;)
Kontakt:
    Macintosh Safari

Post01 mar 2014, 23:26

Dzięki wielkie za przypomnienie, będę musiał mocno sobie odświeżyć pamięć, bo jako komunikator używałem takiego czegoś z okrągłą czarną ikoną z białym P w środku, ale chyba ten program został kompletnie zarzucony i nie działa (korzystał z własnych serwerów do komunikacji z gg). I używałem takiego magicznego programu, który wyświetlał wszystkie uruchomione okna na pasku start, pamięta ktoś jak się to nazywało?

Awatar użytkownika

pc.qwerty

Zasłużony użytkownik
Posty: 3276
Rejestracja: 01 lip 2010, 11:28
    Macintosh Chrome

Post01 mar 2014, 23:28

wktask?
There is no cloud. It's just someone else's computer.

Awatar użytkownika

robi_10

Zasłużony użytkownik
Posty: 809
Rejestracja: 12 wrz 2011, 17:38
Lokalizacja: Wejherowo / Gdynia
Kontakt:
    Windows 7 Chrome

Post01 mar 2014, 23:33

Dzięki wielkie za przypomnienie, będę musiał mocno sobie odświeżyć pamięć, bo jako komunikator używałem takiego czegoś z okrągłą czarną ikoną z białym P w środku, ale chyba ten program został kompletnie zarzucony i nie działa (korzystał z własnych serwerów do komunikacji z gg).
Palringo?

lolasher

Zasłużony użytkownik
Posty: 2414
Rejestracja: 10 paź 2008, 18:28
Lokalizacja: Zadupie pod Siedlcami ;)
Kontakt:
    Macintosh Safari

Post01 mar 2014, 23:34

Ooo dziękuję :3 Ciekawy jestem czy jeszcze znaleźć linki do jakiegoś oprogramowania na WM.

Awatar użytkownika

robi_10

Zasłużony użytkownik
Posty: 809
Rejestracja: 12 wrz 2011, 17:38
Lokalizacja: Wejherowo / Gdynia
Kontakt:
    Windows 7 Chrome

Post01 mar 2014, 23:39

Tutaj z tego co pamiętam, to zawsze można było znaleźć masę fajnych programów na WM. Programy są stare i już niewspierane, ale w większości powinny nadal działać.

Co zaś tyczy się nawigacji, to nie zapominajmy, że na WM nadal jest - w mojej opinii najlepszy program do tych celów, Automapa. Szczerze, to na Andka wg mnie nie ma nawet w połowie tak dopracowanej aplikacji do nawigacji jak ta.

PisarzKsiazkowicz

Moderator
Posty: 2149
Rejestracja: 27 sty 2010, 7:53
    Windows 8 Opera

Post01 mar 2014, 23:41

Ale w Palringo zezłomowali wsparcie dla protokołów innych niż ich własny i teraz nikt go nie używa

Awatar użytkownika

robi_10

Zasłużony użytkownik
Posty: 809
Rejestracja: 12 wrz 2011, 17:38
Lokalizacja: Wejherowo / Gdynia
Kontakt:
    Windows 7 Chrome

Post01 mar 2014, 23:52

Nom, właśnie pamiętam, że po zezłomowaniu Palringo było cholernie ciężko znaleźć cokolwiek w pełni działającego do obsługi Gadu-Gadu. Oficjalny program był płatny, a odpowiednik, typu MobileGadu nie ogarniał numerów powyżej iluś tam milionów. Chyba, że za słabo szukałem :P

lolasher

Zasłużony użytkownik
Posty: 2414
Rejestracja: 10 paź 2008, 18:28
Lokalizacja: Zadupie pod Siedlcami ;)
Kontakt:
    Macintosh Safari

Post02 mar 2014, 0:44

A bawiłeś się coś więcej z Ubuntu? Mogłoby być ono dla mnie ciekawą zabawką.

Awatar użytkownika

robi_10

Zasłużony użytkownik
Posty: 809
Rejestracja: 12 wrz 2011, 17:38
Lokalizacja: Wejherowo / Gdynia
Kontakt:
    Windows 7 Chrome

Post02 mar 2014, 0:51

Nie. Jedyne co odpalałem to Android 2.2 z SD.

Awatar użytkownika

funcek

Zasłużony użytkownik
Posty: 1869
Rejestracja: 06 lut 2011, 12:36
Lokalizacja: Bolesławiec
Kontakt:
    Android Opera

Post02 mar 2014, 8:35

Tutaj z tego co pamiętam, to zawsze można było znaleźć masę fajnych programów na WM. Programy są stare i już niewspierane, ale w większości powinny nadal działać.

Co zaś tyczy się nawigacji, to nie zapominajmy, że na WM nadal jest - w mojej opinii najlepszy program do tych celów, Automapa. Szczerze, to na Andka wg mnie nie ma nawet w połowie tak dopracowanej aplikacji do nawigacji jak ta.
Przeciez na andka tez jest automapa.
Spoiler
Pokaż

Piec:
MSI B450M PRO-VDH MAX || AMD Ryzen 3 3200G @ 3.6 GHz || 2x8GB RAM DDR4 Crucial 3000 MHz CL15 || Radeon Vega 8 || PNY 500GB M.2 PCIe NVMe || KRUX Trek || SilentiumPC SPC197 450W || Windows 10 Pro
Elitarna Księga; HP EliteBook 2570p:
Intel Core i5 3340M @ 2.7GHz + Turbo Boost || 12 GB RAM DDR3 || Intel HD4000 || 12.5" || LiteON MU3 120GB || Linux Mint 20
Kijanka; Kiano Elegance 13.3 360:
Intel Celeron N3350 @ 1.10 GHz (2.4 GHz turbo) 2 MB cache || 4GB DDR3 || Intel HD Graphics || miziany ekran 13.3" IPS FullHD || 64GB eMMC + 128GB SSD M2 || Windows 10 Home & Linux Mint 20
Serwer; Lenovo Thinkcentre M93p SFF + Eaton 850i Din USB:
Intel Core i7-4770 @ 3.40 GHz || 20GB DDR3 (2x8 + 2x2) || Intel HD Graphics || Toshiba 320GB, Western Digital Blue 320GB, Western Digital Green 1.5TB, Seagate 3TB || CLI || Debian 10 Stable

Nieużywane:
Deska, gdzieś tam jeszcze leży w szafie:
Intel Atom Z3735F 4x1.33GHz (1.83 GHz turbo) 2 MB cache || 1GB DDR3 || Intel HD Graphics || 8" IPS touch-screen || 16GB FLASH + 32GB MicroSD Class 10 UHS-I || Windows 8.1 with Bing x86
Coś na kształt HTPC, producent bliżej nieokreślony:
Intel Celeron 1037U @ 1.8GHz || 0 GB DDR3 - obecnie bez RAMu, przełożony do lapka || Intel HD Graphics || HDD 500GB 7200RPM || TV 49" || Windows 10 Pro

Retro:
eMachines E510 :
Intel Celeron M560 2.13GHz || 2 GB RAM DDR2 || grafika: tak || 15.4" || HDD 80GB (słynny talerzak z serwera złamanego na kolanie :D ) || Windows XP SP3
IBM ThinkPad T23:
Intel Pentium III-M Tualatin @ 1.13GHz || 256MB RAM SDRAM || S3 SuperSavage/IXC || 14.1" 1024x768 || HDD 60GB ATA || Windows 2000 Pro SP4
Dell Latitude CPx H500GT:
Intel Pentium III-E 500MHz || 256MB RAM SDRAM || ATi RAGE Mobility-M1 AGP X2 || 14.1" 1024x768" || HDD 30GB 5400RPM || Windows Me
Bulbulator Czasoprzestrzeni, bliźniak Masturbatora Czasu; Sony Vaio PCG-N505SN:
Mobile Pentium II 400MHz || 128MB SŁONY-RAM || NeoMagic MagicGraph 256AV 2.5 MB || 10.4" 1024x768 || HDD 20GB 5400RPM || Windows 98 SE
Masturbator czasu; Sony Vaio PCG-505G:
Pentium MMX 233MHz || 32 MB SŁONY-RAM || NeoMagic MagicGraph 128XD 2 MB || 10.4" 800x600 || HDD 6 GB 4200RPM, głośny jak szlag || Windows 98 SE || 1998r. :)

Sony Playstation 4 Slim CUH-2016B 1TB

Xiaomi Mi 9T Pro & Oppo A5 2020

Awatar użytkownika

djdeejay

Zasłużony użytkownik
Posty: 491
Rejestracja: 28 lip 2008, 13:36
Lokalizacja: Rupniów
Kontakt:
    Windows 7 Firefox

Post02 mar 2014, 12:00

Parlingo działa pięknie, tylko na własnym protokole - wszystkie inne protokoły wywalili niestety. Nimbuzz nie łaczy się z serwerami, iSkoot tak samo. Zostaje tylko GG stare i Skype 2.x i po instalacji tego, nainstalowanie wersji 3.0. Skype działa na głośnikach samochodowych, więc jest super - mikrofon od zestawu słychawkowego na długim kabelku można przypiąć sobie np do nosa, a rozmówcę słychać na głośnikach, rozmawia się przyjemnie.

Automapa na andku jest, ale u mnie czasami się buntuje, gubi albo wywala błędy krytyczne. A na WM działa bezproblemowo. iGo Primo chciałem odpalić, ale apka ma problem z zewnętrznymi GPS'ami. Jedyna wada automapu na Tośce, to to, że tryb nocny ustawia podświetlenie poniżej dopuszczalnej w systemie, przez co podświetlenie oraz panel do sterowania podświetleniem się brickuje dość skutecznie (restartuje Tośkę). Trzeba ręcznie w rejestrze zmieniać, jeśli AM wyłączy się siłowo, tudzież, kiedy padnie bateria.

Macie może jakieś pomysły, ewentualnie programy, które przydały by się w samochodzie? Coś do łatwej obsługi palcem. Ja w razie potrzeby mogę zarzucić instalki, które miałem w zestawie z Tośką od Lolasher'a. Kiedy poszpera się głębiej w necie, można też całkiem fajny zestaw programów znaleźć.
Spoiler
Pokaż
-Główny:
--CPU: AMD Phenom X4 9500+ 2.21GHz @2.5GHz,
--RAM: 4GB DDR2,
--GPU: nVidia 250GTS 1GB,
--HDD: Seagate 1TB (150-200mb/s) + 4 jakieś inne :)
--Płyta Główna: Asus M2N-VM HDMI,
--Audio: SoundBlaster Audigy 2 ZS + 4.0 Speakers
--Zasilacz: Deus M1 550W modularny,
--System: Windows 7 64 SP1

-Główny 2 (Stary służbowy z pracy):
--CPU: AMD Athlon X2 5000+ 2.6GHz,
--RAM: 2GB GoodRam DDR2,
--GPU: nVidia GeForce 9400GT 1GB GDDR3,
--HDD: WD 80GB SATAII + Maxtor 160GB SATAII + Seagate 160GB ATA,
--Płyta Główna: Gigabyte M61PME-S2,
--Zasilacz: ModeCom Feel III 350W,
--System: OS X 10.6.8 + Windows 7 64Bit


-Fujitsu Siemens Amilo Pro V2000:
--CPU: Intel Celeron M 1.7GHz,
--RAM: 512MB DDR,
--GPU: Intel Extreme 2,
--HDD: Hitachi 120GB,
--OS: Windows XP Professional Norsk

-MacBook (eMachines E510):
--CPU: Intel C2D T5750 2GHz,
--RAM: 3GB DDR2 Samsung,
--GPU: Intel GM965 (X3100) 256MB,
--HDD: Hitachi 320GB SATA
--Płyta Główna: Intel Chipset 965,
--OS: OS X 10.7.5 64bit + Windows 7 64bit

-Server:
--CPU: AMD Sempron 3000+ 1.8Ghz,
--RAM: 4x512MB DDR Nanya 400,
--GPU: ATI Radeon HD2600XT 512MB, AGPx8,
--HDD: Samsung 250GB ATA + Seagate 250GB SATA + Samsung 80GB ATA + Samsung 160GB ATA
--Płyta Główna: Gigabyte K8VT800 Triton,
--Zasilacz 400W Modecom Feel III,
--OS: Win 10

-Japko:
--CPU: Intel Celeron 2x3.2GHz,
--RAM: 2GB DDR2 Kingston,
--GPU: nVidia 7300GT 256MB PCI-E,
--HDD: WD 80GB + Seagate 160GB,
--Płyta Główna: Intel DQ965GF,
--Zasilacz 350W Modecom Feel I,
--OS: OS X 10.6.8

-FL Studio:
--CPU: AMD Athlon 64 4800+ 2.5GHz,
--RAM: 2GB Kingston DDRII 667,
--GPU: GeForce 8600GT 512mb PCI-E odgrzewana,
--HDD: WD 160GB SATAII HP,
--Płyta Główna: Gigabyte M55plus-S3G,
--Zasilacz 350W Modecom Feel II,
--OS: Windows 7

-Backup:
--CPU: Intel Pentium III 1GHz,
--RAM: 512MB Kingston DDRI,
--GPU: GeForce 5200 FX 128mb AGP,
--HDD: WD 80GB ATA,
--Płyta Główna: Asrock (???),
--Zasilacz 300W Modecom Feel,
--OS: Windows Me

-HP NX6110:
--CPU: Intel Celeron 1.4GHz,
--RAM: 512MB DDR,
--GPU: Intel 915,
--HDD: Hitachi 40GB,
--OS: OS X Tiger 10.4.11

Awatar użytkownika

robi_10

Zasłużony użytkownik
Posty: 809
Rejestracja: 12 wrz 2011, 17:38
Lokalizacja: Wejherowo / Gdynia
Kontakt:
    Windows 7 Chrome

Post02 mar 2014, 12:54


Przeciez na andka tez jest automapa.
...która jest ujowa, zabugowana i w ogóle nie umywa się do tej na WM

PisarzKsiazkowicz

Moderator
Posty: 2149
Rejestracja: 27 sty 2010, 7:53
    Windows 8 Opera

Post02 mar 2014, 12:57

Jeśli Symbian daje radę w tych czasach, to czemu nie WM?

Awatar użytkownika

Dexter

Posty: 365
Rejestracja: 20 cze 2009, 21:13
Lokalizacja: Kielce
Kontakt:
    Windows 8.1 Opera

Post02 mar 2014, 13:18

Jakim autkiem śmigasz?

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 5 gości