Dyskusja na temat gier dla PC, konsol i urządzeń mobilnych.
Awatar użytkownika

funcek

Zasłużony użytkownik
Posty: 1879
Rejestracja: 06 lut 2011, 12:36
Lokalizacja: Bolesławiec
Kontakt:
    Windows 10 Chrome

Post22 kwie 2015, 19:12

Cóż...
Powiem tak - gra najprawdopodobniej nie przepada za laptopowymi dyskami 5400RPM. Kiedy jadę przez miasto to doczytywanie terenu generuje mi tak niemiłosierne ściny, że nawet muzyka i wszelkie dźwięki przerywają i to do tego stopnia, że nie da się grać. Chociaż może to i inne czynniki, jak np. throttling czy coś, bo przez jakiś krótki czas po odpaleniu gry jest ok.

Gdyby nie to, to gra chodziłaby u mnie bardzo, bardzo ładnie.
Spoiler
Pokaż
Leniwy #1; Lenovo ThinkPad T460s:
Intel Core i5-6300U @ 2.4 GHz || 8 GB RAM DDR4 || Intel HD Graphics 520 || 14" FHD || SSD Lexar 250GB NVMe || Windows 10 Pro
Leniwy #2; Lenovo ThinkPad T460s:
Intel Core i5-6300U @ 2.4 GHz || 8 GB RAM DDR4 || Intel HD Graphics 520 || 14" FHD || GoodRam S400U 128GB m.2242 || Windows 11 Pro
Leciwy; Lenovo ThinkPad T450s:
Intel Core i5-5200U @ 2.7GHz || 12 GB RAM DDR3 || Intel HD Graphics 5500 || 14" FHD || GoodRam CX400 256GB SATAIII || KDE Neon
Elitarna Księga; HP EliteBook 2570p, leży w szafce w pracy:
Intel Core i5 3340M @ 2.7GHz + Turbo Boost || 12 GB RAM DDR3 || Intel HD4000 || 12.5" || LiteON MU3 120GB || Windows 10 Pro
Piec:
MSI B450M PRO-VDH MAX || AMD Ryzen 3 3200G @ 3.6 GHz || 2x8GB RAM DDR4 Crucial 3000 MHz CL15 || Radeon Vega 8 || PNY 500GB M.2 PCIe NVMe || KRUX Trek || SilentiumPC SPC197 450W || Windows 10 Pro
Serwer; Lenovo Thinkcentre M93p SFF + Eaton 850i Din USB:
Intel Core i7-4770 @ 3.40 GHz || 20GB DDR3 (2x8 + 2x2) || Intel HD Graphics || Toshiba 320GB, Western Digital Blue 320GB, Western Digital Green 1.5TB, Seagate 3TB || CLI || Debian 10 Stable


Retro:
eMachines E510 :
Intel Celeron M560 2.13GHz || 2 GB RAM DDR2 || grafika: tak || 15.4" || HDD 80GB (słynny talerzak z serwera złamanego na kolanie :D ) || Windows XP SP3
IBM ThinkPad T23:
Intel Pentium III-M Tualatin @ 1.13GHz || 256MB RAM SDRAM || S3 SuperSavage/IXC || 14.1" 1024x768 || HDD 60GB ATA || Windows 2000 Pro SP4
Dell Latitude CPx H500GT:
Intel Pentium III-E 500MHz || 256MB RAM SDRAM || ATi RAGE Mobility-M1 AGP X2 || 14.1" 1024x768" || HDD 30GB 5400RPM || Windows Me
Bulbulator Czasoprzestrzeni, bliźniak Masturbatora Czasu; Sony Vaio PCG-N505SN:
Mobile Pentium II 400MHz || 128MB SŁONY-RAM || NeoMagic MagicGraph 256AV 2.5 MB || 10.4" 1024x768 || HDD 20GB 5400RPM || Windows 98 SE
Masturbator czasu; Sony Vaio PCG-505G:
Pentium MMX 233MHz || 32 MB SŁONY-RAM || NeoMagic MagicGraph 128XD 2 MB || 10.4" 800x600 || HDD 6 GB 4200RPM, głośny jak szlag || Windows 98 SE || 1998r. :)

Apple iPhone 6s 16GB + Apple iPhone 12 Mini 64GB

PisarzKsiazkowicz

Moderator
Posty: 2149
Rejestracja: 27 sty 2010, 7:53
    Windows 10 Opera

Post22 kwie 2015, 20:52

Chociaż może to i inne czynniki, jak np. throttling czy coś, bo przez jakiś krótki czas po odpaleniu gry jest ok.
Monitoruj temperatury, u mnie po dwóch latach bez podkładki chłodzącej nie da się grać, bo throttling.

Awatar użytkownika

robi_10

Zasłużony użytkownik
Posty: 840
Rejestracja: 12 wrz 2011, 17:38
Lokalizacja: Wejherowo / Gdynia
Kontakt:
    Series 60 Opera

Post23 kwie 2015, 8:38

Bardziej obstawiałbym za małą ilość ramu (4gb ram?)

Awatar użytkownika

funcek

Zasłużony użytkownik
Posty: 1879
Rejestracja: 06 lut 2011, 12:36
Lokalizacja: Bolesławiec
Kontakt:
    Windows 10 Chrome

Post23 kwie 2015, 9:00

Tysz może być. Ale mówię - problem jest przy wczytywaniu nowego fragmentu terenu. Wczyta - jest ok.
Przez pierwsze chwile grania w sumie też jest ok. Potem już nie. :P
Spoiler
Pokaż
Leniwy #1; Lenovo ThinkPad T460s:
Intel Core i5-6300U @ 2.4 GHz || 8 GB RAM DDR4 || Intel HD Graphics 520 || 14" FHD || SSD Lexar 250GB NVMe || Windows 10 Pro
Leniwy #2; Lenovo ThinkPad T460s:
Intel Core i5-6300U @ 2.4 GHz || 8 GB RAM DDR4 || Intel HD Graphics 520 || 14" FHD || GoodRam S400U 128GB m.2242 || Windows 11 Pro
Leciwy; Lenovo ThinkPad T450s:
Intel Core i5-5200U @ 2.7GHz || 12 GB RAM DDR3 || Intel HD Graphics 5500 || 14" FHD || GoodRam CX400 256GB SATAIII || KDE Neon
Elitarna Księga; HP EliteBook 2570p, leży w szafce w pracy:
Intel Core i5 3340M @ 2.7GHz + Turbo Boost || 12 GB RAM DDR3 || Intel HD4000 || 12.5" || LiteON MU3 120GB || Windows 10 Pro
Piec:
MSI B450M PRO-VDH MAX || AMD Ryzen 3 3200G @ 3.6 GHz || 2x8GB RAM DDR4 Crucial 3000 MHz CL15 || Radeon Vega 8 || PNY 500GB M.2 PCIe NVMe || KRUX Trek || SilentiumPC SPC197 450W || Windows 10 Pro
Serwer; Lenovo Thinkcentre M93p SFF + Eaton 850i Din USB:
Intel Core i7-4770 @ 3.40 GHz || 20GB DDR3 (2x8 + 2x2) || Intel HD Graphics || Toshiba 320GB, Western Digital Blue 320GB, Western Digital Green 1.5TB, Seagate 3TB || CLI || Debian 10 Stable


Retro:
eMachines E510 :
Intel Celeron M560 2.13GHz || 2 GB RAM DDR2 || grafika: tak || 15.4" || HDD 80GB (słynny talerzak z serwera złamanego na kolanie :D ) || Windows XP SP3
IBM ThinkPad T23:
Intel Pentium III-M Tualatin @ 1.13GHz || 256MB RAM SDRAM || S3 SuperSavage/IXC || 14.1" 1024x768 || HDD 60GB ATA || Windows 2000 Pro SP4
Dell Latitude CPx H500GT:
Intel Pentium III-E 500MHz || 256MB RAM SDRAM || ATi RAGE Mobility-M1 AGP X2 || 14.1" 1024x768" || HDD 30GB 5400RPM || Windows Me
Bulbulator Czasoprzestrzeni, bliźniak Masturbatora Czasu; Sony Vaio PCG-N505SN:
Mobile Pentium II 400MHz || 128MB SŁONY-RAM || NeoMagic MagicGraph 256AV 2.5 MB || 10.4" 1024x768 || HDD 20GB 5400RPM || Windows 98 SE
Masturbator czasu; Sony Vaio PCG-505G:
Pentium MMX 233MHz || 32 MB SŁONY-RAM || NeoMagic MagicGraph 128XD 2 MB || 10.4" 800x600 || HDD 6 GB 4200RPM, głośny jak szlag || Windows 98 SE || 1998r. :)

Apple iPhone 6s 16GB + Apple iPhone 12 Mini 64GB

Awatar użytkownika

robi_10

Zasłużony użytkownik
Posty: 840
Rejestracja: 12 wrz 2011, 17:38
Lokalizacja: Wejherowo / Gdynia
Kontakt:
    Windows 7 Opera

Post23 kwie 2015, 11:11

Sprawdź sobie użycie ramu podczas gry. Niby w minimalnych jest 4GB ale wiem z autopsji, że to zaczyna być trochę za małą ilością pamięci do nowych gier (chociażby także Watch Dogsy, Dying Light - niby działają na 4GB, ale bardzo uciążliwie przycinając w losowych momentach a czasem wręcz crashując się). Nadmierne użycie pliku wymiany i te sprawy.

Rublik

Moderator
Posty: 2867
Rejestracja: 25 lut 2009, 16:11
Kontakt:
    Windows 8.1 Chrome

Post23 kwie 2015, 21:01

Ja na 6GB mam te same objawy w GTA V, zwłaszcza jak szybko się przemieszczam pojazdem, przycina podczas ładowania terenu, widocznie grafika się chwilami dławi bo brakuje jej pamięci, potem wraca do normy.
Honorowy Członek Mafii C-QUAM
HP EliteBook 820

Awatar użytkownika

funcek

Zasłużony użytkownik
Posty: 1879
Rejestracja: 06 lut 2011, 12:36
Lokalizacja: Bolesławiec
Kontakt:
    Windows 10 Chrome

Post23 kwie 2015, 21:08

Ale u mnie druga połowa pamięci na grafice się nudzi, bo mój drzwifors ma 2GB, a gra pobiera 1. :P
Spoiler
Pokaż
Leniwy #1; Lenovo ThinkPad T460s:
Intel Core i5-6300U @ 2.4 GHz || 8 GB RAM DDR4 || Intel HD Graphics 520 || 14" FHD || SSD Lexar 250GB NVMe || Windows 10 Pro
Leniwy #2; Lenovo ThinkPad T460s:
Intel Core i5-6300U @ 2.4 GHz || 8 GB RAM DDR4 || Intel HD Graphics 520 || 14" FHD || GoodRam S400U 128GB m.2242 || Windows 11 Pro
Leciwy; Lenovo ThinkPad T450s:
Intel Core i5-5200U @ 2.7GHz || 12 GB RAM DDR3 || Intel HD Graphics 5500 || 14" FHD || GoodRam CX400 256GB SATAIII || KDE Neon
Elitarna Księga; HP EliteBook 2570p, leży w szafce w pracy:
Intel Core i5 3340M @ 2.7GHz + Turbo Boost || 12 GB RAM DDR3 || Intel HD4000 || 12.5" || LiteON MU3 120GB || Windows 10 Pro
Piec:
MSI B450M PRO-VDH MAX || AMD Ryzen 3 3200G @ 3.6 GHz || 2x8GB RAM DDR4 Crucial 3000 MHz CL15 || Radeon Vega 8 || PNY 500GB M.2 PCIe NVMe || KRUX Trek || SilentiumPC SPC197 450W || Windows 10 Pro
Serwer; Lenovo Thinkcentre M93p SFF + Eaton 850i Din USB:
Intel Core i7-4770 @ 3.40 GHz || 20GB DDR3 (2x8 + 2x2) || Intel HD Graphics || Toshiba 320GB, Western Digital Blue 320GB, Western Digital Green 1.5TB, Seagate 3TB || CLI || Debian 10 Stable


Retro:
eMachines E510 :
Intel Celeron M560 2.13GHz || 2 GB RAM DDR2 || grafika: tak || 15.4" || HDD 80GB (słynny talerzak z serwera złamanego na kolanie :D ) || Windows XP SP3
IBM ThinkPad T23:
Intel Pentium III-M Tualatin @ 1.13GHz || 256MB RAM SDRAM || S3 SuperSavage/IXC || 14.1" 1024x768 || HDD 60GB ATA || Windows 2000 Pro SP4
Dell Latitude CPx H500GT:
Intel Pentium III-E 500MHz || 256MB RAM SDRAM || ATi RAGE Mobility-M1 AGP X2 || 14.1" 1024x768" || HDD 30GB 5400RPM || Windows Me
Bulbulator Czasoprzestrzeni, bliźniak Masturbatora Czasu; Sony Vaio PCG-N505SN:
Mobile Pentium II 400MHz || 128MB SŁONY-RAM || NeoMagic MagicGraph 256AV 2.5 MB || 10.4" 1024x768 || HDD 20GB 5400RPM || Windows 98 SE
Masturbator czasu; Sony Vaio PCG-505G:
Pentium MMX 233MHz || 32 MB SŁONY-RAM || NeoMagic MagicGraph 128XD 2 MB || 10.4" 800x600 || HDD 6 GB 4200RPM, głośny jak szlag || Windows 98 SE || 1998r. :)

Apple iPhone 6s 16GB + Apple iPhone 12 Mini 64GB

lolasher

Zasłużony użytkownik
Posty: 2418
Rejestracja: 10 paź 2008, 18:28
Lokalizacja: Zadupie pod Siedlcami ;)
Kontakt:
    Macintosh Safari

Post23 kwie 2015, 21:24

Ja mam 4GB Ramu i drewnianą kartę ATI, ale mam SSD i nie ma problemów z ładowaniem terenu. Tyle, że gra jest włączona na kompletnie minimalnych.

Awatar użytkownika

funcek

Zasłużony użytkownik
Posty: 1879
Rejestracja: 06 lut 2011, 12:36
Lokalizacja: Bolesławiec
Kontakt:
    Windows Phone Edge

Post24 kwie 2015, 11:47

Łot łot łot...?!
Cóż, panowie. Nie ustawiajcie jakości tekstur wyżej niż ustawienie średnie. Na średnim zużycie pamięci graficznej mam ok. 1GB, na poziomie wysokim... 1917. Ścinki jak ręką odjął. Masakra.
Spoiler
Pokaż
Leniwy #1; Lenovo ThinkPad T460s:
Intel Core i5-6300U @ 2.4 GHz || 8 GB RAM DDR4 || Intel HD Graphics 520 || 14" FHD || SSD Lexar 250GB NVMe || Windows 10 Pro
Leniwy #2; Lenovo ThinkPad T460s:
Intel Core i5-6300U @ 2.4 GHz || 8 GB RAM DDR4 || Intel HD Graphics 520 || 14" FHD || GoodRam S400U 128GB m.2242 || Windows 11 Pro
Leciwy; Lenovo ThinkPad T450s:
Intel Core i5-5200U @ 2.7GHz || 12 GB RAM DDR3 || Intel HD Graphics 5500 || 14" FHD || GoodRam CX400 256GB SATAIII || KDE Neon
Elitarna Księga; HP EliteBook 2570p, leży w szafce w pracy:
Intel Core i5 3340M @ 2.7GHz + Turbo Boost || 12 GB RAM DDR3 || Intel HD4000 || 12.5" || LiteON MU3 120GB || Windows 10 Pro
Piec:
MSI B450M PRO-VDH MAX || AMD Ryzen 3 3200G @ 3.6 GHz || 2x8GB RAM DDR4 Crucial 3000 MHz CL15 || Radeon Vega 8 || PNY 500GB M.2 PCIe NVMe || KRUX Trek || SilentiumPC SPC197 450W || Windows 10 Pro
Serwer; Lenovo Thinkcentre M93p SFF + Eaton 850i Din USB:
Intel Core i7-4770 @ 3.40 GHz || 20GB DDR3 (2x8 + 2x2) || Intel HD Graphics || Toshiba 320GB, Western Digital Blue 320GB, Western Digital Green 1.5TB, Seagate 3TB || CLI || Debian 10 Stable


Retro:
eMachines E510 :
Intel Celeron M560 2.13GHz || 2 GB RAM DDR2 || grafika: tak || 15.4" || HDD 80GB (słynny talerzak z serwera złamanego na kolanie :D ) || Windows XP SP3
IBM ThinkPad T23:
Intel Pentium III-M Tualatin @ 1.13GHz || 256MB RAM SDRAM || S3 SuperSavage/IXC || 14.1" 1024x768 || HDD 60GB ATA || Windows 2000 Pro SP4
Dell Latitude CPx H500GT:
Intel Pentium III-E 500MHz || 256MB RAM SDRAM || ATi RAGE Mobility-M1 AGP X2 || 14.1" 1024x768" || HDD 30GB 5400RPM || Windows Me
Bulbulator Czasoprzestrzeni, bliźniak Masturbatora Czasu; Sony Vaio PCG-N505SN:
Mobile Pentium II 400MHz || 128MB SŁONY-RAM || NeoMagic MagicGraph 256AV 2.5 MB || 10.4" 1024x768 || HDD 20GB 5400RPM || Windows 98 SE
Masturbator czasu; Sony Vaio PCG-505G:
Pentium MMX 233MHz || 32 MB SŁONY-RAM || NeoMagic MagicGraph 128XD 2 MB || 10.4" 800x600 || HDD 6 GB 4200RPM, głośny jak szlag || Windows 98 SE || 1998r. :)

Apple iPhone 6s 16GB + Apple iPhone 12 Mini 64GB

lolasher

Zasłużony użytkownik
Posty: 2418
Rejestracja: 10 paź 2008, 18:28
Lokalizacja: Zadupie pod Siedlcami ;)
Kontakt:
    Macintosh Safari

Post24 kwie 2015, 12:02

Nie ustawiajcie jakości tekstur wyżej niż ustawienie średnie.
I won't even trying. Gram na 800x600

Awatar użytkownika

robi_10

Zasłużony użytkownik
Posty: 840
Rejestracja: 12 wrz 2011, 17:38
Lokalizacja: Wejherowo / Gdynia
Kontakt:
    Windows 7 Chrome

Post24 kwie 2015, 12:52

U mnie by i tak zabrakło wtedy pamięci na GPU, już na tym 720p na średnich i tak wyjechałem poza 1GB odrobinę.

Rublik

Moderator
Posty: 2867
Rejestracja: 25 lut 2009, 16:11
Kontakt:
    Windows 8.1 Chrome

Post24 kwie 2015, 13:30

Mam wszystko na średnie, a podczas ładowania potrafi przyciąć, więc skoro to nie grafika, to 5400rpm dysku jest najwęższym gardłem, skoro lolasher pisał, że na SSD nie ma problemów.
Honorowy Członek Mafii C-QUAM
HP EliteBook 820

Awatar użytkownika

robi_10

Zasłużony użytkownik
Posty: 840
Rejestracja: 12 wrz 2011, 17:38
Lokalizacja: Wejherowo / Gdynia
Kontakt:
    Tapatalk Firefox

Post24 kwie 2015, 17:28

A ile pamięci?

Tapnięte z LG-P760

puszekkk

    Windows 8.1 Opera

Post24 kwie 2015, 18:23

@robi_10 Spójrz w jego podpis. Skoro napisał że 5400rpm to prawdopodobnie gra na lapku :)

Awatar użytkownika

funcek

Zasłużony użytkownik
Posty: 1879
Rejestracja: 06 lut 2011, 12:36
Lokalizacja: Bolesławiec
Kontakt:
    Windows 10 Chrome

Post24 kwie 2015, 19:22

Nie pyskuj, z tapatalka pisał, podpisu nie widział.
Robi, 6GB.
Spoiler
Pokaż
Leniwy #1; Lenovo ThinkPad T460s:
Intel Core i5-6300U @ 2.4 GHz || 8 GB RAM DDR4 || Intel HD Graphics 520 || 14" FHD || SSD Lexar 250GB NVMe || Windows 10 Pro
Leniwy #2; Lenovo ThinkPad T460s:
Intel Core i5-6300U @ 2.4 GHz || 8 GB RAM DDR4 || Intel HD Graphics 520 || 14" FHD || GoodRam S400U 128GB m.2242 || Windows 11 Pro
Leciwy; Lenovo ThinkPad T450s:
Intel Core i5-5200U @ 2.7GHz || 12 GB RAM DDR3 || Intel HD Graphics 5500 || 14" FHD || GoodRam CX400 256GB SATAIII || KDE Neon
Elitarna Księga; HP EliteBook 2570p, leży w szafce w pracy:
Intel Core i5 3340M @ 2.7GHz + Turbo Boost || 12 GB RAM DDR3 || Intel HD4000 || 12.5" || LiteON MU3 120GB || Windows 10 Pro
Piec:
MSI B450M PRO-VDH MAX || AMD Ryzen 3 3200G @ 3.6 GHz || 2x8GB RAM DDR4 Crucial 3000 MHz CL15 || Radeon Vega 8 || PNY 500GB M.2 PCIe NVMe || KRUX Trek || SilentiumPC SPC197 450W || Windows 10 Pro
Serwer; Lenovo Thinkcentre M93p SFF + Eaton 850i Din USB:
Intel Core i7-4770 @ 3.40 GHz || 20GB DDR3 (2x8 + 2x2) || Intel HD Graphics || Toshiba 320GB, Western Digital Blue 320GB, Western Digital Green 1.5TB, Seagate 3TB || CLI || Debian 10 Stable


Retro:
eMachines E510 :
Intel Celeron M560 2.13GHz || 2 GB RAM DDR2 || grafika: tak || 15.4" || HDD 80GB (słynny talerzak z serwera złamanego na kolanie :D ) || Windows XP SP3
IBM ThinkPad T23:
Intel Pentium III-M Tualatin @ 1.13GHz || 256MB RAM SDRAM || S3 SuperSavage/IXC || 14.1" 1024x768 || HDD 60GB ATA || Windows 2000 Pro SP4
Dell Latitude CPx H500GT:
Intel Pentium III-E 500MHz || 256MB RAM SDRAM || ATi RAGE Mobility-M1 AGP X2 || 14.1" 1024x768" || HDD 30GB 5400RPM || Windows Me
Bulbulator Czasoprzestrzeni, bliźniak Masturbatora Czasu; Sony Vaio PCG-N505SN:
Mobile Pentium II 400MHz || 128MB SŁONY-RAM || NeoMagic MagicGraph 256AV 2.5 MB || 10.4" 1024x768 || HDD 20GB 5400RPM || Windows 98 SE
Masturbator czasu; Sony Vaio PCG-505G:
Pentium MMX 233MHz || 32 MB SŁONY-RAM || NeoMagic MagicGraph 128XD 2 MB || 10.4" 800x600 || HDD 6 GB 4200RPM, głośny jak szlag || Windows 98 SE || 1998r. :)

Apple iPhone 6s 16GB + Apple iPhone 12 Mini 64GB

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 5 gości