Dyskusja na temat gier dla PC, konsol i urządzeń mobilnych.

Mlody2900

Posty: 12
Rejestracja: 10 lis 2014, 14:44
    Windows 7 Chrome

Post10 lis 2014, 14:47

Witam :)
Mam problem z kierownicą tracer. Posiadam do niej sterowniki , instaluje je i nic kierownica nie reaguje w grach .Czy ktoś wie o co może chodzić ??
Kierownica jest dość nowa a mój system operacyjny to WINDOWS 7 SP 1 64 bity.

Awatar użytkownika

winuser

Zasłużony użytkownik
Posty: 1193
Rejestracja: 29 sie 2013, 12:15
Lokalizacja: Będzin
Kontakt:
    Windows Phone Internet Explorer

Post10 lis 2014, 15:12

Zmień metodę sterowania w grze.
Laptop: Dell Latitude E7240 | Intel Core i5 4310U | Intel HD 4400 | 16GB RAM Kingston | Samsung SSD 1TB | macOS Big Sur 11 | Linux Ubuntu 20.10
Japko: Apple iPhone 8 | Apple A11 Bionic @2.74 GHz | Apple A11 GPU | 3GB RAM | 64GB PAMIĘCI | iOS 14.5
Serwer: AsRock AD2550-ITX | Intel Atom D2550 | PowerVR SGX545 | 8GB RAM Kingston | WD HDD 500GB | Windows Server 2012 R2 Datacenter
Sieć: Huawei HG8245Q2 | Netia 1Gb/s | RaspberryPi 4
Storage: Seagate BlackArmor NAS 220 | 4TB HDD + 2TB HDD |
PlayStation 4 | CUH-1116A | 1TB |

Inne sprzęty:
Spoiler
Pokaż
Satelita:
Corab 90cm Black | 2x Inverto Twin Black Premium | LG 55UN71003LB 4K | Philips 43PFS5301 | Octagon SF8008 TWIN 4K 2xDVB-S2X | Formuler F1 Twin | Hot Bird 13E + Astra 19.2E | Cyfrowy Polsat i nc+
Apple iPhone 5s | Apple A7 @1.3 GHz | PowerVR G6430 | 1GB RAM | 32GB PAMIĘCI | iOS 12.4
Apple iPhone 5 | Apple A6 @1.3 GHz | PowerVR G6430 | 1GB RAM | 32GB PAMIĘCI | iOS 10.3
Nokia N9 | TI OMAP3630 @1,1GHz OC | PowerVR SGX-530 | 1GB RAM LPDDR | 16 GB PAMIĘCI | MeeGo 1.2 Harmattan
Lumia 520 | Qualcomm MSM8227 @ 1GHz | Qualcomm Adreno 305 | 512MB RAM | 8GB PAMIĘCI| WP 8.1 GDR2

Awatar użytkownika

Captain

Zasłużony użytkownik
Posty: 446
Rejestracja: 13 mar 2013, 14:57
    Windows 7 Opera

Post10 lis 2014, 15:22

Tylko,że w tej kwestii jest tak,że kierownica nie chce mu działać. Sprawdzał to na rFactorze. Wg mnie to wina sterowników.
Ryzen 3 3100, 1050 2GB, B550 Mortar, Balistix 2x8GB, SPC Vero l3 600w, Crucial BX500 240GB, WD Black 1TB,500 2.5" HDD Seagate, Krux trek max, T300RS GT

Awatar użytkownika

winuser

Zasłużony użytkownik
Posty: 1193
Rejestracja: 29 sie 2013, 12:15
Lokalizacja: Będzin
Kontakt:
    Windows Phone Internet Explorer

Post10 lis 2014, 16:02

Pod innym kompem jest to samo ?
Laptop: Dell Latitude E7240 | Intel Core i5 4310U | Intel HD 4400 | 16GB RAM Kingston | Samsung SSD 1TB | macOS Big Sur 11 | Linux Ubuntu 20.10
Japko: Apple iPhone 8 | Apple A11 Bionic @2.74 GHz | Apple A11 GPU | 3GB RAM | 64GB PAMIĘCI | iOS 14.5
Serwer: AsRock AD2550-ITX | Intel Atom D2550 | PowerVR SGX545 | 8GB RAM Kingston | WD HDD 500GB | Windows Server 2012 R2 Datacenter
Sieć: Huawei HG8245Q2 | Netia 1Gb/s | RaspberryPi 4
Storage: Seagate BlackArmor NAS 220 | 4TB HDD + 2TB HDD |
PlayStation 4 | CUH-1116A | 1TB |

Inne sprzęty:
Spoiler
Pokaż
Satelita:
Corab 90cm Black | 2x Inverto Twin Black Premium | LG 55UN71003LB 4K | Philips 43PFS5301 | Octagon SF8008 TWIN 4K 2xDVB-S2X | Formuler F1 Twin | Hot Bird 13E + Astra 19.2E | Cyfrowy Polsat i nc+
Apple iPhone 5s | Apple A7 @1.3 GHz | PowerVR G6430 | 1GB RAM | 32GB PAMIĘCI | iOS 12.4
Apple iPhone 5 | Apple A6 @1.3 GHz | PowerVR G6430 | 1GB RAM | 32GB PAMIĘCI | iOS 10.3
Nokia N9 | TI OMAP3630 @1,1GHz OC | PowerVR SGX-530 | 1GB RAM LPDDR | 16 GB PAMIĘCI | MeeGo 1.2 Harmattan
Lumia 520 | Qualcomm MSM8227 @ 1GHz | Qualcomm Adreno 305 | 512MB RAM | 8GB PAMIĘCI| WP 8.1 GDR2

Awatar użytkownika

bsystem

Zasłużony użytkownik
Posty: 655
Rejestracja: 03 lis 2010, 16:44
    Windows 7 Chrome

Post10 lis 2014, 17:08

Ja nie wiem o co może chodzić ?? :) .

Awatar użytkownika

pc.qwerty

Zasłużony użytkownik
Posty: 3276
Rejestracja: 01 lip 2010, 11:28
    Windows 7 Chrome

Post10 lis 2014, 23:50

Tylko,że w tej kwestii jest tak,że kierownica nie chce mu działać. Sprawdzał to na rFactorze. Wg mnie to wina sterowników.
To dlaczego mu nie pomogłeś?
There is no cloud. It's just someone else's computer.

Awatar użytkownika

Captain

Zasłużony użytkownik
Posty: 446
Rejestracja: 13 mar 2013, 14:57
    Tapatalk Firefox

Post11 lis 2014, 1:09

@pcqwerty próbowałem. Zainstalował i nie działało wogóle dlatego ja tu do was go zaprosiłem bo zbytnio czasu nie miałem.

Wysyłane z mojego GT-S6500D za pomocą Tapatalk 2
Ryzen 3 3100, 1050 2GB, B550 Mortar, Balistix 2x8GB, SPC Vero l3 600w, Crucial BX500 240GB, WD Black 1TB,500 2.5" HDD Seagate, Krux trek max, T300RS GT

Mlody2900

Posty: 12
Rejestracja: 10 lis 2014, 14:44
    Windows 7 Chrome

Post11 lis 2014, 13:05

i cos da się zrobic ?

Awatar użytkownika

SzymekRak

Zasłużony użytkownik
Posty: 545
Rejestracja: 09 lip 2008, 10:55
Lokalizacja: gdzieś bardzo daleko
    Linux Firefox

Post11 lis 2014, 13:44

Czy ta kierownica w ogóle jest widoczna w systemie? Może po prostu jest zbrickowana.
nie wiem

Mlody2900

Posty: 12
Rejestracja: 10 lis 2014, 14:44
    Windows 7 Chrome

Post18 lis 2014, 21:18

Tak widac ją w systemie sterowniki tez

Mlody2900

Posty: 12
Rejestracja: 10 lis 2014, 14:44
    Windows 7 Chrome

Post20 lis 2014, 23:55

da sie cos zrobic ?? jeszcze ??

Awatar użytkownika

bsystem

Zasłużony użytkownik
Posty: 655
Rejestracja: 03 lis 2010, 16:44
    Windows 8.1 Chrome

Post21 lis 2014, 11:36

Podaj no model tej klawiatury, pomyśle w wolnym czasie co to może być.

PisarzKsiazkowicz

Moderator
Posty: 2149
Rejestracja: 27 sty 2010, 7:53
    Windows 8.1 Opera

Post21 lis 2014, 18:45

da sie cos zrobic ?? jeszcze ??
Naprawić.

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość