Rozmowy o wszystkich systemach i dystrybucjach linuksowych i uniksowych będących alternatywą dla Windows.
Awatar użytkownika

winuser

Zasłużony użytkownik
Posty: 1112
Rejestracja: 29 sie 2013, 12:15
Lokalizacja: Będzin
Kontakt:
    Windows 7 Opera

Post02 lut 2015, 12:22

Cześć, mam kartę sieciową wi-fi TPLink TL-WN727N v4, oparta jest na chipsecie Ralink RT2870. Za nic nie umiem wgrać do niej sterownika. Znalazłem sterownik do tej karty pod Linuxa http://cdn-cw.mediatek.com/Downloads/li ... .1.tar.bz2 , jednka nie umiem go skompilować, pomoże ktoś ? Tutaj piszą, że karta jest na chipie MediaTeka https://wikidevi.com/wiki/TP-LINK_TL-WN727N_v4 , jednk moja nie jest ;) - lsusb pokazuje, że jest z Ralinka, to samo infy z Windowsa.
Laptop: Dell Latitude E7240 | Intel Core i5 4310U | Intel HD 4400 | 16GB RAM Kingston | Samsung SSD 1TB | macOS Mojave 10.14.6
PC: Dell Optiplex 3020 SFF | Intel Core i5 4570 @3,2GHz | Intel HD 4600| 8 GB RAM Kingston| GoodRAM IridiumPro 480GB | macOS Mojave 10.14.6 + Windows 10
Japko: Apple iPhone 8 | Apple A11 Bionic @2.74 GHz | Apple A11 GPU | 3GB RAM | 64GB PAMIĘCI | iOS 13.1
Sieć: Compal ConnectBox | UPC 300Mb/s
Storage: Seagate BlackArmor NAS 220 | 4TB HDD + 2TB HDD |
PlayStation 4 | CUH-1116A | 1TB |

Inne sprzęty:
Spoiler
Pokaż
Satelita:
Corab 90cm Black | 2x Inverto Twin Black Premium | Philips 43PFS5301 | Formuler F1 Twin (Hyperion 6.4) | nBox BSKA ADB-5800s E2 | Hot Bird 13E + Astra 19.2E | Cyfrowy Polsat i nc+
Apple iPhone 5s | Apple A7 @1.3 GHz | PowerVR G6430 | 1GB RAM | 32GB PAMIĘCI | iOS 12.4
Apple iPhone 5 | Apple A6 @1.3 GHz | PowerVR G6430 | 1GB RAM | 32GB PAMIĘCI | iOS 10.3
Nokia N9 | TI OMAP3630 @1,1GHz OC | PowerVR SGX-530 | 1GB RAM LPDDR | 16 GB PAMIĘCI | MeeGo 1.2 Harmattan
Lumia 520 | Qualcomm MSM8227 @ 1GHz | Qualcomm Adreno 305 | 512MB RAM | 8GB PAMIĘCI| WP 8.1 GDR2

Awatar użytkownika

SzymekRak

Zasłużony użytkownik
Posty: 552
Rejestracja: 09 lip 2008, 10:55
Lokalizacja: gdzieś bardzo daleko
    Linux Firefox

Post02 lut 2015, 14:12

Pokaż lsusb i końcówkę dmesg po podłączeniu karty.
Tutaj możesz jeszcze poszukać informacji: http://linuxwireless.org/welcome/
Prawdopodobne jest też, że sterowniki są, ale nie ma jakichś plików z firmware i karta nie chce się odpalić. A co do firm: Mediatek i Ralink, ta pierwsza przejęła drugą.
nie wiem

Awatar użytkownika

winuser

Zasłużony użytkownik
Posty: 1112
Rejestracja: 29 sie 2013, 12:15
Lokalizacja: Będzin
Kontakt:
    Windows 7 Opera

Post03 lut 2015, 10:08

lsusb:

Kod: Zaznacz cały

root@winuser:~# lsusb Bus 001 Device 004: ID 148f:7601 Ralink Technology, Corp. Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub root@winuser:~#
dmesg:

Kod: Zaznacz cały

[ 252.496020] usb 1-5: new high-speed USB device number 4 using ehci_hcd [ 252.638990] usb 1-5: New USB device found, idVendor=148f, idProduct=7601 [ 252.638995] usb 1-5: New USB device strings: Mfr=1, Product=2, SerialNumber=3 [ 252.638999] usb 1-5: Product: 802.11 n WLAN [ 252.639003] usb 1-5: Manufacturer: MediaTek [ 252.639006] usb 1-5: SerialNumber: 1.0
przy kompilacji dostaję to:

Kod: Zaznacz cały

root@winuser:~/Pulpit/2010_0709_RT2870_Linux_STA_v2.4.0.1# make make -C tools make[1]: Wejście do katalogu `/root/Pulpit/2010_0709_RT2870_Linux_STA_v2.4.0.1/tools' gcc -g bin2h.c -o bin2h make[1]: Opuszczenie katalogu `/root/Pulpit/2010_0709_RT2870_Linux_STA_v2.4.0.1/tools' /root/Pulpit/2010_0709_RT2870_Linux_STA_v2.4.0.1/tools/bin2h cp -f os/linux/Makefile.6 /root/Pulpit/2010_0709_RT2870_Linux_STA_v2.4.0.1/os/linux/Makefile make -C /lib/modules/3.7-trunk-686-pae/build SUBDIRS=/root/Pulpit/2010_0709_RT2870_Linux_STA_v2.4.0.1/os/linux modules make: *** /lib/modules/3.7-trunk-686-pae/build: Nie ma takiego pliku ani katalogu. Stop. make: *** [LINUX] Błąd 2 root@winuser:~/Pulpit/2010_0709_RT2870_Linux_STA_v2.4.0.1# make make -C tools make[1]: Wejście do katalogu `/root/Pulpit/2010_0709_RT2870_Linux_STA_v2.4.0.1/tools' gcc -g bin2h.c -o bin2h make[1]: Opuszczenie katalogu `/root/Pulpit/2010_0709_RT2870_Linux_STA_v2.4.0.1/tools' /root/Pulpit/2010_0709_RT2870_Linux_STA_v2.4.0.1/tools/bin2h cp -f os/linux/Makefile.6 /root/Pulpit/2010_0709_RT2870_Linux_STA_v2.4.0.1/os/linux/Makefile make -C /lib/modules/3.7-trunk-686-pae/build SUBDIRS=/root/Pulpit/2010_0709_RT2870_Linux_STA_v2.4.0.1/os/linux modules make[1]: Wejście do katalogu `/lib/modules/3.7-trunk-686-pae/build' make[1]: *** Brak reguł do wykonania obiektu `modules'. Stop. make[1]: Opuszczenie katalogu `/lib/modules/3.7-trunk-686-pae/build' make: *** [LINUX] Błąd 2
Tutaj niby pisz jak to skompilować: http://www.cyberciti.biz/tips/linux-ins ... apter.html tylko, że ja nie mogę ściągnąć tych kompilatorów przez apt-get, bo nie mam w ogóle internetu na linuxie.
Laptop: Dell Latitude E7240 | Intel Core i5 4310U | Intel HD 4400 | 16GB RAM Kingston | Samsung SSD 1TB | macOS Mojave 10.14.6
PC: Dell Optiplex 3020 SFF | Intel Core i5 4570 @3,2GHz | Intel HD 4600| 8 GB RAM Kingston| GoodRAM IridiumPro 480GB | macOS Mojave 10.14.6 + Windows 10
Japko: Apple iPhone 8 | Apple A11 Bionic @2.74 GHz | Apple A11 GPU | 3GB RAM | 64GB PAMIĘCI | iOS 13.1
Sieć: Compal ConnectBox | UPC 300Mb/s
Storage: Seagate BlackArmor NAS 220 | 4TB HDD + 2TB HDD |
PlayStation 4 | CUH-1116A | 1TB |

Inne sprzęty:
Spoiler
Pokaż
Satelita:
Corab 90cm Black | 2x Inverto Twin Black Premium | Philips 43PFS5301 | Formuler F1 Twin (Hyperion 6.4) | nBox BSKA ADB-5800s E2 | Hot Bird 13E + Astra 19.2E | Cyfrowy Polsat i nc+
Apple iPhone 5s | Apple A7 @1.3 GHz | PowerVR G6430 | 1GB RAM | 32GB PAMIĘCI | iOS 12.4
Apple iPhone 5 | Apple A6 @1.3 GHz | PowerVR G6430 | 1GB RAM | 32GB PAMIĘCI | iOS 10.3
Nokia N9 | TI OMAP3630 @1,1GHz OC | PowerVR SGX-530 | 1GB RAM LPDDR | 16 GB PAMIĘCI | MeeGo 1.2 Harmattan
Lumia 520 | Qualcomm MSM8227 @ 1GHz | Qualcomm Adreno 305 | 512MB RAM | 8GB PAMIĘCI| WP 8.1 GDR2

lolasher

Zasłużony użytkownik
Posty: 2405
Rejestracja: 10 paź 2008, 18:28
Lokalizacja: Zadupie pod Siedlcami ;)
Kontakt:
    Macintosh Safari

Post03 lut 2015, 11:05

Można je ściągnąć na innym komputerze i wgrać przez dpkg, ale jeżeli to będzie wymagało kilkunastu zależności to trochę się namęczysz... Nie masz możliwości podłączyć komputera tymczasowo przez lan do internetu?

Masz Debiana? Bo napisałeś, że używasz apt-get. Jeżeli tak, to brakuje chyba tylko pakietu ralink-firmware, żeby wifi działało https://wiki.debian.org/rt2800usb

Awatar użytkownika

SzymekRak

Zasłużony użytkownik
Posty: 552
Rejestracja: 09 lip 2008, 10:55
Lokalizacja: gdzieś bardzo daleko
    Linux Firefox

Post03 lut 2015, 19:27

Skopiuj firmware stąd http://git.kernel.org/cgit/linux/kernel ... .git/tree/
Powinien to być rt2860.bin albo rt2870.bin, lepiej wrzucić dwa, do /lib/firmware
Potem wpisz to(z roota) i sprawdź, co się stanie.

Kod: Zaznacz cały

modprobe -v rt2800usb echo 148F 7601 > /sys/bus/usb/drivers/rt2800usb/new_id
nie wiem

Awatar użytkownika

winuser

Zasłużony użytkownik
Posty: 1112
Rejestracja: 29 sie 2013, 12:15
Lokalizacja: Będzin
Kontakt:
    Macintosh Safari

Post03 lut 2015, 20:05

@lolasher, tak to Debian.
@SzymekRak, jutro dam znać czy działa, dzisiaj juz mi się nie chce w to bawić ;) Nienormalne jest to że karta jest z Tp-Linka, a chip Ralinka i się trzeba kombinować, pytać na forach jak to zainstalować bo support Tp-Linka oczywiście milczy. Nie narzekam, za kartę dałem 10€ ;)
Laptop: Dell Latitude E7240 | Intel Core i5 4310U | Intel HD 4400 | 16GB RAM Kingston | Samsung SSD 1TB | macOS Mojave 10.14.6
PC: Dell Optiplex 3020 SFF | Intel Core i5 4570 @3,2GHz | Intel HD 4600| 8 GB RAM Kingston| GoodRAM IridiumPro 480GB | macOS Mojave 10.14.6 + Windows 10
Japko: Apple iPhone 8 | Apple A11 Bionic @2.74 GHz | Apple A11 GPU | 3GB RAM | 64GB PAMIĘCI | iOS 13.1
Sieć: Compal ConnectBox | UPC 300Mb/s
Storage: Seagate BlackArmor NAS 220 | 4TB HDD + 2TB HDD |
PlayStation 4 | CUH-1116A | 1TB |

Inne sprzęty:
Spoiler
Pokaż
Satelita:
Corab 90cm Black | 2x Inverto Twin Black Premium | Philips 43PFS5301 | Formuler F1 Twin (Hyperion 6.4) | nBox BSKA ADB-5800s E2 | Hot Bird 13E + Astra 19.2E | Cyfrowy Polsat i nc+
Apple iPhone 5s | Apple A7 @1.3 GHz | PowerVR G6430 | 1GB RAM | 32GB PAMIĘCI | iOS 12.4
Apple iPhone 5 | Apple A6 @1.3 GHz | PowerVR G6430 | 1GB RAM | 32GB PAMIĘCI | iOS 10.3
Nokia N9 | TI OMAP3630 @1,1GHz OC | PowerVR SGX-530 | 1GB RAM LPDDR | 16 GB PAMIĘCI | MeeGo 1.2 Harmattan
Lumia 520 | Qualcomm MSM8227 @ 1GHz | Qualcomm Adreno 305 | 512MB RAM | 8GB PAMIĘCI| WP 8.1 GDR2

Awatar użytkownika

winuser

Zasłużony użytkownik
Posty: 1112
Rejestracja: 29 sie 2013, 12:15
Lokalizacja: Będzin
Kontakt:
    Windows 7 Opera

Post03 gru 2015, 12:31

Karta jest wspierana w kernelu minimum 4.2:
USB_148f_7601
https://wikidevi.com/wiki/List_of_Wi-Fi ... s_in_Linux
https://wikidevi.com/wiki/Special:Ask?t ... e+smwtable

Potwierdzam - działa :)
Laptop: Dell Latitude E7240 | Intel Core i5 4310U | Intel HD 4400 | 16GB RAM Kingston | Samsung SSD 1TB | macOS Mojave 10.14.6
PC: Dell Optiplex 3020 SFF | Intel Core i5 4570 @3,2GHz | Intel HD 4600| 8 GB RAM Kingston| GoodRAM IridiumPro 480GB | macOS Mojave 10.14.6 + Windows 10
Japko: Apple iPhone 8 | Apple A11 Bionic @2.74 GHz | Apple A11 GPU | 3GB RAM | 64GB PAMIĘCI | iOS 13.1
Sieć: Compal ConnectBox | UPC 300Mb/s
Storage: Seagate BlackArmor NAS 220 | 4TB HDD + 2TB HDD |
PlayStation 4 | CUH-1116A | 1TB |

Inne sprzęty:
Spoiler
Pokaż
Satelita:
Corab 90cm Black | 2x Inverto Twin Black Premium | Philips 43PFS5301 | Formuler F1 Twin (Hyperion 6.4) | nBox BSKA ADB-5800s E2 | Hot Bird 13E + Astra 19.2E | Cyfrowy Polsat i nc+
Apple iPhone 5s | Apple A7 @1.3 GHz | PowerVR G6430 | 1GB RAM | 32GB PAMIĘCI | iOS 12.4
Apple iPhone 5 | Apple A6 @1.3 GHz | PowerVR G6430 | 1GB RAM | 32GB PAMIĘCI | iOS 10.3
Nokia N9 | TI OMAP3630 @1,1GHz OC | PowerVR SGX-530 | 1GB RAM LPDDR | 16 GB PAMIĘCI | MeeGo 1.2 Harmattan
Lumia 520 | Qualcomm MSM8227 @ 1GHz | Qualcomm Adreno 305 | 512MB RAM | 8GB PAMIĘCI| WP 8.1 GDR2

Awatar użytkownika

joe93

Posty: 54
Rejestracja: 12 lut 2015, 16:39
    Windows XP Firefox

Post14 gru 2015, 21:41

@lolasher, tak to Debian.
@SzymekRak, jutro dam znać czy działa, dzisiaj juz mi się nie chce w to bawić ;) Nienormalne jest to że karta jest z Tp-Linka, a chip Ralinka i się trzeba kombinować, pytać na forach jak to zainstalować bo support Tp-Linka oczywiście milczy. Nie narzekam, za kartę dałem 10€ ;)

wprosze sie ;p
pobierz sobie firmware-atheros ;p i bd git ;p .

Awatar użytkownika

winuser

Zasłużony użytkownik
Posty: 1112
Rejestracja: 29 sie 2013, 12:15
Lokalizacja: Będzin
Kontakt:
    Tapatalk Firefox

Post14 gru 2015, 22:20

Atheros raczej nic mnie tu nie da, wierz mi ;) Kernel 4.2 do tego rt2870 i hula :) temat możecie zamknąć, żeby uniknąć takich odkopów ;)
Laptop: Dell Latitude E7240 | Intel Core i5 4310U | Intel HD 4400 | 16GB RAM Kingston | Samsung SSD 1TB | macOS Mojave 10.14.6
PC: Dell Optiplex 3020 SFF | Intel Core i5 4570 @3,2GHz | Intel HD 4600| 8 GB RAM Kingston| GoodRAM IridiumPro 480GB | macOS Mojave 10.14.6 + Windows 10
Japko: Apple iPhone 8 | Apple A11 Bionic @2.74 GHz | Apple A11 GPU | 3GB RAM | 64GB PAMIĘCI | iOS 13.1
Sieć: Compal ConnectBox | UPC 300Mb/s
Storage: Seagate BlackArmor NAS 220 | 4TB HDD + 2TB HDD |
PlayStation 4 | CUH-1116A | 1TB |

Inne sprzęty:
Spoiler
Pokaż
Satelita:
Corab 90cm Black | 2x Inverto Twin Black Premium | Philips 43PFS5301 | Formuler F1 Twin (Hyperion 6.4) | nBox BSKA ADB-5800s E2 | Hot Bird 13E + Astra 19.2E | Cyfrowy Polsat i nc+
Apple iPhone 5s | Apple A7 @1.3 GHz | PowerVR G6430 | 1GB RAM | 32GB PAMIĘCI | iOS 12.4
Apple iPhone 5 | Apple A6 @1.3 GHz | PowerVR G6430 | 1GB RAM | 32GB PAMIĘCI | iOS 10.3
Nokia N9 | TI OMAP3630 @1,1GHz OC | PowerVR SGX-530 | 1GB RAM LPDDR | 16 GB PAMIĘCI | MeeGo 1.2 Harmattan
Lumia 520 | Qualcomm MSM8227 @ 1GHz | Qualcomm Adreno 305 | 512MB RAM | 8GB PAMIĘCI| WP 8.1 GDR2

Awatar użytkownika

urban92

Administrator
Posty: 5300
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontakt:
    Windows 7 Opera

Post15 gru 2015, 8:56

Zamykam.
Obrazek
Moje maszyny:
Pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
Xeon E3-1240 v3 @ 3,4-3,8Ghz + Thermaltake Frio Silent 14
ASRock Z97 Extreme4
16GB Ram HyperX Fury 1866MHz CL10
Geforce GTX 960 2GB MSI + 2x Dell P2416D
SSD ADATA XPG SX8200 240GB NVMe
HDD 2TB WD Green (Dane) + 1TB WD Blue (VM)
Thermaltake Smart SE Modular 530W + Thermaltake Urban T31
Windows 10

Testowy-1:
Core i5 4570 @ 3,2-3,6Ghz + Thermaltake Contac 30
MSI B85-G43
8GB RAM HyperX Fury 1600MHz
Intel HD Graphics
SSD OCZ Vertex 4 128GB + Samsung 840 120GB (przełączane między sobą)
HDD 1TB WD Blue
OCZ GameXStream 600W (fanswap na zephyra 120mm) + SPC Gladius M40 + panel boczny z oknem
Windows 10 Insider Fast + OS do testów

Testowy-2 (warsztatowy):
Core i5-3450 3,1Ghz
Gigabyte GA-H61M-S1
6GB RAM DDR3 1333Mhz
Intel HD Graphics 4000
SSD Samsung 840 EVO 250GB
HDD 500GB Samsung F2G
Windows 7

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
Core 2 Duo E4700 @ 2,6Ghz
Gigabyte GA-945GCMX-S2
3GB Ram Kingston DDR2 533Mhz
GMA 950
HDD 500GB WD Black
Windows XP

Serwer rev.10:
HP ProLiant ML150 G6
2x Xeon X5570 2,93Ghz (2 CPU, 8 rdzeni, 16 wątków)
48GB Ram DDR3 ECC FB 1333MHz (6x8GB)
SSD 240GB Kingston A1000 M.2 NVMe
HDD 4x 3TB WD Red (RAID 10 6TB)
VMware ESXi 6.5

Terminal do monitoringu UPS i kamer:
HP T5740
Intel Atom N280 1,66Ghz
2GB RAM
2GB SSD
Debian 9

Laptop:
Dell Latitude E6440
Core i7-4700MQ @ 2,4-3,4Ghz
12GB Ram DDR3L 1600Mhz
Intel HD Graphics 4000 + AMD Radeon HD 8690M
SSD Samsung 860 EVO 250GB mSATA
HDD WD Blue 1TB
Windows 10


Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
Abit AX8
2 GB Ram DDR Kingmax 400Mhz
Geforce 7600GT Palit
HDD 80 GB Seagate 7200.10 ATA
Sigma OS 3.0

Windows 98 i stare gry:
Pentium III Katmai @ 500Mhz Slot 1
Asus P2B-F
256MB Ram SDRAM 100Mhz
Nvidia Riva TNT2 Pro
Sound Blaster Live! 5.1
HDD 40GB Samsung
Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
Pentium 166 Mhz (P54C)
Micronics M55HI-PLUS
64MB RAM EDO
S3 Trio64V2/DX 1MB
Sound Blaster Vibra 16C
HDD 3GB WD
DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

LGA775 dopakowane na maksa:
Xeon X5460 @ 3,8Ghz + Pentagram Karakorum
Gigabyte GA-P35-DS3R
8GB Ram OCZ + Goodram 800 Mhz CL5
Nvidia Quadro 2000 1GB
HDD 500GB Samsung F2G
Sharkoon Rebel 9 (Okno ze szkła + LED)
Windows 7

Athlon XP (mój pierwszy pecet):
Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
1GB Ram DDR 333Mhz
Radeon 9600 Pro
Sound Blaster Live! 5.1
HDD 80GB Samsung
Windows XP

Tualatin:
Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
Asus TUSL2-C
512MB Ram SDRAM 133 @ 153Mhz
Geforce FX5200
Sound Blaster Live! 5.1
HDD 40GB WD
Windows XP

K6 + Voodoo:
AMD K6-2 @ 550Mhz
Acorp 5ALI61
256 MB Ram SDRAM 100 Mhz CL2
3dfx Voodoo Banshee 16MB
HDD 40 GB Seagate 7200.4 ATA
Windows 98

Optimus:
Celeron Coppermine 1000 @ 1120Mhz
Procomp BVD1M
256MB Ram SDRAM @ 145Mhz
GeForce 2 MX 32MB
HDD 20GB Samsung
Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
Compaq Deskpro EP
Pentium III 600Mhz Coppermine Slot 1
320 MB SDRAM 100Mhz
Matrox G200 8MB
HDD 20 GB Samsung
Windows 2000

Compaq P2:
Compaq Deskpro PD
Pentium II 400Mhz Slot 1
320 MB SDRAM 100Mhz
ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
HDD 6 GB Quantum
Windows NT4

Compaq P1:
Compaq Deskpro 5133
Pentium 166 Mhz (P54CS)
128 MB Ram EDO (w 6 slotach)
Cirrus Logic 5434 1MB
HDD 6GB Quantum
Windows NT 3.51

Gulipin Am5x86 DX4:
AMD Am5x86 133Mhz
Dataexpert EXP8449
32 MB Ram SIMM (72 pin)
S3 Trio 2MB
HDD 2 GB Seagate ATA
Windows 95a

486 DX4:
AMD 486 DX4 100 Mhz
Chicony CH-471A
16 MB Ram SIMM (72 pin)
Trident TGUI9400CXI 2MB VLB
HDD 2 GB Seagate ATA
Windows 95a

486 DX2:
Intel 486 DX2 66 Mhz
Biostar MB-1433FA
8 MB Ram SIMM (30 pin)
Tritent TVGA9000 512KB
HDD 504 MB Quantum ATA
DOS 6.22 + Win 3.11

386:
AMD 386 DX 40 Mhz
Morse 386 M3
8 MB Ram SIMM (30 pin)
ATI VGA Wonder VGA 256KB
HDD 124MB ST3144AT
DOS 6.22 + Win 3.11

Zabytkowy laptop:
Compaq LTE Elite 4/50E
Intel SL486DX2 50Mhz
8 MB Ram
Karta graficzna WD (wiem, dziwne)
Matryca 640x480, 4 odcienie szarości
HDD Quantum 255MB
Windows 95a

Do tego masa innych gratów.

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości