Strona 10 z 10

Techvortal "Sylwia" (5.0)

: 29 maja 2017, 13:54
autor: funcek
Wcale nie, to mi nabijali -666. :D
IMO szkoda sensu chyba.

Techvortal "Sylwia" (5.0)

: 05 cze 2017, 15:30
autor: Onset
Wchodząc w Posty użytkownika po przez jego profil widzimy:
Obrazek
Z małym poślizgiem - ogarłe.

Rozjechało się po upgrade do MySQL 5.7, które w domyśle blokuje rzeczy deprecated. :)

Techvortal "Sylwia" (5.0)

: 05 cze 2017, 18:42
autor: urban92
Po upgrade do phpBB 3.2 problem rozwiązał się definitywnie, ta wersja skryptu wspiera już oficjalnie zarówno PHP 7.1 jak i MySQL 5.7.

Techvortal "Sylwia" (5.0)

: 23 cze 2017, 22:38
autor: pc.qwerty
646********

Techvortal "Sylwia" (5.0)

: 23 cze 2017, 22:43
autor: urban92
?

Techvortal "Sylwia" (5.0)

: 10 sie 2017, 10:01
autor: winuser
Tym razem bot z Litwy: memberlist.php?mode=viewprofile&u=1443

Boty ogarniają zabezpieczenie przeciwbotowe :P

Techvortal "Sylwia" (5.0)

: 16 mar 2018, 0:12
autor: urban92
Przy okazji zmiany serwera zaktualizowałem skrypt PhpBB do wersji 3.2.2. Wywaliłem jednocześnie mody tapatalka bo nikt go nie używał i regulaminu bo nikt go nie przestrzegał.

Techvortal "Sylwia" (5.0)

: 16 mar 2018, 9:22
autor: winuser
Wywaliłem jednocześnie mody tapatalka bo nikt go nie używał i regulaminu bo nikt go nie przestrzegał.
Jak nikt nie jużywał Tapatalka. Ja używałem :trollface:
Ale wersja mobilna daje radę, nie narzekam.
Jak widzę https'a nie ma? Pomysł zarzucony?

Techvortal "Sylwia" (5.0)

: 16 mar 2018, 9:46
autor: urban92
https będzie działać jak Onset skonfiguruje :P Uznaliśmy po prostu że lepiej zaktualizować skrypt, potem dopiero wprowadzać https. Po drodze mieliśmy jeszcze zmianę serwera bo oferta windowsowych serwerów na sldc to porażka której nie da się w żaden sposób poprawić, ponieważ idea wirtualizacji Windows pod KVM w założeniu jest chora.

Techvortal "Sylwia" (5.0)

: 19 mar 2018, 8:26
autor: Onset
HTTPS sobie działa od piątku. :>


Wkurzający jest ten motyw, że wystarczy jeden link mający w prefiksie HTTP://, aby przeglądarka zaczęła rzucać warningami.

Niestety, ciężko będzie to wyeliminować z portalu typu forum.

Techvortal "Sylwia" (5.0)

: 19 mar 2018, 9:55
autor: winuser
Np. na MyBB, na którym obecnie często pracuję jest specjalny dodatek, eliminujący linki http. Można też przepuszczać obrazki i resztę linków przez proxy albo serwować je z własnego serwera. Ale - raz, że bierze to dużo zasobów a dwa, nakład prac przewyższa korzyści, bo daje jedynie zieloną kłódkę :P For reference: https://docs.mybb.com/1.8/administratio ... ed-content
Dodam, że np. dzisiaj w pracy, forum ładuje mi się tą 1-2 sekundy dłużej, niż kiedyś. Ale średni ping do serwera to 58ms :zakrecony: (wychodzę łączem z Warszawy)
Edit:
Odniosę się jeszcze do: https://techvortal.pl/viewtopic.php?p=85949#p85949
Jak oceniacie szybkość działania forum?
Działa elegancko, ale odpisać w zamkniętym temacie jest mi ciężko :trollface:

Techvortal "Sylwia" (5.0)

: 08 gru 2018, 13:14
autor: urban92
- zaktualizowałem phpBB do 3.2.4
- włączyłem reCaptcha 2.0 przy rejestracji
- usunąłem kupę botów z Chin.

Techvortal "Sylwia" (5.0)

: 11 gru 2018, 8:58
autor: urban92
- w związku z dużą liczbą botów wyłączyłem recaptche (którą prawdopodobnie już dawno złamano), zastępując ją starym dobrym rozwiązaniem (napisz wyraz mars od tyłu)

- dodałem nowy bbcode [youtube2], który różni się od [youtube] tym że iframe osadzony jest po https zamiast http. Stary bbcode został w celu zapewnienia kompatybilności.