Dyskusja i wymiana poglądów na temat wszystkich systemach Windows będących w fazie testowania.
Awatar użytkownika

miki100

Zasłużony użytkownik
Posty: 163
Rejestracja: 13 sie 2010, 6:43
Lokalizacja: Bydgoszcz
Kontakt:
    Linux Opera

Post25 mar 2012, 8:20

Super, że Sigma będzie wskrzeszona. Szkoda, że ja już raczej nie programuję pod Windowsem, może bym się na coś przydał. Wg. mnie trzeba by było wymyślić coś ciekawego do systemu, co przyciągnie ludzi ;)
Spoiler
Pokaż
openSUSE Leap (x64), Plasma 5
ASUS P5K/EPU | Xeon E5410 2,3 GHz | 4GB DDRII | Gigabyte Geforce GTS 450 | Sound Blaster Audigy | WD VelociRaptor 800HLFS

raficzek74

Zasłużony użytkownik
Posty: 145
Rejestracja: 16 wrz 2009, 9:39
Lokalizacja: RADOM / dawniej Kołobrzeg
Kontakt:
    Windows 7 Opera

Post25 mar 2012, 21:42

Napewno coś wymyśli. Poczekajmy - zobaczymy. :hyhy:
Who said Windows 7 marks the end for Longhorn?

Mój sprzęt : Lenovo Idea Pad 3000G530; Procesor: Intel Pentium Dual-Core Processor T4200 (2 CPUs) ~2 GHz ; Pamięć: 3 GB RAM; 750 GB HDD; Grafika: Intel Graphics Media Accelerator (GMA) 4500M; System: ROSA DESKTOP FRESH KDE - jako główny system oraz Windows 7 Ultimate x86 - uruchamiany okazyjnie (głównie dla aplikacji, które nie zadziałają mi pod Linuksem).



ROSA DESKTOP FRESH User

Rublik

Moderator
Posty: 2855
Rejestracja: 25 lut 2009, 16:11
Kontakt:
    Windows 7 Opera

Post25 mar 2012, 22:19

A propo tego modu, jest zdecydowanie gorszy niż Sigma - nie ma wielu fajnych fixów, programów (np. DWM Controls) i nie wiadomo czemu po instalacji na vmware nie ma dźwięku, czy internetu :zdziwko:
Honorowy Członek Mafii C-QUAM
HP EliteBook 820

Awatar użytkownika

bsystem

Zasłużony użytkownik
Posty: 655
Rejestracja: 03 lis 2010, 16:44
    Windows 8 Opera

Post25 mar 2012, 22:28

Ale w ogóle możesz zainstalować VMWare tools? U mnie wywala brak dll'ek, i za bardzo nie wiem co z tym dalej zrobic :<

Awatar użytkownika

urban92

Administrator
Posty: 5341
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontakt:
    Windows 7 Opera

Post25 mar 2012, 22:32

i nie wiadomo czemu po instalacji na vmware nie ma dźwięku, czy internetu
W 4074 domyślnie nie ma ani dźwięku ani Internetu w VMware. W Sigmie zintegrowałem sterowniki.
Ale w ogóle możesz zainstalować VMWare tools? U mnie wywala brak dll'ek, i za bardzo nie wiem co z tym dalej zrobic :<
Nowe VMware Tools z wersji nowszej niż Workstation 6.0 nie instaluje się na 4074. Gdy zainstalujemy np. na 8.0 Tools z 6.0 to zbrickujemy system.
Obrazek
Moje maszyny:
Pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
Core i7-9700F 3-4,7Ghz + Thermaltake Frio Silent 14
ASRock Z390 Extreme 4
32GB Ram HyperX Predator DDR4 3200Mhz CL16
GeForce GTX 1660 SUPER Gigabyte Gaming OC 6GB + 2x Dell P2416D
SSD ADATA XPG SX8200 240GB NVMe (OS) + Kingston A2000 500GB NVMe (VM Lab)
HDD 2TB WD Green + 1TB WD Blue (Data)
Asus Xonar DGX
SPC Supremo M2 550W + SPC Armis AR7X TG RGB
Windows 10

Testowy-1:
Core i5-8500 + Thermaltake Contac 30
ASRock Z390 Pro4
16GB Ram G.Skill Sniper X Camouflage DDR4 3600Mhz CL19
GeForce GTX 960 MSI GAMING 2GB
SSD Kingston A1000 240GB NVMe
HDD 500GB Toshiba
SPC Vero L2 500W + SPC Armis AR5 TG
Windows 10 Insider Fast

Testowy-2 (warsztatowy):
Dell Optiplex 7010
Core i7-3770 3,4Ghz
16GB RAM DDR3 1600Mhz
Intel HD Graphics 4000
SSD Adata SU650 240GB
HDD 500GB Samsung F2G
Windows 8.1

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
Core 2 Duo E4700 @ 2,6Ghz
Gigabyte GA-945GCMX-S2
3GB Ram Kingston DDR2 533Mhz
GMA 950
HDD 500GB WD Black
Windows XP

Serwer rev.10:
HP ProLiant ML150 G6
2x Xeon X5570 2,93Ghz (2 CPU, 8 rdzeni, 16 wątków)
48GB Ram DDR3 ECC FB 1333MHz (6x8GB)
SSD Samsung 860 EVO 500GB SATA
HDD 8x 1TB WD Blue (RAID 10 4TB)
VMware ESXi 6.5

NAS:
Core i3-4130T @ 2.90GHz
Asrock Rack H97M WS
8GB Ram DDR3 ECC 1600MHz (4x4GB)
SSD Sandisk 16GB M.2
HDD 4x 3TB WD Red (RAID-Z1 9TB)
FreeNAS 11.3

Terminal do monitoringu UPS i kamer:
HP T5740
Intel Atom N280 1,66Ghz
2GB RAM
2GB SSD
Debian 9

Laptop:
Dell Latitude E5470
Core i5-6440HQ @ 2,6-3,5Ghz
16GB Ram DDR4 2133Mhz
Intel HD 530
SSD WD Blue 256GB NVMe
SSD Goodram CX400 512GB SATA
Windows 10


Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
Abit AX8
2 GB Ram DDR Kingmax 400Mhz
Geforce 7600GT Palit
HDD 80 GB Seagate 7200.10 ATA
Sigma OS 3.0

Windows 98 i stare gry:
Pentium III Katmai @ 500Mhz Slot 1
Asus P2B-F
256MB Ram SDRAM 100Mhz
Nvidia Riva TNT2 Pro
Sound Blaster Live! 5.1
HDD 40GB Samsung
Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
Pentium 166 Mhz (P54C)
Micronics M55HI-PLUS
64MB RAM EDO
S3 Trio64V2/DX 1MB
Sound Blaster Vibra 16C
HDD 3GB WD
DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

LGA775 dopakowane na maksa:
Xeon X5460 @ 3,8Ghz + Pentagram Karakorum
Gigabyte GA-P35-DS3R
8GB Ram OCZ + Goodram 800 Mhz CL5
Nvidia Quadro 2000 1GB
SSD OCZ Vertex 4 128GB
HDD WD VelociRaptor 160GB + Samsung F3 1TB
OCZ GameXStream 600W + Sharkoon Rebel 9
Windows XP + Windows 7

Athlon XP (mój pierwszy pecet):
Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
1GB Ram DDR 333Mhz
Radeon 9600 Pro
Sound Blaster Live! 5.1
HDD 80GB Samsung
Windows XP

Tualatin:
Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
Asus TUSL2-C
512MB Ram SDRAM 133 @ 153Mhz
Geforce FX5200
Sound Blaster Live! 5.1
HDD 40GB WD
Windows XP

K6 + Voodoo:
AMD K6-2 @ 550Mhz
Acorp 5ALI61
256 MB Ram SDRAM 100 Mhz CL2
3dfx Voodoo Banshee 16MB
HDD 40 GB Seagate 7200.4 ATA
Windows 98

Optimus:
Celeron Coppermine 1000 @ 1120Mhz
Procomp BVD1M
256MB Ram SDRAM @ 145Mhz
GeForce 2 MX 32MB
HDD 20GB Samsung
Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
Compaq Deskpro EP
Pentium III 600Mhz Coppermine Slot 1
320 MB SDRAM 100Mhz
Matrox G200 8MB
HDD 20 GB Samsung
Windows 2000

Compaq P2:
Compaq Deskpro PD
Pentium II 400Mhz Slot 1
320 MB SDRAM 100Mhz
ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
HDD 6 GB Quantum
Windows NT4

Compaq P1:
Compaq Deskpro 5133
Pentium 166 Mhz (P54CS)
128 MB Ram EDO (w 6 slotach)
Cirrus Logic 5434 1MB
HDD 6GB Quantum
Windows NT 3.51

Gulipin Am5x86 DX4:
AMD Am5x86 133Mhz
Dataexpert EXP8449
32 MB Ram SIMM (72 pin)
S3 Trio 2MB
HDD 2 GB Seagate ATA
Windows 95a

486 DX4:
AMD 486 DX4 100 Mhz
Chicony CH-471A
16 MB Ram SIMM (72 pin)
Trident TGUI9400CXI 2MB VLB
HDD 2 GB Seagate ATA
Windows 95a

486 DX2:
Intel 486 DX2 66 Mhz
Biostar MB-1433FA
8 MB Ram SIMM (30 pin)
Tritent TVGA9000 512KB
HDD 504 MB Quantum ATA
DOS 6.22 + Win 3.11

386:
AMD 386 DX 40 Mhz
Morse 386 M3
8 MB Ram SIMM (30 pin)
ATI VGA Wonder VGA 256KB
HDD 124MB ST3144AT
DOS 6.22 + Win 3.11

Zabytkowy laptop:
Compaq LTE Elite 4/50E
Intel SL486DX2 50Mhz
8 MB Ram
Karta graficzna WD (wiem, dziwne)
Matryca 640x480, 4 odcienie szarości
HDD Quantum 255MB
Windows 95a

Do tego masa innych gratów.

Awatar użytkownika

bsystem

Zasłużony użytkownik
Posty: 655
Rejestracja: 03 lis 2010, 16:44
    Windows 8 Opera

Post25 mar 2012, 22:50

Czyli musze "kupić" VMWare 6.0?

Awatar użytkownika

urban92

Administrator
Posty: 5341
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontakt:
    Windows 7 Opera

Post25 mar 2012, 22:52

W 6.0 nie pobawisz się z Aero, testową obsługę emulacji DX9 dodali w 6.5, a oficjalną w 7.0.
Obrazek
Moje maszyny:
Pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
Core i7-9700F 3-4,7Ghz + Thermaltake Frio Silent 14
ASRock Z390 Extreme 4
32GB Ram HyperX Predator DDR4 3200Mhz CL16
GeForce GTX 1660 SUPER Gigabyte Gaming OC 6GB + 2x Dell P2416D
SSD ADATA XPG SX8200 240GB NVMe (OS) + Kingston A2000 500GB NVMe (VM Lab)
HDD 2TB WD Green + 1TB WD Blue (Data)
Asus Xonar DGX
SPC Supremo M2 550W + SPC Armis AR7X TG RGB
Windows 10

Testowy-1:
Core i5-8500 + Thermaltake Contac 30
ASRock Z390 Pro4
16GB Ram G.Skill Sniper X Camouflage DDR4 3600Mhz CL19
GeForce GTX 960 MSI GAMING 2GB
SSD Kingston A1000 240GB NVMe
HDD 500GB Toshiba
SPC Vero L2 500W + SPC Armis AR5 TG
Windows 10 Insider Fast

Testowy-2 (warsztatowy):
Dell Optiplex 7010
Core i7-3770 3,4Ghz
16GB RAM DDR3 1600Mhz
Intel HD Graphics 4000
SSD Adata SU650 240GB
HDD 500GB Samsung F2G
Windows 8.1

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
Core 2 Duo E4700 @ 2,6Ghz
Gigabyte GA-945GCMX-S2
3GB Ram Kingston DDR2 533Mhz
GMA 950
HDD 500GB WD Black
Windows XP

Serwer rev.10:
HP ProLiant ML150 G6
2x Xeon X5570 2,93Ghz (2 CPU, 8 rdzeni, 16 wątków)
48GB Ram DDR3 ECC FB 1333MHz (6x8GB)
SSD Samsung 860 EVO 500GB SATA
HDD 8x 1TB WD Blue (RAID 10 4TB)
VMware ESXi 6.5

NAS:
Core i3-4130T @ 2.90GHz
Asrock Rack H97M WS
8GB Ram DDR3 ECC 1600MHz (4x4GB)
SSD Sandisk 16GB M.2
HDD 4x 3TB WD Red (RAID-Z1 9TB)
FreeNAS 11.3

Terminal do monitoringu UPS i kamer:
HP T5740
Intel Atom N280 1,66Ghz
2GB RAM
2GB SSD
Debian 9

Laptop:
Dell Latitude E5470
Core i5-6440HQ @ 2,6-3,5Ghz
16GB Ram DDR4 2133Mhz
Intel HD 530
SSD WD Blue 256GB NVMe
SSD Goodram CX400 512GB SATA
Windows 10


Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
Abit AX8
2 GB Ram DDR Kingmax 400Mhz
Geforce 7600GT Palit
HDD 80 GB Seagate 7200.10 ATA
Sigma OS 3.0

Windows 98 i stare gry:
Pentium III Katmai @ 500Mhz Slot 1
Asus P2B-F
256MB Ram SDRAM 100Mhz
Nvidia Riva TNT2 Pro
Sound Blaster Live! 5.1
HDD 40GB Samsung
Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
Pentium 166 Mhz (P54C)
Micronics M55HI-PLUS
64MB RAM EDO
S3 Trio64V2/DX 1MB
Sound Blaster Vibra 16C
HDD 3GB WD
DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

LGA775 dopakowane na maksa:
Xeon X5460 @ 3,8Ghz + Pentagram Karakorum
Gigabyte GA-P35-DS3R
8GB Ram OCZ + Goodram 800 Mhz CL5
Nvidia Quadro 2000 1GB
SSD OCZ Vertex 4 128GB
HDD WD VelociRaptor 160GB + Samsung F3 1TB
OCZ GameXStream 600W + Sharkoon Rebel 9
Windows XP + Windows 7

Athlon XP (mój pierwszy pecet):
Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
1GB Ram DDR 333Mhz
Radeon 9600 Pro
Sound Blaster Live! 5.1
HDD 80GB Samsung
Windows XP

Tualatin:
Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
Asus TUSL2-C
512MB Ram SDRAM 133 @ 153Mhz
Geforce FX5200
Sound Blaster Live! 5.1
HDD 40GB WD
Windows XP

K6 + Voodoo:
AMD K6-2 @ 550Mhz
Acorp 5ALI61
256 MB Ram SDRAM 100 Mhz CL2
3dfx Voodoo Banshee 16MB
HDD 40 GB Seagate 7200.4 ATA
Windows 98

Optimus:
Celeron Coppermine 1000 @ 1120Mhz
Procomp BVD1M
256MB Ram SDRAM @ 145Mhz
GeForce 2 MX 32MB
HDD 20GB Samsung
Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
Compaq Deskpro EP
Pentium III 600Mhz Coppermine Slot 1
320 MB SDRAM 100Mhz
Matrox G200 8MB
HDD 20 GB Samsung
Windows 2000

Compaq P2:
Compaq Deskpro PD
Pentium II 400Mhz Slot 1
320 MB SDRAM 100Mhz
ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
HDD 6 GB Quantum
Windows NT4

Compaq P1:
Compaq Deskpro 5133
Pentium 166 Mhz (P54CS)
128 MB Ram EDO (w 6 slotach)
Cirrus Logic 5434 1MB
HDD 6GB Quantum
Windows NT 3.51

Gulipin Am5x86 DX4:
AMD Am5x86 133Mhz
Dataexpert EXP8449
32 MB Ram SIMM (72 pin)
S3 Trio 2MB
HDD 2 GB Seagate ATA
Windows 95a

486 DX4:
AMD 486 DX4 100 Mhz
Chicony CH-471A
16 MB Ram SIMM (72 pin)
Trident TGUI9400CXI 2MB VLB
HDD 2 GB Seagate ATA
Windows 95a

486 DX2:
Intel 486 DX2 66 Mhz
Biostar MB-1433FA
8 MB Ram SIMM (30 pin)
Tritent TVGA9000 512KB
HDD 504 MB Quantum ATA
DOS 6.22 + Win 3.11

386:
AMD 386 DX 40 Mhz
Morse 386 M3
8 MB Ram SIMM (30 pin)
ATI VGA Wonder VGA 256KB
HDD 124MB ST3144AT
DOS 6.22 + Win 3.11

Zabytkowy laptop:
Compaq LTE Elite 4/50E
Intel SL486DX2 50Mhz
8 MB Ram
Karta graficzna WD (wiem, dziwne)
Matryca 640x480, 4 odcienie szarości
HDD Quantum 255MB
Windows 95a

Do tego masa innych gratów.

lolasher

Zasłużony użytkownik
Posty: 2411
Rejestracja: 10 paź 2008, 18:28
Lokalizacja: Zadupie pod Siedlcami ;)
Kontakt:
    Windows 8 Opera

Post25 mar 2012, 23:45

Czyli musze "kupić" VMWare 6.0?
Vmware tools nie jest konieczne, wystarczą same sterowniki, żeby działało. Urban wieki temu wrzucał takie pliczki co się instalowało w menagerze urządzeń (są one może na ftp?)

Awatar użytkownika

pc.qwerty

Zasłużony użytkownik
Posty: 3276
Rejestracja: 01 lip 2010, 11:28
    Macintosh Opera

Post26 mar 2012, 9:43

W 7.0 można też zainstalować sterowniki od chujsnella, ale wtedy nie działa program VMware Tools i udostępnianie folderów.
Czy mi się zdaje, czy w tłumaczeniu nak***iacza do DirectX nie powinno czasem być: You can't run DWM when DirectX 9.0c is enabled ?
There is no cloud. It's just someone else's computer.

Awatar użytkownika

urban92

Administrator
Posty: 5341
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontakt:
    Windows XP Opera

Post26 mar 2012, 12:22

Ok, poprawię. Poszukam tych plików do VMware.
Obrazek
Moje maszyny:
Pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
Core i7-9700F 3-4,7Ghz + Thermaltake Frio Silent 14
ASRock Z390 Extreme 4
32GB Ram HyperX Predator DDR4 3200Mhz CL16
GeForce GTX 1660 SUPER Gigabyte Gaming OC 6GB + 2x Dell P2416D
SSD ADATA XPG SX8200 240GB NVMe (OS) + Kingston A2000 500GB NVMe (VM Lab)
HDD 2TB WD Green + 1TB WD Blue (Data)
Asus Xonar DGX
SPC Supremo M2 550W + SPC Armis AR7X TG RGB
Windows 10

Testowy-1:
Core i5-8500 + Thermaltake Contac 30
ASRock Z390 Pro4
16GB Ram G.Skill Sniper X Camouflage DDR4 3600Mhz CL19
GeForce GTX 960 MSI GAMING 2GB
SSD Kingston A1000 240GB NVMe
HDD 500GB Toshiba
SPC Vero L2 500W + SPC Armis AR5 TG
Windows 10 Insider Fast

Testowy-2 (warsztatowy):
Dell Optiplex 7010
Core i7-3770 3,4Ghz
16GB RAM DDR3 1600Mhz
Intel HD Graphics 4000
SSD Adata SU650 240GB
HDD 500GB Samsung F2G
Windows 8.1

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
Core 2 Duo E4700 @ 2,6Ghz
Gigabyte GA-945GCMX-S2
3GB Ram Kingston DDR2 533Mhz
GMA 950
HDD 500GB WD Black
Windows XP

Serwer rev.10:
HP ProLiant ML150 G6
2x Xeon X5570 2,93Ghz (2 CPU, 8 rdzeni, 16 wątków)
48GB Ram DDR3 ECC FB 1333MHz (6x8GB)
SSD Samsung 860 EVO 500GB SATA
HDD 8x 1TB WD Blue (RAID 10 4TB)
VMware ESXi 6.5

NAS:
Core i3-4130T @ 2.90GHz
Asrock Rack H97M WS
8GB Ram DDR3 ECC 1600MHz (4x4GB)
SSD Sandisk 16GB M.2
HDD 4x 3TB WD Red (RAID-Z1 9TB)
FreeNAS 11.3

Terminal do monitoringu UPS i kamer:
HP T5740
Intel Atom N280 1,66Ghz
2GB RAM
2GB SSD
Debian 9

Laptop:
Dell Latitude E5470
Core i5-6440HQ @ 2,6-3,5Ghz
16GB Ram DDR4 2133Mhz
Intel HD 530
SSD WD Blue 256GB NVMe
SSD Goodram CX400 512GB SATA
Windows 10


Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
Abit AX8
2 GB Ram DDR Kingmax 400Mhz
Geforce 7600GT Palit
HDD 80 GB Seagate 7200.10 ATA
Sigma OS 3.0

Windows 98 i stare gry:
Pentium III Katmai @ 500Mhz Slot 1
Asus P2B-F
256MB Ram SDRAM 100Mhz
Nvidia Riva TNT2 Pro
Sound Blaster Live! 5.1
HDD 40GB Samsung
Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
Pentium 166 Mhz (P54C)
Micronics M55HI-PLUS
64MB RAM EDO
S3 Trio64V2/DX 1MB
Sound Blaster Vibra 16C
HDD 3GB WD
DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

LGA775 dopakowane na maksa:
Xeon X5460 @ 3,8Ghz + Pentagram Karakorum
Gigabyte GA-P35-DS3R
8GB Ram OCZ + Goodram 800 Mhz CL5
Nvidia Quadro 2000 1GB
SSD OCZ Vertex 4 128GB
HDD WD VelociRaptor 160GB + Samsung F3 1TB
OCZ GameXStream 600W + Sharkoon Rebel 9
Windows XP + Windows 7

Athlon XP (mój pierwszy pecet):
Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
1GB Ram DDR 333Mhz
Radeon 9600 Pro
Sound Blaster Live! 5.1
HDD 80GB Samsung
Windows XP

Tualatin:
Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
Asus TUSL2-C
512MB Ram SDRAM 133 @ 153Mhz
Geforce FX5200
Sound Blaster Live! 5.1
HDD 40GB WD
Windows XP

K6 + Voodoo:
AMD K6-2 @ 550Mhz
Acorp 5ALI61
256 MB Ram SDRAM 100 Mhz CL2
3dfx Voodoo Banshee 16MB
HDD 40 GB Seagate 7200.4 ATA
Windows 98

Optimus:
Celeron Coppermine 1000 @ 1120Mhz
Procomp BVD1M
256MB Ram SDRAM @ 145Mhz
GeForce 2 MX 32MB
HDD 20GB Samsung
Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
Compaq Deskpro EP
Pentium III 600Mhz Coppermine Slot 1
320 MB SDRAM 100Mhz
Matrox G200 8MB
HDD 20 GB Samsung
Windows 2000

Compaq P2:
Compaq Deskpro PD
Pentium II 400Mhz Slot 1
320 MB SDRAM 100Mhz
ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
HDD 6 GB Quantum
Windows NT4

Compaq P1:
Compaq Deskpro 5133
Pentium 166 Mhz (P54CS)
128 MB Ram EDO (w 6 slotach)
Cirrus Logic 5434 1MB
HDD 6GB Quantum
Windows NT 3.51

Gulipin Am5x86 DX4:
AMD Am5x86 133Mhz
Dataexpert EXP8449
32 MB Ram SIMM (72 pin)
S3 Trio 2MB
HDD 2 GB Seagate ATA
Windows 95a

486 DX4:
AMD 486 DX4 100 Mhz
Chicony CH-471A
16 MB Ram SIMM (72 pin)
Trident TGUI9400CXI 2MB VLB
HDD 2 GB Seagate ATA
Windows 95a

486 DX2:
Intel 486 DX2 66 Mhz
Biostar MB-1433FA
8 MB Ram SIMM (30 pin)
Tritent TVGA9000 512KB
HDD 504 MB Quantum ATA
DOS 6.22 + Win 3.11

386:
AMD 386 DX 40 Mhz
Morse 386 M3
8 MB Ram SIMM (30 pin)
ATI VGA Wonder VGA 256KB
HDD 124MB ST3144AT
DOS 6.22 + Win 3.11

Zabytkowy laptop:
Compaq LTE Elite 4/50E
Intel SL486DX2 50Mhz
8 MB Ram
Karta graficzna WD (wiem, dziwne)
Matryca 640x480, 4 odcienie szarości
HDD Quantum 255MB
Windows 95a

Do tego masa innych gratów.

Awatar użytkownika

pc.qwerty

Zasłużony użytkownik
Posty: 3276
Rejestracja: 01 lip 2010, 11:28
    Macintosh Opera

Post26 mar 2012, 16:58

There is no cloud. It's just someone else's computer.

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 10 gości