Dyskusja i wymiana poglądów na temat wszystkich systemach Windows będących w fazie testowania.
Awatar użytkownika

pc.qwerty

Zasłużony użytkownik
Posty: 3276
Rejestracja: 01 lip 2010, 11:28
    Windows Vista Firefox

Post05 mar 2011, 16:45

po pierwszym restarcie
robisz obraz
There is no cloud. It's just someone else's computer.

kobos23

Posty: 86
Rejestracja: 11 lip 2010, 15:33
    Windows XP Internet Explorer

Post05 mar 2011, 18:31

OK. zrobiłem wszytko tzn. mam już Wima -> zmieniłem index na 3 i co teraz? Podmienić i zrobić bootowalną płyte? A co z folderem I386 do dalszej instalacji? czy nie potrzebny?

Awatar użytkownika

pc.qwerty

Zasłużony użytkownik
Posty: 3276
Rejestracja: 01 lip 2010, 11:28
    Windows Vista Firefox

Post05 mar 2011, 18:35

Hexedytorem zmień image index na 3. Na płycie czystego longhorna 4074 podmień plik sources/install.wim na swój.
There is no cloud. It's just someone else's computer.

kobos23

Posty: 86
Rejestracja: 11 lip 2010, 15:33
    Windows XP Internet Explorer

Post05 mar 2011, 18:37

A co z WinPE? A co z folderem I386?

Awatar użytkownika

pc.qwerty

Zasłużony użytkownik
Posty: 3276
Rejestracja: 01 lip 2010, 11:28
    Windows Vista Firefox

Post05 mar 2011, 18:42

nic, podmieniasz obraz na płycie z winpe i instalatorem windy (płyta 4074)
There is no cloud. It's just someone else's computer.

kobos23

Posty: 86
Rejestracja: 11 lip 2010, 15:33
    Windows XP Internet Explorer

Post05 mar 2011, 18:45

a tn WinPE ma być w Wimie tak? Bo widzisz chyba coś źle zrobiłem bo NTDETECT FAILED
coś źle zrobiłem...zwimowałem partycje po skopiowaniu plików przez pierwszy etap (blue)

Awatar użytkownika

pc.qwerty

Zasłużony użytkownik
Posty: 3276
Rejestracja: 01 lip 2010, 11:28
    Windows Vista Firefox

Post05 mar 2011, 18:46

ntdetect failed przy bootowaniu vmware z płytki 4074? typowe.
There is no cloud. It's just someone else's computer.

kobos23

Posty: 86
Rejestracja: 11 lip 2010, 15:33
    Windows XP Internet Explorer

Post05 mar 2011, 18:48

No ale to ja coś źle zrobiłem bo normalny 4074 działa...powiec mi czy WinPE ma być w wimie? Bo tak jak ci mówie wimowałem partycje po pierwszym restarcie przed klasyczną instalką...

Awatar użytkownika

pc.qwerty

Zasłużony użytkownik
Posty: 3276
Rejestracja: 01 lip 2010, 11:28
    Windows Vista Firefox

Post05 mar 2011, 18:53

4074 w vmware nie bootuje się.
There is no cloud. It's just someone else's computer.

kobos23

Posty: 86
Rejestracja: 11 lip 2010, 15:33
    Windows XP Internet Explorer

Post05 mar 2011, 18:55

VirtualBox? Pójdzie? albo MS VPC? co proponujesz? bo nie mam wolnego kompa do sprawdzenia...:(

//-uje się nie kresuje - R.

Awatar użytkownika

pc.qwerty

Zasłużony użytkownik
Posty: 3276
Rejestracja: 01 lip 2010, 11:28
    Windows Vista Firefox

Post05 mar 2011, 18:57

Pujdzie?
ałć
proponuję real hw
There is no cloud. It's just someone else's computer.

kobos23

Posty: 86
Rejestracja: 11 lip 2010, 15:33
    Windows XP Internet Explorer

Post05 mar 2011, 21:23

Masz vmware? To gucio. Dorzuć do wirtualnej maszyny drugi wirtualny dysk. Uruchom komputer z płytki Wiadro OS i załóż na nim partycję i sformatuj go. Teraz wejdź w narzędzia dyskowe/wimowanie/ximage 4059 i zapisz wim pierwszego dysku na drugi. Zamontuj drugi wirtualny dysk i przenieś sobie install.wim. Hexedytorem zmień image index na 3. Na płycie czystego longhorna 4074 podmień plik sources/install.wim na swój.

Prościej już chyba nie potrafię.
Tak zrobiłem lecz niestety nie działa... pisze NTDETECT FAILED więc czegoś brakuje...tak jak mówiłeś po pierwszym restracie (ja rozumiem po instalacji tekstowej niebieski ekran) zwimowałem tą partycje i zmieniłem image index na 3 ale nie działa...co brakuje, co źle robię? Co z WinPE bo wydaje mi się że jest potrzebny... Dodałem NTDETECT i wszystkie pliki co są potrzebne lecz nadal nie działa... Hmmm dojdę do tego w końcu ale na razie nie mam czasu się z tym gryźć...Jednakże czekam na wasze propozycje...

//zainwestuj w słownik, ok? - R.

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 9 gości