Dyskusja i wymiana poglądów o na temat szeroko pojętego oprogramowania.

lolasher

Zasłużony użytkownik
Posty: 2414
Rejestracja: 10 paź 2008, 18:28
Lokalizacja: Zadupie pod Siedlcami ;)
Kontakt:
    Macintosh Safari

Post17 lut 2014, 12:57

No na celeronku mogło być dobrze, ja już na C2D w Compalu czułem, ze dysk mnie dusi...

Awatar użytkownika

funcek

Zasłużony użytkownik
Posty: 1869
Rejestracja: 06 lut 2011, 12:36
Lokalizacja: Bolesławiec
Kontakt:
    Linux Chrome

Post17 lut 2014, 19:45

No i masz urban, postawiłem sobie ElementaryOS.

Owszem, pojawia się element hipokryzji, bo sam ten system objechałem z góry na dół, no ale teraz jest w finalnej wersji, a poza tym mam wreszcie sprzęt, który nie chodzi jak drewniana bela.

Jakoś zapierdziela aż miło na szatańskim dysku 5400RPM.
Bumblebee ogarnięte, glxspheres pokazuje że działa to poprawnie.

I CO TERAZ POWIESZ HUEHUE.
Spoiler
Pokaż

Piec:
MSI B450M PRO-VDH MAX || AMD Ryzen 3 3200G @ 3.6 GHz || 2x8GB RAM DDR4 Crucial 3000 MHz CL15 || Radeon Vega 8 || PNY 500GB M.2 PCIe NVMe || KRUX Trek || SilentiumPC SPC197 450W || Windows 10 Pro
Elitarna Księga; HP EliteBook 2570p:
Intel Core i5 3340M @ 2.7GHz + Turbo Boost || 12 GB RAM DDR3 || Intel HD4000 || 12.5" || LiteON MU3 120GB || Linux Mint 20
Kijanka; Kiano Elegance 13.3 360:
Intel Celeron N3350 @ 1.10 GHz (2.4 GHz turbo) 2 MB cache || 4GB DDR3 || Intel HD Graphics || miziany ekran 13.3" IPS FullHD || 64GB eMMC + 128GB SSD M2 || Windows 10 Home & Linux Mint 20
Serwer; Lenovo Thinkcentre M93p SFF + Eaton 850i Din USB:
Intel Core i7-4770 @ 3.40 GHz || 20GB DDR3 (2x8 + 2x2) || Intel HD Graphics || Toshiba 320GB, Western Digital Blue 320GB, Western Digital Green 1.5TB, Seagate 3TB || CLI || Debian 10 Stable

Nieużywane:
Deska, gdzieś tam jeszcze leży w szafie:
Intel Atom Z3735F 4x1.33GHz (1.83 GHz turbo) 2 MB cache || 1GB DDR3 || Intel HD Graphics || 8" IPS touch-screen || 16GB FLASH + 32GB MicroSD Class 10 UHS-I || Windows 8.1 with Bing x86
Coś na kształt HTPC, producent bliżej nieokreślony:
Intel Celeron 1037U @ 1.8GHz || 0 GB DDR3 - obecnie bez RAMu, przełożony do lapka || Intel HD Graphics || HDD 500GB 7200RPM || TV 49" || Windows 10 Pro

Retro:
eMachines E510 :
Intel Celeron M560 2.13GHz || 2 GB RAM DDR2 || grafika: tak || 15.4" || HDD 80GB (słynny talerzak z serwera złamanego na kolanie :D ) || Windows XP SP3
IBM ThinkPad T23:
Intel Pentium III-M Tualatin @ 1.13GHz || 256MB RAM SDRAM || S3 SuperSavage/IXC || 14.1" 1024x768 || HDD 60GB ATA || Windows 2000 Pro SP4
Dell Latitude CPx H500GT:
Intel Pentium III-E 500MHz || 256MB RAM SDRAM || ATi RAGE Mobility-M1 AGP X2 || 14.1" 1024x768" || HDD 30GB 5400RPM || Windows Me
Bulbulator Czasoprzestrzeni, bliźniak Masturbatora Czasu; Sony Vaio PCG-N505SN:
Mobile Pentium II 400MHz || 128MB SŁONY-RAM || NeoMagic MagicGraph 256AV 2.5 MB || 10.4" 1024x768 || HDD 20GB 5400RPM || Windows 98 SE
Masturbator czasu; Sony Vaio PCG-505G:
Pentium MMX 233MHz || 32 MB SŁONY-RAM || NeoMagic MagicGraph 128XD 2 MB || 10.4" 800x600 || HDD 6 GB 4200RPM, głośny jak szlag || Windows 98 SE || 1998r. :)

Sony Playstation 4 Slim CUH-2016B 1TB

Xiaomi Mi 9T Pro & Oppo A5 2020

PisarzKsiazkowicz

Moderator
Posty: 2149
Rejestracja: 27 sty 2010, 7:53
    Windows 8 Opera

Post17 lut 2014, 19:56

... miłego korzystania?

U mnie też elementary działało całkiem znośnie, ale za każdym razem rozwalałem system próbując wgrać kernel z undervoltingiem, cóż...

Awatar użytkownika

funcek

Zasłużony użytkownik
Posty: 1869
Rejestracja: 06 lut 2011, 12:36
Lokalizacja: Bolesławiec
Kontakt:
    Windows 8.1 Chrome

Post17 lut 2014, 20:09

Ja sobie właśnie rozdupcyłem go niechcący, próbując w jakiś racjonalny sposób ogarnąć bootowanie obu systemów na EFI xD
Chciałem GRUB'a podbulwić, ogarniającego EFI, ale chciał kernel signed, który nie widziałem żeby był dostępny gdzieś dla elementary.
Cuszszsz, może uda mi się to jakoś rozwiązać w BCD kafla, chociaż nie znam się póki co na tych efi/srefi/uefi.
Spoiler
Pokaż

Piec:
MSI B450M PRO-VDH MAX || AMD Ryzen 3 3200G @ 3.6 GHz || 2x8GB RAM DDR4 Crucial 3000 MHz CL15 || Radeon Vega 8 || PNY 500GB M.2 PCIe NVMe || KRUX Trek || SilentiumPC SPC197 450W || Windows 10 Pro
Elitarna Księga; HP EliteBook 2570p:
Intel Core i5 3340M @ 2.7GHz + Turbo Boost || 12 GB RAM DDR3 || Intel HD4000 || 12.5" || LiteON MU3 120GB || Linux Mint 20
Kijanka; Kiano Elegance 13.3 360:
Intel Celeron N3350 @ 1.10 GHz (2.4 GHz turbo) 2 MB cache || 4GB DDR3 || Intel HD Graphics || miziany ekran 13.3" IPS FullHD || 64GB eMMC + 128GB SSD M2 || Windows 10 Home & Linux Mint 20
Serwer; Lenovo Thinkcentre M93p SFF + Eaton 850i Din USB:
Intel Core i7-4770 @ 3.40 GHz || 20GB DDR3 (2x8 + 2x2) || Intel HD Graphics || Toshiba 320GB, Western Digital Blue 320GB, Western Digital Green 1.5TB, Seagate 3TB || CLI || Debian 10 Stable

Nieużywane:
Deska, gdzieś tam jeszcze leży w szafie:
Intel Atom Z3735F 4x1.33GHz (1.83 GHz turbo) 2 MB cache || 1GB DDR3 || Intel HD Graphics || 8" IPS touch-screen || 16GB FLASH + 32GB MicroSD Class 10 UHS-I || Windows 8.1 with Bing x86
Coś na kształt HTPC, producent bliżej nieokreślony:
Intel Celeron 1037U @ 1.8GHz || 0 GB DDR3 - obecnie bez RAMu, przełożony do lapka || Intel HD Graphics || HDD 500GB 7200RPM || TV 49" || Windows 10 Pro

Retro:
eMachines E510 :
Intel Celeron M560 2.13GHz || 2 GB RAM DDR2 || grafika: tak || 15.4" || HDD 80GB (słynny talerzak z serwera złamanego na kolanie :D ) || Windows XP SP3
IBM ThinkPad T23:
Intel Pentium III-M Tualatin @ 1.13GHz || 256MB RAM SDRAM || S3 SuperSavage/IXC || 14.1" 1024x768 || HDD 60GB ATA || Windows 2000 Pro SP4
Dell Latitude CPx H500GT:
Intel Pentium III-E 500MHz || 256MB RAM SDRAM || ATi RAGE Mobility-M1 AGP X2 || 14.1" 1024x768" || HDD 30GB 5400RPM || Windows Me
Bulbulator Czasoprzestrzeni, bliźniak Masturbatora Czasu; Sony Vaio PCG-N505SN:
Mobile Pentium II 400MHz || 128MB SŁONY-RAM || NeoMagic MagicGraph 256AV 2.5 MB || 10.4" 1024x768 || HDD 20GB 5400RPM || Windows 98 SE
Masturbator czasu; Sony Vaio PCG-505G:
Pentium MMX 233MHz || 32 MB SŁONY-RAM || NeoMagic MagicGraph 128XD 2 MB || 10.4" 800x600 || HDD 6 GB 4200RPM, głośny jak szlag || Windows 98 SE || 1998r. :)

Sony Playstation 4 Slim CUH-2016B 1TB

Xiaomi Mi 9T Pro & Oppo A5 2020

PisarzKsiazkowicz

Moderator
Posty: 2149
Rejestracja: 27 sty 2010, 7:53
    Windows 8 Opera

Post17 lut 2014, 20:21

U mnie był taki fajny wpis do odpalania Windowsa, zresztą, wystarczy że naciśniesz ten przycisk którym wchodzisz do ustawień UEFI i wybrać boot menu, a potem Windows Boot Manager - czyli zrobić to w sumie z poziomu samego UEFI

Awatar użytkownika

funcek

Zasłużony użytkownik
Posty: 1869
Rejestracja: 06 lut 2011, 12:36
Lokalizacja: Bolesławiec
Kontakt:
    Linux Chrome

Post17 lut 2014, 20:37

No to u mnie to jest po prostu F12, gdzie wpisy loaderów w UEFI są razem z dyskiem, napędem, bootowaniem z sieci etc.
Już podbulwiłem sobie na nowo erementaly.

A nie da się jakoś loadera Linuksa dorzucić do BCD kafla coby to działało?

BTW, to UEFI zawsze kojarzyło mi się z graficznym konfiguratorem. Tymczasem moje UEFI wygląda jak najzwyklejszy BIOS od phoeniksa z paroma dodatkowymi opcjami, takimi jak secureboot czy wsparcie dla systemów korzystających z legacy bios.
Spoiler
Pokaż

Piec:
MSI B450M PRO-VDH MAX || AMD Ryzen 3 3200G @ 3.6 GHz || 2x8GB RAM DDR4 Crucial 3000 MHz CL15 || Radeon Vega 8 || PNY 500GB M.2 PCIe NVMe || KRUX Trek || SilentiumPC SPC197 450W || Windows 10 Pro
Elitarna Księga; HP EliteBook 2570p:
Intel Core i5 3340M @ 2.7GHz + Turbo Boost || 12 GB RAM DDR3 || Intel HD4000 || 12.5" || LiteON MU3 120GB || Linux Mint 20
Kijanka; Kiano Elegance 13.3 360:
Intel Celeron N3350 @ 1.10 GHz (2.4 GHz turbo) 2 MB cache || 4GB DDR3 || Intel HD Graphics || miziany ekran 13.3" IPS FullHD || 64GB eMMC + 128GB SSD M2 || Windows 10 Home & Linux Mint 20
Serwer; Lenovo Thinkcentre M93p SFF + Eaton 850i Din USB:
Intel Core i7-4770 @ 3.40 GHz || 20GB DDR3 (2x8 + 2x2) || Intel HD Graphics || Toshiba 320GB, Western Digital Blue 320GB, Western Digital Green 1.5TB, Seagate 3TB || CLI || Debian 10 Stable

Nieużywane:
Deska, gdzieś tam jeszcze leży w szafie:
Intel Atom Z3735F 4x1.33GHz (1.83 GHz turbo) 2 MB cache || 1GB DDR3 || Intel HD Graphics || 8" IPS touch-screen || 16GB FLASH + 32GB MicroSD Class 10 UHS-I || Windows 8.1 with Bing x86
Coś na kształt HTPC, producent bliżej nieokreślony:
Intel Celeron 1037U @ 1.8GHz || 0 GB DDR3 - obecnie bez RAMu, przełożony do lapka || Intel HD Graphics || HDD 500GB 7200RPM || TV 49" || Windows 10 Pro

Retro:
eMachines E510 :
Intel Celeron M560 2.13GHz || 2 GB RAM DDR2 || grafika: tak || 15.4" || HDD 80GB (słynny talerzak z serwera złamanego na kolanie :D ) || Windows XP SP3
IBM ThinkPad T23:
Intel Pentium III-M Tualatin @ 1.13GHz || 256MB RAM SDRAM || S3 SuperSavage/IXC || 14.1" 1024x768 || HDD 60GB ATA || Windows 2000 Pro SP4
Dell Latitude CPx H500GT:
Intel Pentium III-E 500MHz || 256MB RAM SDRAM || ATi RAGE Mobility-M1 AGP X2 || 14.1" 1024x768" || HDD 30GB 5400RPM || Windows Me
Bulbulator Czasoprzestrzeni, bliźniak Masturbatora Czasu; Sony Vaio PCG-N505SN:
Mobile Pentium II 400MHz || 128MB SŁONY-RAM || NeoMagic MagicGraph 256AV 2.5 MB || 10.4" 1024x768 || HDD 20GB 5400RPM || Windows 98 SE
Masturbator czasu; Sony Vaio PCG-505G:
Pentium MMX 233MHz || 32 MB SŁONY-RAM || NeoMagic MagicGraph 128XD 2 MB || 10.4" 800x600 || HDD 6 GB 4200RPM, głośny jak szlag || Windows 98 SE || 1998r. :)

Sony Playstation 4 Slim CUH-2016B 1TB

Xiaomi Mi 9T Pro & Oppo A5 2020

PisarzKsiazkowicz

Moderator
Posty: 2149
Rejestracja: 27 sty 2010, 7:53
    Windows 8 Opera

Post17 lut 2014, 20:55

To nie jest najzwyklejszy BIOS od Phoeniksa, to jest UEFI stylizowane na BIOS'a i jeszcze podpisane "BIOS", pewnie by żyło się lepiej, whatever. Mam takie samo :)

Te graficzne są mniej intuicyjne i ogólnie gorsze IMHO.

Awatar użytkownika

funcek

Zasłużony użytkownik
Posty: 1869
Rejestracja: 06 lut 2011, 12:36
Lokalizacja: Bolesławiec
Kontakt:
    Windows 8.1 Chrome

Post17 lut 2014, 21:08

No dobra, ale dzięki temu dizajnowi i tym, że to Phoenix dopiero dzisiaj zorientowałem się, że mam UEFI.


W sumie mogłem na to wpaść wcześniej, w końcu przy bootowaniu kafla zamiast flagi windowsa mam logo Fujitsu, ale nvm. xD
Spoiler
Pokaż

Piec:
MSI B450M PRO-VDH MAX || AMD Ryzen 3 3200G @ 3.6 GHz || 2x8GB RAM DDR4 Crucial 3000 MHz CL15 || Radeon Vega 8 || PNY 500GB M.2 PCIe NVMe || KRUX Trek || SilentiumPC SPC197 450W || Windows 10 Pro
Elitarna Księga; HP EliteBook 2570p:
Intel Core i5 3340M @ 2.7GHz + Turbo Boost || 12 GB RAM DDR3 || Intel HD4000 || 12.5" || LiteON MU3 120GB || Linux Mint 20
Kijanka; Kiano Elegance 13.3 360:
Intel Celeron N3350 @ 1.10 GHz (2.4 GHz turbo) 2 MB cache || 4GB DDR3 || Intel HD Graphics || miziany ekran 13.3" IPS FullHD || 64GB eMMC + 128GB SSD M2 || Windows 10 Home & Linux Mint 20
Serwer; Lenovo Thinkcentre M93p SFF + Eaton 850i Din USB:
Intel Core i7-4770 @ 3.40 GHz || 20GB DDR3 (2x8 + 2x2) || Intel HD Graphics || Toshiba 320GB, Western Digital Blue 320GB, Western Digital Green 1.5TB, Seagate 3TB || CLI || Debian 10 Stable

Nieużywane:
Deska, gdzieś tam jeszcze leży w szafie:
Intel Atom Z3735F 4x1.33GHz (1.83 GHz turbo) 2 MB cache || 1GB DDR3 || Intel HD Graphics || 8" IPS touch-screen || 16GB FLASH + 32GB MicroSD Class 10 UHS-I || Windows 8.1 with Bing x86
Coś na kształt HTPC, producent bliżej nieokreślony:
Intel Celeron 1037U @ 1.8GHz || 0 GB DDR3 - obecnie bez RAMu, przełożony do lapka || Intel HD Graphics || HDD 500GB 7200RPM || TV 49" || Windows 10 Pro

Retro:
eMachines E510 :
Intel Celeron M560 2.13GHz || 2 GB RAM DDR2 || grafika: tak || 15.4" || HDD 80GB (słynny talerzak z serwera złamanego na kolanie :D ) || Windows XP SP3
IBM ThinkPad T23:
Intel Pentium III-M Tualatin @ 1.13GHz || 256MB RAM SDRAM || S3 SuperSavage/IXC || 14.1" 1024x768 || HDD 60GB ATA || Windows 2000 Pro SP4
Dell Latitude CPx H500GT:
Intel Pentium III-E 500MHz || 256MB RAM SDRAM || ATi RAGE Mobility-M1 AGP X2 || 14.1" 1024x768" || HDD 30GB 5400RPM || Windows Me
Bulbulator Czasoprzestrzeni, bliźniak Masturbatora Czasu; Sony Vaio PCG-N505SN:
Mobile Pentium II 400MHz || 128MB SŁONY-RAM || NeoMagic MagicGraph 256AV 2.5 MB || 10.4" 1024x768 || HDD 20GB 5400RPM || Windows 98 SE
Masturbator czasu; Sony Vaio PCG-505G:
Pentium MMX 233MHz || 32 MB SŁONY-RAM || NeoMagic MagicGraph 128XD 2 MB || 10.4" 800x600 || HDD 6 GB 4200RPM, głośny jak szlag || Windows 98 SE || 1998r. :)

Sony Playstation 4 Slim CUH-2016B 1TB

Xiaomi Mi 9T Pro & Oppo A5 2020

Awatar użytkownika

Conrado967

Zasłużony użytkownik
Posty: 1092
Rejestracja: 24 sie 2010, 20:45
Lokalizacja: Skorzów
Kontakt:
    Windows 7 Opera

Post17 lut 2014, 21:19

Co do podbulwiania Linuksa do BCD to użyj EasyBCD i tam jest opcja dodania gruba do wyboru.

Awatar użytkownika

funcek

Zasłużony użytkownik
Posty: 1869
Rejestracja: 06 lut 2011, 12:36
Lokalizacja: Bolesławiec
Kontakt:
    Windows 8.1 Chrome

Post17 lut 2014, 21:40

...która nie działa.

Próbowałem już na wiele sposobów :P
Na MBR od razu by zaskoczyło, no ale kafel wolał sobie zrobić GPT (i w sumie nawet o tym nie wiedziałem aż do dzisiaj), co trochę komplikuje sprawę.
Spoiler
Pokaż

Piec:
MSI B450M PRO-VDH MAX || AMD Ryzen 3 3200G @ 3.6 GHz || 2x8GB RAM DDR4 Crucial 3000 MHz CL15 || Radeon Vega 8 || PNY 500GB M.2 PCIe NVMe || KRUX Trek || SilentiumPC SPC197 450W || Windows 10 Pro
Elitarna Księga; HP EliteBook 2570p:
Intel Core i5 3340M @ 2.7GHz + Turbo Boost || 12 GB RAM DDR3 || Intel HD4000 || 12.5" || LiteON MU3 120GB || Linux Mint 20
Kijanka; Kiano Elegance 13.3 360:
Intel Celeron N3350 @ 1.10 GHz (2.4 GHz turbo) 2 MB cache || 4GB DDR3 || Intel HD Graphics || miziany ekran 13.3" IPS FullHD || 64GB eMMC + 128GB SSD M2 || Windows 10 Home & Linux Mint 20
Serwer; Lenovo Thinkcentre M93p SFF + Eaton 850i Din USB:
Intel Core i7-4770 @ 3.40 GHz || 20GB DDR3 (2x8 + 2x2) || Intel HD Graphics || Toshiba 320GB, Western Digital Blue 320GB, Western Digital Green 1.5TB, Seagate 3TB || CLI || Debian 10 Stable

Nieużywane:
Deska, gdzieś tam jeszcze leży w szafie:
Intel Atom Z3735F 4x1.33GHz (1.83 GHz turbo) 2 MB cache || 1GB DDR3 || Intel HD Graphics || 8" IPS touch-screen || 16GB FLASH + 32GB MicroSD Class 10 UHS-I || Windows 8.1 with Bing x86
Coś na kształt HTPC, producent bliżej nieokreślony:
Intel Celeron 1037U @ 1.8GHz || 0 GB DDR3 - obecnie bez RAMu, przełożony do lapka || Intel HD Graphics || HDD 500GB 7200RPM || TV 49" || Windows 10 Pro

Retro:
eMachines E510 :
Intel Celeron M560 2.13GHz || 2 GB RAM DDR2 || grafika: tak || 15.4" || HDD 80GB (słynny talerzak z serwera złamanego na kolanie :D ) || Windows XP SP3
IBM ThinkPad T23:
Intel Pentium III-M Tualatin @ 1.13GHz || 256MB RAM SDRAM || S3 SuperSavage/IXC || 14.1" 1024x768 || HDD 60GB ATA || Windows 2000 Pro SP4
Dell Latitude CPx H500GT:
Intel Pentium III-E 500MHz || 256MB RAM SDRAM || ATi RAGE Mobility-M1 AGP X2 || 14.1" 1024x768" || HDD 30GB 5400RPM || Windows Me
Bulbulator Czasoprzestrzeni, bliźniak Masturbatora Czasu; Sony Vaio PCG-N505SN:
Mobile Pentium II 400MHz || 128MB SŁONY-RAM || NeoMagic MagicGraph 256AV 2.5 MB || 10.4" 1024x768 || HDD 20GB 5400RPM || Windows 98 SE
Masturbator czasu; Sony Vaio PCG-505G:
Pentium MMX 233MHz || 32 MB SŁONY-RAM || NeoMagic MagicGraph 128XD 2 MB || 10.4" 800x600 || HDD 6 GB 4200RPM, głośny jak szlag || Windows 98 SE || 1998r. :)

Sony Playstation 4 Slim CUH-2016B 1TB

Xiaomi Mi 9T Pro & Oppo A5 2020

Awatar użytkownika

Dexter

Posty: 365
Rejestracja: 20 cze 2009, 21:13
Lokalizacja: Kielce
Kontakt:
    Linux Chrome

Post18 lut 2014, 21:39

Huhuhu... Ładnie temat zszedł.

Póki, co dźwięk został przestawiony na ALSA/ALSE (albo jakoś inaczej, nie chce mi się sprawdzać), jednak przy przewijaniu filmu jest mały zgrzyt i dopiero po sekundzie dźwięk wraca do normy :(

PisarzKsiazkowicz

Moderator
Posty: 2149
Rejestracja: 27 sty 2010, 7:53
    Windows 8 Opera

Post18 lut 2014, 21:57

MPlayer, bijacz

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości