Rozmowy o wszystkich innych systemach.

Z jakiego systemu operacyjnego/jakich systemów operacyjnych korzystasz obecnie?

Czas głosowania minie 07 wrz 2049, 15:26

Windows 1.0-ME
2
3%
Windows NT 4.0
1
2%
Windows 2000
2
3%
Windows XP
13
20%
Windows Vista
5
8%
Windows 7
19
29%
Systemy serwerowe Windows
4
6%
Alphy/Bety Windows (np. Longhorn)
3
5%
Linux
10
15%
Mac OS\\Mac OS X
7
11%
 
Liczba głosów: 66

Awatar użytkownika

Lewan

Posty: 443
Rejestracja: 28 gru 2010, 10:32
Lokalizacja: Biała Podlaska
Kontakt:
    J2ME Opera

Post27 lip 2011, 16:16

Windows XP Pro SP3, Windows 7 Ultimate, Windows Whistler 2455 Server i Windows Longhorn 4074 czysty ;)

Awatar użytkownika

Piwollo

Posty: 30
Rejestracja: 01 sty 2010, 17:48
Lokalizacja: Slough [UK]
Kontakt:
    Windows 7 Chrome

Post17 sie 2011, 0:35

Windows 7 we wszystkich komputerach w moim domu :)

Awatar użytkownika

djdeejay

Zasłużony użytkownik
Posty: 491
Rejestracja: 28 lip 2008, 13:36
Lokalizacja: Rupniów
Kontakt:
    Windows 7 Firefox

Post18 sie 2011, 20:01

A więc:
Główny komputer - Win 7 x64 SP1
Server - Win 7 x86 SP2 (LOL?)
Pomocniczy - Windows 7989 x64
BCKP - Win Me
Sampler - Win 2000
Awaryjny - Win XP
Laps - Win Viśta SP2
IBM - Win 98
Spoilerpokaż
-Główny:
--CPU: AMD Phenom X4 9500+ 2.21GHz @2.5GHz,
--RAM: 4GB DDR2,
--GPU: nVidia 250GTS 1GB,
--HDD: Seagate 1TB (150-200mb/s) + 4 jakieś inne :)
--Płyta Główna: Asus M2N-VM HDMI,
--Audio: SoundBlaster Audigy 2 ZS + 4.0 Speakers
--Zasilacz: Deus M1 550W modularny,
--System: Windows 7 64 SP1

-Główny 2 (Stary służbowy z pracy):
--CPU: AMD Athlon X2 5000+ 2.6GHz,
--RAM: 2GB GoodRam DDR2,
--GPU: nVidia GeForce 9400GT 1GB GDDR3,
--HDD: WD 80GB SATAII + Maxtor 160GB SATAII + Seagate 160GB ATA,
--Płyta Główna: Gigabyte M61PME-S2,
--Zasilacz: ModeCom Feel III 350W,
--System: OS X 10.6.8 + Windows 7 64Bit


-Fujitsu Siemens Amilo Pro V2000:
--CPU: Intel Celeron M 1.7GHz,
--RAM: 512MB DDR,
--GPU: Intel Extreme 2,
--HDD: Hitachi 120GB,
--OS: Windows XP Professional Norsk

-MacBook (eMachines E510):
--CPU: Intel C2D T5750 2GHz,
--RAM: 3GB DDR2 Samsung,
--GPU: Intel GM965 (X3100) 256MB,
--HDD: Hitachi 320GB SATA
--Płyta Główna: Intel Chipset 965,
--OS: OS X 10.7.5 64bit + Windows 7 64bit

-Server:
--CPU: AMD Sempron 3000+ 1.8Ghz,
--RAM: 4x512MB DDR Nanya 400,
--GPU: ATI Radeon HD2600XT 512MB, AGPx8,
--HDD: Samsung 250GB ATA + Seagate 250GB SATA + Samsung 80GB ATA + Samsung 160GB ATA
--Płyta Główna: Gigabyte K8VT800 Triton,
--Zasilacz 400W Modecom Feel III,
--OS: Win 10

-Japko:
--CPU: Intel Celeron 2x3.2GHz,
--RAM: 2GB DDR2 Kingston,
--GPU: nVidia 7300GT 256MB PCI-E,
--HDD: WD 80GB + Seagate 160GB,
--Płyta Główna: Intel DQ965GF,
--Zasilacz 350W Modecom Feel I,
--OS: OS X 10.6.8

-FL Studio:
--CPU: AMD Athlon 64 4800+ 2.5GHz,
--RAM: 2GB Kingston DDRII 667,
--GPU: GeForce 8600GT 512mb PCI-E odgrzewana,
--HDD: WD 160GB SATAII HP,
--Płyta Główna: Gigabyte M55plus-S3G,
--Zasilacz 350W Modecom Feel II,
--OS: Windows 7

-Backup:
--CPU: Intel Pentium III 1GHz,
--RAM: 512MB Kingston DDRI,
--GPU: GeForce 5200 FX 128mb AGP,
--HDD: WD 80GB ATA,
--Płyta Główna: Asrock (???),
--Zasilacz 300W Modecom Feel,
--OS: Windows Me

-HP NX6110:
--CPU: Intel Celeron 1.4GHz,
--RAM: 512MB DDR,
--GPU: Intel 915,
--HDD: Hitachi 40GB,
--OS: OS X Tiger 10.4.11

Awatar użytkownika

xKarolo

Posty: 37
Rejestracja: 05 paź 2015, 19:02
    Windows Vista Firefox

Post03 gru 2015, 10:12

Dzieńdybry - Robię odkop tematu czyli...

Na KłorZłomie jest Windows Viśta(Wio)! - Codename Szpieg Service Pack 2 :trollface:
Spoilerpokaż
Komp(y):

"KłorZłom" - PC do zadań codziennych

MOBO: AS(hit)US P5VD2-VM/S @ Mod na AS(hit)US P5VD2-VM + powolny brick przez Foxconn'a
CPU: Intel Core 2 Duo E4600 2.4GHz@2.7GHz
RAM: 3GB DDR2 @ 667MHz
HDD: WD 80GB SATA2 + Seagate 250GB SATA2
GPU: 8600GT @ 650MHz (GPU) / 500MHz (RAM)
PSU: Foxconn 400EBEA który się powoli brickuje
OS: Windows Vista :trollface: (Serio ;)

"Eskejp" - Złomek xDDD

MOBO: ECS K7S5A [prawie najgorsze mobo na Socket A :/]
CPU: Athlon 2000+
RAM: Brak :P
HDD: Jakieś tam są ale nie podpinam ich dopóki nie zdobęde RAMu
GPU: STRACONA GRAFA :C
PSU: Nołnejm LC-cośtam z wtyczką 4pin! :trollface:
OS: Ni ma póki co

"Sępozłom" - Oddany koledze ale bardzo często go odwiedzam

MOBO: ASRock K8NF4-SATA2 która sie powoli brickuje przez nołnejma
CPU: Sempron 2600+ 1.6GHz@2.3GHz (dałby rade wiecej ale wiatrak na 5V :p)
RAM: 768MB DDR1 @ 400MHz
HDD: Szajsung 20GB
GPU: GeForce 6100 :trollface:
PSU: Nołnejm LC-cośtam
OS: Jak mu sie w ogóle udaje odpalić to Windows 7

"Śmierć" - SZIT JAKICH MAŁO ALE DZIAŁA :P

MOBO: ECS K7VZA [najgorsze mobo na Socket A ;)]
CPU: Duron 750 @ jeszcze nie kręcony
RAM: 512MB SDRAM @ 133 MHz
HDD: Sigejt 20GB + Samsung 20GB + Maxtor 40GB
GPU: Riva TNT2 :trollface:
PSU: Dill[er] 200W
OS: Windows XP, za niedługo postawie tam Win 7 XDDDD

"Cwelezłom" - Już nie używany

MOBO: Intel D815BN @ FCPGA2 mod
CPU: Celek 1200MHz
RAM: 512MB SDRAM @ 133MHz
HDD: 20GB IDE @ 100MB/s UDMA5
GPU: Integra w chipsecie :trollface:
PSU: Dell 200W
OS: XP SP0, Win2000 SP4, Win NT4, Win98 i dos :P

"KraszPC" - Poskładałem go dopiero, zapewne będzie służył jako PC użytkowy numer 2

MOBO: MSI KT3V - Moje ulubione mobo w kolekcji, używałem go przez pare lat zanim zmodernizowałem PC
CPU: Athlon 2200+ [cooled by GlacialTech Igloo czy jakoś tak plus wiatrak z zasilacza (zamienione miejscami wiatraki)]
RAM: 768MB DDR @ 400MHz
HDD: 20GB IDE @ 100MB/s UDMA5
GPU: GF 6200 @ jeszcze nie kręcony
PSU: LP-6100B 250W [cooled by JeszczeNieZmienioneRadiatory + wiatrak z coolera CPU]
OS: Windows 7 (jak się uda odpalić WiFi to będzie Sigma OS 3)

"Zje... to znaczy Laptop :trollface:" - Dell Latitude D630 - ZBRICKOWAŁ SIE [WIEM ŻE TO FUNCEK BRICKUJE WSZYSTKO ALE MI SIE TEŻ SIE UDAŁO COŚ ZBRICKOWAĆ]

Awatar użytkownika

jedrekk

Administrator
Posty: 1150
Rejestracja: 01 sie 2008, 13:50
Lokalizacja: Gdańsk/Gorzów Wielkopolski
Kontakt:
    Windows 10 Chrome

Post03 gru 2015, 10:17

Hehe, ale się uśmiałem tymi przerobionymi nazwami. :cenzura:
Komputer do pracy: Intel Core i7 4770S | ASUS H87-PRO | 16 GB RAM DDR3 | nVidia GeForce GTX1060 6GB | Samsung 830 PRO 256 GB | 4x Seagate 7200.14 1000 GB RAID10 | Dell U2515H | Dell U2212HM
MacBook Pro Retina Early 2013: Intel Core i5 3210M | 8 GB RAM DDR3 | Intel HD4000 | SSD 256GB
+ iPhone 7 32GB

Awatar użytkownika

xKarolo

Posty: 37
Rejestracja: 05 paź 2015, 19:02
    Windows Vista Firefox

Post03 gru 2015, 11:04

Ależ ja o tym wiem (P.S Te nazwy NIE MIAŁY być śmieszne - tak jakby ktoś nie zrozumiał)
Spoilerpokaż
Komp(y):

"KłorZłom" - PC do zadań codziennych

MOBO: AS(hit)US P5VD2-VM/S @ Mod na AS(hit)US P5VD2-VM + powolny brick przez Foxconn'a
CPU: Intel Core 2 Duo E4600 2.4GHz@2.7GHz
RAM: 3GB DDR2 @ 667MHz
HDD: WD 80GB SATA2 + Seagate 250GB SATA2
GPU: 8600GT @ 650MHz (GPU) / 500MHz (RAM)
PSU: Foxconn 400EBEA który się powoli brickuje
OS: Windows Vista :trollface: (Serio ;)

"Eskejp" - Złomek xDDD

MOBO: ECS K7S5A [prawie najgorsze mobo na Socket A :/]
CPU: Athlon 2000+
RAM: Brak :P
HDD: Jakieś tam są ale nie podpinam ich dopóki nie zdobęde RAMu
GPU: STRACONA GRAFA :C
PSU: Nołnejm LC-cośtam z wtyczką 4pin! :trollface:
OS: Ni ma póki co

"Sępozłom" - Oddany koledze ale bardzo często go odwiedzam

MOBO: ASRock K8NF4-SATA2 która sie powoli brickuje przez nołnejma
CPU: Sempron 2600+ 1.6GHz@2.3GHz (dałby rade wiecej ale wiatrak na 5V :p)
RAM: 768MB DDR1 @ 400MHz
HDD: Szajsung 20GB
GPU: GeForce 6100 :trollface:
PSU: Nołnejm LC-cośtam
OS: Jak mu sie w ogóle udaje odpalić to Windows 7

"Śmierć" - SZIT JAKICH MAŁO ALE DZIAŁA :P

MOBO: ECS K7VZA [najgorsze mobo na Socket A ;)]
CPU: Duron 750 @ jeszcze nie kręcony
RAM: 512MB SDRAM @ 133 MHz
HDD: Sigejt 20GB + Samsung 20GB + Maxtor 40GB
GPU: Riva TNT2 :trollface:
PSU: Dill[er] 200W
OS: Windows XP, za niedługo postawie tam Win 7 XDDDD

"Cwelezłom" - Już nie używany

MOBO: Intel D815BN @ FCPGA2 mod
CPU: Celek 1200MHz
RAM: 512MB SDRAM @ 133MHz
HDD: 20GB IDE @ 100MB/s UDMA5
GPU: Integra w chipsecie :trollface:
PSU: Dell 200W
OS: XP SP0, Win2000 SP4, Win NT4, Win98 i dos :P

"KraszPC" - Poskładałem go dopiero, zapewne będzie służył jako PC użytkowy numer 2

MOBO: MSI KT3V - Moje ulubione mobo w kolekcji, używałem go przez pare lat zanim zmodernizowałem PC
CPU: Athlon 2200+ [cooled by GlacialTech Igloo czy jakoś tak plus wiatrak z zasilacza (zamienione miejscami wiatraki)]
RAM: 768MB DDR @ 400MHz
HDD: 20GB IDE @ 100MB/s UDMA5
GPU: GF 6200 @ jeszcze nie kręcony
PSU: LP-6100B 250W [cooled by JeszczeNieZmienioneRadiatory + wiatrak z coolera CPU]
OS: Windows 7 (jak się uda odpalić WiFi to będzie Sigma OS 3)

"Zje... to znaczy Laptop :trollface:" - Dell Latitude D630 - ZBRICKOWAŁ SIE [WIEM ŻE TO FUNCEK BRICKUJE WSZYSTKO ALE MI SIE TEŻ SIE UDAŁO COŚ ZBRICKOWAĆ]

Awatar użytkownika

funcek

Zasłużony użytkownik
Posty: 1787
Rejestracja: 06 lut 2011, 12:36
Lokalizacja: Bolesławiec
Kontakt:
    Windows Phone Internet Explorer

Post03 gru 2015, 11:12

Hehehe
Spoilerpokaż

Życiowa Książka; Fujitsu LifeBook AH532:
Intel i3 3310M @ 2.4GHz 3 MB L3 || 4 GB RAM DDR3 || Intel HD4000; NVidia GT640M LE || Realtek HD || HDD 500 GB || Win 10 Pro N 64-bit, Arch Linux 64-bit + Plasma 5
Deska (w sumie to i Kijanka); Kiano SlimTab 8MS:
Intel Atom Z3735F 4x1.33GHz (1.83 GHz turbo) 2 MB cache || 1GB DDR3 || Intel HD Graphics || 8" IPS touch-screen || 16GB FLASH + 32GB MicroSD Class 10 UHS-I || Windows 8.1 with Bing x86
Serwer rev. 2, aka "Pudełko zapałek":
Raspberry Pi Zero || 2GB MicroSD Class 4 || SSH || USB Wi-Fi Sagem XN-762n || Minibian
Bulbulator Czasoprzestrzeni, bliźniak Masturbatora Czasu; Sony Vaio PCG-N505SN:
Mobile Pentium II 400MHz || 128MB SŁONY-RAM || NeoMagic MagicGraph 256AV 2.5 MB || 10.4" 1024x768 || jakaś-tam dźwiękówka || HDD 30GB 5400RPM || Dualboot Windows 98 & Windows 2000 || 1999r. :)
Masturbator czasu aka Stalingrad rev.2; Sony Vaio PCG-505G:
Pentium MMX 233MHz || 32 MB SŁONY-RAM || NeoMagic MagicGraph 128XD 2 MB || 10.4" 800x600 || jakaś-tam dźwiękówka || HDD 6 GB 4200RPM || Windows 98 SE || 1998r. :)


Malina - Raspberry Pi 2 + 16GB SanDisk UHS-I 533x; Raspbian + Kodi
Sony PlayStation 2 Slim SCPH-77004 with modbo760 chip & fmcb + OPL
Sony PlayStation 3 Slim CECH-3004B 320GB
Sony Playstation 4 Slim CUH-2016B 1TB

Xiaomi Redmi Note 3 Pro Special Edition

Awatar użytkownika

PisarzKsiazkowicz

Moderator
Posty: 2211
Rejestracja: 27 sty 2010, 7:53
    Windows 10 Opera

Post03 gru 2015, 11:13

Te nazwy NIE BYŁY śmieszne. Były słabe. Nie musisz się martwić.
ObrazekObrazek

Awatar użytkownika

xKarolo

Posty: 37
Rejestracja: 05 paź 2015, 19:02
    Windows Vista Firefox

Post03 gru 2015, 11:53

Na szczęście nie muszę się martwić! * Pisałem 2 posty wyżej że te nazwy NIE MIAŁY BYĆ śmieszne *
Spoilerpokaż
Komp(y):

"KłorZłom" - PC do zadań codziennych

MOBO: AS(hit)US P5VD2-VM/S @ Mod na AS(hit)US P5VD2-VM + powolny brick przez Foxconn'a
CPU: Intel Core 2 Duo E4600 2.4GHz@2.7GHz
RAM: 3GB DDR2 @ 667MHz
HDD: WD 80GB SATA2 + Seagate 250GB SATA2
GPU: 8600GT @ 650MHz (GPU) / 500MHz (RAM)
PSU: Foxconn 400EBEA który się powoli brickuje
OS: Windows Vista :trollface: (Serio ;)

"Eskejp" - Złomek xDDD

MOBO: ECS K7S5A [prawie najgorsze mobo na Socket A :/]
CPU: Athlon 2000+
RAM: Brak :P
HDD: Jakieś tam są ale nie podpinam ich dopóki nie zdobęde RAMu
GPU: STRACONA GRAFA :C
PSU: Nołnejm LC-cośtam z wtyczką 4pin! :trollface:
OS: Ni ma póki co

"Sępozłom" - Oddany koledze ale bardzo często go odwiedzam

MOBO: ASRock K8NF4-SATA2 która sie powoli brickuje przez nołnejma
CPU: Sempron 2600+ 1.6GHz@2.3GHz (dałby rade wiecej ale wiatrak na 5V :p)
RAM: 768MB DDR1 @ 400MHz
HDD: Szajsung 20GB
GPU: GeForce 6100 :trollface:
PSU: Nołnejm LC-cośtam
OS: Jak mu sie w ogóle udaje odpalić to Windows 7

"Śmierć" - SZIT JAKICH MAŁO ALE DZIAŁA :P

MOBO: ECS K7VZA [najgorsze mobo na Socket A ;)]
CPU: Duron 750 @ jeszcze nie kręcony
RAM: 512MB SDRAM @ 133 MHz
HDD: Sigejt 20GB + Samsung 20GB + Maxtor 40GB
GPU: Riva TNT2 :trollface:
PSU: Dill[er] 200W
OS: Windows XP, za niedługo postawie tam Win 7 XDDDD

"Cwelezłom" - Już nie używany

MOBO: Intel D815BN @ FCPGA2 mod
CPU: Celek 1200MHz
RAM: 512MB SDRAM @ 133MHz
HDD: 20GB IDE @ 100MB/s UDMA5
GPU: Integra w chipsecie :trollface:
PSU: Dell 200W
OS: XP SP0, Win2000 SP4, Win NT4, Win98 i dos :P

"KraszPC" - Poskładałem go dopiero, zapewne będzie służył jako PC użytkowy numer 2

MOBO: MSI KT3V - Moje ulubione mobo w kolekcji, używałem go przez pare lat zanim zmodernizowałem PC
CPU: Athlon 2200+ [cooled by GlacialTech Igloo czy jakoś tak plus wiatrak z zasilacza (zamienione miejscami wiatraki)]
RAM: 768MB DDR @ 400MHz
HDD: 20GB IDE @ 100MB/s UDMA5
GPU: GF 6200 @ jeszcze nie kręcony
PSU: LP-6100B 250W [cooled by JeszczeNieZmienioneRadiatory + wiatrak z coolera CPU]
OS: Windows 7 (jak się uda odpalić WiFi to będzie Sigma OS 3)

"Zje... to znaczy Laptop :trollface:" - Dell Latitude D630 - ZBRICKOWAŁ SIE [WIEM ŻE TO FUNCEK BRICKUJE WSZYSTKO ALE MI SIE TEŻ SIE UDAŁO COŚ ZBRICKOWAĆ]

Awatar użytkownika

PisarzKsiazkowicz

Moderator
Posty: 2211
Rejestracja: 27 sty 2010, 7:53
    Windows 10 Opera

Post03 gru 2015, 14:25

*nadal nie są*
ObrazekObrazek

Awatar użytkownika

xKarolo

Posty: 37
Rejestracja: 05 paź 2015, 19:02
    Windows Vista Firefox

Post03 gru 2015, 16:03

* Na szczęście *
Spoilerpokaż
Komp(y):

"KłorZłom" - PC do zadań codziennych

MOBO: AS(hit)US P5VD2-VM/S @ Mod na AS(hit)US P5VD2-VM + powolny brick przez Foxconn'a
CPU: Intel Core 2 Duo E4600 2.4GHz@2.7GHz
RAM: 3GB DDR2 @ 667MHz
HDD: WD 80GB SATA2 + Seagate 250GB SATA2
GPU: 8600GT @ 650MHz (GPU) / 500MHz (RAM)
PSU: Foxconn 400EBEA który się powoli brickuje
OS: Windows Vista :trollface: (Serio ;)

"Eskejp" - Złomek xDDD

MOBO: ECS K7S5A [prawie najgorsze mobo na Socket A :/]
CPU: Athlon 2000+
RAM: Brak :P
HDD: Jakieś tam są ale nie podpinam ich dopóki nie zdobęde RAMu
GPU: STRACONA GRAFA :C
PSU: Nołnejm LC-cośtam z wtyczką 4pin! :trollface:
OS: Ni ma póki co

"Sępozłom" - Oddany koledze ale bardzo często go odwiedzam

MOBO: ASRock K8NF4-SATA2 która sie powoli brickuje przez nołnejma
CPU: Sempron 2600+ 1.6GHz@2.3GHz (dałby rade wiecej ale wiatrak na 5V :p)
RAM: 768MB DDR1 @ 400MHz
HDD: Szajsung 20GB
GPU: GeForce 6100 :trollface:
PSU: Nołnejm LC-cośtam
OS: Jak mu sie w ogóle udaje odpalić to Windows 7

"Śmierć" - SZIT JAKICH MAŁO ALE DZIAŁA :P

MOBO: ECS K7VZA [najgorsze mobo na Socket A ;)]
CPU: Duron 750 @ jeszcze nie kręcony
RAM: 512MB SDRAM @ 133 MHz
HDD: Sigejt 20GB + Samsung 20GB + Maxtor 40GB
GPU: Riva TNT2 :trollface:
PSU: Dill[er] 200W
OS: Windows XP, za niedługo postawie tam Win 7 XDDDD

"Cwelezłom" - Już nie używany

MOBO: Intel D815BN @ FCPGA2 mod
CPU: Celek 1200MHz
RAM: 512MB SDRAM @ 133MHz
HDD: 20GB IDE @ 100MB/s UDMA5
GPU: Integra w chipsecie :trollface:
PSU: Dell 200W
OS: XP SP0, Win2000 SP4, Win NT4, Win98 i dos :P

"KraszPC" - Poskładałem go dopiero, zapewne będzie służył jako PC użytkowy numer 2

MOBO: MSI KT3V - Moje ulubione mobo w kolekcji, używałem go przez pare lat zanim zmodernizowałem PC
CPU: Athlon 2200+ [cooled by GlacialTech Igloo czy jakoś tak plus wiatrak z zasilacza (zamienione miejscami wiatraki)]
RAM: 768MB DDR @ 400MHz
HDD: 20GB IDE @ 100MB/s UDMA5
GPU: GF 6200 @ jeszcze nie kręcony
PSU: LP-6100B 250W [cooled by JeszczeNieZmienioneRadiatory + wiatrak z coolera CPU]
OS: Windows 7 (jak się uda odpalić WiFi to będzie Sigma OS 3)

"Zje... to znaczy Laptop :trollface:" - Dell Latitude D630 - ZBRICKOWAŁ SIE [WIEM ŻE TO FUNCEK BRICKUJE WSZYSTKO ALE MI SIE TEŻ SIE UDAŁO COŚ ZBRICKOWAĆ]

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość