Dyskusja o modyfikacjach Mac OS pozwalających uruchomić go na zwykłym komputerze PC.
Awatar użytkownika

tomekh12

Posty: 190
Rejestracja: 14 wrz 2013, 10:37
    Windows 7 Chrome

Post17 sty 2015, 14:43

Witajcie, mam problem z instalacją OSx86 10.6 na moim HP nx7400 - mianowicie jak wpiszę w menu startowym parametry: -v arch=i386 cpus=1 -x to wszystko się ładuje i nagle wyskakuje taki dziwny BlueScreen (bez tekstu, bez kursora, bez niczego). Co mam robić by móc zainstalować system?
Spoilerpokaż
Sprzęty:

Stacjonarne:

#1 - Do odpalania gier aka Stacjonarny

MB: ASRock P43Twins1600
CPU: Intel Core 2 Quad Q9300 2,5 GHz
RAM: 4 GB DDR2 (4 x 1 GB)
GPU: ASUS GejForce GTX 650 2 GB
HDD: Seagate ST500DM002-1BD142 500 GB
ODD: LG GSA-H44N
PSU: Chieftec GPA-450S8
CASE: Zalman Z9 Plus
Cooler: Procek - Oryginalny od Intela, Grafa - Też oryginał, na zasilaczu tak samo
OS: Windows 7 Ultimate x64 PL

Laptopy:

#1 -Do użytku codziennego - Acer Aspire 6920G aka Mocarz

Chipset: Intel PM965 ICH8
CPU: Intel Core 2 Duo T5900 2.20 GHz
RAM: 3 GB DDR2
GPU: nVidia GejForce 9500M GS 512 MB
HDD: Seagate 500 GB, model nieznany
ODD: Lite-On DS-8A1P
Dźwięk: Realtek ALC889
OS: Windows 7 Home Premium x64 PL

#2 - HP Compaq nx7400 (R. I. P. 2006-2015, mam tylko części po nim i służy jako "dawca organów") aka szrot

Chipset: Intel i945GM ICH7
CPU: Intel Core Duo T2400 1.83 GHz
RAM: 1,5 GB DDR2
GPU: Intel GMA 950
HDD: Fujitsu 80 GB, model nieznany
ODD: Lite-On DS-8A1P
Dźwięk: ADI AD1981HD
OS: Windows 7 Pro x86 PL

#3 - Acer Extensa 2300 (R. I. P. 2004-2014, już jakiś czas leży rozmontowany i podobnie jak wyżej, służy jako "dawca organów") aka GPU Sucker

Chipset: Intel 855GME
CPU: Intel Celezłom M 340 1.73 GHz (teraz siedzi w Celezłomie No LCD)
RAM: 768 MB DDR
GPU: Intel 82855GME (pieczona :trollface: ale i tak nie działa :()
HDD: Toćhiba :P MK5025GAS 80 GB IDE
ODD: Quanta czy jakoś tak, model nieznany
Dźwięk: Conexant AC'97, model nieznany
OS: Catkiller Pro x86 PL (ale na nim nie zabijam kotka)

#4 - Gericom BlockBuster Excellent 5000 (połamany ekran, podobnie jak w "Chujronie" funcka :D) aka Celezłom No LCD

Chipset: Intel 855GM
CPU: Intel Celezłom M 340 1.5 GHz (prosto z GPU Suckera)
RAM: 1 GB DDR
GPU: Intel Extreme Graphics 2
HDD: Samsung 80 GB, model nieznany
ODD: Optiarc DVD-R, model nieznany
Dźwięk: Nieznany
OS: Catkiller Pro PL (tutaj też nie zabijam kotka)

#5 - Compaq Notebook 100 (nie działa, pogięte piny na procku) aka Zabytek

CPU: AMD K6-II 475 MHz
RAM: 32 MB przylutowane do płyty
GPU: Trident CyberBlade i7 AGP
HDD: Hitachi 5,12 GB
ODD: TEAC CD-RW, model nieznany
Dźwięk: nieznany
OS: Windows 98 SE PL

Konsola: X-kloc 360 E 250 GB + Kinkiet. Tag na X-Kloc LIVE: Arkmage2PL

Monitory:
Do PCta od gier: LG 24MP55HQ
Do testów oraz innych starcjonarek: Lenovo ThinkVision L174 17" 1280x1024

Tablet: ASUS Transformer Book T100TA [Atom Z3775, 2 GB RAM, 32 GB SSD (w tablecie) + 500 GB HDD (w stacji dokującej)] aka Szkolny malec (Zazwyczaj używam go tylko w szkole).
Telefon: Lumia 630 (zielona + biała klapka, ja używam zielonej)
Obrazek

Awatar użytkownika

bsystem

Zasłużony użytkownik
Posty: 652
Rejestracja: 03 lis 2010, 16:44
    Windows 8.1 Chrome

Post17 sty 2015, 15:57

Przypuszczam, że to nie jest BlueScreen tylko problem z ładowaniem grafiki (Kernel Panic z -v po prostu by zatrzymał bootowanie systemu). Spróbuj dodać GraphicsEnabler=no.
Spoilerpokaż
Asus n61v | c2d p7450 | GT 240m | 4GB DDR3 | 320GB | Windows 8.1 x64
Fujitsu Siemens Esprimo V5505 | C2D T7550 2,2GHz 4MB Cache L2 (Merom) | 4GB RAM DDR2| 120GB| Windows 8.1 x64
Pentium 4 |Pentium 4 3.0GHz (Prescott) | 1 GB RAM DDR1 | 60 GB |Windows 8 RTM
Toshiba Satellite 1400-503 | Celeron-S 1,33GHz (tualatin :hyhy:) | 768 MB SD-RAM | 40GB | Windows XP SP3
K6-2| AMD K6-2 300MHz | 64MB SD-RAM |1GB| Windows 2000 Fresh by Rublik
Serwer 'Sempik': AMD Sempron 2800+ | ASUS K8V-MX | 1024 MB RAM DDR1 | S3 Graphics DeltaChrome Pro IGP | 20GB + 500GB | Windows 2k8
Pentium 4 1,7 GHz| OEM Fujitsu | 512MB SD RAM| 40GB
Sempron 2200+ | jakieś mobo MSI | 128MB DDR | 40GB
Intel Pentium III Coppermine | mobo na intelu | 128MB SD RAM | 80GB
Sempron 2800+ | ASRock K8NF4G-SATA2 | 512MB DDR | 160GB RAID0
Pentium II | mobo na slot1 | 128MB SD RAM | 2GB


Komputery mniej lub bardziej kompletne:

Amilo M7400 | Pentium M 1,3 GHz (Banias)| 512 MB RAM | dysk zbrickowany | +15" CRT
iPhone 5c + Dell e6230

Awatar użytkownika

pc.qwerty

Zasłużony użytkownik
Posty: 3273
Rejestracja: 01 lip 2010, 11:28
    Macintosh Chrome

Post17 sty 2015, 16:01

OSx86 10.6
Czyli jaki?
-v arch=i386 cpus=1 -x
Po co to wszystko? W safemode nie odpalisz grafiki nawet z enablerem.
There is no cloud. It's just someone else's computer.

Awatar użytkownika

tomekh12

Posty: 190
Rejestracja: 14 wrz 2013, 10:37
    Windows 7 Chrome

Post17 sty 2015, 16:10

Instalacja ruszyła po podłączeniu monitora,
Czyli jaki?
Snow Leopard 10.6

Czy po instalacji monitor będzie mi jeszcze potrzebny?

EDIT: Po restarcie pojawił się Kernel Panic
Spoilerpokaż
Sprzęty:

Stacjonarne:

#1 - Do odpalania gier aka Stacjonarny

MB: ASRock P43Twins1600
CPU: Intel Core 2 Quad Q9300 2,5 GHz
RAM: 4 GB DDR2 (4 x 1 GB)
GPU: ASUS GejForce GTX 650 2 GB
HDD: Seagate ST500DM002-1BD142 500 GB
ODD: LG GSA-H44N
PSU: Chieftec GPA-450S8
CASE: Zalman Z9 Plus
Cooler: Procek - Oryginalny od Intela, Grafa - Też oryginał, na zasilaczu tak samo
OS: Windows 7 Ultimate x64 PL

Laptopy:

#1 -Do użytku codziennego - Acer Aspire 6920G aka Mocarz

Chipset: Intel PM965 ICH8
CPU: Intel Core 2 Duo T5900 2.20 GHz
RAM: 3 GB DDR2
GPU: nVidia GejForce 9500M GS 512 MB
HDD: Seagate 500 GB, model nieznany
ODD: Lite-On DS-8A1P
Dźwięk: Realtek ALC889
OS: Windows 7 Home Premium x64 PL

#2 - HP Compaq nx7400 (R. I. P. 2006-2015, mam tylko części po nim i służy jako "dawca organów") aka szrot

Chipset: Intel i945GM ICH7
CPU: Intel Core Duo T2400 1.83 GHz
RAM: 1,5 GB DDR2
GPU: Intel GMA 950
HDD: Fujitsu 80 GB, model nieznany
ODD: Lite-On DS-8A1P
Dźwięk: ADI AD1981HD
OS: Windows 7 Pro x86 PL

#3 - Acer Extensa 2300 (R. I. P. 2004-2014, już jakiś czas leży rozmontowany i podobnie jak wyżej, służy jako "dawca organów") aka GPU Sucker

Chipset: Intel 855GME
CPU: Intel Celezłom M 340 1.73 GHz (teraz siedzi w Celezłomie No LCD)
RAM: 768 MB DDR
GPU: Intel 82855GME (pieczona :trollface: ale i tak nie działa :()
HDD: Toćhiba :P MK5025GAS 80 GB IDE
ODD: Quanta czy jakoś tak, model nieznany
Dźwięk: Conexant AC'97, model nieznany
OS: Catkiller Pro x86 PL (ale na nim nie zabijam kotka)

#4 - Gericom BlockBuster Excellent 5000 (połamany ekran, podobnie jak w "Chujronie" funcka :D) aka Celezłom No LCD

Chipset: Intel 855GM
CPU: Intel Celezłom M 340 1.5 GHz (prosto z GPU Suckera)
RAM: 1 GB DDR
GPU: Intel Extreme Graphics 2
HDD: Samsung 80 GB, model nieznany
ODD: Optiarc DVD-R, model nieznany
Dźwięk: Nieznany
OS: Catkiller Pro PL (tutaj też nie zabijam kotka)

#5 - Compaq Notebook 100 (nie działa, pogięte piny na procku) aka Zabytek

CPU: AMD K6-II 475 MHz
RAM: 32 MB przylutowane do płyty
GPU: Trident CyberBlade i7 AGP
HDD: Hitachi 5,12 GB
ODD: TEAC CD-RW, model nieznany
Dźwięk: nieznany
OS: Windows 98 SE PL

Konsola: X-kloc 360 E 250 GB + Kinkiet. Tag na X-Kloc LIVE: Arkmage2PL

Monitory:
Do PCta od gier: LG 24MP55HQ
Do testów oraz innych starcjonarek: Lenovo ThinkVision L174 17" 1280x1024

Tablet: ASUS Transformer Book T100TA [Atom Z3775, 2 GB RAM, 32 GB SSD (w tablecie) + 500 GB HDD (w stacji dokującej)] aka Szkolny malec (Zazwyczaj używam go tylko w szkole).
Telefon: Lumia 630 (zielona + biała klapka, ja używam zielonej)
Obrazek

Awatar użytkownika

pc.qwerty

Zasłużony użytkownik
Posty: 3273
Rejestracja: 01 lip 2010, 11:28
    Macintosh Chrome

Post17 sty 2015, 16:22

Snow Leopard 10.6
Retail, nigger czy co tam innego?
Po restarcie pojawił się Kernel Panic
To niedobrze.
There is no cloud. It's just someone else's computer.

Awatar użytkownika

bsystem

Zasłużony użytkownik
Posty: 652
Rejestracja: 03 lis 2010, 16:44
    Windows 8.1 Chrome

Post17 sty 2015, 16:23

Masz problem z Grafiką. Instalujesz Retaila czy jakieś distro? Dokładałeś jakieś kexty od siebie?
Spoilerpokaż
Asus n61v | c2d p7450 | GT 240m | 4GB DDR3 | 320GB | Windows 8.1 x64
Fujitsu Siemens Esprimo V5505 | C2D T7550 2,2GHz 4MB Cache L2 (Merom) | 4GB RAM DDR2| 120GB| Windows 8.1 x64
Pentium 4 |Pentium 4 3.0GHz (Prescott) | 1 GB RAM DDR1 | 60 GB |Windows 8 RTM
Toshiba Satellite 1400-503 | Celeron-S 1,33GHz (tualatin :hyhy:) | 768 MB SD-RAM | 40GB | Windows XP SP3
K6-2| AMD K6-2 300MHz | 64MB SD-RAM |1GB| Windows 2000 Fresh by Rublik
Serwer 'Sempik': AMD Sempron 2800+ | ASUS K8V-MX | 1024 MB RAM DDR1 | S3 Graphics DeltaChrome Pro IGP | 20GB + 500GB | Windows 2k8
Pentium 4 1,7 GHz| OEM Fujitsu | 512MB SD RAM| 40GB
Sempron 2200+ | jakieś mobo MSI | 128MB DDR | 40GB
Intel Pentium III Coppermine | mobo na intelu | 128MB SD RAM | 80GB
Sempron 2800+ | ASRock K8NF4G-SATA2 | 512MB DDR | 160GB RAID0
Pentium II | mobo na slot1 | 128MB SD RAM | 2GB


Komputery mniej lub bardziej kompletne:

Amilo M7400 | Pentium M 1,3 GHz (Banias)| 512 MB RAM | dysk zbrickowany | +15" CRT
iPhone 5c + Dell e6230

Awatar użytkownika

tomekh12

Posty: 190
Rejestracja: 14 wrz 2013, 10:37
    Windows 7 Chrome

Post17 sty 2015, 16:45

Nic od siebie nie dokładałem, czy instalacja sterów od grafy pomoże? Chyba Retail.
Spoilerpokaż
Sprzęty:

Stacjonarne:

#1 - Do odpalania gier aka Stacjonarny

MB: ASRock P43Twins1600
CPU: Intel Core 2 Quad Q9300 2,5 GHz
RAM: 4 GB DDR2 (4 x 1 GB)
GPU: ASUS GejForce GTX 650 2 GB
HDD: Seagate ST500DM002-1BD142 500 GB
ODD: LG GSA-H44N
PSU: Chieftec GPA-450S8
CASE: Zalman Z9 Plus
Cooler: Procek - Oryginalny od Intela, Grafa - Też oryginał, na zasilaczu tak samo
OS: Windows 7 Ultimate x64 PL

Laptopy:

#1 -Do użytku codziennego - Acer Aspire 6920G aka Mocarz

Chipset: Intel PM965 ICH8
CPU: Intel Core 2 Duo T5900 2.20 GHz
RAM: 3 GB DDR2
GPU: nVidia GejForce 9500M GS 512 MB
HDD: Seagate 500 GB, model nieznany
ODD: Lite-On DS-8A1P
Dźwięk: Realtek ALC889
OS: Windows 7 Home Premium x64 PL

#2 - HP Compaq nx7400 (R. I. P. 2006-2015, mam tylko części po nim i służy jako "dawca organów") aka szrot

Chipset: Intel i945GM ICH7
CPU: Intel Core Duo T2400 1.83 GHz
RAM: 1,5 GB DDR2
GPU: Intel GMA 950
HDD: Fujitsu 80 GB, model nieznany
ODD: Lite-On DS-8A1P
Dźwięk: ADI AD1981HD
OS: Windows 7 Pro x86 PL

#3 - Acer Extensa 2300 (R. I. P. 2004-2014, już jakiś czas leży rozmontowany i podobnie jak wyżej, służy jako "dawca organów") aka GPU Sucker

Chipset: Intel 855GME
CPU: Intel Celezłom M 340 1.73 GHz (teraz siedzi w Celezłomie No LCD)
RAM: 768 MB DDR
GPU: Intel 82855GME (pieczona :trollface: ale i tak nie działa :()
HDD: Toćhiba :P MK5025GAS 80 GB IDE
ODD: Quanta czy jakoś tak, model nieznany
Dźwięk: Conexant AC'97, model nieznany
OS: Catkiller Pro x86 PL (ale na nim nie zabijam kotka)

#4 - Gericom BlockBuster Excellent 5000 (połamany ekran, podobnie jak w "Chujronie" funcka :D) aka Celezłom No LCD

Chipset: Intel 855GM
CPU: Intel Celezłom M 340 1.5 GHz (prosto z GPU Suckera)
RAM: 1 GB DDR
GPU: Intel Extreme Graphics 2
HDD: Samsung 80 GB, model nieznany
ODD: Optiarc DVD-R, model nieznany
Dźwięk: Nieznany
OS: Catkiller Pro PL (tutaj też nie zabijam kotka)

#5 - Compaq Notebook 100 (nie działa, pogięte piny na procku) aka Zabytek

CPU: AMD K6-II 475 MHz
RAM: 32 MB przylutowane do płyty
GPU: Trident CyberBlade i7 AGP
HDD: Hitachi 5,12 GB
ODD: TEAC CD-RW, model nieznany
Dźwięk: nieznany
OS: Windows 98 SE PL

Konsola: X-kloc 360 E 250 GB + Kinkiet. Tag na X-Kloc LIVE: Arkmage2PL

Monitory:
Do PCta od gier: LG 24MP55HQ
Do testów oraz innych starcjonarek: Lenovo ThinkVision L174 17" 1280x1024

Tablet: ASUS Transformer Book T100TA [Atom Z3775, 2 GB RAM, 32 GB SSD (w tablecie) + 500 GB HDD (w stacji dokującej)] aka Szkolny malec (Zazwyczaj używam go tylko w szkole).
Telefon: Lumia 630 (zielona + biała klapka, ja używam zielonej)
Obrazek

Awatar użytkownika

pc.qwerty

Zasłużony użytkownik
Posty: 3273
Rejestracja: 01 lip 2010, 11:28
    Macintosh Chrome

Post17 sty 2015, 16:52

To się dowiedz czy to retail czy nie, a jeśli tak to napisz czym go bootujesz. "Instalacja sterowników" nie pomoże bo one są już w systemie.
There is no cloud. It's just someone else's computer.

Awatar użytkownika

tomekh12

Posty: 190
Rejestracja: 14 wrz 2013, 10:37
    Windows 7 Chrome

Post17 sty 2015, 16:55

Bootuję go tekstowym Darwinem (czy jakoś tak), sterów od grafy nie mogę doinstalować, bo w safemode system też nie rusza
Spoilerpokaż
Sprzęty:

Stacjonarne:

#1 - Do odpalania gier aka Stacjonarny

MB: ASRock P43Twins1600
CPU: Intel Core 2 Quad Q9300 2,5 GHz
RAM: 4 GB DDR2 (4 x 1 GB)
GPU: ASUS GejForce GTX 650 2 GB
HDD: Seagate ST500DM002-1BD142 500 GB
ODD: LG GSA-H44N
PSU: Chieftec GPA-450S8
CASE: Zalman Z9 Plus
Cooler: Procek - Oryginalny od Intela, Grafa - Też oryginał, na zasilaczu tak samo
OS: Windows 7 Ultimate x64 PL

Laptopy:

#1 -Do użytku codziennego - Acer Aspire 6920G aka Mocarz

Chipset: Intel PM965 ICH8
CPU: Intel Core 2 Duo T5900 2.20 GHz
RAM: 3 GB DDR2
GPU: nVidia GejForce 9500M GS 512 MB
HDD: Seagate 500 GB, model nieznany
ODD: Lite-On DS-8A1P
Dźwięk: Realtek ALC889
OS: Windows 7 Home Premium x64 PL

#2 - HP Compaq nx7400 (R. I. P. 2006-2015, mam tylko części po nim i służy jako "dawca organów") aka szrot

Chipset: Intel i945GM ICH7
CPU: Intel Core Duo T2400 1.83 GHz
RAM: 1,5 GB DDR2
GPU: Intel GMA 950
HDD: Fujitsu 80 GB, model nieznany
ODD: Lite-On DS-8A1P
Dźwięk: ADI AD1981HD
OS: Windows 7 Pro x86 PL

#3 - Acer Extensa 2300 (R. I. P. 2004-2014, już jakiś czas leży rozmontowany i podobnie jak wyżej, służy jako "dawca organów") aka GPU Sucker

Chipset: Intel 855GME
CPU: Intel Celezłom M 340 1.73 GHz (teraz siedzi w Celezłomie No LCD)
RAM: 768 MB DDR
GPU: Intel 82855GME (pieczona :trollface: ale i tak nie działa :()
HDD: Toćhiba :P MK5025GAS 80 GB IDE
ODD: Quanta czy jakoś tak, model nieznany
Dźwięk: Conexant AC'97, model nieznany
OS: Catkiller Pro x86 PL (ale na nim nie zabijam kotka)

#4 - Gericom BlockBuster Excellent 5000 (połamany ekran, podobnie jak w "Chujronie" funcka :D) aka Celezłom No LCD

Chipset: Intel 855GM
CPU: Intel Celezłom M 340 1.5 GHz (prosto z GPU Suckera)
RAM: 1 GB DDR
GPU: Intel Extreme Graphics 2
HDD: Samsung 80 GB, model nieznany
ODD: Optiarc DVD-R, model nieznany
Dźwięk: Nieznany
OS: Catkiller Pro PL (tutaj też nie zabijam kotka)

#5 - Compaq Notebook 100 (nie działa, pogięte piny na procku) aka Zabytek

CPU: AMD K6-II 475 MHz
RAM: 32 MB przylutowane do płyty
GPU: Trident CyberBlade i7 AGP
HDD: Hitachi 5,12 GB
ODD: TEAC CD-RW, model nieznany
Dźwięk: nieznany
OS: Windows 98 SE PL

Konsola: X-kloc 360 E 250 GB + Kinkiet. Tag na X-Kloc LIVE: Arkmage2PL

Monitory:
Do PCta od gier: LG 24MP55HQ
Do testów oraz innych starcjonarek: Lenovo ThinkVision L174 17" 1280x1024

Tablet: ASUS Transformer Book T100TA [Atom Z3775, 2 GB RAM, 32 GB SSD (w tablecie) + 500 GB HDD (w stacji dokującej)] aka Szkolny malec (Zazwyczaj używam go tylko w szkole).
Telefon: Lumia 630 (zielona + biała klapka, ja używam zielonej)
Obrazek

Awatar użytkownika

bsystem

Zasłużony użytkownik
Posty: 652
Rejestracja: 03 lis 2010, 16:44
    Windows 8.1 Chrome

Post17 sty 2015, 17:05

"sterów" w maku się nie instaluje tylko dorzuca kexty ;_;
Spoilerpokaż
Asus n61v | c2d p7450 | GT 240m | 4GB DDR3 | 320GB | Windows 8.1 x64
Fujitsu Siemens Esprimo V5505 | C2D T7550 2,2GHz 4MB Cache L2 (Merom) | 4GB RAM DDR2| 120GB| Windows 8.1 x64
Pentium 4 |Pentium 4 3.0GHz (Prescott) | 1 GB RAM DDR1 | 60 GB |Windows 8 RTM
Toshiba Satellite 1400-503 | Celeron-S 1,33GHz (tualatin :hyhy:) | 768 MB SD-RAM | 40GB | Windows XP SP3
K6-2| AMD K6-2 300MHz | 64MB SD-RAM |1GB| Windows 2000 Fresh by Rublik
Serwer 'Sempik': AMD Sempron 2800+ | ASUS K8V-MX | 1024 MB RAM DDR1 | S3 Graphics DeltaChrome Pro IGP | 20GB + 500GB | Windows 2k8
Pentium 4 1,7 GHz| OEM Fujitsu | 512MB SD RAM| 40GB
Sempron 2200+ | jakieś mobo MSI | 128MB DDR | 40GB
Intel Pentium III Coppermine | mobo na intelu | 128MB SD RAM | 80GB
Sempron 2800+ | ASRock K8NF4G-SATA2 | 512MB DDR | 160GB RAID0
Pentium II | mobo na slot1 | 128MB SD RAM | 2GB


Komputery mniej lub bardziej kompletne:

Amilo M7400 | Pentium M 1,3 GHz (Banias)| 512 MB RAM | dysk zbrickowany | +15" CRT
iPhone 5c + Dell e6230

Awatar użytkownika

tomekh12

Posty: 190
Rejestracja: 14 wrz 2013, 10:37
    Windows 7 Chrome

Post17 sty 2015, 17:13

Obrazek

Jednak nie jest to retail, tylko darwin.
Ostatnio zmieniony 17 sty 2015, 17:14 przez tomekh12, łącznie zmieniany 1 raz.
Spoilerpokaż
Sprzęty:

Stacjonarne:

#1 - Do odpalania gier aka Stacjonarny

MB: ASRock P43Twins1600
CPU: Intel Core 2 Quad Q9300 2,5 GHz
RAM: 4 GB DDR2 (4 x 1 GB)
GPU: ASUS GejForce GTX 650 2 GB
HDD: Seagate ST500DM002-1BD142 500 GB
ODD: LG GSA-H44N
PSU: Chieftec GPA-450S8
CASE: Zalman Z9 Plus
Cooler: Procek - Oryginalny od Intela, Grafa - Też oryginał, na zasilaczu tak samo
OS: Windows 7 Ultimate x64 PL

Laptopy:

#1 -Do użytku codziennego - Acer Aspire 6920G aka Mocarz

Chipset: Intel PM965 ICH8
CPU: Intel Core 2 Duo T5900 2.20 GHz
RAM: 3 GB DDR2
GPU: nVidia GejForce 9500M GS 512 MB
HDD: Seagate 500 GB, model nieznany
ODD: Lite-On DS-8A1P
Dźwięk: Realtek ALC889
OS: Windows 7 Home Premium x64 PL

#2 - HP Compaq nx7400 (R. I. P. 2006-2015, mam tylko części po nim i służy jako "dawca organów") aka szrot

Chipset: Intel i945GM ICH7
CPU: Intel Core Duo T2400 1.83 GHz
RAM: 1,5 GB DDR2
GPU: Intel GMA 950
HDD: Fujitsu 80 GB, model nieznany
ODD: Lite-On DS-8A1P
Dźwięk: ADI AD1981HD
OS: Windows 7 Pro x86 PL

#3 - Acer Extensa 2300 (R. I. P. 2004-2014, już jakiś czas leży rozmontowany i podobnie jak wyżej, służy jako "dawca organów") aka GPU Sucker

Chipset: Intel 855GME
CPU: Intel Celezłom M 340 1.73 GHz (teraz siedzi w Celezłomie No LCD)
RAM: 768 MB DDR
GPU: Intel 82855GME (pieczona :trollface: ale i tak nie działa :()
HDD: Toćhiba :P MK5025GAS 80 GB IDE
ODD: Quanta czy jakoś tak, model nieznany
Dźwięk: Conexant AC'97, model nieznany
OS: Catkiller Pro x86 PL (ale na nim nie zabijam kotka)

#4 - Gericom BlockBuster Excellent 5000 (połamany ekran, podobnie jak w "Chujronie" funcka :D) aka Celezłom No LCD

Chipset: Intel 855GM
CPU: Intel Celezłom M 340 1.5 GHz (prosto z GPU Suckera)
RAM: 1 GB DDR
GPU: Intel Extreme Graphics 2
HDD: Samsung 80 GB, model nieznany
ODD: Optiarc DVD-R, model nieznany
Dźwięk: Nieznany
OS: Catkiller Pro PL (tutaj też nie zabijam kotka)

#5 - Compaq Notebook 100 (nie działa, pogięte piny na procku) aka Zabytek

CPU: AMD K6-II 475 MHz
RAM: 32 MB przylutowane do płyty
GPU: Trident CyberBlade i7 AGP
HDD: Hitachi 5,12 GB
ODD: TEAC CD-RW, model nieznany
Dźwięk: nieznany
OS: Windows 98 SE PL

Konsola: X-kloc 360 E 250 GB + Kinkiet. Tag na X-Kloc LIVE: Arkmage2PL

Monitory:
Do PCta od gier: LG 24MP55HQ
Do testów oraz innych starcjonarek: Lenovo ThinkVision L174 17" 1280x1024

Tablet: ASUS Transformer Book T100TA [Atom Z3775, 2 GB RAM, 32 GB SSD (w tablecie) + 500 GB HDD (w stacji dokującej)] aka Szkolny malec (Zazwyczaj używam go tylko w szkole).
Telefon: Lumia 630 (zielona + biała klapka, ja używam zielonej)
Obrazek

Awatar użytkownika

pc.qwerty

Zasłużony użytkownik
Posty: 3273
Rejestracja: 01 lip 2010, 11:28
    Macintosh Chrome

Post17 sty 2015, 17:13

Darwin - uniksowa podstawa systemu operacyjnego OS X firmy Apple Inc. W rzeczy samej jest to pełny system operacyjny, na bazie którego oparto graficzne środowisko użytkownika Aqua
Tym bootujesz? Nie sądzę. Myślę, że przed zabraniem się za instalację OS X na PC powinieneś najpierw zaczerpnąć trochę więcej informacji na ten temat, bo obecnie to przedsięwzięcie ma nikłe szanse powodzenia. Jeśli to jest ten laptop z sygnatury to szanse na uruchomienie są, ale niekoniecznie bezproblemowe. Zacznij od tego.
There is no cloud. It's just someone else's computer.

Awatar użytkownika

bsystem

Zasłużony użytkownik
Posty: 652
Rejestracja: 03 lis 2010, 16:44
    Windows 8.1 Chrome

Post17 sty 2015, 17:14

Ładny kernel panic, co dalej? Z jakimi flagami bootujesz no i w końcu to distro czy retail?
Spoilerpokaż
Asus n61v | c2d p7450 | GT 240m | 4GB DDR3 | 320GB | Windows 8.1 x64
Fujitsu Siemens Esprimo V5505 | C2D T7550 2,2GHz 4MB Cache L2 (Merom) | 4GB RAM DDR2| 120GB| Windows 8.1 x64
Pentium 4 |Pentium 4 3.0GHz (Prescott) | 1 GB RAM DDR1 | 60 GB |Windows 8 RTM
Toshiba Satellite 1400-503 | Celeron-S 1,33GHz (tualatin :hyhy:) | 768 MB SD-RAM | 40GB | Windows XP SP3
K6-2| AMD K6-2 300MHz | 64MB SD-RAM |1GB| Windows 2000 Fresh by Rublik
Serwer 'Sempik': AMD Sempron 2800+ | ASUS K8V-MX | 1024 MB RAM DDR1 | S3 Graphics DeltaChrome Pro IGP | 20GB + 500GB | Windows 2k8
Pentium 4 1,7 GHz| OEM Fujitsu | 512MB SD RAM| 40GB
Sempron 2200+ | jakieś mobo MSI | 128MB DDR | 40GB
Intel Pentium III Coppermine | mobo na intelu | 128MB SD RAM | 80GB
Sempron 2800+ | ASRock K8NF4G-SATA2 | 512MB DDR | 160GB RAID0
Pentium II | mobo na slot1 | 128MB SD RAM | 2GB


Komputery mniej lub bardziej kompletne:

Amilo M7400 | Pentium M 1,3 GHz (Banias)| 512 MB RAM | dysk zbrickowany | +15" CRT
iPhone 5c + Dell e6230

Awatar użytkownika

tomekh12

Posty: 190
Rejestracja: 14 wrz 2013, 10:37
    Windows 7 Chrome

Post17 sty 2015, 17:17

To distro, wersja retail waży prawie 8 GB, bootuję z flagami -v cpus=1 (raz dopisałem -x)
Spoilerpokaż
Sprzęty:

Stacjonarne:

#1 - Do odpalania gier aka Stacjonarny

MB: ASRock P43Twins1600
CPU: Intel Core 2 Quad Q9300 2,5 GHz
RAM: 4 GB DDR2 (4 x 1 GB)
GPU: ASUS GejForce GTX 650 2 GB
HDD: Seagate ST500DM002-1BD142 500 GB
ODD: LG GSA-H44N
PSU: Chieftec GPA-450S8
CASE: Zalman Z9 Plus
Cooler: Procek - Oryginalny od Intela, Grafa - Też oryginał, na zasilaczu tak samo
OS: Windows 7 Ultimate x64 PL

Laptopy:

#1 -Do użytku codziennego - Acer Aspire 6920G aka Mocarz

Chipset: Intel PM965 ICH8
CPU: Intel Core 2 Duo T5900 2.20 GHz
RAM: 3 GB DDR2
GPU: nVidia GejForce 9500M GS 512 MB
HDD: Seagate 500 GB, model nieznany
ODD: Lite-On DS-8A1P
Dźwięk: Realtek ALC889
OS: Windows 7 Home Premium x64 PL

#2 - HP Compaq nx7400 (R. I. P. 2006-2015, mam tylko części po nim i służy jako "dawca organów") aka szrot

Chipset: Intel i945GM ICH7
CPU: Intel Core Duo T2400 1.83 GHz
RAM: 1,5 GB DDR2
GPU: Intel GMA 950
HDD: Fujitsu 80 GB, model nieznany
ODD: Lite-On DS-8A1P
Dźwięk: ADI AD1981HD
OS: Windows 7 Pro x86 PL

#3 - Acer Extensa 2300 (R. I. P. 2004-2014, już jakiś czas leży rozmontowany i podobnie jak wyżej, służy jako "dawca organów") aka GPU Sucker

Chipset: Intel 855GME
CPU: Intel Celezłom M 340 1.73 GHz (teraz siedzi w Celezłomie No LCD)
RAM: 768 MB DDR
GPU: Intel 82855GME (pieczona :trollface: ale i tak nie działa :()
HDD: Toćhiba :P MK5025GAS 80 GB IDE
ODD: Quanta czy jakoś tak, model nieznany
Dźwięk: Conexant AC'97, model nieznany
OS: Catkiller Pro x86 PL (ale na nim nie zabijam kotka)

#4 - Gericom BlockBuster Excellent 5000 (połamany ekran, podobnie jak w "Chujronie" funcka :D) aka Celezłom No LCD

Chipset: Intel 855GM
CPU: Intel Celezłom M 340 1.5 GHz (prosto z GPU Suckera)
RAM: 1 GB DDR
GPU: Intel Extreme Graphics 2
HDD: Samsung 80 GB, model nieznany
ODD: Optiarc DVD-R, model nieznany
Dźwięk: Nieznany
OS: Catkiller Pro PL (tutaj też nie zabijam kotka)

#5 - Compaq Notebook 100 (nie działa, pogięte piny na procku) aka Zabytek

CPU: AMD K6-II 475 MHz
RAM: 32 MB przylutowane do płyty
GPU: Trident CyberBlade i7 AGP
HDD: Hitachi 5,12 GB
ODD: TEAC CD-RW, model nieznany
Dźwięk: nieznany
OS: Windows 98 SE PL

Konsola: X-kloc 360 E 250 GB + Kinkiet. Tag na X-Kloc LIVE: Arkmage2PL

Monitory:
Do PCta od gier: LG 24MP55HQ
Do testów oraz innych starcjonarek: Lenovo ThinkVision L174 17" 1280x1024

Tablet: ASUS Transformer Book T100TA [Atom Z3775, 2 GB RAM, 32 GB SSD (w tablecie) + 500 GB HDD (w stacji dokującej)] aka Szkolny malec (Zazwyczaj używam go tylko w szkole).
Telefon: Lumia 630 (zielona + biała klapka, ja używam zielonej)
Obrazek

Awatar użytkownika

pc.qwerty

Zasłużony użytkownik
Posty: 3273
Rejestracja: 01 lip 2010, 11:28
    Macintosh Chrome

Post17 sty 2015, 17:18

To distro
Zdajesz sobie sprawę z tego, że istnieje więcej niż jedno?
There is no cloud. It's just someone else's computer.

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości