Dyskusja o wszystkich serwerowych systemach Microsoftu.
Awatar użytkownika

robi_10

Zasłużony użytkownik
Posty: 735
Rejestracja: 12 wrz 2011, 17:38
Lokalizacja: Gdynia
Kontakt:
    Windows 7 Chrome

Post13 paź 2014, 23:55

Cześć
Potrzebowałem na szybko założyć serwer maila u siebie. Trochę się namordowałem, ale w końcu hMailServer w połączeniu z paskudnym prowizorycznym SquirrelMail stoi.

Wiadomości na mojego nowego maila faktycznie przychodzą bezproblemowo, z czego się cieszę. Problem powstaje przy próbie wysłania czegokolwiek na inną pocztę. Niestety się to nie udaje i mail nie dochodzi. Próbowałem wysyłać na gmaila i wtedy mailer-daemon zwraca mi taki błąd:
Your message did not reach some or all of the intended recipients.

Sent: Tue, 14 Oct 2014 00:44:05 +0200
Subject: dzialaj pajacu

The following recipient(s) could not be reached:

***cenzura***@gmail.com
Error Type: SMTP
Remote server (74.125.136.26) issued an error.
hMailServer sent: .
Remote server replied: 550 5.7.1 more information. pn10si19188567wjb.77 - gsmtp



hMailServer
Przy próbie wysłania na pocztę Onetu w sumie nic się nie dzieje. Teoretycznie wiadomość się wysłała, ale oczywiscie nie doszła i nie ma jej też w spamie.
Odblokowane porty do SMTP mam 25 oraz 465

No i cóż z tym zrobić, macie jakieś pomysły?

Nie wiem, czy w dobrym dziale założyłem wątek, lepszego w sumie nie widziałem :P

Awatar użytkownika

urban92

Administrator
Posty: 5176
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontakt:
    Windows 8.1 Chrome

Post14 paź 2014, 1:40

Masz Internet z Orange? Jeśli tak to Orange ma zablokowany po swojej stronie port 25

http://www.orange.pl/kid,4002234817,id, ... ticle.html

Nie wiem, czy w dobrym dziale założyłem wątek, lepszego w sumie nie widziałem
A serwer stoi na Windows? :D
Obrazek
Moje maszyny:pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
Core i5 4570 @ 3,2-3,6Ghz + Thermaltake Frio Silent 14
MSI H87-G43
16GB Ram HyperX Fury 1600MHz 9-10-9-26
Geforce GTX 960 2GB MSI + 2x Dell P2416D
SSD Crucial MX100 256GB
HDD 2TB WD Green + 500GB Seagate 7200.12
Thermaltake Smart SE Modular 530W + Thermaltake Urban T31
Windows 10

Testowy-1:
Pentium G3258 @ 4Ghz + Thermaltake Contac 30
MSI B85-G43
8GB RAM Crucial Ballistix Sport @ 1333Mhz
Intel HD Graphics
SSD Samsung 840 120GB + OCZ Vertex 4 128GB
HDD 500GB Samsung F2G
OCZ GameXStream 600W (fanswap na zephyra 120mm) + SPC Gladius M40 + panel boczny z oknem
Na pierwszym SSD Win 10 Insider Fast, na drugim system który akurat testuję, na HDD obrazy i dane

Testowy-2 (warsztatowy):
Xeon X5460 @ 3,8Ghz + Pentagram Karakorum
Gigabyte GA-P35-DS3R
8GB Ram OCZ + Goodram 800 Mhz CL5
Nvidia Quadro 2000 1GB
SSD Toshiba 128GB
HDD 160GB Samsung F1
Sharkoon Rebel 9 (Okno ze szkła + LED)
Windows 7

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
Pentium D 930 @ 3,6Ghz
GA-8i945P Pro
1GB Ram Goodram DDR2 533Mhz (4x256)
Geforce 8500GT
HDD 80GB WD + 250GB WD
Windows XP

Serwer rev.8:
Pentium G3420 @ 3,2Ghz
Asrock Rack H97M WS
8GB Ram HyperX Fury 1600MHz 10-10-10-30
Intel HD Graphics
SSD 128GB Samsung PM871 M.2
HDD 3TB WD Red na dane + 1TB Toshiba na backupy
Windows Server 2016

Laptop:
Dell Latitude E6430
Core i5-3320M @ 2,6-3,3Ghz
8GB Ram DDR3 1333Mhz
Intel HD Graphics 4000 + Nvidia Quadro NVS 5200M
SSD Samsung 840 EVO 256GB
HDD Seagate 500GB
Windows 10


Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
Abit AX8
1 GB Ram DDR Kingston 400Mhz
Geforce 7600GT Palit
HDD 80 GB Seagate 7200.10 ATA
Sigma OS 3.0

Windows 98 i stare gry:
Pentium III Coppermine 1 @ 1,2Ghz
Asus CUSL2-C
512MB Ram SDRAM 133 @ 160Mhz
GeForce 4 Ti 4200 64MB + Voodoo 2 12MB
Sound Blaster Live! 5.1
HDD 40GB Samsung
Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
Pentium 166 Mhz (P54C)
Micronics M55HI-PLUS
64MB RAM EDO
S3 Trio64V2/DX 1MB
Sound Blaster Vibra 16C
HDD 3GB WD
DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

Athlon XP (mój pierwszy pecet):
Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
1GB Ram DDR1 333Mhz
Radeon 9600 Pro
Sound Blaster Live! 5.1
HDD 80GB Samsung
Longhorn 4074

Tualatin:
Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
Asus TUSL2-C
512MB Ram SDRAM 133 @ 153Mhz
Geforce FX5200
Sound Blaster Live! 5.1
HDD 40GB WD
Windows XP

K6:
AMD K6-2 @ 550Mhz
Acorp 5ALI61
256 MB Ram SDR 100 Mhz CL2
3dfx Voodoo Banshee 16MB
HDD 40 GB Seagate 7200.4 ATA
Windows 98

Optimus:
Celeron Coppermine 1000 @ 1120Mhz
Procomp BVD1M
256MB Ram SDRAM @ 145Mhz
GeForce 2 MX 32MB
HDD 20GB Samsung
Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
Compaq Deskpro EP
Pentium III 600Mhz Coppermine Slot 1
320 MB SDRAM 100Mhz
Matrox G200 8MB
HDD 20 GB Samsung
Windows 2000

Compaq P2:
Compaq Deskpro PD
Pentium II 400Mhz Slot 1
320 MB SDRAM 100Mhz
ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
HDD 6 GB Quantum
Windows NT4

Compaq P1:
Compaq Deskpro 5133
Pentium 166 Mhz (P54CS)
128 MB Ram EDO (w 6 slotach)
Cirrus Logic 5434 1MB
HDD 6GB Quantum
Windows NT 3.51

486 DX4:
AMD 486 DX4 100 Mhz
Chicony CH-471A
24 MB Ram SIMM (72 pin)
Tritent TVGA9000 512KB
HDD 2 GB Seagate ATA
Windows 95a

486 DX2:
Intel 486 DX2 66 Mhz
Biostar MB-1433FA
8 MB Ram SIMM (30 pin)
Macronix Super VGA 512KB
HDD 504 MB Quantum ATA
DOS 6.22 + Win 3.11

386:
AMD 386 DX 40 Mhz
Morse 386 M3
8 MB Ram SIMM (30 pin)
ATI VGA Wonder VGA 256KB
HDD 124MB ST3144AT
DOS 6.22 + Win 3.11

Zabytkowy laptop:
Compaq LTE Elite 4/50E
Intel SL486DX2 50Mhz
8 MB Ram
Karta graficzna WD (wiem, dziwne)
Matryca 640x480, 4 odcienie szarości
HDD Quantum 255MB
Windows 95a

Do tego masa innych gratów.

Awatar użytkownika

funcek

Zasłużony użytkownik
Posty: 1791
Rejestracja: 06 lut 2011, 12:36
Lokalizacja: Bolesławiec
Kontakt:
    Macintosh Safari

Post14 paź 2014, 7:54

Robi ma Szopena, nie Orange. Ale może Szopen też blokuje?
no i po co mi ten podpis...
Spoilerpokaż

Życiowa Książka; Fujitsu LifeBook AH532:
Intel i3 3310M @ 2.4GHz 3 MB L3 || 4 GB RAM DDR3 || Intel HD4000; NVidia GT640M LE || Realtek HD || HDD 500 GB || Win 10 Pro N 64-bit, Arch Linux 64-bit + Plasma 5
Deska (w sumie to i Kijanka); Kiano SlimTab 8MS:
Intel Atom Z3735F 4x1.33GHz (1.83 GHz turbo) 2 MB cache || 1GB DDR3 || Intel HD Graphics || 8" IPS touch-screen || 16GB FLASH + 32GB MicroSD Class 10 UHS-I || Windows 8.1 with Bing x86
Serwer rev. 2, aka "Pudełko zapałek":
Raspberry Pi Zero || 2GB MicroSD Class 4 || SSH || USB Wi-Fi Sagem XN-762n || Minibian
Bulbulator Czasoprzestrzeni, bliźniak Masturbatora Czasu; Sony Vaio PCG-N505SN:
Mobile Pentium II 400MHz || 128MB SŁONY-RAM || NeoMagic MagicGraph 256AV 2.5 MB || 10.4" 1024x768 || jakaś-tam dźwiękówka || HDD 30GB 5400RPM || Dualboot Windows 98 & Windows 2000 || 1999r. :)
Masturbator czasu aka Stalingrad rev.2; Sony Vaio PCG-505G:
Pentium MMX 233MHz || 32 MB SŁONY-RAM || NeoMagic MagicGraph 128XD 2 MB || 10.4" 800x600 || jakaś-tam dźwiękówka || HDD 6 GB 4200RPM || Windows 98 SE || 1998r. :)


Malina - Raspberry Pi 2 + 16GB SanDisk UHS-I 533x; Raspbian + Kodi
Sony PlayStation 2 Slim SCPH-77004 with modbo760 chip & fmcb + OPL
Sony PlayStation 3 Slim CECH-3004B 320GB
Sony Playstation 4 Slim CUH-2016B 1TB

Xiaomi Redmi Note 3 Pro Special Edition

Awatar użytkownika

robi_10

Zasłużony użytkownik
Posty: 735
Rejestracja: 12 wrz 2011, 17:38
Lokalizacja: Gdynia
Kontakt:
    Tapatalk Firefox

Post14 paź 2014, 11:16

Serwer stoi na 2k8 R2 ;)
I tak jak napisał funcek, mam lokalnego dostawce Chopina (tkchopin.pl), jeszcze nie zdarzyło mi się aby cokolwiek blokowali. Poza tym, blokowaliby SMTP a POP3 nie? Zadzwonię jeszcze do nich z pytaniem o to później, a tymczasem po stronie serwera nie da się kompletnie nic zrobić?

EDIT: Mam jeszcze ciekawsze info.
Koło 5 rano przyszło powiadomienie o tym, że mail na oneta sfailował, ale tutaj jest już rzecz nieco ciekawsza.


Your message did not reach some or all of the intended recipients.

Sent: Tue, 14 Oct 2014 00:30:20 +0200
Subject: test

The following recipient(s) could not be reached:

***cenzura***@vp.pl
Error Type: SMTP
Remote server (213.180.147.146) issued an error.
hMailServer sent: RCPT TO:<***cenzura***@vp.pl>
Remote server replied: 450 4.7.1 <***cenzura***@vp.pl>: Recipient address rejected:
Wiadomosc zostala odrzucona przez system antyspamowy / Message has been refused
by antispam
(http://poczta.onet.pl/pomoc/odblokuj.ht ... P0F017&ip=**.*.**.***)

Tried 5 time(s)
Mam wrażenie, że antyspamy chyba bardzo nie lubią domeny *.tk :D

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości