Dyskusja dotycząca najpopularniejszej rodziny systemów operacyjnych.
Awatar użytkownika

WolfX

Posty: 154
Rejestracja: 11 lut 2015, 15:29
Lokalizacja: Legionowo/Warszawa
    Windows 7 Firefox

Post03 wrz 2015, 19:03

Z dniem dzisiejszym postanowiłem zaktualizować w końcu moją jeszcze działającą (chwalmy pana) Siódemkę do nowego OS. Na początku - system legalny - Home premium 64bit od laptopa. Nie modowałem systemu, nie bawiłem się w wywalanie dla zabawy katalogów z C:/Windows. A na partycji C widnieją dwa foldery z plikami aktualizacji ważące w sumie bagatela 8,19GB (!).

I tu zaczyna się cyrk.

1. Windows 10 jest zarezerwowany od sierpnia. W tray'u zgodnie z normą jest ikonka Windows 10 i nawet o dziwo wyświetla się już to:

http://i.imgur.com/mEAGQrW.png

Problem w tym że po kliknięciu w ten głupio kafelkowy przycisk pojawia się tylko to wkurzające kółko podpisane jako "pracujemy nad tym"
trwa to "przepisowe" 10s po czym okno magicznie dematerializuje się, a kliknięcie ikony powoduje powtórzenie cyklu.

2. Windows update niby coś pobiera i robi, po czym restartuje system. Uruchamia się on strasząc nowym logo i udając że coś ładuje. I trwa to tak w nieskończoność. Laptopa zostawiłem na 6 godzin - SSD, i5, 4GB ramu. Nie, nie zmieniło się nic. Po restarcie uruchamia się cały i zdrowy... Windows 7.

3. Dająca największą nadzieję aktualizacja z Media Creation Tool kończy się tak:

http://i.imgur.com/OLrocuT.png

Jakieś pomysły co mogę tutaj poradzić?

Whiteghost: Gigabyte B150-HD3 DDR4 / Core i5-6400 / Intel HD 530 / 16GB RAM DDR4 2133MHz HyperX Fury / SSD Crucial BX100 120GB / HDD WD Blue 2TB / TT SE Modular 530W / Zalman Z3 Plus White
Latitud: Dell Latitude e6330: Core i5-3340M / Intel HD 4000 / 8GB RAM /SSD Crucial MX100 256GB / HDD Seagate 320GB 5400rpm
Spoilerpokaż
Reszta Kolekcji:

Serwer:
MOBO MiniITX Gigabyte
+Gigabit Ethernet PCI
VIA 1GHz
512MB RAM DDR2
Samsung 2,5" 5400rpm 640GB
Systemowy nośnik; Kingston DTSE9 16GB


Poligony:

P5K:
Asus P5K
Core 2 Quad Q6600 2.4GHz@2.8GHz
6 GB RAM DDR2 800MHz (2x1GB OCZ + 2x2GB Kingston)
WD Blue 250GB Sata
Seagate 500GB Sata
MSI Geforce GT240
FSP 450W

Dell Optiplex 380
Core 2 Duo 7300
2GB ram (2x1)
Grafika zintegrowana
Seagate 320GB Sata

ASUS AM2:
ASUS M2NPV-VM
AMD Athlon 64 x2 BE-2300 1.9GHz
4GB RAM DDR2 667MHz (4x1GB)
Nvidia GeForce 6150 - integra
Seagate 40GB ATA
Samsung 80GB ATA
FSP 400W

Do przegrywania materiałów w szkole:
Acer Aspire ZG5:
Intel Za2godziny Atom N270 1.60 GHz
1.5GB RAM DDR2
Intel GMA 945
HDD Fujitsu 120GB 5400rpm
Windows 7 x86
Arch Linux x86
Bateria sprawna - ponad 3 godziny pracy

Arsenał podpierający ścianę/sufit:
Fujitsu-Siemens Amilo M1450G:
Pentium M 725 1.6@2.13GHz (pinmod)
2GB RAM DDR2
Intel GMA 915
HDD; Brak
Bateria Martwa

Fujitsu-Siemens Amilo Pro V2010:
Pentium M 725 1.6GHz
512MB RAM DDR1 (2x256MB)
Grafika VIA
Chipset VIA
HDD 60GB
Bateria sprawna - kilka minut pracy

Fujitsu Siemens Amilo Xi 1526
Intel Core 2 Duo T7200 2GHz
2GB RAM DDR2 (2x1)
NV Geforce Go 7600
HDD Seagate 250GB
Windows 7 x86 & Debian Stable LXDE x64
Bateria sprawna - ok. 30 minut pracy

Dell Latitude C840
Mobile Pentium 4-M 2.40GHz
512MB RAM DDR1 (2x256)
60GB HDD ATA
Nvidia Geforce 4 Go 64MB
MATRYCA 1600X1200 :serce:

LG W1 Pro Express Dual
Intel Core 2 Duo T5600 1.83GHz
1.25GB RAM DDR2
Grafika stATI Radeon
Dysku BRAK
Matrycy BRAK
Baterii BRAK

Sempronica
MSI MS-7191
AMD Sempron 3000+
Radeon Xpress 200 (integra)
1 GB RAM
HDD Seagate 80GB
Asus 400W (Delta)

C2D-2:
Foxconn 45CMX
Intel Core 2 Duo 6300 1.86GHz
Nvidia Geforce GT220
2GB RAM DDR2@800MHz
HDD 80GB
Asus 400W (Delta)

P4:
Pentium 4 HT 2.6GHz
1GB DDR1 400MHz(1x1GB)
srATI Radeon 9200SE 64MB AGP z wyjściem TV cinch
Samsung 40GB ATA
Seagate 40GB ATA
Asus 400W (Delta)

Antyki

Powermac G4 AGP
PowerPC G4 450MHz
768MB RAM
Napęd ZIP
HDD 20GB Seagate
Zasilacz Delta Electronics

AthlonXP:
Asrock K7NF2-RAID
AMD Athlon XP 2600+ 2.06GHz
512MB RAM DDR1 (2x256MB)
Nvidia FX5200 AGP
HDD Seagate 20GB
Modeom Feel 400W

Copermajn:
(Desktop Fujitsu)
Pentium III Coppermine 1GHz
512MB RAM
Zintegrowana grafika
HDD 20GB
Zasilacz dedyk 100W

Optimus:
Intel Pentium III 450MHz (Katmai, Slot 1)
192MB RAM
Gigabyte i440BX-8671
Geforce 4 MX440 64MB
Creative SB Vibra 16 CT4180 ISA
Surecom EP320X-R Fast Ethernet
Sparcle Power SPI-235HI (8A na linii 12V, 22A na linii 5V i 14 na 3.3V)
HDD Samsung SpinPoint SV0322A 3.2GB ATA-33 --kilkunastoletni Windows 98SE
HDD 13GB -- świeży 98SE

PC Acer
Intel Pentium 133MHz
Płyta Główna AT
32MB RAM SIMM 72pin
S3 Trio PCI
Karta sieciowa 3Com EtherLink XL TPO 10Mbps
HDD 1GB

IBM Thinpad 390:
Pentium MMX
32MB RAM
HDD 20GB
Windows 98 --Również kilkunastoletni

IBM Thinkpad 380D:
Pentium MMX @152MHz
16MB RAM
Windows 95

Razem sztuk 22

Awatar użytkownika

urban92

Administrator
Posty: 5161
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontakt:
    Windows 10 Opera

Post03 wrz 2015, 19:11

System się wywalił po upgrade, często się to niestety zdarza kiedy system jest długo użytkowany, miałem podobne cyrki przy próbie upgrade z 8.1. No cóż, żeby mieć legalny Windows 10 musisz się trochę teraz nakombinować.

1. zrobić formata, zainstalować Win7, aktywować
2. ściągnąć ISO Windows 10, albo pobrać przez to narzędzie Microsoftu które po formacie powinno działać
3. puścić upgrade z czystego Windows 7
4. jeszcze raz puścić formata, z ISO Windows 10 jeśli chcesz mieć legalny system zainstalowany na czysto (opcjonalnie)

Oczywiście można by było od razu zainstalować Windows 10, ale Microsoft nie przewiduje czystej instalacji w celu zachowania licencji (a nie namawiamy do KMS :P ).
Obrazek
Moje maszyny:pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
Core i5 4570 @ 3,2-3,6Ghz + Thermaltake Frio Silent 14
MSI H87-G43
16GB Ram HyperX Fury 1600MHz 9-10-9-26
Geforce GTX 960 2GB MSI + 2x Dell P2416D
SSD Crucial MX100 256GB
HDD 2TB WD Green + 500GB Seagate 7200.12
Thermaltake Smart SE Modular 530W + Thermaltake Urban T31
Windows 10

Testowy-1:
Pentium G3258 @ 4Ghz + Thermaltake Contac 30
MSI B85-G43
8GB RAM Crucial Ballistix Sport @ 1333Mhz
Intel HD Graphics
SSD Samsung 840 120GB + OCZ Vertex 4 128GB
HDD 500GB Samsung F2G
OCZ GameXStream 600W (fanswap na zephyra 120mm) + SPC Gladius M40 + panel boczny z oknem
Na pierwszym SSD Win 10 Insider Fast, na drugim system który akurat testuję, na HDD obrazy i dane

Testowy-2 (warsztatowy):
Xeon X5460 @ 3,8Ghz + Pentagram Karakorum
Gigabyte GA-P35-DS3R
8GB Ram OCZ + Goodram 800 Mhz CL5
Nvidia Quadro 2000 1GB
SSD Toshiba 128GB
HDD 160GB Samsung F1
Sharkoon Rebel 9 (Okno ze szkła + LED)
Windows 7

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
Pentium D 930 @ 3,6Ghz
GA-8i945P Pro
1GB Ram Goodram DDR2 533Mhz (4x256)
Geforce 8500GT
HDD 80GB WD + 250GB WD
Windows XP

Serwer rev.8:
Pentium G3420 @ 3,2Ghz
Asrock Rack H97M WS
8GB Ram HyperX Fury 1600MHz 10-10-10-30
Intel HD Graphics
SSD 128GB Samsung PM871 M.2
HDD 3TB WD Red na dane + 1TB Toshiba na backupy
Windows Server 2016

Laptop:
Dell Latitude E6430
Core i5-3320M @ 2,6-3,3Ghz
8GB Ram DDR3 1333Mhz
Intel HD Graphics 4000 + Nvidia Quadro NVS 5200M
SSD Samsung 840 EVO 256GB
HDD Seagate 500GB
Windows 10


Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
Abit AX8
1 GB Ram DDR Kingston 400Mhz
Geforce 7600GT Palit
HDD 80 GB Seagate 7200.10 ATA
Sigma OS 3.0

Windows 98 i stare gry:
Pentium III Coppermine 1 @ 1,2Ghz
Asus CUSL2-C
512MB Ram SDRAM 133 @ 160Mhz
GeForce 4 Ti 4200 64MB + Voodoo 2 12MB
Sound Blaster Live! 5.1
HDD 40GB Samsung
Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
Pentium 166 Mhz (P54C)
Micronics M55HI-PLUS
64MB RAM EDO
S3 Trio64V2/DX 1MB
Sound Blaster Vibra 16C
HDD 3GB WD
DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

Athlon XP (mój pierwszy pecet):
Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
1GB Ram DDR1 333Mhz
Radeon 9600 Pro
Sound Blaster Live! 5.1
HDD 80GB Samsung
Longhorn 4074

Tualatin:
Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
Asus TUSL2-C
512MB Ram SDRAM 133 @ 153Mhz
Geforce FX5200
Sound Blaster Live! 5.1
HDD 40GB WD
Windows XP

K6:
AMD K6-2 @ 550Mhz
Acorp 5ALI61
256 MB Ram SDR 100 Mhz CL2
3dfx Voodoo Banshee 16MB
HDD 40 GB Seagate 7200.4 ATA
Windows 98

Optimus:
Celeron Coppermine 1000 @ 1120Mhz
Procomp BVD1M
256MB Ram SDRAM @ 145Mhz
GeForce 2 MX 32MB
HDD 20GB Samsung
Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
Compaq Deskpro EP
Pentium III 600Mhz Coppermine Slot 1
320 MB SDRAM 100Mhz
Matrox G200 8MB
HDD 20 GB Samsung
Windows 2000

Compaq P2:
Compaq Deskpro PD
Pentium II 400Mhz Slot 1
320 MB SDRAM 100Mhz
ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
HDD 6 GB Quantum
Windows NT4

Compaq P1:
Compaq Deskpro 5133
Pentium 166 Mhz (P54CS)
128 MB Ram EDO (w 6 slotach)
Cirrus Logic 5434 1MB
HDD 6GB Quantum
Windows NT 3.51

486 DX4:
AMD 486 DX4 100 Mhz
Chicony CH-471A
24 MB Ram SIMM (72 pin)
Tritent TVGA9000 512KB
HDD 2 GB Seagate ATA
Windows 95a

486 DX2:
Intel 486 DX2 66 Mhz
Biostar MB-1433FA
8 MB Ram SIMM (30 pin)
Macronix Super VGA 512KB
HDD 504 MB Quantum ATA
DOS 6.22 + Win 3.11

386:
AMD 386 DX 40 Mhz
Morse 386 M3
8 MB Ram SIMM (30 pin)
ATI VGA Wonder VGA 256KB
HDD 124MB ST3144AT
DOS 6.22 + Win 3.11

Zabytkowy laptop:
Compaq LTE Elite 4/50E
Intel SL486DX2 50Mhz
8 MB Ram
Karta graficzna WD (wiem, dziwne)
Matryca 640x480, 4 odcienie szarości
HDD Quantum 255MB
Windows 95a

Do tego masa innych gratów.

Awatar użytkownika

WolfX

Posty: 154
Rejestracja: 11 lut 2015, 15:29
Lokalizacja: Legionowo/Warszawa
    Windows 7 Firefox

Post03 wrz 2015, 20:03

Egh, miałem nadzieję że nie będę musiał od razu formata, brr.
No, ale dzięki. Jak czeba to czeba....

Whiteghost: Gigabyte B150-HD3 DDR4 / Core i5-6400 / Intel HD 530 / 16GB RAM DDR4 2133MHz HyperX Fury / SSD Crucial BX100 120GB / HDD WD Blue 2TB / TT SE Modular 530W / Zalman Z3 Plus White
Latitud: Dell Latitude e6330: Core i5-3340M / Intel HD 4000 / 8GB RAM /SSD Crucial MX100 256GB / HDD Seagate 320GB 5400rpm
Spoilerpokaż
Reszta Kolekcji:

Serwer:
MOBO MiniITX Gigabyte
+Gigabit Ethernet PCI
VIA 1GHz
512MB RAM DDR2
Samsung 2,5" 5400rpm 640GB
Systemowy nośnik; Kingston DTSE9 16GB


Poligony:

P5K:
Asus P5K
Core 2 Quad Q6600 2.4GHz@2.8GHz
6 GB RAM DDR2 800MHz (2x1GB OCZ + 2x2GB Kingston)
WD Blue 250GB Sata
Seagate 500GB Sata
MSI Geforce GT240
FSP 450W

Dell Optiplex 380
Core 2 Duo 7300
2GB ram (2x1)
Grafika zintegrowana
Seagate 320GB Sata

ASUS AM2:
ASUS M2NPV-VM
AMD Athlon 64 x2 BE-2300 1.9GHz
4GB RAM DDR2 667MHz (4x1GB)
Nvidia GeForce 6150 - integra
Seagate 40GB ATA
Samsung 80GB ATA
FSP 400W

Do przegrywania materiałów w szkole:
Acer Aspire ZG5:
Intel Za2godziny Atom N270 1.60 GHz
1.5GB RAM DDR2
Intel GMA 945
HDD Fujitsu 120GB 5400rpm
Windows 7 x86
Arch Linux x86
Bateria sprawna - ponad 3 godziny pracy

Arsenał podpierający ścianę/sufit:
Fujitsu-Siemens Amilo M1450G:
Pentium M 725 1.6@2.13GHz (pinmod)
2GB RAM DDR2
Intel GMA 915
HDD; Brak
Bateria Martwa

Fujitsu-Siemens Amilo Pro V2010:
Pentium M 725 1.6GHz
512MB RAM DDR1 (2x256MB)
Grafika VIA
Chipset VIA
HDD 60GB
Bateria sprawna - kilka minut pracy

Fujitsu Siemens Amilo Xi 1526
Intel Core 2 Duo T7200 2GHz
2GB RAM DDR2 (2x1)
NV Geforce Go 7600
HDD Seagate 250GB
Windows 7 x86 & Debian Stable LXDE x64
Bateria sprawna - ok. 30 minut pracy

Dell Latitude C840
Mobile Pentium 4-M 2.40GHz
512MB RAM DDR1 (2x256)
60GB HDD ATA
Nvidia Geforce 4 Go 64MB
MATRYCA 1600X1200 :serce:

LG W1 Pro Express Dual
Intel Core 2 Duo T5600 1.83GHz
1.25GB RAM DDR2
Grafika stATI Radeon
Dysku BRAK
Matrycy BRAK
Baterii BRAK

Sempronica
MSI MS-7191
AMD Sempron 3000+
Radeon Xpress 200 (integra)
1 GB RAM
HDD Seagate 80GB
Asus 400W (Delta)

C2D-2:
Foxconn 45CMX
Intel Core 2 Duo 6300 1.86GHz
Nvidia Geforce GT220
2GB RAM DDR2@800MHz
HDD 80GB
Asus 400W (Delta)

P4:
Pentium 4 HT 2.6GHz
1GB DDR1 400MHz(1x1GB)
srATI Radeon 9200SE 64MB AGP z wyjściem TV cinch
Samsung 40GB ATA
Seagate 40GB ATA
Asus 400W (Delta)

Antyki

Powermac G4 AGP
PowerPC G4 450MHz
768MB RAM
Napęd ZIP
HDD 20GB Seagate
Zasilacz Delta Electronics

AthlonXP:
Asrock K7NF2-RAID
AMD Athlon XP 2600+ 2.06GHz
512MB RAM DDR1 (2x256MB)
Nvidia FX5200 AGP
HDD Seagate 20GB
Modeom Feel 400W

Copermajn:
(Desktop Fujitsu)
Pentium III Coppermine 1GHz
512MB RAM
Zintegrowana grafika
HDD 20GB
Zasilacz dedyk 100W

Optimus:
Intel Pentium III 450MHz (Katmai, Slot 1)
192MB RAM
Gigabyte i440BX-8671
Geforce 4 MX440 64MB
Creative SB Vibra 16 CT4180 ISA
Surecom EP320X-R Fast Ethernet
Sparcle Power SPI-235HI (8A na linii 12V, 22A na linii 5V i 14 na 3.3V)
HDD Samsung SpinPoint SV0322A 3.2GB ATA-33 --kilkunastoletni Windows 98SE
HDD 13GB -- świeży 98SE

PC Acer
Intel Pentium 133MHz
Płyta Główna AT
32MB RAM SIMM 72pin
S3 Trio PCI
Karta sieciowa 3Com EtherLink XL TPO 10Mbps
HDD 1GB

IBM Thinpad 390:
Pentium MMX
32MB RAM
HDD 20GB
Windows 98 --Również kilkunastoletni

IBM Thinkpad 380D:
Pentium MMX @152MHz
16MB RAM
Windows 95

Razem sztuk 22

Awatar użytkownika

pc.qwerty

Zasłużony użytkownik
Posty: 3273
Rejestracja: 01 lip 2010, 11:28
    Windows 7 Chrome

Post03 wrz 2015, 21:42

Uwielbiam te "świetne" komunikaty błędów dzięki którym można bezbłędnie zdiagnozować, że... "jest problem".
There is no cloud. It's just someone else's computer.

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości