Dyskusja o tym co można kopnąć kiedy Software przestanie działać.
Awatar użytkownika

funcek

Zasłużony użytkownik
Posty: 1787
Rejestracja: 06 lut 2011, 12:36
Lokalizacja: Bolesławiec
Kontakt:
    Android Chrome

Post17 paź 2017, 11:58

...oczywiście chodzi o wajo z podpisu. :D
Chodzi o problem z dostarczaniem (prawdopodobnie) zasilania dla sprzętu przy włożonej baterii. A sprawa ma się tak.
Komputerek bez baterii działa jak należy. Jednak po jej włożeniu nie da się go uruchomić, nawet przy podłączonym dodatkowo zasilaczu. Po wyjęciu baterii komputerek odpala się normalnie. Po uruchomieniu systemu i po włożeniu baterii w biegu zaczyna ją normalnie ładować, pojawia się w trayu najnowszego Windowsa 98 (10 jest lata świetlne w tyle). Po odłączeniu zasilacza wajo chodzi sobie jeszcze ze dwie minuty na baterii i nagle się wyłącza. Po tym nie da się go odpalić dopóki nie wyciągnę baterii.
Myślałem, że to wina pełnoletniej juz, zapewne, baterii. Ale nie.
Dzisiaj odebrałem nową-uzywaną baterię. Różni się od tej mojej pojemnością (1500 mAh vs 6500 mAh) i oczywiście rozmiarem, ale poza tym wszystko jest tak samo.
Niestety objawy też są takie same. Bateria nie jest pusta, system wskazuje 68-69%, więc nie ma szans, żeby nagle się wyczerpała.
Nie zdążyłem dzisiaj go rozkręcić, bo zaraz idę do roboty, ale jutro już powinienem mieć czas się tym zająć. Tymczasem ode mnie pytanie - spotkał się już ktoś kiedyś z takim problemem?
Od razu mówię, że kiedyś już go rozkręciłem, ale tylko po to, żeby podmienić dysk. Czy aby na pewno wszystko dobrze złożyłem - nie pamiętam, kręciłem go ze dwa lata temu co najmniej, a wtedy jeszcze w brickowaniu byłem niezastąpiony :trollface:
Spoilerpokaż

Życiowa Książka; Fujitsu LifeBook AH532:
Intel i3 3310M @ 2.4GHz 3 MB L3 || 4 GB RAM DDR3 || Intel HD4000; NVidia GT640M LE || Realtek HD || HDD 500 GB || Win 10 Pro N 64-bit, Arch Linux 64-bit + Plasma 5
Deska (w sumie to i Kijanka); Kiano SlimTab 8MS:
Intel Atom Z3735F 4x1.33GHz (1.83 GHz turbo) 2 MB cache || 1GB DDR3 || Intel HD Graphics || 8" IPS touch-screen || 16GB FLASH + 32GB MicroSD Class 10 UHS-I || Windows 8.1 with Bing x86
Serwer rev. 2, aka "Pudełko zapałek":
Raspberry Pi Zero || 2GB MicroSD Class 4 || SSH || USB Wi-Fi Sagem XN-762n || Minibian
Bulbulator Czasoprzestrzeni, bliźniak Masturbatora Czasu; Sony Vaio PCG-N505SN:
Mobile Pentium II 400MHz || 128MB SŁONY-RAM || NeoMagic MagicGraph 256AV 2.5 MB || 10.4" 1024x768 || jakaś-tam dźwiękówka || HDD 30GB 5400RPM || Dualboot Windows 98 & Windows 2000 || 1999r. :)
Masturbator czasu aka Stalingrad rev.2; Sony Vaio PCG-505G:
Pentium MMX 233MHz || 32 MB SŁONY-RAM || NeoMagic MagicGraph 128XD 2 MB || 10.4" 800x600 || jakaś-tam dźwiękówka || HDD 6 GB 4200RPM || Windows 98 SE || 1998r. :)


Malina - Raspberry Pi 2 + 16GB SanDisk UHS-I 533x; Raspbian + Kodi
Sony PlayStation 2 Slim SCPH-77004 with modbo760 chip & fmcb + OPL
Sony PlayStation 3 Slim CECH-3004B 320GB
Sony Playstation 4 Slim CUH-2016B 1TB

Xiaomi Redmi Note 3 Pro Special Edition

Awatar użytkownika

urban92

Administrator
Posty: 5159
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontakt:
    Windows 10 Opera

Post18 paź 2017, 19:39

W starych laptopach sekcje zasilania często odmawiały dalszej współpracy i nie ładowały baterii, nie odpalały jej lub w ogóle wszystko brickowały (jak ja dawno nie używałem tego słowa). Raczej sam tego nie naprawisz, aczkolwiek możesz próbować szukać jakiś upalonych elementów na płycie głównej (albo płycie zasilającej bo często w starych laptopach sekcja zasilania była na osobnej płytce) i je ew. wymienić.

Swoją drogą możesz pokombinować tylko z wymianą samych ogniw, laptop raczej nie jest aż taki stary żeby nie mieć standardowych ogniw Li-ion 18650, możesz przełożyć z jakiejś mniej wiekowej baterii.
Obrazek
Moje maszyny:pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
Core i5 4570 @ 3,2-3,6Ghz + Thermaltake Frio Silent 14
MSI H87-G43
16GB Ram HyperX Fury 1600MHz 9-10-9-26
Geforce GTX 960 2GB MSI + 2x Dell P2416D
SSD Crucial MX100 256GB
HDD 2TB WD Green + 500GB Seagate 7200.12
Thermaltake Smart SE Modular 530W + Thermaltake Urban T31
Windows 10

Testowy-1:
Pentium G3258 @ 4Ghz + Thermaltake Contac 30
MSI B85-G43
8GB RAM Crucial Ballistix Sport @ 1333Mhz
Intel HD Graphics
SSD Samsung 840 120GB + OCZ Vertex 4 128GB
HDD 500GB Samsung F2G
OCZ GameXStream 600W (fanswap na zephyra 120mm) + SPC Gladius M40 + panel boczny z oknem
Na pierwszym SSD Win 10 Insider Fast, na drugim system który akurat testuję, na HDD obrazy i dane

Testowy-2 (warsztatowy):
Xeon X5460 @ 3,8Ghz + Pentagram Karakorum
Gigabyte GA-P35-DS3R
8GB Ram OCZ + Goodram 800 Mhz CL5
Nvidia Quadro 2000 1GB
SSD Toshiba 128GB
HDD 160GB Samsung F1
Sharkoon Rebel 9 (Okno ze szkła + LED)
Windows 7

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
Pentium D 930 @ 3,6Ghz
GA-8i945P Pro
1GB Ram Goodram DDR2 533Mhz (4x256)
Geforce 8500GT
HDD 80GB WD + 250GB WD
Windows XP

Serwer rev.8:
Pentium G3420 @ 3,2Ghz
Asrock Rack H97M WS
8GB Ram HyperX Fury 1600MHz 10-10-10-30
Intel HD Graphics
SSD 128GB Samsung PM871 M.2
HDD 3TB WD Red na dane + 1TB Toshiba na backupy
Windows Server 2016

Laptop:
Dell Latitude E6430
Core i5-3320M @ 2,6-3,3Ghz
8GB Ram DDR3 1333Mhz
Intel HD Graphics 4000 + Nvidia Quadro NVS 5200M
SSD Samsung 840 EVO 256GB
HDD Seagate 500GB
Windows 10


Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
Abit AX8
1 GB Ram DDR Kingston 400Mhz
Geforce 7600GT Palit
HDD 80 GB Seagate 7200.10 ATA
Sigma OS 3.0

Windows 98 i stare gry:
Pentium III Coppermine 1 @ 1,2Ghz
Asus CUSL2-C
512MB Ram SDRAM 133 @ 160Mhz
GeForce 4 Ti 4200 64MB + Voodoo 2 12MB
Sound Blaster Live! 5.1
HDD 40GB Samsung
Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
Pentium 166 Mhz (P54C)
Micronics M55HI-PLUS
64MB RAM EDO
S3 Trio64V2/DX 1MB
Sound Blaster Vibra 16C
HDD 3GB WD
DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

Athlon XP (mój pierwszy pecet):
Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
1GB Ram DDR1 333Mhz
Radeon 9600 Pro
Sound Blaster Live! 5.1
HDD 80GB Samsung
Longhorn 4074

Tualatin:
Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
Asus TUSL2-C
512MB Ram SDRAM 133 @ 153Mhz
Geforce FX5200
Sound Blaster Live! 5.1
HDD 40GB WD
Windows XP

K6:
AMD K6-2 @ 550Mhz
Acorp 5ALI61
256 MB Ram SDR 100 Mhz CL2
3dfx Voodoo Banshee 16MB
HDD 40 GB Seagate 7200.4 ATA
Windows 98

Optimus:
Celeron Coppermine 1000 @ 1120Mhz
Procomp BVD1M
256MB Ram SDRAM @ 145Mhz
GeForce 2 MX 32MB
HDD 20GB Samsung
Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
Compaq Deskpro EP
Pentium III 600Mhz Coppermine Slot 1
320 MB SDRAM 100Mhz
Matrox G200 8MB
HDD 20 GB Samsung
Windows 2000

Compaq P2:
Compaq Deskpro PD
Pentium II 400Mhz Slot 1
320 MB SDRAM 100Mhz
ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
HDD 6 GB Quantum
Windows NT4

Compaq P1:
Compaq Deskpro 5133
Pentium 166 Mhz (P54CS)
128 MB Ram EDO (w 6 slotach)
Cirrus Logic 5434 1MB
HDD 6GB Quantum
Windows NT 3.51

486 DX4:
AMD 486 DX4 100 Mhz
Chicony CH-471A
24 MB Ram SIMM (72 pin)
Tritent TVGA9000 512KB
HDD 2 GB Seagate ATA
Windows 95a

486 DX2:
Intel 486 DX2 66 Mhz
Biostar MB-1433FA
8 MB Ram SIMM (30 pin)
Macronix Super VGA 512KB
HDD 504 MB Quantum ATA
DOS 6.22 + Win 3.11

386:
AMD 386 DX 40 Mhz
Morse 386 M3
8 MB Ram SIMM (30 pin)
ATI VGA Wonder VGA 256KB
HDD 124MB ST3144AT
DOS 6.22 + Win 3.11

Zabytkowy laptop:
Compaq LTE Elite 4/50E
Intel SL486DX2 50Mhz
8 MB Ram
Karta graficzna WD (wiem, dziwne)
Matryca 640x480, 4 odcienie szarości
HDD Quantum 255MB
Windows 95a

Do tego masa innych gratów.

Awatar użytkownika

funcek

Zasłużony użytkownik
Posty: 1787
Rejestracja: 06 lut 2011, 12:36
Lokalizacja: Bolesławiec
Kontakt:
    Android Chrome

Post18 paź 2017, 23:27

Właśnie w wymianę ogniw nie ma sensu się bawić, bo mam dwie baterie, i niestety na obu wygląda to identycznie :(
Rozkręciłem go wczoraj i przejrzałem pod kątem upalonych elementów, ale nic mi się zbytnio w oczy nie rzuciło...
Co do umiejscowienia sekcji zasilania to, prawdopodobnie, jest ono na płycie głównej - na osobnej płytce jest tylko gniazdo zasilania, łączone z płytą kostką, z czterema przewodami. Dzisiaj zerknę jeszcze raz, ale zapewne nie znajdę ot tak nic ciekawego. Żeby człowiek miał schematy elektryczne do tego chociaż :oczami:
Spoilerpokaż

Życiowa Książka; Fujitsu LifeBook AH532:
Intel i3 3310M @ 2.4GHz 3 MB L3 || 4 GB RAM DDR3 || Intel HD4000; NVidia GT640M LE || Realtek HD || HDD 500 GB || Win 10 Pro N 64-bit, Arch Linux 64-bit + Plasma 5
Deska (w sumie to i Kijanka); Kiano SlimTab 8MS:
Intel Atom Z3735F 4x1.33GHz (1.83 GHz turbo) 2 MB cache || 1GB DDR3 || Intel HD Graphics || 8" IPS touch-screen || 16GB FLASH + 32GB MicroSD Class 10 UHS-I || Windows 8.1 with Bing x86
Serwer rev. 2, aka "Pudełko zapałek":
Raspberry Pi Zero || 2GB MicroSD Class 4 || SSH || USB Wi-Fi Sagem XN-762n || Minibian
Bulbulator Czasoprzestrzeni, bliźniak Masturbatora Czasu; Sony Vaio PCG-N505SN:
Mobile Pentium II 400MHz || 128MB SŁONY-RAM || NeoMagic MagicGraph 256AV 2.5 MB || 10.4" 1024x768 || jakaś-tam dźwiękówka || HDD 30GB 5400RPM || Dualboot Windows 98 & Windows 2000 || 1999r. :)
Masturbator czasu aka Stalingrad rev.2; Sony Vaio PCG-505G:
Pentium MMX 233MHz || 32 MB SŁONY-RAM || NeoMagic MagicGraph 128XD 2 MB || 10.4" 800x600 || jakaś-tam dźwiękówka || HDD 6 GB 4200RPM || Windows 98 SE || 1998r. :)


Malina - Raspberry Pi 2 + 16GB SanDisk UHS-I 533x; Raspbian + Kodi
Sony PlayStation 2 Slim SCPH-77004 with modbo760 chip & fmcb + OPL
Sony PlayStation 3 Slim CECH-3004B 320GB
Sony Playstation 4 Slim CUH-2016B 1TB

Xiaomi Redmi Note 3 Pro Special Edition

Awatar użytkownika

domel

Zasłużony użytkownik
Posty: 582
Rejestracja: 13 wrz 2008, 16:48
Lokalizacja: Garbatka Letnisko
Kontakt:
    Windows 7 Chrome

Post19 paź 2017, 19:00

Trzymaj serwisówki z tym że na niewiele ci się przydadzą bo schematów nie ma. A co do usterki to podejrzewałbym układ ładowania albo KBC.
http://www26.zippyshare.com/v/GPSPeQv1/file.html
http://www26.zippyshare.com/v/biN6mQpQ/file.html

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 4 gości