Projekt zmodyfikowanego systemu Longhorn 4074.
Awatar użytkownika

tomekh12

Posty: 190
Rejestracja: 14 wrz 2013, 10:37
    Windows 7 Chrome

Post13 sty 2014, 17:20

oki, życzę tych samych rezulatatów co u mnie :)
Spoiler: pokaż
Sprzęty:

Stacjonarne:

#1 - Do odpalania gier aka Stacjonarny

MB: ASRock P43Twins1600
CPU: Intel Core 2 Quad Q9300 2,5 GHz
RAM: 4 GB DDR2 (4 x 1 GB)
GPU: ASUS GejForce GTX 650 2 GB
HDD: Seagate ST500DM002-1BD142 500 GB
ODD: LG GSA-H44N
PSU: Chieftec GPA-450S8
CASE: Zalman Z9 Plus
Cooler: Procek - Oryginalny od Intela, Grafa - Też oryginał, na zasilaczu tak samo
OS: Windows 7 Ultimate x64 PL

Laptopy:

#1 -Do użytku codziennego - Acer Aspire 6920G aka Mocarz

Chipset: Intel PM965 ICH8
CPU: Intel Core 2 Duo T5900 2.20 GHz
RAM: 3 GB DDR2
GPU: nVidia GejForce 9500M GS 512 MB
HDD: Seagate 500 GB, model nieznany
ODD: Lite-On DS-8A1P
Dźwięk: Realtek ALC889
OS: Windows 7 Home Premium x64 PL

#2 - HP Compaq nx7400 (R. I. P. 2006-2015, mam tylko części po nim i służy jako "dawca organów") aka szrot

Chipset: Intel i945GM ICH7
CPU: Intel Core Duo T2400 1.83 GHz
RAM: 1,5 GB DDR2
GPU: Intel GMA 950
HDD: Fujitsu 80 GB, model nieznany
ODD: Lite-On DS-8A1P
Dźwięk: ADI AD1981HD
OS: Windows 7 Pro x86 PL

#3 - Acer Extensa 2300 (R. I. P. 2004-2014, już jakiś czas leży rozmontowany i podobnie jak wyżej, służy jako "dawca organów") aka GPU Sucker

Chipset: Intel 855GME
CPU: Intel Celezłom M 340 1.73 GHz (teraz siedzi w Celezłomie No LCD)
RAM: 768 MB DDR
GPU: Intel 82855GME (pieczona :trollface: ale i tak nie działa :()
HDD: Toćhiba :P MK5025GAS 80 GB IDE
ODD: Quanta czy jakoś tak, model nieznany
Dźwięk: Conexant AC'97, model nieznany
OS: Catkiller Pro x86 PL (ale na nim nie zabijam kotka)

#4 - Gericom BlockBuster Excellent 5000 (połamany ekran, podobnie jak w "Chujronie" funcka :D) aka Celezłom No LCD

Chipset: Intel 855GM
CPU: Intel Celezłom M 340 1.5 GHz (prosto z GPU Suckera)
RAM: 1 GB DDR
GPU: Intel Extreme Graphics 2
HDD: Samsung 80 GB, model nieznany
ODD: Optiarc DVD-R, model nieznany
Dźwięk: Nieznany
OS: Catkiller Pro PL (tutaj też nie zabijam kotka)

#5 - Compaq Notebook 100 (nie działa, pogięte piny na procku) aka Zabytek

CPU: AMD K6-II 475 MHz
RAM: 32 MB przylutowane do płyty
GPU: Trident CyberBlade i7 AGP
HDD: Hitachi 5,12 GB
ODD: TEAC CD-RW, model nieznany
Dźwięk: nieznany
OS: Windows 98 SE PL

Konsola: X-kloc 360 E 250 GB + Kinkiet. Tag na X-Kloc LIVE: Arkmage2PL

Monitory:
Do PCta od gier: LG 24MP55HQ
Do testów oraz innych starcjonarek: Lenovo ThinkVision L174 17" 1280x1024

Tablet: ASUS Transformer Book T100TA [Atom Z3775, 2 GB RAM, 32 GB SSD (w tablecie) + 500 GB HDD (w stacji dokującej)] aka Szkolny malec (Zazwyczaj używam go tylko w szkole).
Telefon: Lumia 630 (zielona + biała klapka, ja używam zielonej)


Obrazek

Awatar użytkownika

robi_10

Zasłużony użytkownik
Posty: 717
Rejestracja: 12 wrz 2011, 17:38
Lokalizacja: Lębork
Kontaktowanie:
    Windows 7 Chrome

Post30 sty 2014, 23:29

Prosiłbym o pomoc
W końcu chciałem się zabrać za instalację Sigmy na którymś z moich sprzętów i potestować. No i jest jeden maluteńki problem:
https://www.dropbox.com/s/tp3vlixdue198j5/CAM00099.jpg

To wyskakuje dokładnie w chwilę od kliknięcia przycisku "Continue" po wpisywaniu nazwy komputera itp.
Poczytałem o tym w internecie i wszędzie sugerowali pokombinować coś z dyskami twardymi. Próbowałem już chyba wszystkiego. Przy podpiętym samym Maxtorze 60GB na ATA, albo samym Seagate 250GB na SATA, czy to uprzednio formatowany pod Win 7 czy sformatowany dopiero w instalatorze - zawsze dostaję ten sam błąd.
Odpaliłem nawet instalację na moim zwykłym komputerze (tak wiem, instalacja na i5 2500K i HD6950 to chyba nawet nie kotkobójstwo a ludobójstwo...) i tu także mam ten sam błąd, niezależnie od tego jaki dysk mam podpięty i w jakiej kolejności.
Obraz jest na pewno nieuszkodzony. Jedyne co mi przychodzi na myśl to to, że nie bootuję instalacji z płyty tylko z pendrive'a - stworzyłem sobie bootowalny USB przez PowerISO, bo nie posiadam napędu (chyba, że taki na USB się nada), ale to raczej nie powinno mieć wpływu... Jakieś pomysły, poza kupnem napędu? :P
Nie bijcie jak coś źle robię, bo naprawdę - nigdy wcześniej się tym nie bawiłem :P

Awatar użytkownika

winuser

Zasłużony użytkownik
Posty: 968
Rejestracja: 29 sie 2013, 12:15
    Windows 8.1 Internet Explorer

Post31 sty 2014, 9:37

Spróbuj zrobić bootowalny USb programem UltraISO, ja nim robiłem i działało, w dodatku na pendrive no-Name ;)
Mój PC:
Intel Core i3-4170 @3.70GHz + SilentiumPC SpartanPro | MSI B85M-G43 | Zotac GeForce GTX 750 Ti 1GB | 8 GB RAM Crucial Ballistix Sport 1600Mhz 9-9-9-24| Patriot Blaze SSD 120 GB | Windows 10 Pro 1703 x64
Laptop:
Lenovo IdeaPad P580 | Intel Core i5 3210M @ 3.1 GHz| nVidia GeForce GT630M | 16GB RAM Kingston | LiteON LCS 128-L9S 128GB | Windows 7 Pro x64
Apple iPhone 5s | Apple A7 @1.3 GHz | PowerVR SGX543MP3 | 1GB RAM | 16GB PAMIĘCI | iOS 10.3
Inne telefony:

Spoiler: pokaż
Apple iPhone 5 | Apple A6 @1.3 GHz | PowerVR G6430 | 1GB RAM | 32GB PAMIĘCI | iOS 10.3
Nokia N9 | TI OMAP3630 @1,1GHz OC | PowerVR SGX-530 | 1GB RAM LPDDR | 16 GB PAMIĘCI | MeeGo 1.2 Harmattan
Lumia 520 | Qualcomm MSM8227 @ 1GHz | Qualcomm Adreno 305 | 512MB RAM | 8GB PAMIĘCI| WP 8.1 GDR2

Awatar użytkownika

robi_10

Zasłużony użytkownik
Posty: 717
Rejestracja: 12 wrz 2011, 17:38
Lokalizacja: Lębork
Kontaktowanie:
    Windows 7 Chrome

Post31 sty 2014, 13:16

Po stworzeniu przez UltraISO mam ten sam błąd.

EDIT: Dobra, po prostu najwyraźniej Sigma nie lubi się z moim penem. Podpiąłem jakiś stary napęd pod mojego złomka i - wprawdzie idzie jak krew z nosa, bo to naprawdę jakiś przeżytek jest, ale przynajmniej się zainstalowało. No i właściwie wszystko działa, tylko pozostało ogarnąć stery do NVIDII :P

Awatar użytkownika

tomekh12

Posty: 190
Rejestracja: 14 wrz 2013, 10:37
    Windows 7 Chrome

Post04 lut 2014, 21:41

Udało się komuś już zainstalować HD Audio, bo ja sobie dyski zmieniałem i mam teraz Seagate 500 GB + te 2 WD 80 GB (wszystko na SATA) i OSy przeniosłem na ten Seagate i Sigma daje jeszcze lepsze wyniki niż na dyskach WD, działa szybciej, stabilniej itp. Spróbuję odpalić na niej jakieś gry, np. Minecrafta, jak na Windows 98 ruszył to i na LH ruszy, zobaczymy, czy może już powoli zastępować Catkillera. :)
Spoiler: pokaż
Sprzęty:

Stacjonarne:

#1 - Do odpalania gier aka Stacjonarny

MB: ASRock P43Twins1600
CPU: Intel Core 2 Quad Q9300 2,5 GHz
RAM: 4 GB DDR2 (4 x 1 GB)
GPU: ASUS GejForce GTX 650 2 GB
HDD: Seagate ST500DM002-1BD142 500 GB
ODD: LG GSA-H44N
PSU: Chieftec GPA-450S8
CASE: Zalman Z9 Plus
Cooler: Procek - Oryginalny od Intela, Grafa - Też oryginał, na zasilaczu tak samo
OS: Windows 7 Ultimate x64 PL

Laptopy:

#1 -Do użytku codziennego - Acer Aspire 6920G aka Mocarz

Chipset: Intel PM965 ICH8
CPU: Intel Core 2 Duo T5900 2.20 GHz
RAM: 3 GB DDR2
GPU: nVidia GejForce 9500M GS 512 MB
HDD: Seagate 500 GB, model nieznany
ODD: Lite-On DS-8A1P
Dźwięk: Realtek ALC889
OS: Windows 7 Home Premium x64 PL

#2 - HP Compaq nx7400 (R. I. P. 2006-2015, mam tylko części po nim i służy jako "dawca organów") aka szrot

Chipset: Intel i945GM ICH7
CPU: Intel Core Duo T2400 1.83 GHz
RAM: 1,5 GB DDR2
GPU: Intel GMA 950
HDD: Fujitsu 80 GB, model nieznany
ODD: Lite-On DS-8A1P
Dźwięk: ADI AD1981HD
OS: Windows 7 Pro x86 PL

#3 - Acer Extensa 2300 (R. I. P. 2004-2014, już jakiś czas leży rozmontowany i podobnie jak wyżej, służy jako "dawca organów") aka GPU Sucker

Chipset: Intel 855GME
CPU: Intel Celezłom M 340 1.73 GHz (teraz siedzi w Celezłomie No LCD)
RAM: 768 MB DDR
GPU: Intel 82855GME (pieczona :trollface: ale i tak nie działa :()
HDD: Toćhiba :P MK5025GAS 80 GB IDE
ODD: Quanta czy jakoś tak, model nieznany
Dźwięk: Conexant AC'97, model nieznany
OS: Catkiller Pro x86 PL (ale na nim nie zabijam kotka)

#4 - Gericom BlockBuster Excellent 5000 (połamany ekran, podobnie jak w "Chujronie" funcka :D) aka Celezłom No LCD

Chipset: Intel 855GM
CPU: Intel Celezłom M 340 1.5 GHz (prosto z GPU Suckera)
RAM: 1 GB DDR
GPU: Intel Extreme Graphics 2
HDD: Samsung 80 GB, model nieznany
ODD: Optiarc DVD-R, model nieznany
Dźwięk: Nieznany
OS: Catkiller Pro PL (tutaj też nie zabijam kotka)

#5 - Compaq Notebook 100 (nie działa, pogięte piny na procku) aka Zabytek

CPU: AMD K6-II 475 MHz
RAM: 32 MB przylutowane do płyty
GPU: Trident CyberBlade i7 AGP
HDD: Hitachi 5,12 GB
ODD: TEAC CD-RW, model nieznany
Dźwięk: nieznany
OS: Windows 98 SE PL

Konsola: X-kloc 360 E 250 GB + Kinkiet. Tag na X-Kloc LIVE: Arkmage2PL

Monitory:
Do PCta od gier: LG 24MP55HQ
Do testów oraz innych starcjonarek: Lenovo ThinkVision L174 17" 1280x1024

Tablet: ASUS Transformer Book T100TA [Atom Z3775, 2 GB RAM, 32 GB SSD (w tablecie) + 500 GB HDD (w stacji dokującej)] aka Szkolny malec (Zazwyczaj używam go tylko w szkole).
Telefon: Lumia 630 (zielona + biała klapka, ja używam zielonej)


Obrazek

Awatar użytkownika

robi_10

Zasłużony użytkownik
Posty: 717
Rejestracja: 12 wrz 2011, 17:38
Lokalizacja: Lębork
Kontaktowanie:
    Windows 7 Chrome

Post05 lut 2014, 0:29

Minecraft nie działa - sprawdzałem. Przynajmniej nie tym oryginalnym launcherem (może jakimś przypiraconym by dało radę, nie sprawdzałem). Po ściągnięciu po prostu nic się nie dzieje, a w dev console i tak się nic nie da zobaczyć. Jako ciekawostkę podam, że na Sigmie da się odpalić Steama, aczkolwiek pod Sigmą wiele w nim nie działa, chociażby przywracanie gry z kopii zapasowej i ogółem jest mocno zabugowany. Próbowałem też odpalić Portala 2, oczywiście bezskutecznie :P

Awatar użytkownika

urban92

Administrator
Posty: 5090
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontaktowanie:
    Series 60 Opera

Post05 lut 2014, 17:18

A aktywowales DX9.0c?
Obrazek
Moje maszyny:
Spoiler: pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
    Core i5 4570 @ 3,2-3,6Ghz + Pentagram Karakorum
    MSI H87-G43
    16GB Ram HyperX Fury 1600MHz 9-10-9-26
    Nvidia Quadro 2000 + 2x Dell P2416D
    SSD Crucial MX100 256GB
    HDD 2TB WD Green + 500GB Seagate 7200.12
    Thermaltake Smart SE Modular 530W +Thermaltake Urban T31
    Windows 10

Testowy-1:
    Pentium G3258 @ 4Ghz + Thermaltake Contac 30
    MSI B85-G43
    8GB RAM Crucial Ballistix Sport @ 1333Mhz
    Intel HD Graphics
    SSD Samsung 840 120GB + Toshiba 128GB
    HDD 500GB Samsung F2G
    OCZ GameXStream 600W (fanswap na zephyra 120mm) + SPC Gladius M40 + panel boczny z oknem
    Na pierwszym SSD Win 10 Insider Fast, na drugim system który akurat testuję, na HDD obrazy i dane

Testowy-2 (warsztatowy):
    Xeon E5420 @ 3Ghz
    Gigabyte GA-P35-DS3R
    8GB Ram OCZ+Goodram 800 Mhz CL4
    Geforce GT 630 Gigabyte
    HDD 160GB Samsung F1
    Sharkoon Rebel 9 (Okno ze szkła + LED)
    Windows 7

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
    Pentium D 930 @ 3,6Ghz
    GA-8i945P Pro
    1GB Ram Goodram DDR2 533Mhz (4x256)
    Geforce 8500GT
    HDD 80GB WD + 250GB WD
    Windows XP

Serwer rev. 7.2:
    Pentium G860 @ 3Ghz
    Gigabyte GA-H61M-S1
    6GB Ram Goodram DDR3 1333Mhz CL9
    Intel HD Graphics 2000
    SSD 128GB OCZ Vertex 3
    HDD 3TB WD Red
    Server 2016

Laptop:
    Dell Latitude E6430
    Core i5-3320M @ 2,6-3,3Ghz
    8GB Ram DDR3 1333Mhz
    Intel HD Graphics 4000 + Nvidia Quadro NVS 5200M
    SSD Samsung 840 EVO 256GB
    HDD Seagate 500GB
    Windows 10


Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
    Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
    Abit AX8
    1 GB Ram DDR Kingston 400Mhz
    Geforce 7600GT Palit
    HDD 80 GB Seagate 7200.10 ATA
    Sigma OS 3.0

Windows 98 i stare gry:
    Pentium III Coppermine 1 @ 1,2Ghz
    Asus CUSL2-C
    512MB Ram SDRAM 133 @ 160Mhz
    GeForce 4 Ti 4200 64MB + Voodoo 2 12MB
    Sound Blaster Live! 5.1
    HDD 40GB Samsung
    Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
    Pentium 166 Mhz (P54C)
    Micronics M55HI-PLUS
    64MB RAM EDO
    S3 Trio64V2/DX 1MB
    Sound Blaster Vibra 16C
    HDD 3GB WD
    DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

Athlon XP (mój pierwszy pecet):
    Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
    Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
    1GB Ram DDR1 333Mhz
    Radeon 9600 Pro
    Sound Blaster Live! 5.1
    HDD 80GB Samsung
    Longhorn 4074

Tualatin:
    Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
    Asus TUSL2-C
    512MB Ram SDRAM 133 @ 153Mhz
    Geforce FX5200
    Sound Blaster Live! 5.1
    HDD 40GB WD
    Windows XP

K6:
    AMD K6-2 @ 550Mhz
    Acorp 5ALI61
    256 MB Ram SDR 100 Mhz CL2
    3dfx Voodoo Banshee 16MB
    HDD 40 GB Seagate 7200.4 ATA
    Windows 98

Optimus:
    Celeron Coppermine 1000 @ 1120Mhz
    Procomp BVD1M
    256MB Ram SDRAM @ 145Mhz
    GeForce 2 MX 32MB
    HDD 20GB Samsung
    Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
    Compaq Deskpro EP
    Pentium III 600Mhz Coppermine Slot 1
    320 MB SDRAM 100Mhz
    Matrox G200 8MB
    HDD 20 GB Samsung
    Windows 2000

Compaq P2:
    Compaq Deskpro PD
    Pentium II 400Mhz Slot 1
    320 MB SDRAM 100Mhz
    ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
    HDD 6 GB Quantum
    Windows NT4

Compaq P1:
    Compaq Deskpro 5133
    Pentium 166 Mhz (P54CS)
    128 MB Ram EDO (w 6 slotach)
    Cirrus Logic 5434 1MB
    HDD 6GB Quantum
    Windows NT 3.51

486 DX4:
    AMD 486 DX4 100 Mhz
    Chicony CH-471A
    24 MB Ram SIMM (72 pin)
    Tritent TVGA9000 512KB
    HDD 2 GB Seagate ATA
    Windows 95a

486 DX2:
    Intel 486 DX2 66 Mhz
    Biostar MB-1433FA
    8 MB Ram SIMM (30 pin)
    Macronix Super VGA 512KB
    HDD 504 MB Quantum ATA
    DOS 6.22 + Win 3.11

386:
    AMD 386 DX 40 Mhz
    Morse 386 M3
    8 MB Ram SIMM (30 pin)
    ATI VGA Wonder VGA 256KB
    HDD 124MB ST3144AT
    DOS 6.22 + Win 3.11

Zabytkowy laptop:
    Compaq LTE Elite 4/50E
    Intel SL486DX2 50Mhz
    8 MB Ram
    Karta graficzna WD (wiem, dziwne)
    Matryca 640x480, 4 odcienie szarości
    HDD Quantum 255MB
    Windows 95a

Do tego masa innych gratów.

Awatar użytkownika

robi_10

Zasłużony użytkownik
Posty: 717
Rejestracja: 12 wrz 2011, 17:38
Lokalizacja: Lębork
Kontaktowanie:
    Windows 7 Chrome

Post05 lut 2014, 17:56

Niby tak, ale mam wrażenie, że nie działa jak powinno przez ten sterownik do NVIDII (w dxdiag się pluje o to)

Awatar użytkownika

tomekh12

Posty: 190
Rejestracja: 14 wrz 2013, 10:37
    Windows 7 Chrome

Post05 lut 2014, 19:28

Może spróbuję odpalić jakąś starą wersję MC bazującą na starym launcherze (spróbuję legendarną 1.0.0).
Spoiler: pokaż
Sprzęty:

Stacjonarne:

#1 - Do odpalania gier aka Stacjonarny

MB: ASRock P43Twins1600
CPU: Intel Core 2 Quad Q9300 2,5 GHz
RAM: 4 GB DDR2 (4 x 1 GB)
GPU: ASUS GejForce GTX 650 2 GB
HDD: Seagate ST500DM002-1BD142 500 GB
ODD: LG GSA-H44N
PSU: Chieftec GPA-450S8
CASE: Zalman Z9 Plus
Cooler: Procek - Oryginalny od Intela, Grafa - Też oryginał, na zasilaczu tak samo
OS: Windows 7 Ultimate x64 PL

Laptopy:

#1 -Do użytku codziennego - Acer Aspire 6920G aka Mocarz

Chipset: Intel PM965 ICH8
CPU: Intel Core 2 Duo T5900 2.20 GHz
RAM: 3 GB DDR2
GPU: nVidia GejForce 9500M GS 512 MB
HDD: Seagate 500 GB, model nieznany
ODD: Lite-On DS-8A1P
Dźwięk: Realtek ALC889
OS: Windows 7 Home Premium x64 PL

#2 - HP Compaq nx7400 (R. I. P. 2006-2015, mam tylko części po nim i służy jako "dawca organów") aka szrot

Chipset: Intel i945GM ICH7
CPU: Intel Core Duo T2400 1.83 GHz
RAM: 1,5 GB DDR2
GPU: Intel GMA 950
HDD: Fujitsu 80 GB, model nieznany
ODD: Lite-On DS-8A1P
Dźwięk: ADI AD1981HD
OS: Windows 7 Pro x86 PL

#3 - Acer Extensa 2300 (R. I. P. 2004-2014, już jakiś czas leży rozmontowany i podobnie jak wyżej, służy jako "dawca organów") aka GPU Sucker

Chipset: Intel 855GME
CPU: Intel Celezłom M 340 1.73 GHz (teraz siedzi w Celezłomie No LCD)
RAM: 768 MB DDR
GPU: Intel 82855GME (pieczona :trollface: ale i tak nie działa :()
HDD: Toćhiba :P MK5025GAS 80 GB IDE
ODD: Quanta czy jakoś tak, model nieznany
Dźwięk: Conexant AC'97, model nieznany
OS: Catkiller Pro x86 PL (ale na nim nie zabijam kotka)

#4 - Gericom BlockBuster Excellent 5000 (połamany ekran, podobnie jak w "Chujronie" funcka :D) aka Celezłom No LCD

Chipset: Intel 855GM
CPU: Intel Celezłom M 340 1.5 GHz (prosto z GPU Suckera)
RAM: 1 GB DDR
GPU: Intel Extreme Graphics 2
HDD: Samsung 80 GB, model nieznany
ODD: Optiarc DVD-R, model nieznany
Dźwięk: Nieznany
OS: Catkiller Pro PL (tutaj też nie zabijam kotka)

#5 - Compaq Notebook 100 (nie działa, pogięte piny na procku) aka Zabytek

CPU: AMD K6-II 475 MHz
RAM: 32 MB przylutowane do płyty
GPU: Trident CyberBlade i7 AGP
HDD: Hitachi 5,12 GB
ODD: TEAC CD-RW, model nieznany
Dźwięk: nieznany
OS: Windows 98 SE PL

Konsola: X-kloc 360 E 250 GB + Kinkiet. Tag na X-Kloc LIVE: Arkmage2PL

Monitory:
Do PCta od gier: LG 24MP55HQ
Do testów oraz innych starcjonarek: Lenovo ThinkVision L174 17" 1280x1024

Tablet: ASUS Transformer Book T100TA [Atom Z3775, 2 GB RAM, 32 GB SSD (w tablecie) + 500 GB HDD (w stacji dokującej)] aka Szkolny malec (Zazwyczaj używam go tylko w szkole).
Telefon: Lumia 630 (zielona + biała klapka, ja używam zielonej)


Obrazek

Awatar użytkownika

Calgon

Posty: 68
Rejestracja: 01 sty 2014, 18:48
Lokalizacja: Wszechświat > Układ Słoneczny > Ziemia > Europa > Polska > Warszawa
    Android Chrome

Post19 lut 2014, 0:22

Będzie jakiś polski pakiet językowy do Sigmy?

Awatar użytkownika

urban92

Administrator
Posty: 5090
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontaktowanie:
    Windows 8.1 Chrome

Post19 lut 2014, 0:50

Może kiedyś... Byłoby trochę pracy z dostosowaniem go i ulepszeniem, bo mui z wersji 2.0 jest mocno niedopracowane, a wersja 3.0 była robiona od początku jako EN.
Obrazek
Moje maszyny:
Spoiler: pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
    Core i5 4570 @ 3,2-3,6Ghz + Pentagram Karakorum
    MSI H87-G43
    16GB Ram HyperX Fury 1600MHz 9-10-9-26
    Nvidia Quadro 2000 + 2x Dell P2416D
    SSD Crucial MX100 256GB
    HDD 2TB WD Green + 500GB Seagate 7200.12
    Thermaltake Smart SE Modular 530W +Thermaltake Urban T31
    Windows 10

Testowy-1:
    Pentium G3258 @ 4Ghz + Thermaltake Contac 30
    MSI B85-G43
    8GB RAM Crucial Ballistix Sport @ 1333Mhz
    Intel HD Graphics
    SSD Samsung 840 120GB + Toshiba 128GB
    HDD 500GB Samsung F2G
    OCZ GameXStream 600W (fanswap na zephyra 120mm) + SPC Gladius M40 + panel boczny z oknem
    Na pierwszym SSD Win 10 Insider Fast, na drugim system który akurat testuję, na HDD obrazy i dane

Testowy-2 (warsztatowy):
    Xeon E5420 @ 3Ghz
    Gigabyte GA-P35-DS3R
    8GB Ram OCZ+Goodram 800 Mhz CL4
    Geforce GT 630 Gigabyte
    HDD 160GB Samsung F1
    Sharkoon Rebel 9 (Okno ze szkła + LED)
    Windows 7

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
    Pentium D 930 @ 3,6Ghz
    GA-8i945P Pro
    1GB Ram Goodram DDR2 533Mhz (4x256)
    Geforce 8500GT
    HDD 80GB WD + 250GB WD
    Windows XP

Serwer rev. 7.2:
    Pentium G860 @ 3Ghz
    Gigabyte GA-H61M-S1
    6GB Ram Goodram DDR3 1333Mhz CL9
    Intel HD Graphics 2000
    SSD 128GB OCZ Vertex 3
    HDD 3TB WD Red
    Server 2016

Laptop:
    Dell Latitude E6430
    Core i5-3320M @ 2,6-3,3Ghz
    8GB Ram DDR3 1333Mhz
    Intel HD Graphics 4000 + Nvidia Quadro NVS 5200M
    SSD Samsung 840 EVO 256GB
    HDD Seagate 500GB
    Windows 10


Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
    Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
    Abit AX8
    1 GB Ram DDR Kingston 400Mhz
    Geforce 7600GT Palit
    HDD 80 GB Seagate 7200.10 ATA
    Sigma OS 3.0

Windows 98 i stare gry:
    Pentium III Coppermine 1 @ 1,2Ghz
    Asus CUSL2-C
    512MB Ram SDRAM 133 @ 160Mhz
    GeForce 4 Ti 4200 64MB + Voodoo 2 12MB
    Sound Blaster Live! 5.1
    HDD 40GB Samsung
    Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
    Pentium 166 Mhz (P54C)
    Micronics M55HI-PLUS
    64MB RAM EDO
    S3 Trio64V2/DX 1MB
    Sound Blaster Vibra 16C
    HDD 3GB WD
    DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

Athlon XP (mój pierwszy pecet):
    Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
    Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
    1GB Ram DDR1 333Mhz
    Radeon 9600 Pro
    Sound Blaster Live! 5.1
    HDD 80GB Samsung
    Longhorn 4074

Tualatin:
    Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
    Asus TUSL2-C
    512MB Ram SDRAM 133 @ 153Mhz
    Geforce FX5200
    Sound Blaster Live! 5.1
    HDD 40GB WD
    Windows XP

K6:
    AMD K6-2 @ 550Mhz
    Acorp 5ALI61
    256 MB Ram SDR 100 Mhz CL2
    3dfx Voodoo Banshee 16MB
    HDD 40 GB Seagate 7200.4 ATA
    Windows 98

Optimus:
    Celeron Coppermine 1000 @ 1120Mhz
    Procomp BVD1M
    256MB Ram SDRAM @ 145Mhz
    GeForce 2 MX 32MB
    HDD 20GB Samsung
    Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
    Compaq Deskpro EP
    Pentium III 600Mhz Coppermine Slot 1
    320 MB SDRAM 100Mhz
    Matrox G200 8MB
    HDD 20 GB Samsung
    Windows 2000

Compaq P2:
    Compaq Deskpro PD
    Pentium II 400Mhz Slot 1
    320 MB SDRAM 100Mhz
    ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
    HDD 6 GB Quantum
    Windows NT4

Compaq P1:
    Compaq Deskpro 5133
    Pentium 166 Mhz (P54CS)
    128 MB Ram EDO (w 6 slotach)
    Cirrus Logic 5434 1MB
    HDD 6GB Quantum
    Windows NT 3.51

486 DX4:
    AMD 486 DX4 100 Mhz
    Chicony CH-471A
    24 MB Ram SIMM (72 pin)
    Tritent TVGA9000 512KB
    HDD 2 GB Seagate ATA
    Windows 95a

486 DX2:
    Intel 486 DX2 66 Mhz
    Biostar MB-1433FA
    8 MB Ram SIMM (30 pin)
    Macronix Super VGA 512KB
    HDD 504 MB Quantum ATA
    DOS 6.22 + Win 3.11

386:
    AMD 386 DX 40 Mhz
    Morse 386 M3
    8 MB Ram SIMM (30 pin)
    ATI VGA Wonder VGA 256KB
    HDD 124MB ST3144AT
    DOS 6.22 + Win 3.11

Zabytkowy laptop:
    Compaq LTE Elite 4/50E
    Intel SL486DX2 50Mhz
    8 MB Ram
    Karta graficzna WD (wiem, dziwne)
    Matryca 640x480, 4 odcienie szarości
    HDD Quantum 255MB
    Windows 95a

Do tego masa innych gratów.

Awatar użytkownika

adankin

Posty: 1
Rejestracja: 21 lis 2014, 14:34
    Windows 7 Chrome

Post21 lis 2014, 14:38

a czy można sigme miec na virtual pc ? :|

Awatar użytkownika

lolasher

Zasłużony użytkownik
Posty: 2384
Rejestracja: 10 paź 2008, 18:28
Lokalizacja: Zadupie pod Siedlcami ;)
Kontaktowanie:
    Macintosh Safari

Post21 lis 2014, 15:18

Oczywiście, ma nawet zintegrowane sterowniki. Z tego co pamiętam najlepiej działa na VMware w wersji 6, najwyżej zaraz ktoś mnie poprawi.

Awatar użytkownika

Rublik

Moderator
Posty: 2849
Rejestracja: 25 lut 2009, 16:11
Kontaktowanie:
    Windows 7 Opera

Post22 lis 2014, 2:02

Na Virtual PC od Microsoftu nie polecamy, VirtualBox wersja 3.2, VMware dowolny od wersji 6, tylko przy tworzeniu maszyny wybrać właśnie 6.0.
"Prawo ponad prawem, państwo w państwie, manipulacja całych ludzi mas. Serwowane nam kłamstwo na kłamstwie, otworzyć oczy obudzić się czas"

Honorowy Członek Mafii C-QUAM


Stacjonarny: Gigabyte GA-H81M-S2H | Celeron G1840 | 4GB DDR3 1333 | Radeon HD4870 512MB | Chieftec GPS-400AA-101A | Seagate ST1000DM3 1TB SATA3 | Windows 10 Pro N
Laptop: Samsung NP300E5A-S06PL | Core i5 2450M | 6GB DDR3 1333 | HD3000 | GT520MX | SanDisk SSD Plus 120GB | Windows 10 Pro
Telefon: Hujawei P8 Lite

Awatar użytkownika

urban92

Administrator
Posty: 5090
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontaktowanie:
    Windows 8.1 Chrome

Post24 lis 2014, 6:10

Według moich testów najlepszą wersją VMware Workstation na jakiej działa Sigma była 7.1.6 i na tejże wersji projekt był wimowany. Pamiętać trzeba o ustawieniu kompatybilności z 6.0/6.5 - j.w.
Obrazek
Moje maszyny:
Spoiler: pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
    Core i5 4570 @ 3,2-3,6Ghz + Pentagram Karakorum
    MSI H87-G43
    16GB Ram HyperX Fury 1600MHz 9-10-9-26
    Nvidia Quadro 2000 + 2x Dell P2416D
    SSD Crucial MX100 256GB
    HDD 2TB WD Green + 500GB Seagate 7200.12
    Thermaltake Smart SE Modular 530W +Thermaltake Urban T31
    Windows 10

Testowy-1:
    Pentium G3258 @ 4Ghz + Thermaltake Contac 30
    MSI B85-G43
    8GB RAM Crucial Ballistix Sport @ 1333Mhz
    Intel HD Graphics
    SSD Samsung 840 120GB + Toshiba 128GB
    HDD 500GB Samsung F2G
    OCZ GameXStream 600W (fanswap na zephyra 120mm) + SPC Gladius M40 + panel boczny z oknem
    Na pierwszym SSD Win 10 Insider Fast, na drugim system który akurat testuję, na HDD obrazy i dane

Testowy-2 (warsztatowy):
    Xeon E5420 @ 3Ghz
    Gigabyte GA-P35-DS3R
    8GB Ram OCZ+Goodram 800 Mhz CL4
    Geforce GT 630 Gigabyte
    HDD 160GB Samsung F1
    Sharkoon Rebel 9 (Okno ze szkła + LED)
    Windows 7

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
    Pentium D 930 @ 3,6Ghz
    GA-8i945P Pro
    1GB Ram Goodram DDR2 533Mhz (4x256)
    Geforce 8500GT
    HDD 80GB WD + 250GB WD
    Windows XP

Serwer rev. 7.2:
    Pentium G860 @ 3Ghz
    Gigabyte GA-H61M-S1
    6GB Ram Goodram DDR3 1333Mhz CL9
    Intel HD Graphics 2000
    SSD 128GB OCZ Vertex 3
    HDD 3TB WD Red
    Server 2016

Laptop:
    Dell Latitude E6430
    Core i5-3320M @ 2,6-3,3Ghz
    8GB Ram DDR3 1333Mhz
    Intel HD Graphics 4000 + Nvidia Quadro NVS 5200M
    SSD Samsung 840 EVO 256GB
    HDD Seagate 500GB
    Windows 10


Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
    Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
    Abit AX8
    1 GB Ram DDR Kingston 400Mhz
    Geforce 7600GT Palit
    HDD 80 GB Seagate 7200.10 ATA
    Sigma OS 3.0

Windows 98 i stare gry:
    Pentium III Coppermine 1 @ 1,2Ghz
    Asus CUSL2-C
    512MB Ram SDRAM 133 @ 160Mhz
    GeForce 4 Ti 4200 64MB + Voodoo 2 12MB
    Sound Blaster Live! 5.1
    HDD 40GB Samsung
    Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
    Pentium 166 Mhz (P54C)
    Micronics M55HI-PLUS
    64MB RAM EDO
    S3 Trio64V2/DX 1MB
    Sound Blaster Vibra 16C
    HDD 3GB WD
    DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

Athlon XP (mój pierwszy pecet):
    Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
    Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
    1GB Ram DDR1 333Mhz
    Radeon 9600 Pro
    Sound Blaster Live! 5.1
    HDD 80GB Samsung
    Longhorn 4074

Tualatin:
    Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
    Asus TUSL2-C
    512MB Ram SDRAM 133 @ 153Mhz
    Geforce FX5200
    Sound Blaster Live! 5.1
    HDD 40GB WD
    Windows XP

K6:
    AMD K6-2 @ 550Mhz
    Acorp 5ALI61
    256 MB Ram SDR 100 Mhz CL2
    3dfx Voodoo Banshee 16MB
    HDD 40 GB Seagate 7200.4 ATA
    Windows 98

Optimus:
    Celeron Coppermine 1000 @ 1120Mhz
    Procomp BVD1M
    256MB Ram SDRAM @ 145Mhz
    GeForce 2 MX 32MB
    HDD 20GB Samsung
    Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
    Compaq Deskpro EP
    Pentium III 600Mhz Coppermine Slot 1
    320 MB SDRAM 100Mhz
    Matrox G200 8MB
    HDD 20 GB Samsung
    Windows 2000

Compaq P2:
    Compaq Deskpro PD
    Pentium II 400Mhz Slot 1
    320 MB SDRAM 100Mhz
    ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
    HDD 6 GB Quantum
    Windows NT4

Compaq P1:
    Compaq Deskpro 5133
    Pentium 166 Mhz (P54CS)
    128 MB Ram EDO (w 6 slotach)
    Cirrus Logic 5434 1MB
    HDD 6GB Quantum
    Windows NT 3.51

486 DX4:
    AMD 486 DX4 100 Mhz
    Chicony CH-471A
    24 MB Ram SIMM (72 pin)
    Tritent TVGA9000 512KB
    HDD 2 GB Seagate ATA
    Windows 95a

486 DX2:
    Intel 486 DX2 66 Mhz
    Biostar MB-1433FA
    8 MB Ram SIMM (30 pin)
    Macronix Super VGA 512KB
    HDD 504 MB Quantum ATA
    DOS 6.22 + Win 3.11

386:
    AMD 386 DX 40 Mhz
    Morse 386 M3
    8 MB Ram SIMM (30 pin)
    ATI VGA Wonder VGA 256KB
    HDD 124MB ST3144AT
    DOS 6.22 + Win 3.11

Zabytkowy laptop:
    Compaq LTE Elite 4/50E
    Intel SL486DX2 50Mhz
    8 MB Ram
    Karta graficzna WD (wiem, dziwne)
    Matryca 640x480, 4 odcienie szarości
    HDD Quantum 255MB
    Windows 95a

Do tego masa innych gratów.

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość