Projekt zmodyfikowanego systemu Longhorn 4074.
Awatar użytkownika

urban92

Administrator
Posty: 5133
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontakt:
    Windows 8.1 Chrome

Post10 sty 2014, 23:08

Pics or It Didn't Happen
Obrazek
Moje maszyny:pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
Core i5 4570 @ 3,2-3,6Ghz + Thermaltake Frio Silent 14
MSI H87-G43
16GB Ram HyperX Fury 1600MHz 9-10-9-26
Geforce GTX 960 2GB MSI + 2x Dell P2416D
SSD Crucial MX100 256GB
HDD 2TB WD Green + 500GB Seagate 7200.12
Thermaltake Smart SE Modular 530W + Thermaltake Urban T31
Windows 10

Testowy-1:
Pentium G3258 @ 4Ghz + Thermaltake Contac 30
MSI B85-G43
8GB RAM Crucial Ballistix Sport @ 1333Mhz
Intel HD Graphics
SSD Samsung 840 120GB + OCZ Vertex 4 128GB
HDD 500GB Samsung F2G
OCZ GameXStream 600W (fanswap na zephyra 120mm) + SPC Gladius M40 + panel boczny z oknem
Na pierwszym SSD Win 10 Insider Fast, na drugim system który akurat testuję, na HDD obrazy i dane

Testowy-2 (warsztatowy):
Xeon X5460 @ 3,8Ghz + Pentagram Karakorum
Gigabyte GA-P35-DS3R
8GB Ram OCZ + Goodram 800 Mhz CL5
Nvidia Quadro 2000 1GB
SSD Toshiba 128GB
HDD 160GB Samsung F1
Sharkoon Rebel 9 (Okno ze szkła + LED)
Windows 7

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
Pentium D 930 @ 3,6Ghz
GA-8i945P Pro
1GB Ram Goodram DDR2 533Mhz (4x256)
Geforce 8500GT
HDD 80GB WD + 250GB WD
Windows XP

Serwer rev.8:
Pentium G3420 @ 3,2Ghz
Asrock Rack H97M WS
8GB Ram HyperX Fury 1600MHz 10-10-10-30
Intel HD Graphics
SSD 128GB Samsung PM871 M.2
HDD 3TB WD Red na dane + 1TB Toshiba na backupy
Windows Server 2016

Laptop:
Dell Latitude E6430
Core i5-3320M @ 2,6-3,3Ghz
8GB Ram DDR3 1333Mhz
Intel HD Graphics 4000 + Nvidia Quadro NVS 5200M
SSD Samsung 840 EVO 256GB
HDD Seagate 500GB
Windows 10


Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
Abit AX8
1 GB Ram DDR Kingston 400Mhz
Geforce 7600GT Palit
HDD 80 GB Seagate 7200.10 ATA
Sigma OS 3.0

Windows 98 i stare gry:
Pentium III Coppermine 1 @ 1,2Ghz
Asus CUSL2-C
512MB Ram SDRAM 133 @ 160Mhz
GeForce 4 Ti 4200 64MB + Voodoo 2 12MB
Sound Blaster Live! 5.1
HDD 40GB Samsung
Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
Pentium 166 Mhz (P54C)
Micronics M55HI-PLUS
64MB RAM EDO
S3 Trio64V2/DX 1MB
Sound Blaster Vibra 16C
HDD 3GB WD
DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

Athlon XP (mój pierwszy pecet):
Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
1GB Ram DDR1 333Mhz
Radeon 9600 Pro
Sound Blaster Live! 5.1
HDD 80GB Samsung
Longhorn 4074

Tualatin:
Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
Asus TUSL2-C
512MB Ram SDRAM 133 @ 153Mhz
Geforce FX5200
Sound Blaster Live! 5.1
HDD 40GB WD
Windows XP

K6:
AMD K6-2 @ 550Mhz
Acorp 5ALI61
256 MB Ram SDR 100 Mhz CL2
3dfx Voodoo Banshee 16MB
HDD 40 GB Seagate 7200.4 ATA
Windows 98

Optimus:
Celeron Coppermine 1000 @ 1120Mhz
Procomp BVD1M
256MB Ram SDRAM @ 145Mhz
GeForce 2 MX 32MB
HDD 20GB Samsung
Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
Compaq Deskpro EP
Pentium III 600Mhz Coppermine Slot 1
320 MB SDRAM 100Mhz
Matrox G200 8MB
HDD 20 GB Samsung
Windows 2000

Compaq P2:
Compaq Deskpro PD
Pentium II 400Mhz Slot 1
320 MB SDRAM 100Mhz
ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
HDD 6 GB Quantum
Windows NT4

Compaq P1:
Compaq Deskpro 5133
Pentium 166 Mhz (P54CS)
128 MB Ram EDO (w 6 slotach)
Cirrus Logic 5434 1MB
HDD 6GB Quantum
Windows NT 3.51

486 DX4:
AMD 486 DX4 100 Mhz
Chicony CH-471A
24 MB Ram SIMM (72 pin)
Tritent TVGA9000 512KB
HDD 2 GB Seagate ATA
Windows 95a

486 DX2:
Intel 486 DX2 66 Mhz
Biostar MB-1433FA
8 MB Ram SIMM (30 pin)
Macronix Super VGA 512KB
HDD 504 MB Quantum ATA
DOS 6.22 + Win 3.11

386:
AMD 386 DX 40 Mhz
Morse 386 M3
8 MB Ram SIMM (30 pin)
ATI VGA Wonder VGA 256KB
HDD 124MB ST3144AT
DOS 6.22 + Win 3.11

Zabytkowy laptop:
Compaq LTE Elite 4/50E
Intel SL486DX2 50Mhz
8 MB Ram
Karta graficzna WD (wiem, dziwne)
Matryca 640x480, 4 odcienie szarości
HDD Quantum 255MB
Windows 95a

Do tego masa innych gratów.

Awatar użytkownika

pc.qwerty

Zasłużony użytkownik
Posty: 3273
Rejestracja: 01 lip 2010, 11:28
    Macintosh Chrome

Post11 sty 2014, 12:54

Pics dźwięku? :trollface:
There is no cloud. It's just someone else's computer.

Awatar użytkownika

funcek

Zasłużony użytkownik
Posty: 1776
Rejestracja: 06 lut 2011, 12:36
Lokalizacja: Bolesławiec
Kontakt:
    Windows 8.1 Firefox

Post11 sty 2014, 13:35

Pics tego, że działa.
Spoilerpokaż

Życiowa Książka; Fujitsu LifeBook AH532:
Intel i3 3310M @ 2.4GHz 3 MB L3 || 4 GB RAM DDR3 || Intel HD4000; NVidia GT640M LE || Realtek HD || HDD 500 GB || Win 10 Pro N 64-bit, Arch Linux 64-bit + Plasma 5
Deska (w sumie to i Kijanka); Kiano SlimTab 8MS:
Intel Atom Z3735F 4x1.33GHz (1.83 GHz turbo) 2 MB cache || 1GB DDR3 || Intel HD Graphics || 8" IPS touch-screen || 16GB FLASH + 32GB MicroSD Class 10 UHS-I || Windows 8.1 with Bing x86
Serwer rev. 2, aka "Pudełko zapałek":
Raspberry Pi Zero || 2GB MicroSD Class 4 || SSH || USB Wi-Fi Sagem XN-762n || Minibian
Masturbator czasu aka Stalingrad rev.2; Sony Vaio PCG-505G:
Pentium MMX 233MHz || 96 MB SŁONY-RAM || NeoMagic MagicGraph 128XD 2 MB || 10.4" || jakaś-tam dźwiękówka || HDD 30 GB || Dualboot Windows 98 & Windows 2000 || 1998r. :)

Malina - Raspberry Pi 2 + 16GB SanDisk UHS-I 533x; Raspbian + Kodi
Sony PlayStation 2 Slim SCPH-77004 with modbo760 chip & fmcb + OPL
Sony PlayStation 3 Slim CECH-3004B 320GB
Sony Playstation 4 Slim CUH-2016B 1TB

Xiaomi Redmi Note 3 Pro Special Edition

Awatar użytkownika

tomekh12

Posty: 190
Rejestracja: 14 wrz 2013, 10:37
    Windows 7 Chrome

Post11 sty 2014, 14:22

Miałem po instalacji jedynie problemy z ustawieniem rozdzielczości ekranu (nawet jak już wgrałem sterownik to była rozdzielczość 1024x768), wszedłem w Właściwości, potem Settings i pociągnąłem suwak do końca (1440x900), klikam Apply a tu na monitorze "Out of Range", poczekałem te 15 sekund by ustawił poprzednią rozdzielczość, potem jeszcze sprawdziłem Catalyst Control Center, ustawiłem ją tam i zaczęło smigać.

Jeszcze po instalacji Sigmy nie mogłem odpalić Sevena (wiadomo czemu), wkładam Pena z Sevenem, Boot z USB, Shift+F10, potem po kolei:

bootrec /fixmbr (weszło)

bootrec /fixboot i bootrec /rebuildbcd, tu ciągle error, odłączałem każdy dysk po kolei i za Chiny nie chciało wejść, w końcu się udało (Hiren's BootCD na Penie mi pomógł)

Wszystko na Penie przez to kalectwo zatytułowane NEC ND-3550A (a wiecie jak to jest z nagrywarkami firmy NEC)

Udało mi się wszystko ogarnąć, potem odpalam Sevena, Start, cmd, Uruchom jako administrator, a potem:

bcdedit /create {ntldr} /d "Sigma OS 3.0"

bcdedit /set {ntldr} device partition=D:

bcdedit /set {ntldr} path \ntldr

bcdedit /displayorder {ntldr} /addlast

I gotowe
Spoilerpokaż
Sprzęty:

Stacjonarne:

#1 - Do odpalania gier aka Stacjonarny

MB: ASRock P43Twins1600
CPU: Intel Core 2 Quad Q9300 2,5 GHz
RAM: 4 GB DDR2 (4 x 1 GB)
GPU: ASUS GejForce GTX 650 2 GB
HDD: Seagate ST500DM002-1BD142 500 GB
ODD: LG GSA-H44N
PSU: Chieftec GPA-450S8
CASE: Zalman Z9 Plus
Cooler: Procek - Oryginalny od Intela, Grafa - Też oryginał, na zasilaczu tak samo
OS: Windows 7 Ultimate x64 PL

Laptopy:

#1 -Do użytku codziennego - Acer Aspire 6920G aka Mocarz

Chipset: Intel PM965 ICH8
CPU: Intel Core 2 Duo T5900 2.20 GHz
RAM: 3 GB DDR2
GPU: nVidia GejForce 9500M GS 512 MB
HDD: Seagate 500 GB, model nieznany
ODD: Lite-On DS-8A1P
Dźwięk: Realtek ALC889
OS: Windows 7 Home Premium x64 PL

#2 - HP Compaq nx7400 (R. I. P. 2006-2015, mam tylko części po nim i służy jako "dawca organów") aka szrot

Chipset: Intel i945GM ICH7
CPU: Intel Core Duo T2400 1.83 GHz
RAM: 1,5 GB DDR2
GPU: Intel GMA 950
HDD: Fujitsu 80 GB, model nieznany
ODD: Lite-On DS-8A1P
Dźwięk: ADI AD1981HD
OS: Windows 7 Pro x86 PL

#3 - Acer Extensa 2300 (R. I. P. 2004-2014, już jakiś czas leży rozmontowany i podobnie jak wyżej, służy jako "dawca organów") aka GPU Sucker

Chipset: Intel 855GME
CPU: Intel Celezłom M 340 1.73 GHz (teraz siedzi w Celezłomie No LCD)
RAM: 768 MB DDR
GPU: Intel 82855GME (pieczona :trollface: ale i tak nie działa :()
HDD: Toćhiba :P MK5025GAS 80 GB IDE
ODD: Quanta czy jakoś tak, model nieznany
Dźwięk: Conexant AC'97, model nieznany
OS: Catkiller Pro x86 PL (ale na nim nie zabijam kotka)

#4 - Gericom BlockBuster Excellent 5000 (połamany ekran, podobnie jak w "Chujronie" funcka :D) aka Celezłom No LCD

Chipset: Intel 855GM
CPU: Intel Celezłom M 340 1.5 GHz (prosto z GPU Suckera)
RAM: 1 GB DDR
GPU: Intel Extreme Graphics 2
HDD: Samsung 80 GB, model nieznany
ODD: Optiarc DVD-R, model nieznany
Dźwięk: Nieznany
OS: Catkiller Pro PL (tutaj też nie zabijam kotka)

#5 - Compaq Notebook 100 (nie działa, pogięte piny na procku) aka Zabytek

CPU: AMD K6-II 475 MHz
RAM: 32 MB przylutowane do płyty
GPU: Trident CyberBlade i7 AGP
HDD: Hitachi 5,12 GB
ODD: TEAC CD-RW, model nieznany
Dźwięk: nieznany
OS: Windows 98 SE PL

Konsola: X-kloc 360 E 250 GB + Kinkiet. Tag na X-Kloc LIVE: Arkmage2PL

Monitory:
Do PCta od gier: LG 24MP55HQ
Do testów oraz innych starcjonarek: Lenovo ThinkVision L174 17" 1280x1024

Tablet: ASUS Transformer Book T100TA [Atom Z3775, 2 GB RAM, 32 GB SSD (w tablecie) + 500 GB HDD (w stacji dokującej)] aka Szkolny malec (Zazwyczaj używam go tylko w szkole).
Telefon: Lumia 630 (zielona + biała klapka, ja używam zielonej)
Obrazek

Awatar użytkownika

funcek

Zasłużony użytkownik
Posty: 1776
Rejestracja: 06 lut 2011, 12:36
Lokalizacja: Bolesławiec
Kontakt:
    Windows 8.1 Firefox

Post11 sty 2014, 14:34

A gdzie w tym wszystkim HDAudio?
Spoilerpokaż

Życiowa Książka; Fujitsu LifeBook AH532:
Intel i3 3310M @ 2.4GHz 3 MB L3 || 4 GB RAM DDR3 || Intel HD4000; NVidia GT640M LE || Realtek HD || HDD 500 GB || Win 10 Pro N 64-bit, Arch Linux 64-bit + Plasma 5
Deska (w sumie to i Kijanka); Kiano SlimTab 8MS:
Intel Atom Z3735F 4x1.33GHz (1.83 GHz turbo) 2 MB cache || 1GB DDR3 || Intel HD Graphics || 8" IPS touch-screen || 16GB FLASH + 32GB MicroSD Class 10 UHS-I || Windows 8.1 with Bing x86
Serwer rev. 2, aka "Pudełko zapałek":
Raspberry Pi Zero || 2GB MicroSD Class 4 || SSH || USB Wi-Fi Sagem XN-762n || Minibian
Masturbator czasu aka Stalingrad rev.2; Sony Vaio PCG-505G:
Pentium MMX 233MHz || 96 MB SŁONY-RAM || NeoMagic MagicGraph 128XD 2 MB || 10.4" || jakaś-tam dźwiękówka || HDD 30 GB || Dualboot Windows 98 & Windows 2000 || 1998r. :)

Malina - Raspberry Pi 2 + 16GB SanDisk UHS-I 533x; Raspbian + Kodi
Sony PlayStation 2 Slim SCPH-77004 with modbo760 chip & fmcb + OPL
Sony PlayStation 3 Slim CECH-3004B 320GB
Sony Playstation 4 Slim CUH-2016B 1TB

Xiaomi Redmi Note 3 Pro Special Edition

Awatar użytkownika

tomekh12

Posty: 190
Rejestracja: 14 wrz 2013, 10:37
    Windows 7 Chrome

Post11 sty 2014, 14:56

Zapomniałem, zastosowałem SP2.reg, zainstalowałem KB888111 w trybie zgodności z XP i jakoś weszło.

I jeszcze dowód, że HD Audio działa:

(Karta to jednak Realtek HD Audio, AMD HD Audio to dodatkowa karta)

Obrazek
Spoilerpokaż
Sprzęty:

Stacjonarne:

#1 - Do odpalania gier aka Stacjonarny

MB: ASRock P43Twins1600
CPU: Intel Core 2 Quad Q9300 2,5 GHz
RAM: 4 GB DDR2 (4 x 1 GB)
GPU: ASUS GejForce GTX 650 2 GB
HDD: Seagate ST500DM002-1BD142 500 GB
ODD: LG GSA-H44N
PSU: Chieftec GPA-450S8
CASE: Zalman Z9 Plus
Cooler: Procek - Oryginalny od Intela, Grafa - Też oryginał, na zasilaczu tak samo
OS: Windows 7 Ultimate x64 PL

Laptopy:

#1 -Do użytku codziennego - Acer Aspire 6920G aka Mocarz

Chipset: Intel PM965 ICH8
CPU: Intel Core 2 Duo T5900 2.20 GHz
RAM: 3 GB DDR2
GPU: nVidia GejForce 9500M GS 512 MB
HDD: Seagate 500 GB, model nieznany
ODD: Lite-On DS-8A1P
Dźwięk: Realtek ALC889
OS: Windows 7 Home Premium x64 PL

#2 - HP Compaq nx7400 (R. I. P. 2006-2015, mam tylko części po nim i służy jako "dawca organów") aka szrot

Chipset: Intel i945GM ICH7
CPU: Intel Core Duo T2400 1.83 GHz
RAM: 1,5 GB DDR2
GPU: Intel GMA 950
HDD: Fujitsu 80 GB, model nieznany
ODD: Lite-On DS-8A1P
Dźwięk: ADI AD1981HD
OS: Windows 7 Pro x86 PL

#3 - Acer Extensa 2300 (R. I. P. 2004-2014, już jakiś czas leży rozmontowany i podobnie jak wyżej, służy jako "dawca organów") aka GPU Sucker

Chipset: Intel 855GME
CPU: Intel Celezłom M 340 1.73 GHz (teraz siedzi w Celezłomie No LCD)
RAM: 768 MB DDR
GPU: Intel 82855GME (pieczona :trollface: ale i tak nie działa :()
HDD: Toćhiba :P MK5025GAS 80 GB IDE
ODD: Quanta czy jakoś tak, model nieznany
Dźwięk: Conexant AC'97, model nieznany
OS: Catkiller Pro x86 PL (ale na nim nie zabijam kotka)

#4 - Gericom BlockBuster Excellent 5000 (połamany ekran, podobnie jak w "Chujronie" funcka :D) aka Celezłom No LCD

Chipset: Intel 855GM
CPU: Intel Celezłom M 340 1.5 GHz (prosto z GPU Suckera)
RAM: 1 GB DDR
GPU: Intel Extreme Graphics 2
HDD: Samsung 80 GB, model nieznany
ODD: Optiarc DVD-R, model nieznany
Dźwięk: Nieznany
OS: Catkiller Pro PL (tutaj też nie zabijam kotka)

#5 - Compaq Notebook 100 (nie działa, pogięte piny na procku) aka Zabytek

CPU: AMD K6-II 475 MHz
RAM: 32 MB przylutowane do płyty
GPU: Trident CyberBlade i7 AGP
HDD: Hitachi 5,12 GB
ODD: TEAC CD-RW, model nieznany
Dźwięk: nieznany
OS: Windows 98 SE PL

Konsola: X-kloc 360 E 250 GB + Kinkiet. Tag na X-Kloc LIVE: Arkmage2PL

Monitory:
Do PCta od gier: LG 24MP55HQ
Do testów oraz innych starcjonarek: Lenovo ThinkVision L174 17" 1280x1024

Tablet: ASUS Transformer Book T100TA [Atom Z3775, 2 GB RAM, 32 GB SSD (w tablecie) + 500 GB HDD (w stacji dokującej)] aka Szkolny malec (Zazwyczaj używam go tylko w szkole).
Telefon: Lumia 630 (zielona + biała klapka, ja używam zielonej)
Obrazek

Awatar użytkownika

urban92

Administrator
Posty: 5133
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontakt:
    Windows 8.1 Chrome

Post11 sty 2014, 18:18

Pokaż zakładkę "general" tak aby było widać "this device functioning correctly" i rozwiń panel "sound, video ang game controllers" w Menedżerze urządzeń tak aby było widać nazwę urządzenia bez czerwonego ani żółtego znaczka oznaczającego peoblemy, bo takie numery to możesz pokazywać na Windows MX a nie tu.
Obrazek
Moje maszyny:pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
Core i5 4570 @ 3,2-3,6Ghz + Thermaltake Frio Silent 14
MSI H87-G43
16GB Ram HyperX Fury 1600MHz 9-10-9-26
Geforce GTX 960 2GB MSI + 2x Dell P2416D
SSD Crucial MX100 256GB
HDD 2TB WD Green + 500GB Seagate 7200.12
Thermaltake Smart SE Modular 530W + Thermaltake Urban T31
Windows 10

Testowy-1:
Pentium G3258 @ 4Ghz + Thermaltake Contac 30
MSI B85-G43
8GB RAM Crucial Ballistix Sport @ 1333Mhz
Intel HD Graphics
SSD Samsung 840 120GB + OCZ Vertex 4 128GB
HDD 500GB Samsung F2G
OCZ GameXStream 600W (fanswap na zephyra 120mm) + SPC Gladius M40 + panel boczny z oknem
Na pierwszym SSD Win 10 Insider Fast, na drugim system który akurat testuję, na HDD obrazy i dane

Testowy-2 (warsztatowy):
Xeon X5460 @ 3,8Ghz + Pentagram Karakorum
Gigabyte GA-P35-DS3R
8GB Ram OCZ + Goodram 800 Mhz CL5
Nvidia Quadro 2000 1GB
SSD Toshiba 128GB
HDD 160GB Samsung F1
Sharkoon Rebel 9 (Okno ze szkła + LED)
Windows 7

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
Pentium D 930 @ 3,6Ghz
GA-8i945P Pro
1GB Ram Goodram DDR2 533Mhz (4x256)
Geforce 8500GT
HDD 80GB WD + 250GB WD
Windows XP

Serwer rev.8:
Pentium G3420 @ 3,2Ghz
Asrock Rack H97M WS
8GB Ram HyperX Fury 1600MHz 10-10-10-30
Intel HD Graphics
SSD 128GB Samsung PM871 M.2
HDD 3TB WD Red na dane + 1TB Toshiba na backupy
Windows Server 2016

Laptop:
Dell Latitude E6430
Core i5-3320M @ 2,6-3,3Ghz
8GB Ram DDR3 1333Mhz
Intel HD Graphics 4000 + Nvidia Quadro NVS 5200M
SSD Samsung 840 EVO 256GB
HDD Seagate 500GB
Windows 10


Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
Abit AX8
1 GB Ram DDR Kingston 400Mhz
Geforce 7600GT Palit
HDD 80 GB Seagate 7200.10 ATA
Sigma OS 3.0

Windows 98 i stare gry:
Pentium III Coppermine 1 @ 1,2Ghz
Asus CUSL2-C
512MB Ram SDRAM 133 @ 160Mhz
GeForce 4 Ti 4200 64MB + Voodoo 2 12MB
Sound Blaster Live! 5.1
HDD 40GB Samsung
Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
Pentium 166 Mhz (P54C)
Micronics M55HI-PLUS
64MB RAM EDO
S3 Trio64V2/DX 1MB
Sound Blaster Vibra 16C
HDD 3GB WD
DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

Athlon XP (mój pierwszy pecet):
Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
1GB Ram DDR1 333Mhz
Radeon 9600 Pro
Sound Blaster Live! 5.1
HDD 80GB Samsung
Longhorn 4074

Tualatin:
Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
Asus TUSL2-C
512MB Ram SDRAM 133 @ 153Mhz
Geforce FX5200
Sound Blaster Live! 5.1
HDD 40GB WD
Windows XP

K6:
AMD K6-2 @ 550Mhz
Acorp 5ALI61
256 MB Ram SDR 100 Mhz CL2
3dfx Voodoo Banshee 16MB
HDD 40 GB Seagate 7200.4 ATA
Windows 98

Optimus:
Celeron Coppermine 1000 @ 1120Mhz
Procomp BVD1M
256MB Ram SDRAM @ 145Mhz
GeForce 2 MX 32MB
HDD 20GB Samsung
Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
Compaq Deskpro EP
Pentium III 600Mhz Coppermine Slot 1
320 MB SDRAM 100Mhz
Matrox G200 8MB
HDD 20 GB Samsung
Windows 2000

Compaq P2:
Compaq Deskpro PD
Pentium II 400Mhz Slot 1
320 MB SDRAM 100Mhz
ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
HDD 6 GB Quantum
Windows NT4

Compaq P1:
Compaq Deskpro 5133
Pentium 166 Mhz (P54CS)
128 MB Ram EDO (w 6 slotach)
Cirrus Logic 5434 1MB
HDD 6GB Quantum
Windows NT 3.51

486 DX4:
AMD 486 DX4 100 Mhz
Chicony CH-471A
24 MB Ram SIMM (72 pin)
Tritent TVGA9000 512KB
HDD 2 GB Seagate ATA
Windows 95a

486 DX2:
Intel 486 DX2 66 Mhz
Biostar MB-1433FA
8 MB Ram SIMM (30 pin)
Macronix Super VGA 512KB
HDD 504 MB Quantum ATA
DOS 6.22 + Win 3.11

386:
AMD 386 DX 40 Mhz
Morse 386 M3
8 MB Ram SIMM (30 pin)
ATI VGA Wonder VGA 256KB
HDD 124MB ST3144AT
DOS 6.22 + Win 3.11

Zabytkowy laptop:
Compaq LTE Elite 4/50E
Intel SL486DX2 50Mhz
8 MB Ram
Karta graficzna WD (wiem, dziwne)
Matryca 640x480, 4 odcienie szarości
HDD Quantum 255MB
Windows 95a

Do tego masa innych gratów.

Awatar użytkownika

PisarzKsiazkowicz

Moderator
Posty: 2204
Rejestracja: 27 sty 2010, 7:53
    Windows 8.1 Opera

Post11 sty 2014, 22:02

/me popiera Urbana

Prawie zainspirowałeś mnie do postawienia znowu Sigmy na Drewnianej, tylko że przypomniałem sobie, że mi się nie chce.
ObrazekObrazek

Awatar użytkownika

tomekh12

Posty: 190
Rejestracja: 14 wrz 2013, 10:37
    Windows 7 Chrome

Post12 sty 2014, 19:26

@urban92

Chciałeś, to masz:

Obrazek

Obrazek
Spoilerpokaż
Sprzęty:

Stacjonarne:

#1 - Do odpalania gier aka Stacjonarny

MB: ASRock P43Twins1600
CPU: Intel Core 2 Quad Q9300 2,5 GHz
RAM: 4 GB DDR2 (4 x 1 GB)
GPU: ASUS GejForce GTX 650 2 GB
HDD: Seagate ST500DM002-1BD142 500 GB
ODD: LG GSA-H44N
PSU: Chieftec GPA-450S8
CASE: Zalman Z9 Plus
Cooler: Procek - Oryginalny od Intela, Grafa - Też oryginał, na zasilaczu tak samo
OS: Windows 7 Ultimate x64 PL

Laptopy:

#1 -Do użytku codziennego - Acer Aspire 6920G aka Mocarz

Chipset: Intel PM965 ICH8
CPU: Intel Core 2 Duo T5900 2.20 GHz
RAM: 3 GB DDR2
GPU: nVidia GejForce 9500M GS 512 MB
HDD: Seagate 500 GB, model nieznany
ODD: Lite-On DS-8A1P
Dźwięk: Realtek ALC889
OS: Windows 7 Home Premium x64 PL

#2 - HP Compaq nx7400 (R. I. P. 2006-2015, mam tylko części po nim i służy jako "dawca organów") aka szrot

Chipset: Intel i945GM ICH7
CPU: Intel Core Duo T2400 1.83 GHz
RAM: 1,5 GB DDR2
GPU: Intel GMA 950
HDD: Fujitsu 80 GB, model nieznany
ODD: Lite-On DS-8A1P
Dźwięk: ADI AD1981HD
OS: Windows 7 Pro x86 PL

#3 - Acer Extensa 2300 (R. I. P. 2004-2014, już jakiś czas leży rozmontowany i podobnie jak wyżej, służy jako "dawca organów") aka GPU Sucker

Chipset: Intel 855GME
CPU: Intel Celezłom M 340 1.73 GHz (teraz siedzi w Celezłomie No LCD)
RAM: 768 MB DDR
GPU: Intel 82855GME (pieczona :trollface: ale i tak nie działa :()
HDD: Toćhiba :P MK5025GAS 80 GB IDE
ODD: Quanta czy jakoś tak, model nieznany
Dźwięk: Conexant AC'97, model nieznany
OS: Catkiller Pro x86 PL (ale na nim nie zabijam kotka)

#4 - Gericom BlockBuster Excellent 5000 (połamany ekran, podobnie jak w "Chujronie" funcka :D) aka Celezłom No LCD

Chipset: Intel 855GM
CPU: Intel Celezłom M 340 1.5 GHz (prosto z GPU Suckera)
RAM: 1 GB DDR
GPU: Intel Extreme Graphics 2
HDD: Samsung 80 GB, model nieznany
ODD: Optiarc DVD-R, model nieznany
Dźwięk: Nieznany
OS: Catkiller Pro PL (tutaj też nie zabijam kotka)

#5 - Compaq Notebook 100 (nie działa, pogięte piny na procku) aka Zabytek

CPU: AMD K6-II 475 MHz
RAM: 32 MB przylutowane do płyty
GPU: Trident CyberBlade i7 AGP
HDD: Hitachi 5,12 GB
ODD: TEAC CD-RW, model nieznany
Dźwięk: nieznany
OS: Windows 98 SE PL

Konsola: X-kloc 360 E 250 GB + Kinkiet. Tag na X-Kloc LIVE: Arkmage2PL

Monitory:
Do PCta od gier: LG 24MP55HQ
Do testów oraz innych starcjonarek: Lenovo ThinkVision L174 17" 1280x1024

Tablet: ASUS Transformer Book T100TA [Atom Z3775, 2 GB RAM, 32 GB SSD (w tablecie) + 500 GB HDD (w stacji dokującej)] aka Szkolny malec (Zazwyczaj używam go tylko w szkole).
Telefon: Lumia 630 (zielona + biała klapka, ja używam zielonej)
Obrazek

Awatar użytkownika

urban92

Administrator
Posty: 5133
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontakt:
    Windows 7 Chrome

Post12 sty 2014, 21:48

Czasami są sytuacje w których człowiek po prostu może tylko opuścić szczękę. Dlatego kocham Informatykę i kocham LH za to że nigdy mnie nie przestaną zaskakiwać.

Opisz dokładnie jak do tego doprowadziłeś, krok po kroku, jaka płyta główna i oznaczenie układu dźwiękowego. Być może uda się z Twoją pomocą rozgryźć HD Audio tak aby działało "out of the box".
Obrazek
Moje maszyny:pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
Core i5 4570 @ 3,2-3,6Ghz + Thermaltake Frio Silent 14
MSI H87-G43
16GB Ram HyperX Fury 1600MHz 9-10-9-26
Geforce GTX 960 2GB MSI + 2x Dell P2416D
SSD Crucial MX100 256GB
HDD 2TB WD Green + 500GB Seagate 7200.12
Thermaltake Smart SE Modular 530W + Thermaltake Urban T31
Windows 10

Testowy-1:
Pentium G3258 @ 4Ghz + Thermaltake Contac 30
MSI B85-G43
8GB RAM Crucial Ballistix Sport @ 1333Mhz
Intel HD Graphics
SSD Samsung 840 120GB + OCZ Vertex 4 128GB
HDD 500GB Samsung F2G
OCZ GameXStream 600W (fanswap na zephyra 120mm) + SPC Gladius M40 + panel boczny z oknem
Na pierwszym SSD Win 10 Insider Fast, na drugim system który akurat testuję, na HDD obrazy i dane

Testowy-2 (warsztatowy):
Xeon X5460 @ 3,8Ghz + Pentagram Karakorum
Gigabyte GA-P35-DS3R
8GB Ram OCZ + Goodram 800 Mhz CL5
Nvidia Quadro 2000 1GB
SSD Toshiba 128GB
HDD 160GB Samsung F1
Sharkoon Rebel 9 (Okno ze szkła + LED)
Windows 7

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
Pentium D 930 @ 3,6Ghz
GA-8i945P Pro
1GB Ram Goodram DDR2 533Mhz (4x256)
Geforce 8500GT
HDD 80GB WD + 250GB WD
Windows XP

Serwer rev.8:
Pentium G3420 @ 3,2Ghz
Asrock Rack H97M WS
8GB Ram HyperX Fury 1600MHz 10-10-10-30
Intel HD Graphics
SSD 128GB Samsung PM871 M.2
HDD 3TB WD Red na dane + 1TB Toshiba na backupy
Windows Server 2016

Laptop:
Dell Latitude E6430
Core i5-3320M @ 2,6-3,3Ghz
8GB Ram DDR3 1333Mhz
Intel HD Graphics 4000 + Nvidia Quadro NVS 5200M
SSD Samsung 840 EVO 256GB
HDD Seagate 500GB
Windows 10


Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
Abit AX8
1 GB Ram DDR Kingston 400Mhz
Geforce 7600GT Palit
HDD 80 GB Seagate 7200.10 ATA
Sigma OS 3.0

Windows 98 i stare gry:
Pentium III Coppermine 1 @ 1,2Ghz
Asus CUSL2-C
512MB Ram SDRAM 133 @ 160Mhz
GeForce 4 Ti 4200 64MB + Voodoo 2 12MB
Sound Blaster Live! 5.1
HDD 40GB Samsung
Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
Pentium 166 Mhz (P54C)
Micronics M55HI-PLUS
64MB RAM EDO
S3 Trio64V2/DX 1MB
Sound Blaster Vibra 16C
HDD 3GB WD
DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

Athlon XP (mój pierwszy pecet):
Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
1GB Ram DDR1 333Mhz
Radeon 9600 Pro
Sound Blaster Live! 5.1
HDD 80GB Samsung
Longhorn 4074

Tualatin:
Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
Asus TUSL2-C
512MB Ram SDRAM 133 @ 153Mhz
Geforce FX5200
Sound Blaster Live! 5.1
HDD 40GB WD
Windows XP

K6:
AMD K6-2 @ 550Mhz
Acorp 5ALI61
256 MB Ram SDR 100 Mhz CL2
3dfx Voodoo Banshee 16MB
HDD 40 GB Seagate 7200.4 ATA
Windows 98

Optimus:
Celeron Coppermine 1000 @ 1120Mhz
Procomp BVD1M
256MB Ram SDRAM @ 145Mhz
GeForce 2 MX 32MB
HDD 20GB Samsung
Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
Compaq Deskpro EP
Pentium III 600Mhz Coppermine Slot 1
320 MB SDRAM 100Mhz
Matrox G200 8MB
HDD 20 GB Samsung
Windows 2000

Compaq P2:
Compaq Deskpro PD
Pentium II 400Mhz Slot 1
320 MB SDRAM 100Mhz
ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
HDD 6 GB Quantum
Windows NT4

Compaq P1:
Compaq Deskpro 5133
Pentium 166 Mhz (P54CS)
128 MB Ram EDO (w 6 slotach)
Cirrus Logic 5434 1MB
HDD 6GB Quantum
Windows NT 3.51

486 DX4:
AMD 486 DX4 100 Mhz
Chicony CH-471A
24 MB Ram SIMM (72 pin)
Tritent TVGA9000 512KB
HDD 2 GB Seagate ATA
Windows 95a

486 DX2:
Intel 486 DX2 66 Mhz
Biostar MB-1433FA
8 MB Ram SIMM (30 pin)
Macronix Super VGA 512KB
HDD 504 MB Quantum ATA
DOS 6.22 + Win 3.11

386:
AMD 386 DX 40 Mhz
Morse 386 M3
8 MB Ram SIMM (30 pin)
ATI VGA Wonder VGA 256KB
HDD 124MB ST3144AT
DOS 6.22 + Win 3.11

Zabytkowy laptop:
Compaq LTE Elite 4/50E
Intel SL486DX2 50Mhz
8 MB Ram
Karta graficzna WD (wiem, dziwne)
Matryca 640x480, 4 odcienie szarości
HDD Quantum 255MB
Windows 95a

Do tego masa innych gratów.

Awatar użytkownika

PisarzKsiazkowicz

Moderator
Posty: 2204
Rejestracja: 27 sty 2010, 7:53
    unknown Safari

Post12 sty 2014, 21:52

@urban92,
Chciałoby Ci się to nadal rozgryzać?

To jest magia Longhorna, niby to tylko alfa porzuconego projektu, która nie ma za bardzo zastosowania w tych czasach, ale ma to coś, co powoduje że zawsze chce się do niego chętnie wracać, odkrywać go i poprawiać.
ObrazekObrazek

Awatar użytkownika

winuser

Zasłużony użytkownik
Posty: 1014
Rejestracja: 29 sie 2013, 12:15
    Windows 8.1 Internet Explorer

Post13 sty 2014, 6:29

@tomekh12 , szacun :) Zainspirowałeś mnie do postawienia Longhorna na starym kompie i zabawy z HD Audio :)
Mój PC:
Intel Core2Quad Q9650 @3GHz + SilentiumPC SpartanPro | MSI P35 Neo2 FR | ATI Radeon HD5450 1GB | 8 GB RAM Kingston| Patriot Blaze SSD 120 GB | Seagate ST2000DM001 HDD 2TB | Windows 7 Pro x64
Laptop:
Lenovo IdeaPad P580 | Intel Core i7 3610QM @ 3.1 GHz| nVidia GeForce GT630M | 16GB RAM Kingston | LiteON LCS 128-L9S 128GB | Linux Mint 18.2 x64
Apple iPhone SE | Apple A9 @1.85 GHz | PowerVR GT7600 | 2GB RAM | 128GB PAMIĘCI | iOS 10.3
PlayStation 4 | CUH-1116A | 1TB |
Inne telefony:
Spoilerpokaż
Apple iPhone 5 | Apple A6 @1.3 GHz | PowerVR G6430 | 1GB RAM | 32GB PAMIĘCI | iOS 10.3
Nokia N9 | TI OMAP3630 @1,1GHz OC | PowerVR SGX-530 | 1GB RAM LPDDR | 16 GB PAMIĘCI | MeeGo 1.2 Harmattan
Lumia 520 | Qualcomm MSM8227 @ 1GHz | Qualcomm Adreno 305 | 512MB RAM | 8GB PAMIĘCI| WP 8.1 GDR2

Awatar użytkownika

urban92

Administrator
Posty: 5133
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontakt:
    Windows 7 Chrome

Post13 sty 2014, 12:55

Chciałoby Ci się to nadal rozgryzać?
Czemu nie? W maju jest dobra okazja na Sigmę 3.1, okrągła 10 rocznica kompilacji buildu 4074 :)
Obrazek
Moje maszyny:pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
Core i5 4570 @ 3,2-3,6Ghz + Thermaltake Frio Silent 14
MSI H87-G43
16GB Ram HyperX Fury 1600MHz 9-10-9-26
Geforce GTX 960 2GB MSI + 2x Dell P2416D
SSD Crucial MX100 256GB
HDD 2TB WD Green + 500GB Seagate 7200.12
Thermaltake Smart SE Modular 530W + Thermaltake Urban T31
Windows 10

Testowy-1:
Pentium G3258 @ 4Ghz + Thermaltake Contac 30
MSI B85-G43
8GB RAM Crucial Ballistix Sport @ 1333Mhz
Intel HD Graphics
SSD Samsung 840 120GB + OCZ Vertex 4 128GB
HDD 500GB Samsung F2G
OCZ GameXStream 600W (fanswap na zephyra 120mm) + SPC Gladius M40 + panel boczny z oknem
Na pierwszym SSD Win 10 Insider Fast, na drugim system który akurat testuję, na HDD obrazy i dane

Testowy-2 (warsztatowy):
Xeon X5460 @ 3,8Ghz + Pentagram Karakorum
Gigabyte GA-P35-DS3R
8GB Ram OCZ + Goodram 800 Mhz CL5
Nvidia Quadro 2000 1GB
SSD Toshiba 128GB
HDD 160GB Samsung F1
Sharkoon Rebel 9 (Okno ze szkła + LED)
Windows 7

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
Pentium D 930 @ 3,6Ghz
GA-8i945P Pro
1GB Ram Goodram DDR2 533Mhz (4x256)
Geforce 8500GT
HDD 80GB WD + 250GB WD
Windows XP

Serwer rev.8:
Pentium G3420 @ 3,2Ghz
Asrock Rack H97M WS
8GB Ram HyperX Fury 1600MHz 10-10-10-30
Intel HD Graphics
SSD 128GB Samsung PM871 M.2
HDD 3TB WD Red na dane + 1TB Toshiba na backupy
Windows Server 2016

Laptop:
Dell Latitude E6430
Core i5-3320M @ 2,6-3,3Ghz
8GB Ram DDR3 1333Mhz
Intel HD Graphics 4000 + Nvidia Quadro NVS 5200M
SSD Samsung 840 EVO 256GB
HDD Seagate 500GB
Windows 10


Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
Abit AX8
1 GB Ram DDR Kingston 400Mhz
Geforce 7600GT Palit
HDD 80 GB Seagate 7200.10 ATA
Sigma OS 3.0

Windows 98 i stare gry:
Pentium III Coppermine 1 @ 1,2Ghz
Asus CUSL2-C
512MB Ram SDRAM 133 @ 160Mhz
GeForce 4 Ti 4200 64MB + Voodoo 2 12MB
Sound Blaster Live! 5.1
HDD 40GB Samsung
Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
Pentium 166 Mhz (P54C)
Micronics M55HI-PLUS
64MB RAM EDO
S3 Trio64V2/DX 1MB
Sound Blaster Vibra 16C
HDD 3GB WD
DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

Athlon XP (mój pierwszy pecet):
Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
1GB Ram DDR1 333Mhz
Radeon 9600 Pro
Sound Blaster Live! 5.1
HDD 80GB Samsung
Longhorn 4074

Tualatin:
Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
Asus TUSL2-C
512MB Ram SDRAM 133 @ 153Mhz
Geforce FX5200
Sound Blaster Live! 5.1
HDD 40GB WD
Windows XP

K6:
AMD K6-2 @ 550Mhz
Acorp 5ALI61
256 MB Ram SDR 100 Mhz CL2
3dfx Voodoo Banshee 16MB
HDD 40 GB Seagate 7200.4 ATA
Windows 98

Optimus:
Celeron Coppermine 1000 @ 1120Mhz
Procomp BVD1M
256MB Ram SDRAM @ 145Mhz
GeForce 2 MX 32MB
HDD 20GB Samsung
Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
Compaq Deskpro EP
Pentium III 600Mhz Coppermine Slot 1
320 MB SDRAM 100Mhz
Matrox G200 8MB
HDD 20 GB Samsung
Windows 2000

Compaq P2:
Compaq Deskpro PD
Pentium II 400Mhz Slot 1
320 MB SDRAM 100Mhz
ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
HDD 6 GB Quantum
Windows NT4

Compaq P1:
Compaq Deskpro 5133
Pentium 166 Mhz (P54CS)
128 MB Ram EDO (w 6 slotach)
Cirrus Logic 5434 1MB
HDD 6GB Quantum
Windows NT 3.51

486 DX4:
AMD 486 DX4 100 Mhz
Chicony CH-471A
24 MB Ram SIMM (72 pin)
Tritent TVGA9000 512KB
HDD 2 GB Seagate ATA
Windows 95a

486 DX2:
Intel 486 DX2 66 Mhz
Biostar MB-1433FA
8 MB Ram SIMM (30 pin)
Macronix Super VGA 512KB
HDD 504 MB Quantum ATA
DOS 6.22 + Win 3.11

386:
AMD 386 DX 40 Mhz
Morse 386 M3
8 MB Ram SIMM (30 pin)
ATI VGA Wonder VGA 256KB
HDD 124MB ST3144AT
DOS 6.22 + Win 3.11

Zabytkowy laptop:
Compaq LTE Elite 4/50E
Intel SL486DX2 50Mhz
8 MB Ram
Karta graficzna WD (wiem, dziwne)
Matryca 640x480, 4 odcienie szarości
HDD Quantum 255MB
Windows 95a

Do tego masa innych gratów.

Awatar użytkownika

tomekh12

Posty: 190
Rejestracja: 14 wrz 2013, 10:37
    Windows 7 Chrome

Post13 sty 2014, 16:27

HD Audio rozgryzłem tak:

MOBO jak już wcześniej mówiłem, ASRock P43Twins1600
na karcie dźwiękowej jest oczywiście logo Realteka i oznaczenie ALC8811.

sterownik w systemie ogarnąłem tak:

1. Wgrałem do systemu kernel 5.1 (ten co kiedyś daliście)
2. Zastosowałem SP2.reg
3. Dla KB888111 dałem tryb zgodności z Windows XP
4. Otworzyłem i wyświetlił się kreator instalacji
5. Potem standardowo Next >, I agree, Next >, zaczęło się wszystko instalalować, parę razy wywaliło Found new hardware, co po prostu olałem, w końcu kliknąłem Finish >, reset kompa i gotowe, instalujemy stery z XP do naszej karty dźwiękowej i cieszymy się dźwiękiem. :)
Spoilerpokaż
Sprzęty:

Stacjonarne:

#1 - Do odpalania gier aka Stacjonarny

MB: ASRock P43Twins1600
CPU: Intel Core 2 Quad Q9300 2,5 GHz
RAM: 4 GB DDR2 (4 x 1 GB)
GPU: ASUS GejForce GTX 650 2 GB
HDD: Seagate ST500DM002-1BD142 500 GB
ODD: LG GSA-H44N
PSU: Chieftec GPA-450S8
CASE: Zalman Z9 Plus
Cooler: Procek - Oryginalny od Intela, Grafa - Też oryginał, na zasilaczu tak samo
OS: Windows 7 Ultimate x64 PL

Laptopy:

#1 -Do użytku codziennego - Acer Aspire 6920G aka Mocarz

Chipset: Intel PM965 ICH8
CPU: Intel Core 2 Duo T5900 2.20 GHz
RAM: 3 GB DDR2
GPU: nVidia GejForce 9500M GS 512 MB
HDD: Seagate 500 GB, model nieznany
ODD: Lite-On DS-8A1P
Dźwięk: Realtek ALC889
OS: Windows 7 Home Premium x64 PL

#2 - HP Compaq nx7400 (R. I. P. 2006-2015, mam tylko części po nim i służy jako "dawca organów") aka szrot

Chipset: Intel i945GM ICH7
CPU: Intel Core Duo T2400 1.83 GHz
RAM: 1,5 GB DDR2
GPU: Intel GMA 950
HDD: Fujitsu 80 GB, model nieznany
ODD: Lite-On DS-8A1P
Dźwięk: ADI AD1981HD
OS: Windows 7 Pro x86 PL

#3 - Acer Extensa 2300 (R. I. P. 2004-2014, już jakiś czas leży rozmontowany i podobnie jak wyżej, służy jako "dawca organów") aka GPU Sucker

Chipset: Intel 855GME
CPU: Intel Celezłom M 340 1.73 GHz (teraz siedzi w Celezłomie No LCD)
RAM: 768 MB DDR
GPU: Intel 82855GME (pieczona :trollface: ale i tak nie działa :()
HDD: Toćhiba :P MK5025GAS 80 GB IDE
ODD: Quanta czy jakoś tak, model nieznany
Dźwięk: Conexant AC'97, model nieznany
OS: Catkiller Pro x86 PL (ale na nim nie zabijam kotka)

#4 - Gericom BlockBuster Excellent 5000 (połamany ekran, podobnie jak w "Chujronie" funcka :D) aka Celezłom No LCD

Chipset: Intel 855GM
CPU: Intel Celezłom M 340 1.5 GHz (prosto z GPU Suckera)
RAM: 1 GB DDR
GPU: Intel Extreme Graphics 2
HDD: Samsung 80 GB, model nieznany
ODD: Optiarc DVD-R, model nieznany
Dźwięk: Nieznany
OS: Catkiller Pro PL (tutaj też nie zabijam kotka)

#5 - Compaq Notebook 100 (nie działa, pogięte piny na procku) aka Zabytek

CPU: AMD K6-II 475 MHz
RAM: 32 MB przylutowane do płyty
GPU: Trident CyberBlade i7 AGP
HDD: Hitachi 5,12 GB
ODD: TEAC CD-RW, model nieznany
Dźwięk: nieznany
OS: Windows 98 SE PL

Konsola: X-kloc 360 E 250 GB + Kinkiet. Tag na X-Kloc LIVE: Arkmage2PL

Monitory:
Do PCta od gier: LG 24MP55HQ
Do testów oraz innych starcjonarek: Lenovo ThinkVision L174 17" 1280x1024

Tablet: ASUS Transformer Book T100TA [Atom Z3775, 2 GB RAM, 32 GB SSD (w tablecie) + 500 GB HDD (w stacji dokującej)] aka Szkolny malec (Zazwyczaj używam go tylko w szkole).
Telefon: Lumia 630 (zielona + biała klapka, ja używam zielonej)
Obrazek

Awatar użytkownika

winuser

Zasłużony użytkownik
Posty: 1014
Rejestracja: 29 sie 2013, 12:15
    Windows 8.1 Internet Explorer

Post13 sty 2014, 17:03

Mam gdzieś kompa z HD Audio, jak zadziała to stawiam browara :D
Mój PC:
Intel Core2Quad Q9650 @3GHz + SilentiumPC SpartanPro | MSI P35 Neo2 FR | ATI Radeon HD5450 1GB | 8 GB RAM Kingston| Patriot Blaze SSD 120 GB | Seagate ST2000DM001 HDD 2TB | Windows 7 Pro x64
Laptop:
Lenovo IdeaPad P580 | Intel Core i7 3610QM @ 3.1 GHz| nVidia GeForce GT630M | 16GB RAM Kingston | LiteON LCS 128-L9S 128GB | Linux Mint 18.2 x64
Apple iPhone SE | Apple A9 @1.85 GHz | PowerVR GT7600 | 2GB RAM | 128GB PAMIĘCI | iOS 10.3
PlayStation 4 | CUH-1116A | 1TB |
Inne telefony:
Spoilerpokaż
Apple iPhone 5 | Apple A6 @1.3 GHz | PowerVR G6430 | 1GB RAM | 32GB PAMIĘCI | iOS 10.3
Nokia N9 | TI OMAP3630 @1,1GHz OC | PowerVR SGX-530 | 1GB RAM LPDDR | 16 GB PAMIĘCI | MeeGo 1.2 Harmattan
Lumia 520 | Qualcomm MSM8227 @ 1GHz | Qualcomm Adreno 305 | 512MB RAM | 8GB PAMIĘCI| WP 8.1 GDR2

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości