Strona 3 z 3

[EN] Sigma OS 3.0 Final

: 28 sie 2017, 18:14
autor: Akhatens
Hi, i don't know if i'm in the right place but i'm french (so i'm a little bit lost with polish) and i'm really interested by your project as i want to use it on real hardware as main os. But i have a big problem when i try to shutdown, i get a BSOD every single time (i'm using VMWare Workstation 12 Player to test it before i actually install it on a PC)

Here's the BSOD : Obrazek

Any help will be appreciated, thanks :D

[EN] Sigma OS 3.0 Final

: 28 sie 2017, 22:28
autor: winuser
You need to use VMWare Workstation, machine should be compatible at least with VMWare Workstation 7.1.2 (as I remember).
If you want to install it on real hardware, please provide a full specs here, Longhorn is quite old system, and it's not recommended to install it on modern hardware ;)

[EN] Sigma OS 3.0 Final

: 28 sie 2017, 22:38
autor: Akhatens
Thanks for the answer ! I'm just a bit confused, i need to use the 7.1.2 of Workstation Player or i need to get Workstation Pro ? And for installing it on hardware, i will try on an old pc with Windows XP so i think that's not too modern for Longhorn ahah :P

[EN] Sigma OS 3.0 Final

: 29 sie 2017, 11:06
autor: urban92
Maybe new versions of VMWare Workstation didn't work with Sigma OS/LH4074. I haven't tested on Workstation never than 2 -3 years ago versions.

VMware Player can't create new VM's, but you can download clean images to install any OS.

[EN] Sigma OS 3.0 Final

: 29 sie 2017, 12:26
autor: Akhatens
I tried to run the OS with Workstation 7.1.4, same problem at shutdown, BSOD caused by storport.sys and i can't find anything to solve my problem.

[EN] Sigma OS 3.0 Final

: 30 sie 2017, 19:53
autor: Onset
Have you tried to decrease your virtual machine compatibility version? I.e. to 7.x?

Which model of processor do you have? Describe your hardware. :)

[EN] Sigma OS 3.0 Final

: 30 sie 2017, 23:29
autor: urban92
Do you set Windows XP OS VM with IDE drives?