Strona 9 z 10

Techvortal "Sylwia" (5.0)

: 09 cze 2016, 9:44
autor: Onset
Będę to naprawiał niedlugo wraz z całym SEO i przepisywaniem urli. Mam do tego przeznaczony oddzielny serwer.

Techvortal "Sylwia" (5.0)

: 07 lip 2016, 3:36
autor: robi_10
To jak już fixujecie kilka rzeczy, to tak tylko przypomnę, że to:
Problem sir.
W długich tematach jest guzior, do przeskoku do konkretnej strony, o ten o:

Obrazek

I tak w sumie, to mi on nie działa, po kliknięciu "Wykonaj" nic się nie dzieje.
dalej aktualne.

Techvortal "Sylwia" (5.0)

: 07 lip 2016, 9:40
autor: urban92
Zaktualizowałem skrypt PhpBB, mod tapatalka i wypierdzieliłem całkowicie moda SEO. Powinno rozwiązać większość problemów z błędami przy postowaniu.

Techvortal "Sylwia" (5.0)

: 07 lip 2016, 10:54
autor: winuser
Dostalem blad 500 przy postowaniu w temacie o MeeGo, najnowsze Chrome.

Techvortal "Sylwia" (5.0)

: 07 lip 2016, 11:49
autor: urban92
A jednak nie :P

Techvortal "Sylwia" (5.0)

: 07 lip 2016, 15:50
autor: Onset
A jednak nie :P
Problemem okazują się zaszłości z czasów PHPBB3 i paczek językowych stworzonych przez naszych rodaków. Sprawdziłem errory które wypluł PHP, wskazuje na brak plików w katalogu o nazwie pl-x-temat - ten natomiast został wyeliminowany wraz z przepisaniem PHPBB na MVC - wszystkie języki zostały ujednolicone i od tamtej pory developerzy PHPBB zaczęli wspierać developerów paczek językowych.

Po skopiowaniu pl z nazwą pl-x-temat, wszystkie problemy wydaje się, że znikły. Chyba, że jestem w błędzie i pisząc tego posta wywali mi HTTP 500.


Postaram się jeszcze przeorać pliki i bazę pod kątem 'pl-x-temat' i naprawić to, żeby było tak jak powinno być.

Techvortal "Sylwia" (5.0)

: 07 lip 2016, 17:53
autor: miki100
Coś wywaliło mojego posta z dzisiaj, ok. 7:30 z tego tematu viewtopic.php?f=22&p=84500. Nie było błędu 500, post normalnie się wysłał, ale teraz patrzę i ani śladu. Przywracać jakby co nie warto, bo już napisałem ponownie, jednak wolałem dać znać.

Techvortal "Sylwia" (5.0)

: 07 lip 2016, 18:22
autor: Onset
Możliwe, że byłem to ja i omyłkowo wywaliłem nie ten post, który potrzeba. Sorry about that. :D

Techvortal "Sylwia" (5.0)

: 03 mar 2017, 13:29
autor: Conrado967
Wchodząc w Posty użytkownika po przez jego profil widzimy:
Obrazek

Techvortal "Sylwia" (5.0)

: 13 mar 2017, 0:34
autor: winuser
Obrazek
Się wzięło o rozjechało.
Chrome pod Japkiem.


Wysłane z iPhone za pomocą Tapatalk

Techvortal "Sylwia" (5.0)

: 13 mar 2017, 0:37
autor: urban92
Zmieniłeś N9 na ajfona? :D

Techvortal "Sylwia" (5.0)

: 13 mar 2017, 0:41
autor: winuser
N9 służy jako telefon rezerwowy razem z naprawioną Lumią 520.
To i tak już drugie Japko, pół roku temu kupiłem 5 16GB, ze 3 tygodnie temu przesiadłem się na 5s 32GB :) ESka wygodniejsza dzięki TouchID (przynajmniej NSA nie będzie mi brudzić palców tuszem, ściągając odciski :D)


Wysłane z iPhone za pomocą Tapatalk

Techvortal "Sylwia" (5.0)

: 29 maja 2017, 0:04
autor: urban92
Techvortal 5.0.1 erykmody23 post hack update
- upgrade phpBB do 3.2.0
- upgrade moda tapatalka
- nowy lepszy spoiler z tytułem:

Kod: Zaznacz cały

[spoiler]Spoiler[/spoiler]
Spoilerpokaż
Spoiler

Kod: Zaznacz cały

[spoiler=Tytuł]Spoiler z tytułem[/spoiler]
Tytułpokaż
Spoiler z tytułem

Blog, archiwum i wszystkie inne usługi nie będą działać przez kilka dni, do czasu postawienia na nowo zaktualizowanego serwera. Forum tymczasowo stoi na serwerze zapasowym.

Techvortal "Sylwia" (5.0)

: 29 maja 2017, 12:12
autor: winuser
Nie myśleliście nad dodaniem punktów reputacji/dziękowania za posty?

Techvortal "Sylwia" (5.0)

: 29 maja 2017, 13:29
autor: urban92
Przerabialismy to, kiedyś były plusy i minusy za posty, bsystem z kimem i putinem nabijali sobie po 666 punktów. W ostatniej wersji usunąłem moda.