Wszystkie informacje i uwagi dotyczące Techvortalu.
Awatar użytkownika

SzymekRak

Zasłużony użytkownik
Posty: 550
Rejestracja: 09 lip 2008, 10:55
Lokalizacja: /dev/urandom
Kontakt:
    Linux Firefox

Post09 cze 2014, 19:22

Witam.

Czy istnieje możliwość, żeby filmiki dodawane do postów tagami

Kod: Zaznacz cały

[youtube][/youtube]
będą wyświetlane przez Techvortal jako ramki(jak to jest opisane tutaj)? Chodzi mi o to, żeby ktoś, kto nie ma Flasha, bo nie chce, czy też akurat pracuje na systemie/sprzęcie który Flasha nie obsługuje, mógł zobaczyć i odtworzyć wszystkie cudowne wrzucane na "Music Eargasm by Techvortal" utwory.
Idealnie byłoby, żeby taką opcję dało się zmienić w ustawieniach profilu(bo może ktoś ramek nie lubi) - nie wiem jednak czy phpBB na to pozwala.
install Gentoo
Spoilerpokaż
Główny PC

ASUS P8Z68V
Intel Core i5 2500K
8GB RAM DDR III Patriot
MSI Radeon R9 270 Gaming 2GB
HDD 1TB WD Green SATA2
Plextor M5 Pro 128GB SSD
Arch Linux + Gnome 3
NSA/Windows 10

Lenovo ThinkPad X220

Intel Core i5 2520M 2.5GHz (Sandy Bridge)
8GB RAM DDR3 1600
Intel HD Graphics 3000
Crucial MX300 275 GB
Arch Linux + Gnome 3

HTPC

ASRock AM1B-AM1B-ITX
AMD Athlon 5150
4GB RAM DDR3 1600
Radeon HD 8400(zintegrowana)
320GB HDD
Arch Linux x64 + Kodi + Steam

Testowy

Gigabyte GA-G31M-S2L
Intel Core2Duo E6300
1GB RAM DDR2 533
GeForce 8400GS 512MB
biedo-SSD 120GB(Silicon Power)
Windows 10 Pro i Ubuntu 16.04

Apple Powerbook G4 12"
PowerPC G4 1.5GHz(ma logo Freescale)
1,25GB RAM DDR333
GoForce 5200 64MB
80GB HDD ATA
Mac OS X 10.5.8

Apple iBook G3 12"
PowerPC G3 800MHz
640MB RAM
ATI Mobility Radeon 7500
ADATA SP310 64GB SSD (mSATA + adapter na IDE44)
Mac OS X 10.4.11 + Mac OS 9.2.2

Raspberry Pi - router + printserver

Model B 512MB
4GB SDHC
Arch Linux ARM

Urządzenia przenośne

LG Nexus 4 16GB
Nintendo DS Lite
Nintendo Game Boy Color

Rzadziej używane/zbierające kurz

Dell G1

Pentium 2 400MHz Deschutes
128MB RAM PC133
Integra ATi Rage IIc 2MB
Epicki akcelerator 3dfx Voodoo 2
Windows 98SE

Olivetti M4 P100S

Pentium 100MHz Socket 5
32MB RAM(SIMM 72-pin)
Trident SVGA(zintegrowana)
Zamiast HDD karta Compact Flash Kingston 4GB
Windows 3.11 + Windows NT 4 Workstation

P2

A-Trend ATC-6130
Pentium 2 400MHz@333MHz

Piękne zabytki

HP 95LX 1MB RAM, MS-DOS 3.22
Commodore 64 + nieoryginalny magnetofon
Amiga 500 512K Chip, 512K Slow
Amiga 600 1M Chip
Amstrad CPC6128 + GT65 monitor + 3,5" FDD mod Czasami także powered by Codegen(R)
Nintendo Entertainment System(wersja europejska)
Sony PlayStation SPCH-7504 + jakiś modchip

Awatar użytkownika

urban92

Administrator
Posty: 5178
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontakt:
    Windows 8.1 Chrome

Post09 cze 2014, 23:19

Gdy przeglądarka lub system nie obsługuje flasha odtwarzacz osadzony na stronach działa w pełni sprawnie w html5:

Obrazek

Skoro działa w mobilnym IE (po ostatnich aktualizacjach już nie wiesza się) to musi działać wszędzie. Jak ktoś chce niech potestuje.
Obrazek
Moje maszyny:pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
Core i5 4570 @ 3,2-3,6Ghz + Thermaltake Frio Silent 14
MSI H87-G43
16GB Ram HyperX Fury 1600MHz 9-10-9-26
Geforce GTX 960 2GB MSI + 2x Dell P2416D
SSD Crucial MX100 256GB
HDD 2TB WD Green + 500GB Seagate 7200.12
Thermaltake Smart SE Modular 530W + Thermaltake Urban T31
Windows 10

Testowy-1:
Pentium G3258 @ 4Ghz + Thermaltake Contac 30
MSI B85-G43
8GB RAM Crucial Ballistix Sport @ 1333Mhz
Intel HD Graphics
SSD Samsung 840 120GB + OCZ Vertex 4 128GB
HDD 500GB Samsung F2G
OCZ GameXStream 600W (fanswap na zephyra 120mm) + SPC Gladius M40 + panel boczny z oknem
Na pierwszym SSD Win 10 Insider Fast, na drugim system który akurat testuję, na HDD obrazy i dane

Testowy-2 (warsztatowy):
Xeon X5460 @ 3,8Ghz + Pentagram Karakorum
Gigabyte GA-P35-DS3R
8GB Ram OCZ + Goodram 800 Mhz CL5
Nvidia Quadro 2000 1GB
SSD Toshiba 128GB
HDD 160GB Samsung F1
Sharkoon Rebel 9 (Okno ze szkła + LED)
Windows 7

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
Pentium D 930 @ 3,6Ghz
GA-8i945P Pro
1GB Ram Goodram DDR2 533Mhz (4x256)
Geforce 8500GT
HDD 80GB WD + 250GB WD
Windows XP

Serwer rev.8:
Pentium G3420 @ 3,2Ghz
Asrock Rack H97M WS
8GB Ram HyperX Fury 1600MHz 10-10-10-30
Intel HD Graphics
SSD 128GB Samsung PM871 M.2
HDD 3TB WD Red na dane + 1TB Toshiba na backupy
Windows Server 2016

Laptop:
Dell Latitude E6430
Core i5-3320M @ 2,6-3,3Ghz
8GB Ram DDR3 1333Mhz
Intel HD Graphics 4000 + Nvidia Quadro NVS 5200M
SSD Samsung 840 EVO 256GB
HDD Seagate 500GB
Windows 10


Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
Abit AX8
1 GB Ram DDR Kingston 400Mhz
Geforce 7600GT Palit
HDD 80 GB Seagate 7200.10 ATA
Sigma OS 3.0

Windows 98 i stare gry:
Pentium III Coppermine 1 @ 1,2Ghz
Asus CUSL2-C
512MB Ram SDRAM 133 @ 160Mhz
GeForce 4 Ti 4200 64MB + Voodoo 2 12MB
Sound Blaster Live! 5.1
HDD 40GB Samsung
Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
Pentium 166 Mhz (P54C)
Micronics M55HI-PLUS
64MB RAM EDO
S3 Trio64V2/DX 1MB
Sound Blaster Vibra 16C
HDD 3GB WD
DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

Athlon XP (mój pierwszy pecet):
Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
1GB Ram DDR1 333Mhz
Radeon 9600 Pro
Sound Blaster Live! 5.1
HDD 80GB Samsung
Longhorn 4074

Tualatin:
Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
Asus TUSL2-C
512MB Ram SDRAM 133 @ 153Mhz
Geforce FX5200
Sound Blaster Live! 5.1
HDD 40GB WD
Windows XP

K6:
AMD K6-2 @ 550Mhz
Acorp 5ALI61
256 MB Ram SDR 100 Mhz CL2
3dfx Voodoo Banshee 16MB
HDD 40 GB Seagate 7200.4 ATA
Windows 98

Optimus:
Celeron Coppermine 1000 @ 1120Mhz
Procomp BVD1M
256MB Ram SDRAM @ 145Mhz
GeForce 2 MX 32MB
HDD 20GB Samsung
Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
Compaq Deskpro EP
Pentium III 600Mhz Coppermine Slot 1
320 MB SDRAM 100Mhz
Matrox G200 8MB
HDD 20 GB Samsung
Windows 2000

Compaq P2:
Compaq Deskpro PD
Pentium II 400Mhz Slot 1
320 MB SDRAM 100Mhz
ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
HDD 6 GB Quantum
Windows NT4

Compaq P1:
Compaq Deskpro 5133
Pentium 166 Mhz (P54CS)
128 MB Ram EDO (w 6 slotach)
Cirrus Logic 5434 1MB
HDD 6GB Quantum
Windows NT 3.51

486 DX4:
AMD 486 DX4 100 Mhz
Chicony CH-471A
24 MB Ram SIMM (72 pin)
Tritent TVGA9000 512KB
HDD 2 GB Seagate ATA
Windows 95a

486 DX2:
Intel 486 DX2 66 Mhz
Biostar MB-1433FA
8 MB Ram SIMM (30 pin)
Macronix Super VGA 512KB
HDD 504 MB Quantum ATA
DOS 6.22 + Win 3.11

386:
AMD 386 DX 40 Mhz
Morse 386 M3
8 MB Ram SIMM (30 pin)
ATI VGA Wonder VGA 256KB
HDD 124MB ST3144AT
DOS 6.22 + Win 3.11

Zabytkowy laptop:
Compaq LTE Elite 4/50E
Intel SL486DX2 50Mhz
8 MB Ram
Karta graficzna WD (wiem, dziwne)
Matryca 640x480, 4 odcienie szarości
HDD Quantum 255MB
Windows 95a

Do tego masa innych gratów.

Awatar użytkownika

Onset

Administrator
Posty: 2116
Rejestracja: 06 gru 2008, 19:27
Lokalizacja: multi(0)disk(0)rdisk(0)partition(2)\GDAŃSK
Kontakt:
    Windows 7 Chrome

Post09 cze 2014, 23:48

Gdy przeglądarka lub system nie obsługuje flasha odtwarzacz osadzony na stronach działa w pełni sprawnie w html5:

Obrazek

Skoro działa w mobilnym IE (po ostatnich aktualizacjach już nie wiesza się) to musi działać wszędzie. Jak ktoś chce niech potestuje.
Upewnij się, czy to jest odtwarzacz działający w HTML5.
Windows 98 supports real multitasking - it can boot and crash simultaneously.
Mój pecet:
Spoilerpokaż

Obudowa: Modecom ThinkBell, Zasilacz: OCZ ModXStream 600W, Mobo: MSI B85M-G43, Procesor: Intel Core i5-4570 (Haswell) , Wypalarka: Optiarc DVD RW AD-7173A ATA, Grafika: Gigabyte Radeon R9 270x, HDD1: OCZ Vertex 4 128 GB, HDD2:WDC WD5001AALS-00L3B2 (500GB), HDD3+4: WD1002FAEX-00Z3A0 (RAID-0), RAM: Kingston HyperX Black + Red 16GB (2x4 GB + 2x4GB Dual-Channel) CL9, Mocarne chłodzenie: Scythe Mugen II Rev. B.
Retina MacBook Pro Early 2015:
Spoilerpokaż
Intel Core i5-5257u(Broadwell) @ 2.7 Ghz, RAM: 8 GB @ 1866 MHz DDR3, Intel Iris 6100, 128GB PCI-e SSD

Awatar użytkownika

lolasher

Zasłużony użytkownik
Posty: 2390
Rejestracja: 10 paź 2008, 18:28
Lokalizacja: Zadupie pod Siedlcami ;)
Kontakt:
    Macintosh Safari

Post10 cze 2014, 10:31

Urban, Szymek by nie dawał takiego pomysłu jakby mu po prostu działało

Awatar użytkownika

jedrekk

Administrator
Posty: 1150
Rejestracja: 01 sie 2008, 13:50
Lokalizacja: Gdańsk/Gorzów Wielkopolski
Kontakt:
    Windows 8.1 Chrome

Post10 cze 2014, 12:00

Na ipadzie także mi działa od jakiegoś czasu, tylko trzeba dłuższą chwilę zaczekać aż się załaduje.
Komputer do pracy: Intel Core i7 4770S | ASUS H87-PRO | 16 GB RAM DDR3 | nVidia GeForce GTX1060 6GB | Samsung 830 PRO 256 GB | 4x Seagate 7200.14 1000 GB RAID10 | Dell U2515H | Dell U2212HM
MacBook Pro Retina Early 2013: Intel Core i5 3210M | 8 GB RAM DDR3 | Intel HD4000 | SSD 256GB
+ iPhone 7 32GB

Awatar użytkownika

SzymekRak

Zasłużony użytkownik
Posty: 550
Rejestracja: 09 lip 2008, 10:55
Lokalizacja: /dev/urandom
Kontakt:
    Linux Firefox

Post10 cze 2014, 18:47

U mnie niestety nie działa na wszystkim, co do czego mam pewność, że nie mam tam Flasha.
Nawet w źródle strony widzę, że jest po prostu wstawiony obiekt swf.
Tutaj przykład:

Kod: Zaznacz cały

<object width="425" height="344"> <param name="movie" value="http://www.youtube.com/v/OL_FM9h_kv4&hl=pl&fs=1"> </param> <param name="allowFullScreen" value="true"> </param> <param name="allowscriptaccess" value="always"> </param> <embed src="http://www.youtube.com/v/OL_FM9h_kv4&hl=pl&fs=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"> </embed> </object>
Dla porównania, inne strony, gdzie zamieszczone są filmiki działają poprawnie. Kod, na przykład stąd wygląda inaczej:

Kod: Zaznacz cały

<iframe class='youtube-player' type='text/html' width='470' height='295' src='http://www.youtube.com/embed/s9vP6JB-MyM?version=3&rel=1&fs=1&showsearch=0&showinfo=1&iv_load_policy=1&wmode=transparent' frameborder='0'></iframe>
install Gentoo
Spoilerpokaż
Główny PC

ASUS P8Z68V
Intel Core i5 2500K
8GB RAM DDR III Patriot
MSI Radeon R9 270 Gaming 2GB
HDD 1TB WD Green SATA2
Plextor M5 Pro 128GB SSD
Arch Linux + Gnome 3
NSA/Windows 10

Lenovo ThinkPad X220

Intel Core i5 2520M 2.5GHz (Sandy Bridge)
8GB RAM DDR3 1600
Intel HD Graphics 3000
Crucial MX300 275 GB
Arch Linux + Gnome 3

HTPC

ASRock AM1B-AM1B-ITX
AMD Athlon 5150
4GB RAM DDR3 1600
Radeon HD 8400(zintegrowana)
320GB HDD
Arch Linux x64 + Kodi + Steam

Testowy

Gigabyte GA-G31M-S2L
Intel Core2Duo E6300
1GB RAM DDR2 533
GeForce 8400GS 512MB
biedo-SSD 120GB(Silicon Power)
Windows 10 Pro i Ubuntu 16.04

Apple Powerbook G4 12"
PowerPC G4 1.5GHz(ma logo Freescale)
1,25GB RAM DDR333
GoForce 5200 64MB
80GB HDD ATA
Mac OS X 10.5.8

Apple iBook G3 12"
PowerPC G3 800MHz
640MB RAM
ATI Mobility Radeon 7500
ADATA SP310 64GB SSD (mSATA + adapter na IDE44)
Mac OS X 10.4.11 + Mac OS 9.2.2

Raspberry Pi - router + printserver

Model B 512MB
4GB SDHC
Arch Linux ARM

Urządzenia przenośne

LG Nexus 4 16GB
Nintendo DS Lite
Nintendo Game Boy Color

Rzadziej używane/zbierające kurz

Dell G1

Pentium 2 400MHz Deschutes
128MB RAM PC133
Integra ATi Rage IIc 2MB
Epicki akcelerator 3dfx Voodoo 2
Windows 98SE

Olivetti M4 P100S

Pentium 100MHz Socket 5
32MB RAM(SIMM 72-pin)
Trident SVGA(zintegrowana)
Zamiast HDD karta Compact Flash Kingston 4GB
Windows 3.11 + Windows NT 4 Workstation

P2

A-Trend ATC-6130
Pentium 2 400MHz@333MHz

Piękne zabytki

HP 95LX 1MB RAM, MS-DOS 3.22
Commodore 64 + nieoryginalny magnetofon
Amiga 500 512K Chip, 512K Slow
Amiga 600 1M Chip
Amstrad CPC6128 + GT65 monitor + 3,5" FDD mod Czasami także powered by Codegen(R)
Nintendo Entertainment System(wersja europejska)
Sony PlayStation SPCH-7504 + jakiś modchip

Awatar użytkownika

bsystem

Zasłużony użytkownik
Posty: 652
Rejestracja: 03 lis 2010, 16:44
    Windows 8.1 Chrome

Post10 cze 2014, 22:42

To jest różnica pomiędzy "nowym" a "starym" umieszczaniem filmów z youtube. Po kliknięciu na zakładkę udostępnij jest to opcja do wyboru. Przypuszczam, że jedna obsługuje html5 a druga nie i stąd problem.
Spoilerpokaż
Asus n61v | c2d p7450 | GT 240m | 4GB DDR3 | 320GB | Windows 8.1 x64
Fujitsu Siemens Esprimo V5505 | C2D T7550 2,2GHz 4MB Cache L2 (Merom) | 4GB RAM DDR2| 120GB| Windows 8.1 x64
Pentium 4 |Pentium 4 3.0GHz (Prescott) | 1 GB RAM DDR1 | 60 GB |Windows 8 RTM
Toshiba Satellite 1400-503 | Celeron-S 1,33GHz (tualatin :hyhy:) | 768 MB SD-RAM | 40GB | Windows XP SP3
K6-2| AMD K6-2 300MHz | 64MB SD-RAM |1GB| Windows 2000 Fresh by Rublik
Serwer 'Sempik': AMD Sempron 2800+ | ASUS K8V-MX | 1024 MB RAM DDR1 | S3 Graphics DeltaChrome Pro IGP | 20GB + 500GB | Windows 2k8
Pentium 4 1,7 GHz| OEM Fujitsu | 512MB SD RAM| 40GB
Sempron 2200+ | jakieś mobo MSI | 128MB DDR | 40GB
Intel Pentium III Coppermine | mobo na intelu | 128MB SD RAM | 80GB
Sempron 2800+ | ASRock K8NF4G-SATA2 | 512MB DDR | 160GB RAID0
Pentium II | mobo na slot1 | 128MB SD RAM | 2GB


Komputery mniej lub bardziej kompletne:

Amilo M7400 | Pentium M 1,3 GHz (Banias)| 512 MB RAM | dysk zbrickowany | +15" CRT
iPhone 5c + Dell e6230

Awatar użytkownika

urban92

Administrator
Posty: 5178
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontakt:
    Windows 7 Opera

Post11 cze 2014, 14:36

Zmieniłem kod na:

Kod: Zaznacz cały

<iframe width="1280" height="750" src="//www.youtube.com/embed/MCvu5ZudjF8" frameborder="0" allowfullscreen></iframe>
Potestujcie teraz.
Obrazek
Moje maszyny:pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
Core i5 4570 @ 3,2-3,6Ghz + Thermaltake Frio Silent 14
MSI H87-G43
16GB Ram HyperX Fury 1600MHz 9-10-9-26
Geforce GTX 960 2GB MSI + 2x Dell P2416D
SSD Crucial MX100 256GB
HDD 2TB WD Green + 500GB Seagate 7200.12
Thermaltake Smart SE Modular 530W + Thermaltake Urban T31
Windows 10

Testowy-1:
Pentium G3258 @ 4Ghz + Thermaltake Contac 30
MSI B85-G43
8GB RAM Crucial Ballistix Sport @ 1333Mhz
Intel HD Graphics
SSD Samsung 840 120GB + OCZ Vertex 4 128GB
HDD 500GB Samsung F2G
OCZ GameXStream 600W (fanswap na zephyra 120mm) + SPC Gladius M40 + panel boczny z oknem
Na pierwszym SSD Win 10 Insider Fast, na drugim system który akurat testuję, na HDD obrazy i dane

Testowy-2 (warsztatowy):
Xeon X5460 @ 3,8Ghz + Pentagram Karakorum
Gigabyte GA-P35-DS3R
8GB Ram OCZ + Goodram 800 Mhz CL5
Nvidia Quadro 2000 1GB
SSD Toshiba 128GB
HDD 160GB Samsung F1
Sharkoon Rebel 9 (Okno ze szkła + LED)
Windows 7

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
Pentium D 930 @ 3,6Ghz
GA-8i945P Pro
1GB Ram Goodram DDR2 533Mhz (4x256)
Geforce 8500GT
HDD 80GB WD + 250GB WD
Windows XP

Serwer rev.8:
Pentium G3420 @ 3,2Ghz
Asrock Rack H97M WS
8GB Ram HyperX Fury 1600MHz 10-10-10-30
Intel HD Graphics
SSD 128GB Samsung PM871 M.2
HDD 3TB WD Red na dane + 1TB Toshiba na backupy
Windows Server 2016

Laptop:
Dell Latitude E6430
Core i5-3320M @ 2,6-3,3Ghz
8GB Ram DDR3 1333Mhz
Intel HD Graphics 4000 + Nvidia Quadro NVS 5200M
SSD Samsung 840 EVO 256GB
HDD Seagate 500GB
Windows 10


Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
Abit AX8
1 GB Ram DDR Kingston 400Mhz
Geforce 7600GT Palit
HDD 80 GB Seagate 7200.10 ATA
Sigma OS 3.0

Windows 98 i stare gry:
Pentium III Coppermine 1 @ 1,2Ghz
Asus CUSL2-C
512MB Ram SDRAM 133 @ 160Mhz
GeForce 4 Ti 4200 64MB + Voodoo 2 12MB
Sound Blaster Live! 5.1
HDD 40GB Samsung
Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
Pentium 166 Mhz (P54C)
Micronics M55HI-PLUS
64MB RAM EDO
S3 Trio64V2/DX 1MB
Sound Blaster Vibra 16C
HDD 3GB WD
DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

Athlon XP (mój pierwszy pecet):
Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
1GB Ram DDR1 333Mhz
Radeon 9600 Pro
Sound Blaster Live! 5.1
HDD 80GB Samsung
Longhorn 4074

Tualatin:
Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
Asus TUSL2-C
512MB Ram SDRAM 133 @ 153Mhz
Geforce FX5200
Sound Blaster Live! 5.1
HDD 40GB WD
Windows XP

K6:
AMD K6-2 @ 550Mhz
Acorp 5ALI61
256 MB Ram SDR 100 Mhz CL2
3dfx Voodoo Banshee 16MB
HDD 40 GB Seagate 7200.4 ATA
Windows 98

Optimus:
Celeron Coppermine 1000 @ 1120Mhz
Procomp BVD1M
256MB Ram SDRAM @ 145Mhz
GeForce 2 MX 32MB
HDD 20GB Samsung
Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
Compaq Deskpro EP
Pentium III 600Mhz Coppermine Slot 1
320 MB SDRAM 100Mhz
Matrox G200 8MB
HDD 20 GB Samsung
Windows 2000

Compaq P2:
Compaq Deskpro PD
Pentium II 400Mhz Slot 1
320 MB SDRAM 100Mhz
ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
HDD 6 GB Quantum
Windows NT4

Compaq P1:
Compaq Deskpro 5133
Pentium 166 Mhz (P54CS)
128 MB Ram EDO (w 6 slotach)
Cirrus Logic 5434 1MB
HDD 6GB Quantum
Windows NT 3.51

486 DX4:
AMD 486 DX4 100 Mhz
Chicony CH-471A
24 MB Ram SIMM (72 pin)
Tritent TVGA9000 512KB
HDD 2 GB Seagate ATA
Windows 95a

486 DX2:
Intel 486 DX2 66 Mhz
Biostar MB-1433FA
8 MB Ram SIMM (30 pin)
Macronix Super VGA 512KB
HDD 504 MB Quantum ATA
DOS 6.22 + Win 3.11

386:
AMD 386 DX 40 Mhz
Morse 386 M3
8 MB Ram SIMM (30 pin)
ATI VGA Wonder VGA 256KB
HDD 124MB ST3144AT
DOS 6.22 + Win 3.11

Zabytkowy laptop:
Compaq LTE Elite 4/50E
Intel SL486DX2 50Mhz
8 MB Ram
Karta graficzna WD (wiem, dziwne)
Matryca 640x480, 4 odcienie szarości
HDD Quantum 255MB
Windows 95a

Do tego masa innych gratów.

Awatar użytkownika

SzymekRak

Zasłużony użytkownik
Posty: 550
Rejestracja: 09 lip 2008, 10:55
Lokalizacja: /dev/urandom
Kontakt:
    Linux Firefox

Post11 cze 2014, 17:17

U mnie działa.
install Gentoo
Spoilerpokaż
Główny PC

ASUS P8Z68V
Intel Core i5 2500K
8GB RAM DDR III Patriot
MSI Radeon R9 270 Gaming 2GB
HDD 1TB WD Green SATA2
Plextor M5 Pro 128GB SSD
Arch Linux + Gnome 3
NSA/Windows 10

Lenovo ThinkPad X220

Intel Core i5 2520M 2.5GHz (Sandy Bridge)
8GB RAM DDR3 1600
Intel HD Graphics 3000
Crucial MX300 275 GB
Arch Linux + Gnome 3

HTPC

ASRock AM1B-AM1B-ITX
AMD Athlon 5150
4GB RAM DDR3 1600
Radeon HD 8400(zintegrowana)
320GB HDD
Arch Linux x64 + Kodi + Steam

Testowy

Gigabyte GA-G31M-S2L
Intel Core2Duo E6300
1GB RAM DDR2 533
GeForce 8400GS 512MB
biedo-SSD 120GB(Silicon Power)
Windows 10 Pro i Ubuntu 16.04

Apple Powerbook G4 12"
PowerPC G4 1.5GHz(ma logo Freescale)
1,25GB RAM DDR333
GoForce 5200 64MB
80GB HDD ATA
Mac OS X 10.5.8

Apple iBook G3 12"
PowerPC G3 800MHz
640MB RAM
ATI Mobility Radeon 7500
ADATA SP310 64GB SSD (mSATA + adapter na IDE44)
Mac OS X 10.4.11 + Mac OS 9.2.2

Raspberry Pi - router + printserver

Model B 512MB
4GB SDHC
Arch Linux ARM

Urządzenia przenośne

LG Nexus 4 16GB
Nintendo DS Lite
Nintendo Game Boy Color

Rzadziej używane/zbierające kurz

Dell G1

Pentium 2 400MHz Deschutes
128MB RAM PC133
Integra ATi Rage IIc 2MB
Epicki akcelerator 3dfx Voodoo 2
Windows 98SE

Olivetti M4 P100S

Pentium 100MHz Socket 5
32MB RAM(SIMM 72-pin)
Trident SVGA(zintegrowana)
Zamiast HDD karta Compact Flash Kingston 4GB
Windows 3.11 + Windows NT 4 Workstation

P2

A-Trend ATC-6130
Pentium 2 400MHz@333MHz

Piękne zabytki

HP 95LX 1MB RAM, MS-DOS 3.22
Commodore 64 + nieoryginalny magnetofon
Amiga 500 512K Chip, 512K Slow
Amiga 600 1M Chip
Amstrad CPC6128 + GT65 monitor + 3,5" FDD mod Czasami także powered by Codegen(R)
Nintendo Entertainment System(wersja europejska)
Sony PlayStation SPCH-7504 + jakiś modchip

Awatar użytkownika

urban92

Administrator
Posty: 5178
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontakt:
    Windows 7 Chrome

Post12 cze 2014, 8:39

Problem rozwiązany, zamykam.
Obrazek
Moje maszyny:pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
Core i5 4570 @ 3,2-3,6Ghz + Thermaltake Frio Silent 14
MSI H87-G43
16GB Ram HyperX Fury 1600MHz 9-10-9-26
Geforce GTX 960 2GB MSI + 2x Dell P2416D
SSD Crucial MX100 256GB
HDD 2TB WD Green + 500GB Seagate 7200.12
Thermaltake Smart SE Modular 530W + Thermaltake Urban T31
Windows 10

Testowy-1:
Pentium G3258 @ 4Ghz + Thermaltake Contac 30
MSI B85-G43
8GB RAM Crucial Ballistix Sport @ 1333Mhz
Intel HD Graphics
SSD Samsung 840 120GB + OCZ Vertex 4 128GB
HDD 500GB Samsung F2G
OCZ GameXStream 600W (fanswap na zephyra 120mm) + SPC Gladius M40 + panel boczny z oknem
Na pierwszym SSD Win 10 Insider Fast, na drugim system który akurat testuję, na HDD obrazy i dane

Testowy-2 (warsztatowy):
Xeon X5460 @ 3,8Ghz + Pentagram Karakorum
Gigabyte GA-P35-DS3R
8GB Ram OCZ + Goodram 800 Mhz CL5
Nvidia Quadro 2000 1GB
SSD Toshiba 128GB
HDD 160GB Samsung F1
Sharkoon Rebel 9 (Okno ze szkła + LED)
Windows 7

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
Pentium D 930 @ 3,6Ghz
GA-8i945P Pro
1GB Ram Goodram DDR2 533Mhz (4x256)
Geforce 8500GT
HDD 80GB WD + 250GB WD
Windows XP

Serwer rev.8:
Pentium G3420 @ 3,2Ghz
Asrock Rack H97M WS
8GB Ram HyperX Fury 1600MHz 10-10-10-30
Intel HD Graphics
SSD 128GB Samsung PM871 M.2
HDD 3TB WD Red na dane + 1TB Toshiba na backupy
Windows Server 2016

Laptop:
Dell Latitude E6430
Core i5-3320M @ 2,6-3,3Ghz
8GB Ram DDR3 1333Mhz
Intel HD Graphics 4000 + Nvidia Quadro NVS 5200M
SSD Samsung 840 EVO 256GB
HDD Seagate 500GB
Windows 10


Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
Abit AX8
1 GB Ram DDR Kingston 400Mhz
Geforce 7600GT Palit
HDD 80 GB Seagate 7200.10 ATA
Sigma OS 3.0

Windows 98 i stare gry:
Pentium III Coppermine 1 @ 1,2Ghz
Asus CUSL2-C
512MB Ram SDRAM 133 @ 160Mhz
GeForce 4 Ti 4200 64MB + Voodoo 2 12MB
Sound Blaster Live! 5.1
HDD 40GB Samsung
Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
Pentium 166 Mhz (P54C)
Micronics M55HI-PLUS
64MB RAM EDO
S3 Trio64V2/DX 1MB
Sound Blaster Vibra 16C
HDD 3GB WD
DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

Athlon XP (mój pierwszy pecet):
Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
1GB Ram DDR1 333Mhz
Radeon 9600 Pro
Sound Blaster Live! 5.1
HDD 80GB Samsung
Longhorn 4074

Tualatin:
Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
Asus TUSL2-C
512MB Ram SDRAM 133 @ 153Mhz
Geforce FX5200
Sound Blaster Live! 5.1
HDD 40GB WD
Windows XP

K6:
AMD K6-2 @ 550Mhz
Acorp 5ALI61
256 MB Ram SDR 100 Mhz CL2
3dfx Voodoo Banshee 16MB
HDD 40 GB Seagate 7200.4 ATA
Windows 98

Optimus:
Celeron Coppermine 1000 @ 1120Mhz
Procomp BVD1M
256MB Ram SDRAM @ 145Mhz
GeForce 2 MX 32MB
HDD 20GB Samsung
Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
Compaq Deskpro EP
Pentium III 600Mhz Coppermine Slot 1
320 MB SDRAM 100Mhz
Matrox G200 8MB
HDD 20 GB Samsung
Windows 2000

Compaq P2:
Compaq Deskpro PD
Pentium II 400Mhz Slot 1
320 MB SDRAM 100Mhz
ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
HDD 6 GB Quantum
Windows NT4

Compaq P1:
Compaq Deskpro 5133
Pentium 166 Mhz (P54CS)
128 MB Ram EDO (w 6 slotach)
Cirrus Logic 5434 1MB
HDD 6GB Quantum
Windows NT 3.51

486 DX4:
AMD 486 DX4 100 Mhz
Chicony CH-471A
24 MB Ram SIMM (72 pin)
Tritent TVGA9000 512KB
HDD 2 GB Seagate ATA
Windows 95a

486 DX2:
Intel 486 DX2 66 Mhz
Biostar MB-1433FA
8 MB Ram SIMM (30 pin)
Macronix Super VGA 512KB
HDD 504 MB Quantum ATA
DOS 6.22 + Win 3.11

386:
AMD 386 DX 40 Mhz
Morse 386 M3
8 MB Ram SIMM (30 pin)
ATI VGA Wonder VGA 256KB
HDD 124MB ST3144AT
DOS 6.22 + Win 3.11

Zabytkowy laptop:
Compaq LTE Elite 4/50E
Intel SL486DX2 50Mhz
8 MB Ram
Karta graficzna WD (wiem, dziwne)
Matryca 640x480, 4 odcienie szarości
HDD Quantum 255MB
Windows 95a

Do tego masa innych gratów.

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości