Wszystko co dotyczy tworzenia stron WWW.
Awatar użytkownika

winuser

Zasłużony użytkownik
Posty: 971
Rejestracja: 29 sie 2013, 12:15
    Windows 8.1 Internet Explorer

Post04 sty 2014, 9:07

Mam pewien problem - nie umiem dodać wykrywania Internet Explorera 11 do useragenta w phpbb by Przemo, naprowadzi mnie ktoś jak taki kod ma wyglądać aby wykrywanie działało ? Pytam, bo tutaj działa.
Mój PC:
Intel Core i3-4170 @3.70GHz + SilentiumPC SpartanPro | MSI B85M-G43 | Zotac GeForce GTX 750 Ti 1GB | 8 GB RAM Crucial Ballistix Sport 1600Mhz 9-9-9-24| Patriot Blaze SSD 120 GB | Windows 10 Pro 1703 x64
Laptop:
Lenovo IdeaPad P580 | Intel Core i5 3210M @ 3.1 GHz| nVidia GeForce GT630M | 16GB RAM Kingston | LiteON LCS 128-L9S 128GB | Windows 7 Pro x64
Apple iPhone 5s | Apple A7 @1.3 GHz | PowerVR SGX543MP3 | 1GB RAM | 16GB PAMIĘCI | iOS 10.3
Inne telefony:

Spoiler: pokaż
Apple iPhone 5 | Apple A6 @1.3 GHz | PowerVR G6430 | 1GB RAM | 32GB PAMIĘCI | iOS 10.3
Nokia N9 | TI OMAP3630 @1,1GHz OC | PowerVR SGX-530 | 1GB RAM LPDDR | 16 GB PAMIĘCI | MeeGo 1.2 Harmattan
Lumia 520 | Qualcomm MSM8227 @ 1GHz | Qualcomm Adreno 305 | 512MB RAM | 8GB PAMIĘCI| WP 8.1 GDR2

Awatar użytkownika

bsystem

Zasłużony użytkownik
Posty: 652
Rejestracja: 03 lis 2010, 16:44
    Windows 8 Chrome

Post04 sty 2014, 11:38

phpBB by Przemo, srsly? ;_:
Spoiler: pokaż
Asus n61v | c2d p7450 | GT 240m | 4GB DDR3 | 320GB | Windows 8.1 x64
Fujitsu Siemens Esprimo V5505 | C2D T7550 2,2GHz 4MB Cache L2 (Merom) | 4GB RAM DDR2| 120GB| Windows 8.1 x64
Pentium 4 |Pentium 4 3.0GHz (Prescott) | 1 GB RAM DDR1 | 60 GB |Windows 8 RTM
Toshiba Satellite 1400-503 | Celeron-S 1,33GHz (tualatin :hyhy:) | 768 MB SD-RAM | 40GB | Windows XP SP3
K6-2| AMD K6-2 300MHz | 64MB SD-RAM |1GB| Windows 2000 Fresh by Rublik
Serwer 'Sempik': AMD Sempron 2800+ | ASUS K8V-MX | 1024 MB RAM DDR1 | S3 Graphics DeltaChrome Pro IGP | 20GB + 500GB | Windows 2k8
Pentium 4 1,7 GHz| OEM Fujitsu | 512MB SD RAM| 40GB
Sempron 2200+ | jakieś mobo MSI | 128MB DDR | 40GB
Intel Pentium III Coppermine | mobo na intelu | 128MB SD RAM | 80GB
Sempron 2800+ | ASRock K8NF4G-SATA2 | 512MB DDR | 160GB RAID0
Pentium II | mobo na slot1 | 128MB SD RAM | 2GB


Komputery mniej lub bardziej kompletne:

Amilo M7400 | Pentium M 1,3 GHz (Banias)| 512 MB RAM | dysk zbrickowany | +15" CRT


iPhone 5c + Dell e6230

Awatar użytkownika

winuser

Zasłużony użytkownik
Posty: 971
Rejestracja: 29 sie 2013, 12:15
    Windows 8.1 Internet Explorer

Post04 sty 2014, 11:41

Tak, bo mam na tym klasowe forum, dlatego Przemo bo mam tam wszystko co potrzebuję na tym forum :)
Mój PC:
Intel Core i3-4170 @3.70GHz + SilentiumPC SpartanPro | MSI B85M-G43 | Zotac GeForce GTX 750 Ti 1GB | 8 GB RAM Crucial Ballistix Sport 1600Mhz 9-9-9-24| Patriot Blaze SSD 120 GB | Windows 10 Pro 1703 x64
Laptop:
Lenovo IdeaPad P580 | Intel Core i5 3210M @ 3.1 GHz| nVidia GeForce GT630M | 16GB RAM Kingston | LiteON LCS 128-L9S 128GB | Windows 7 Pro x64
Apple iPhone 5s | Apple A7 @1.3 GHz | PowerVR SGX543MP3 | 1GB RAM | 16GB PAMIĘCI | iOS 10.3
Inne telefony:

Spoiler: pokaż
Apple iPhone 5 | Apple A6 @1.3 GHz | PowerVR G6430 | 1GB RAM | 32GB PAMIĘCI | iOS 10.3
Nokia N9 | TI OMAP3630 @1,1GHz OC | PowerVR SGX-530 | 1GB RAM LPDDR | 16 GB PAMIĘCI | MeeGo 1.2 Harmattan
Lumia 520 | Qualcomm MSM8227 @ 1GHz | Qualcomm Adreno 305 | 512MB RAM | 8GB PAMIĘCI| WP 8.1 GDR2

Awatar użytkownika

bsystem

Zasłużony użytkownik
Posty: 652
Rejestracja: 03 lis 2010, 16:44
    Windows 8 Chrome

Post04 sty 2014, 12:52

Nie masz wszystkiego, nie wykrywa Ci IE 11 :>>

IMHO lepiej mieć czyste phpBB, poświęcić trochę czasu i po instalować potrzebne pluginy.
Wtedy forum jest a) bezpieczne b) aktualne c) z możliwością aktualizacji.

Poza tym: 5 sekund szukania w google
Spoiler: pokaż
Asus n61v | c2d p7450 | GT 240m | 4GB DDR3 | 320GB | Windows 8.1 x64
Fujitsu Siemens Esprimo V5505 | C2D T7550 2,2GHz 4MB Cache L2 (Merom) | 4GB RAM DDR2| 120GB| Windows 8.1 x64
Pentium 4 |Pentium 4 3.0GHz (Prescott) | 1 GB RAM DDR1 | 60 GB |Windows 8 RTM
Toshiba Satellite 1400-503 | Celeron-S 1,33GHz (tualatin :hyhy:) | 768 MB SD-RAM | 40GB | Windows XP SP3
K6-2| AMD K6-2 300MHz | 64MB SD-RAM |1GB| Windows 2000 Fresh by Rublik
Serwer 'Sempik': AMD Sempron 2800+ | ASUS K8V-MX | 1024 MB RAM DDR1 | S3 Graphics DeltaChrome Pro IGP | 20GB + 500GB | Windows 2k8
Pentium 4 1,7 GHz| OEM Fujitsu | 512MB SD RAM| 40GB
Sempron 2200+ | jakieś mobo MSI | 128MB DDR | 40GB
Intel Pentium III Coppermine | mobo na intelu | 128MB SD RAM | 80GB
Sempron 2800+ | ASRock K8NF4G-SATA2 | 512MB DDR | 160GB RAID0
Pentium II | mobo na slot1 | 128MB SD RAM | 2GB


Komputery mniej lub bardziej kompletne:

Amilo M7400 | Pentium M 1,3 GHz (Banias)| 512 MB RAM | dysk zbrickowany | +15" CRT


iPhone 5c + Dell e6230

Awatar użytkownika

winuser

Zasłużony użytkownik
Posty: 971
Rejestracja: 29 sie 2013, 12:15
    Windows 8.1 Internet Explorer

Post04 sty 2014, 13:26

Ale o IE11 tam nie ma nic :( Jak dodać wykrywanie to wiem, chodzi o tą jedną przeglądarkę - nie wiem co mam tam wpisać, żeby ja poprawnie wykrywało. To forum nie musi być jakoś bardzo bezpieczne, ważne żeby działało i zapewniało odpowiednie funkcje ;)
Mój PC:
Intel Core i3-4170 @3.70GHz + SilentiumPC SpartanPro | MSI B85M-G43 | Zotac GeForce GTX 750 Ti 1GB | 8 GB RAM Crucial Ballistix Sport 1600Mhz 9-9-9-24| Patriot Blaze SSD 120 GB | Windows 10 Pro 1703 x64
Laptop:
Lenovo IdeaPad P580 | Intel Core i5 3210M @ 3.1 GHz| nVidia GeForce GT630M | 16GB RAM Kingston | LiteON LCS 128-L9S 128GB | Windows 7 Pro x64
Apple iPhone 5s | Apple A7 @1.3 GHz | PowerVR SGX543MP3 | 1GB RAM | 16GB PAMIĘCI | iOS 10.3
Inne telefony:

Spoiler: pokaż
Apple iPhone 5 | Apple A6 @1.3 GHz | PowerVR G6430 | 1GB RAM | 32GB PAMIĘCI | iOS 10.3
Nokia N9 | TI OMAP3630 @1,1GHz OC | PowerVR SGX-530 | 1GB RAM LPDDR | 16 GB PAMIĘCI | MeeGo 1.2 Harmattan
Lumia 520 | Qualcomm MSM8227 @ 1GHz | Qualcomm Adreno 305 | 512MB RAM | 8GB PAMIĘCI| WP 8.1 GDR2

Awatar użytkownika

PisarzKsiazkowicz

Moderator
Posty: 2195
Rejestracja: 27 sty 2010, 7:53
    Windows 8.1 Opera

Post04 sty 2014, 13:40

winuser pisze:To forum nie musi być jakoś bardzo bezpieczne

Srsly?
ObrazekObrazek

Awatar użytkownika

urban92

Administrator
Posty: 5093
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontaktowanie:
    Windows 8.1 Chrome

Post04 sty 2014, 18:48

Forum klasowe nie musi być bezpieczne, szybkie, ani funkcjonalne. Wystarczy żeby działało, może być nawet na jakimś darmowym hostingu forowym. Nie wiem tylko czy taka zabawa ma w ogóle sens, obecnie lepiej do takich potrzeb stworzyć zamkniętą grupę na fb, bo w sumie Facebook w założeniu powstał jako platforma komunikacji dla studentów i nadal świetnie się do tego nadaje.

Musisz wyedytować plik odpowiedzialny za mod useragent w przemie, musisz pobawić się trochę w "reverse engineering" żeby dojść do tego który plik za to odpowiada, przykładowo w phpbb3 jest to functions/user_agent.php. Nie pamiętam już jak to wyglądało dokładnie bo od dawna nie bawiłem się phpBB by Przemo.
Obrazek
Moje maszyny:
Spoiler: pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
    Core i5 4570 @ 3,2-3,6Ghz + Pentagram Karakorum
    MSI H87-G43
    16GB Ram HyperX Fury 1600MHz 9-10-9-26
    Nvidia Quadro 2000 + 2x Dell P2416D
    SSD Crucial MX100 256GB
    HDD 2TB WD Green + 500GB Seagate 7200.12
    Thermaltake Smart SE Modular 530W +Thermaltake Urban T31
    Windows 10

Testowy-1:
    Pentium G3258 @ 4Ghz + Thermaltake Contac 30
    MSI B85-G43
    8GB RAM Crucial Ballistix Sport @ 1333Mhz
    Intel HD Graphics
    SSD Samsung 840 120GB + Toshiba 128GB
    HDD 500GB Samsung F2G
    OCZ GameXStream 600W (fanswap na zephyra 120mm) + SPC Gladius M40 + panel boczny z oknem
    Na pierwszym SSD Win 10 Insider Fast, na drugim system który akurat testuję, na HDD obrazy i dane

Testowy-2 (warsztatowy):
    Xeon E5420 @ 3Ghz
    Gigabyte GA-P35-DS3R
    8GB Ram OCZ+Goodram 800 Mhz CL4
    Geforce GT 630 Gigabyte
    HDD 160GB Samsung F1
    Sharkoon Rebel 9 (Okno ze szkła + LED)
    Windows 7

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
    Pentium D 930 @ 3,6Ghz
    GA-8i945P Pro
    1GB Ram Goodram DDR2 533Mhz (4x256)
    Geforce 8500GT
    HDD 80GB WD + 250GB WD
    Windows XP

Serwer rev. 7.2:
    Pentium G860 @ 3Ghz
    Gigabyte GA-H61M-S1
    6GB Ram Goodram DDR3 1333Mhz CL9
    Intel HD Graphics 2000
    SSD 128GB OCZ Vertex 3
    HDD 3TB WD Red
    Server 2016

Laptop:
    Dell Latitude E6430
    Core i5-3320M @ 2,6-3,3Ghz
    8GB Ram DDR3 1333Mhz
    Intel HD Graphics 4000 + Nvidia Quadro NVS 5200M
    SSD Samsung 840 EVO 256GB
    HDD Seagate 500GB
    Windows 10


Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
    Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
    Abit AX8
    1 GB Ram DDR Kingston 400Mhz
    Geforce 7600GT Palit
    HDD 80 GB Seagate 7200.10 ATA
    Sigma OS 3.0

Windows 98 i stare gry:
    Pentium III Coppermine 1 @ 1,2Ghz
    Asus CUSL2-C
    512MB Ram SDRAM 133 @ 160Mhz
    GeForce 4 Ti 4200 64MB + Voodoo 2 12MB
    Sound Blaster Live! 5.1
    HDD 40GB Samsung
    Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
    Pentium 166 Mhz (P54C)
    Micronics M55HI-PLUS
    64MB RAM EDO
    S3 Trio64V2/DX 1MB
    Sound Blaster Vibra 16C
    HDD 3GB WD
    DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

Athlon XP (mój pierwszy pecet):
    Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
    Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
    1GB Ram DDR1 333Mhz
    Radeon 9600 Pro
    Sound Blaster Live! 5.1
    HDD 80GB Samsung
    Longhorn 4074

Tualatin:
    Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
    Asus TUSL2-C
    512MB Ram SDRAM 133 @ 153Mhz
    Geforce FX5200
    Sound Blaster Live! 5.1
    HDD 40GB WD
    Windows XP

K6:
    AMD K6-2 @ 550Mhz
    Acorp 5ALI61
    256 MB Ram SDR 100 Mhz CL2
    3dfx Voodoo Banshee 16MB
    HDD 40 GB Seagate 7200.4 ATA
    Windows 98

Optimus:
    Celeron Coppermine 1000 @ 1120Mhz
    Procomp BVD1M
    256MB Ram SDRAM @ 145Mhz
    GeForce 2 MX 32MB
    HDD 20GB Samsung
    Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
    Compaq Deskpro EP
    Pentium III 600Mhz Coppermine Slot 1
    320 MB SDRAM 100Mhz
    Matrox G200 8MB
    HDD 20 GB Samsung
    Windows 2000

Compaq P2:
    Compaq Deskpro PD
    Pentium II 400Mhz Slot 1
    320 MB SDRAM 100Mhz
    ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
    HDD 6 GB Quantum
    Windows NT4

Compaq P1:
    Compaq Deskpro 5133
    Pentium 166 Mhz (P54CS)
    128 MB Ram EDO (w 6 slotach)
    Cirrus Logic 5434 1MB
    HDD 6GB Quantum
    Windows NT 3.51

486 DX4:
    AMD 486 DX4 100 Mhz
    Chicony CH-471A
    24 MB Ram SIMM (72 pin)
    Tritent TVGA9000 512KB
    HDD 2 GB Seagate ATA
    Windows 95a

486 DX2:
    Intel 486 DX2 66 Mhz
    Biostar MB-1433FA
    8 MB Ram SIMM (30 pin)
    Macronix Super VGA 512KB
    HDD 504 MB Quantum ATA
    DOS 6.22 + Win 3.11

386:
    AMD 386 DX 40 Mhz
    Morse 386 M3
    8 MB Ram SIMM (30 pin)
    ATI VGA Wonder VGA 256KB
    HDD 124MB ST3144AT
    DOS 6.22 + Win 3.11

Zabytkowy laptop:
    Compaq LTE Elite 4/50E
    Intel SL486DX2 50Mhz
    8 MB Ram
    Karta graficzna WD (wiem, dziwne)
    Matryca 640x480, 4 odcienie szarości
    HDD Quantum 255MB
    Windows 95a

Do tego masa innych gratów.

Awatar użytkownika

funcek

Zasłużony użytkownik
Posty: 1765
Rejestracja: 06 lut 2011, 12:36
Lokalizacja: Bolesławiec
Kontaktowanie:
    Windows 8.1 Firefox

Post04 sty 2014, 19:35

Według mnie nadal forum jest znacznie bardziej przejrzyste niż jakaś tam popierdówa na facebookach.
Spoiler: pokaż

Życiowa Książka; Fujitsu LifeBook AH532:
Intel i3 3310M @ 2.4GHz 3 MB L3 || 4 GB RAM DDR3 || Intel HD4000; NVidia GT640M LE || Realtek HD || HDD 500 GB || Win 10 Pro N 64-bit, Arch Linux 64-bit + Plasma 5
Deska (w sumie to i Kijanka); Kiano SlimTab 8MS:
Intel Atom Z3735F 4x1.33GHz (1.83 GHz turbo) 2 MB cache || 1GB DDR3 || Intel HD Graphics || 8" IPS touch-screen || 16GB FLASH + 32GB MicroSD Class 10 UHS-I || Windows 8.1 with Bing x86
Serwer rev. 2, aka "Pudełko zapałek":
Raspberry Pi Zero || 2GB MicroSD Class 4 || SSH || USB Wi-Fi Sagem XN-762n || Minibian
Masturbator czasu aka Stalingrad rev.2; Sony Vaio PCG-505G:
Pentium MMX 233MHz || 96 MB SŁONY-RAM || NeoMagic MagicGraph 128XD 2 MB || 10.4" || jakaś-tam dźwiękówka || HDD 30 GB || Dualboot Windows 98 & Windows 2000 || 1998r. :)

Malina - Raspberry Pi 2 + 16GB SanDisk UHS-I 533x; Raspbian + Kodi
Sony PlayStation 2 Slim SCPH-77004 with modbo760 chip & fmcb + OPL
Sony PlayStation 3 Slim CECH-3004B 320GB
Sony Playstation 4 Slim CUH-2016B 1TB

Xiaomi Redmi Note 3 Pro Special Edition

Awatar użytkownika

Conrado967

Zasłużony użytkownik
Posty: 1081
Rejestracja: 24 sie 2010, 20:45
Lokalizacja: Skorzów
Kontaktowanie:
    Windows 7 Opera

Post04 sty 2014, 22:28

I nie wszyscy w jego klasie muszą mieć konto na facebooku.
AMD Athlon x2 7750 2.7Ghz (Kuma)
ASRock K10N78-1394
3x1GB 800Mhz GoodRAM + 1GB 667@800Mhz Corsair
WD10EZEX 1TB
AMD Radeon 5770 1GB DDR5
NVidia MCP78 HD Audio.

Awatar użytkownika

winuser

Zasłużony użytkownik
Posty: 971
Rejestracja: 29 sie 2013, 12:15
    Windows 8.1 Internet Explorer

Post05 sty 2014, 12:39

Wiem, co mam wyedytować, tylko IE 11 jest rozpoznawane jako Mozilla Compatible i za bardzo nie wiem jak mam to wpisać do pliku useragenta.
Mój PC:
Intel Core i3-4170 @3.70GHz + SilentiumPC SpartanPro | MSI B85M-G43 | Zotac GeForce GTX 750 Ti 1GB | 8 GB RAM Crucial Ballistix Sport 1600Mhz 9-9-9-24| Patriot Blaze SSD 120 GB | Windows 10 Pro 1703 x64
Laptop:
Lenovo IdeaPad P580 | Intel Core i5 3210M @ 3.1 GHz| nVidia GeForce GT630M | 16GB RAM Kingston | LiteON LCS 128-L9S 128GB | Windows 7 Pro x64
Apple iPhone 5s | Apple A7 @1.3 GHz | PowerVR SGX543MP3 | 1GB RAM | 16GB PAMIĘCI | iOS 10.3
Inne telefony:

Spoiler: pokaż
Apple iPhone 5 | Apple A6 @1.3 GHz | PowerVR G6430 | 1GB RAM | 32GB PAMIĘCI | iOS 10.3
Nokia N9 | TI OMAP3630 @1,1GHz OC | PowerVR SGX-530 | 1GB RAM LPDDR | 16 GB PAMIĘCI | MeeGo 1.2 Harmattan
Lumia 520 | Qualcomm MSM8227 @ 1GHz | Qualcomm Adreno 305 | 512MB RAM | 8GB PAMIĘCI| WP 8.1 GDR2

Awatar użytkownika

urban92

Administrator
Posty: 5093
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontaktowanie:
    Windows 8.1 Chrome

Post05 sty 2014, 22:18

Trident/7.0 :) Też miałem z tym trochę kombinowania.
Obrazek
Moje maszyny:
Spoiler: pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
    Core i5 4570 @ 3,2-3,6Ghz + Pentagram Karakorum
    MSI H87-G43
    16GB Ram HyperX Fury 1600MHz 9-10-9-26
    Nvidia Quadro 2000 + 2x Dell P2416D
    SSD Crucial MX100 256GB
    HDD 2TB WD Green + 500GB Seagate 7200.12
    Thermaltake Smart SE Modular 530W +Thermaltake Urban T31
    Windows 10

Testowy-1:
    Pentium G3258 @ 4Ghz + Thermaltake Contac 30
    MSI B85-G43
    8GB RAM Crucial Ballistix Sport @ 1333Mhz
    Intel HD Graphics
    SSD Samsung 840 120GB + Toshiba 128GB
    HDD 500GB Samsung F2G
    OCZ GameXStream 600W (fanswap na zephyra 120mm) + SPC Gladius M40 + panel boczny z oknem
    Na pierwszym SSD Win 10 Insider Fast, na drugim system który akurat testuję, na HDD obrazy i dane

Testowy-2 (warsztatowy):
    Xeon E5420 @ 3Ghz
    Gigabyte GA-P35-DS3R
    8GB Ram OCZ+Goodram 800 Mhz CL4
    Geforce GT 630 Gigabyte
    HDD 160GB Samsung F1
    Sharkoon Rebel 9 (Okno ze szkła + LED)
    Windows 7

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
    Pentium D 930 @ 3,6Ghz
    GA-8i945P Pro
    1GB Ram Goodram DDR2 533Mhz (4x256)
    Geforce 8500GT
    HDD 80GB WD + 250GB WD
    Windows XP

Serwer rev. 7.2:
    Pentium G860 @ 3Ghz
    Gigabyte GA-H61M-S1
    6GB Ram Goodram DDR3 1333Mhz CL9
    Intel HD Graphics 2000
    SSD 128GB OCZ Vertex 3
    HDD 3TB WD Red
    Server 2016

Laptop:
    Dell Latitude E6430
    Core i5-3320M @ 2,6-3,3Ghz
    8GB Ram DDR3 1333Mhz
    Intel HD Graphics 4000 + Nvidia Quadro NVS 5200M
    SSD Samsung 840 EVO 256GB
    HDD Seagate 500GB
    Windows 10


Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
    Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
    Abit AX8
    1 GB Ram DDR Kingston 400Mhz
    Geforce 7600GT Palit
    HDD 80 GB Seagate 7200.10 ATA
    Sigma OS 3.0

Windows 98 i stare gry:
    Pentium III Coppermine 1 @ 1,2Ghz
    Asus CUSL2-C
    512MB Ram SDRAM 133 @ 160Mhz
    GeForce 4 Ti 4200 64MB + Voodoo 2 12MB
    Sound Blaster Live! 5.1
    HDD 40GB Samsung
    Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
    Pentium 166 Mhz (P54C)
    Micronics M55HI-PLUS
    64MB RAM EDO
    S3 Trio64V2/DX 1MB
    Sound Blaster Vibra 16C
    HDD 3GB WD
    DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

Athlon XP (mój pierwszy pecet):
    Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
    Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
    1GB Ram DDR1 333Mhz
    Radeon 9600 Pro
    Sound Blaster Live! 5.1
    HDD 80GB Samsung
    Longhorn 4074

Tualatin:
    Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
    Asus TUSL2-C
    512MB Ram SDRAM 133 @ 153Mhz
    Geforce FX5200
    Sound Blaster Live! 5.1
    HDD 40GB WD
    Windows XP

K6:
    AMD K6-2 @ 550Mhz
    Acorp 5ALI61
    256 MB Ram SDR 100 Mhz CL2
    3dfx Voodoo Banshee 16MB
    HDD 40 GB Seagate 7200.4 ATA
    Windows 98

Optimus:
    Celeron Coppermine 1000 @ 1120Mhz
    Procomp BVD1M
    256MB Ram SDRAM @ 145Mhz
    GeForce 2 MX 32MB
    HDD 20GB Samsung
    Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
    Compaq Deskpro EP
    Pentium III 600Mhz Coppermine Slot 1
    320 MB SDRAM 100Mhz
    Matrox G200 8MB
    HDD 20 GB Samsung
    Windows 2000

Compaq P2:
    Compaq Deskpro PD
    Pentium II 400Mhz Slot 1
    320 MB SDRAM 100Mhz
    ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
    HDD 6 GB Quantum
    Windows NT4

Compaq P1:
    Compaq Deskpro 5133
    Pentium 166 Mhz (P54CS)
    128 MB Ram EDO (w 6 slotach)
    Cirrus Logic 5434 1MB
    HDD 6GB Quantum
    Windows NT 3.51

486 DX4:
    AMD 486 DX4 100 Mhz
    Chicony CH-471A
    24 MB Ram SIMM (72 pin)
    Tritent TVGA9000 512KB
    HDD 2 GB Seagate ATA
    Windows 95a

486 DX2:
    Intel 486 DX2 66 Mhz
    Biostar MB-1433FA
    8 MB Ram SIMM (30 pin)
    Macronix Super VGA 512KB
    HDD 504 MB Quantum ATA
    DOS 6.22 + Win 3.11

386:
    AMD 386 DX 40 Mhz
    Morse 386 M3
    8 MB Ram SIMM (30 pin)
    ATI VGA Wonder VGA 256KB
    HDD 124MB ST3144AT
    DOS 6.22 + Win 3.11

Zabytkowy laptop:
    Compaq LTE Elite 4/50E
    Intel SL486DX2 50Mhz
    8 MB Ram
    Karta graficzna WD (wiem, dziwne)
    Matryca 640x480, 4 odcienie szarości
    HDD Quantum 255MB
    Windows 95a

Do tego masa innych gratów.

Awatar użytkownika

winuser

Zasłużony użytkownik
Posty: 971
Rejestracja: 29 sie 2013, 12:15
    Windows XP Firefox

Post07 sty 2014, 8:30

Dzięki Urban92 ;) Działa :) Temat można zamknąć.
Mój PC:
Intel Core i3-4170 @3.70GHz + SilentiumPC SpartanPro | MSI B85M-G43 | Zotac GeForce GTX 750 Ti 1GB | 8 GB RAM Crucial Ballistix Sport 1600Mhz 9-9-9-24| Patriot Blaze SSD 120 GB | Windows 10 Pro 1703 x64
Laptop:
Lenovo IdeaPad P580 | Intel Core i5 3210M @ 3.1 GHz| nVidia GeForce GT630M | 16GB RAM Kingston | LiteON LCS 128-L9S 128GB | Windows 7 Pro x64
Apple iPhone 5s | Apple A7 @1.3 GHz | PowerVR SGX543MP3 | 1GB RAM | 16GB PAMIĘCI | iOS 10.3
Inne telefony:

Spoiler: pokaż
Apple iPhone 5 | Apple A6 @1.3 GHz | PowerVR G6430 | 1GB RAM | 32GB PAMIĘCI | iOS 10.3
Nokia N9 | TI OMAP3630 @1,1GHz OC | PowerVR SGX-530 | 1GB RAM LPDDR | 16 GB PAMIĘCI | MeeGo 1.2 Harmattan
Lumia 520 | Qualcomm MSM8227 @ 1GHz | Qualcomm Adreno 305 | 512MB RAM | 8GB PAMIĘCI| WP 8.1 GDR2

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość