Dyskusja i wymiana poglądów na temat wszystkich systemach Windows będących w fazie testowania.
Awatar użytkownika

urban92

Administrator
Posty: 5133
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontakt:
    Windows 10 Opera

Post19 sie 2015, 3:30

Osoby które w momencie wyjścia RTM Windows 10 nie wypisały się z programu "niejawnych testów" mogą się dzisiaj nieźle zdziwić, bo wyszedł pierwszy build kolejnej wersji Windows (albo tej samej, wszak teraz podobno Windows jest ciągłą dystrybucją udostępnianą jako usługa).

Zmian praktycznie nie ma. Jedyną zmianą wizualną jest przywrócenie opcji kolorowania belek okna (razem z paskiem zadań). Podobno dodali nowego zarządce pamięci który potrafi kompresować dane w ramie, ale system ile brał ramu tyle brał. Zauważyłem także że poprawili kilka irytujących błędów z RTM i to chyba jest jedyny powód by zainstalować ten build.

Nie napalać się za bardzo, Edge nie ma nadal obsługi rozserzeń i nadal nie odblokowali instalacji aplikacji na SD...
Obrazek
Moje maszyny:pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
Core i5 4570 @ 3,2-3,6Ghz + Thermaltake Frio Silent 14
MSI H87-G43
16GB Ram HyperX Fury 1600MHz 9-10-9-26
Geforce GTX 960 2GB MSI + 2x Dell P2416D
SSD Crucial MX100 256GB
HDD 2TB WD Green + 500GB Seagate 7200.12
Thermaltake Smart SE Modular 530W + Thermaltake Urban T31
Windows 10

Testowy-1:
Pentium G3258 @ 4Ghz + Thermaltake Contac 30
MSI B85-G43
8GB RAM Crucial Ballistix Sport @ 1333Mhz
Intel HD Graphics
SSD Samsung 840 120GB + Toshiba 128GB
HDD 500GB Samsung F2G
OCZ GameXStream 600W (fanswap na zephyra 120mm) + SPC Gladius M40 + panel boczny z oknem
Na pierwszym SSD Win 10 Insider Fast, na drugim system który akurat testuję, na HDD obrazy i dane

Testowy-2 (warsztatowy):
Xeon X5460 @ 3,8Ghz + Pentagram Karakorum
Gigabyte GA-P35-DS3R
8GB Ram OCZ + Goodram 800 Mhz CL5
Nvidia Quadro 2000 1GB
HDD 160GB Samsung F1
Sharkoon Rebel 9 (Okno ze szkła + LED)
Windows 7

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
Pentium D 930 @ 3,6Ghz
GA-8i945P Pro
1GB Ram Goodram DDR2 533Mhz (4x256)
Geforce 8500GT
HDD 80GB WD + 250GB WD
Windows XP

Serwer rev.8:
Pentium G3420 @ 3,2Ghz
Asrock Rack H97M WS
8GB Ram HyperX Fury 1600MHz 10-10-10-30
Intel HD Graphics
SSD 128GB Samsung PM871 M.2
HDD 3TB WD Red na dane + 1TB Toshiba na backupy
Windows Server 2016

Laptop:
Dell Latitude E6430
Core i5-3320M @ 2,6-3,3Ghz
8GB Ram DDR3 1333Mhz
Intel HD Graphics 4000 + Nvidia Quadro NVS 5200M
SSD Samsung 840 EVO 256GB
HDD Seagate 500GB
Windows 10


Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
Abit AX8
1 GB Ram DDR Kingston 400Mhz
Geforce 7600GT Palit
HDD 80 GB Seagate 7200.10 ATA
Sigma OS 3.0

Windows 98 i stare gry:
Pentium III Coppermine 1 @ 1,2Ghz
Asus CUSL2-C
512MB Ram SDRAM 133 @ 160Mhz
GeForce 4 Ti 4200 64MB + Voodoo 2 12MB
Sound Blaster Live! 5.1
HDD 40GB Samsung
Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
Pentium 166 Mhz (P54C)
Micronics M55HI-PLUS
64MB RAM EDO
S3 Trio64V2/DX 1MB
Sound Blaster Vibra 16C
HDD 3GB WD
DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

Athlon XP (mój pierwszy pecet):
Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
1GB Ram DDR1 333Mhz
Radeon 9600 Pro
Sound Blaster Live! 5.1
HDD 80GB Samsung
Longhorn 4074

Tualatin:
Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
Asus TUSL2-C
512MB Ram SDRAM 133 @ 153Mhz
Geforce FX5200
Sound Blaster Live! 5.1
HDD 40GB WD
Windows XP

K6:
AMD K6-2 @ 550Mhz
Acorp 5ALI61
256 MB Ram SDR 100 Mhz CL2
3dfx Voodoo Banshee 16MB
HDD 40 GB Seagate 7200.4 ATA
Windows 98

Optimus:
Celeron Coppermine 1000 @ 1120Mhz
Procomp BVD1M
256MB Ram SDRAM @ 145Mhz
GeForce 2 MX 32MB
HDD 20GB Samsung
Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
Compaq Deskpro EP
Pentium III 600Mhz Coppermine Slot 1
320 MB SDRAM 100Mhz
Matrox G200 8MB
HDD 20 GB Samsung
Windows 2000

Compaq P2:
Compaq Deskpro PD
Pentium II 400Mhz Slot 1
320 MB SDRAM 100Mhz
ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
HDD 6 GB Quantum
Windows NT4

Compaq P1:
Compaq Deskpro 5133
Pentium 166 Mhz (P54CS)
128 MB Ram EDO (w 6 slotach)
Cirrus Logic 5434 1MB
HDD 6GB Quantum
Windows NT 3.51

486 DX4:
AMD 486 DX4 100 Mhz
Chicony CH-471A
24 MB Ram SIMM (72 pin)
Tritent TVGA9000 512KB
HDD 2 GB Seagate ATA
Windows 95a

486 DX2:
Intel 486 DX2 66 Mhz
Biostar MB-1433FA
8 MB Ram SIMM (30 pin)
Macronix Super VGA 512KB
HDD 504 MB Quantum ATA
DOS 6.22 + Win 3.11

386:
AMD 386 DX 40 Mhz
Morse 386 M3
8 MB Ram SIMM (30 pin)
ATI VGA Wonder VGA 256KB
HDD 124MB ST3144AT
DOS 6.22 + Win 3.11

Zabytkowy laptop:
Compaq LTE Elite 4/50E
Intel SL486DX2 50Mhz
8 MB Ram
Karta graficzna WD (wiem, dziwne)
Matryca 640x480, 4 odcienie szarości
HDD Quantum 255MB
Windows 95a

Do tego masa innych gratów.

Awatar użytkownika

lolasher

Zasłużony użytkownik
Posty: 2387
Rejestracja: 10 paź 2008, 18:28
Lokalizacja: Zadupie pod Siedlcami ;)
Kontakt:
    Macintosh Safari

Post19 sie 2015, 9:51

Ciekawe, bo ma dokładnie te same błędy co 10512 na telefony. Trochę mnie to martwi, bo z takim priorytetem to ten tethering to naprawią dopiero przed samą premierą.

Awatar użytkownika

urban92

Administrator
Posty: 5133
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontakt:
    Windows Phone Edge

Post19 sie 2015, 11:03

A, no. Żeby nie było nudno dodali nowe błędy...
Obrazek
Moje maszyny:pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
Core i5 4570 @ 3,2-3,6Ghz + Thermaltake Frio Silent 14
MSI H87-G43
16GB Ram HyperX Fury 1600MHz 9-10-9-26
Geforce GTX 960 2GB MSI + 2x Dell P2416D
SSD Crucial MX100 256GB
HDD 2TB WD Green + 500GB Seagate 7200.12
Thermaltake Smart SE Modular 530W + Thermaltake Urban T31
Windows 10

Testowy-1:
Pentium G3258 @ 4Ghz + Thermaltake Contac 30
MSI B85-G43
8GB RAM Crucial Ballistix Sport @ 1333Mhz
Intel HD Graphics
SSD Samsung 840 120GB + Toshiba 128GB
HDD 500GB Samsung F2G
OCZ GameXStream 600W (fanswap na zephyra 120mm) + SPC Gladius M40 + panel boczny z oknem
Na pierwszym SSD Win 10 Insider Fast, na drugim system który akurat testuję, na HDD obrazy i dane

Testowy-2 (warsztatowy):
Xeon X5460 @ 3,8Ghz + Pentagram Karakorum
Gigabyte GA-P35-DS3R
8GB Ram OCZ + Goodram 800 Mhz CL5
Nvidia Quadro 2000 1GB
HDD 160GB Samsung F1
Sharkoon Rebel 9 (Okno ze szkła + LED)
Windows 7

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
Pentium D 930 @ 3,6Ghz
GA-8i945P Pro
1GB Ram Goodram DDR2 533Mhz (4x256)
Geforce 8500GT
HDD 80GB WD + 250GB WD
Windows XP

Serwer rev.8:
Pentium G3420 @ 3,2Ghz
Asrock Rack H97M WS
8GB Ram HyperX Fury 1600MHz 10-10-10-30
Intel HD Graphics
SSD 128GB Samsung PM871 M.2
HDD 3TB WD Red na dane + 1TB Toshiba na backupy
Windows Server 2016

Laptop:
Dell Latitude E6430
Core i5-3320M @ 2,6-3,3Ghz
8GB Ram DDR3 1333Mhz
Intel HD Graphics 4000 + Nvidia Quadro NVS 5200M
SSD Samsung 840 EVO 256GB
HDD Seagate 500GB
Windows 10


Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
Abit AX8
1 GB Ram DDR Kingston 400Mhz
Geforce 7600GT Palit
HDD 80 GB Seagate 7200.10 ATA
Sigma OS 3.0

Windows 98 i stare gry:
Pentium III Coppermine 1 @ 1,2Ghz
Asus CUSL2-C
512MB Ram SDRAM 133 @ 160Mhz
GeForce 4 Ti 4200 64MB + Voodoo 2 12MB
Sound Blaster Live! 5.1
HDD 40GB Samsung
Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
Pentium 166 Mhz (P54C)
Micronics M55HI-PLUS
64MB RAM EDO
S3 Trio64V2/DX 1MB
Sound Blaster Vibra 16C
HDD 3GB WD
DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

Athlon XP (mój pierwszy pecet):
Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
1GB Ram DDR1 333Mhz
Radeon 9600 Pro
Sound Blaster Live! 5.1
HDD 80GB Samsung
Longhorn 4074

Tualatin:
Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
Asus TUSL2-C
512MB Ram SDRAM 133 @ 153Mhz
Geforce FX5200
Sound Blaster Live! 5.1
HDD 40GB WD
Windows XP

K6:
AMD K6-2 @ 550Mhz
Acorp 5ALI61
256 MB Ram SDR 100 Mhz CL2
3dfx Voodoo Banshee 16MB
HDD 40 GB Seagate 7200.4 ATA
Windows 98

Optimus:
Celeron Coppermine 1000 @ 1120Mhz
Procomp BVD1M
256MB Ram SDRAM @ 145Mhz
GeForce 2 MX 32MB
HDD 20GB Samsung
Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
Compaq Deskpro EP
Pentium III 600Mhz Coppermine Slot 1
320 MB SDRAM 100Mhz
Matrox G200 8MB
HDD 20 GB Samsung
Windows 2000

Compaq P2:
Compaq Deskpro PD
Pentium II 400Mhz Slot 1
320 MB SDRAM 100Mhz
ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
HDD 6 GB Quantum
Windows NT4

Compaq P1:
Compaq Deskpro 5133
Pentium 166 Mhz (P54CS)
128 MB Ram EDO (w 6 slotach)
Cirrus Logic 5434 1MB
HDD 6GB Quantum
Windows NT 3.51

486 DX4:
AMD 486 DX4 100 Mhz
Chicony CH-471A
24 MB Ram SIMM (72 pin)
Tritent TVGA9000 512KB
HDD 2 GB Seagate ATA
Windows 95a

486 DX2:
Intel 486 DX2 66 Mhz
Biostar MB-1433FA
8 MB Ram SIMM (30 pin)
Macronix Super VGA 512KB
HDD 504 MB Quantum ATA
DOS 6.22 + Win 3.11

386:
AMD 386 DX 40 Mhz
Morse 386 M3
8 MB Ram SIMM (30 pin)
ATI VGA Wonder VGA 256KB
HDD 124MB ST3144AT
DOS 6.22 + Win 3.11

Zabytkowy laptop:
Compaq LTE Elite 4/50E
Intel SL486DX2 50Mhz
8 MB Ram
Karta graficzna WD (wiem, dziwne)
Matryca 640x480, 4 odcienie szarości
HDD Quantum 255MB
Windows 95a

Do tego masa innych gratów.

Awatar użytkownika

lolasher

Zasłużony użytkownik
Posty: 2387
Rejestracja: 10 paź 2008, 18:28
Lokalizacja: Zadupie pod Siedlcami ;)
Kontakt:
    Macintosh Safari

Post19 sie 2015, 11:17

No cóż kompresję ramu wynaleziono OSX Yosemite i tam efekt jest wyraźny. Mam nadzieję, że mi to podniesie wydajność na moim tablecie. Teraz tylko pytanie, czy Bay Trail jest wystarczający, by takie zabawy były opłacalne.

Awatar użytkownika

robi_10

Zasłużony użytkownik
Posty: 725
Rejestracja: 12 wrz 2011, 17:38
Lokalizacja: Gdynia
Kontakt:
    Tapatalk Firefox

Post19 sie 2015, 13:04

I wraz z tym buildem chyba pozegnalem się z tym systemem. Po aktualizacji i pierwszej konfiguracji po ukazaniu tapety zawisł na amen (ciekawostka: w identyczny sposób zrobił mi to build 10240). Z tym, że teraz przy każdym włączeniu zawiesza się na lockscreenie. Fajnie, tydzień bez laptopa... A nie, mam jeszcze Linuxa <3

Awatar użytkownika

lolasher

Zasłużony użytkownik
Posty: 2387
Rejestracja: 10 paź 2008, 18:28
Lokalizacja: Zadupie pod Siedlcami ;)
Kontakt:
    Macintosh Safari

Post19 sie 2015, 13:33

Producenci jak zwykle olewają sobie sterowniki. Do tabletu oficjalnie mogę zainstalować sterownik do grafiki tylko ze strony Asusa, który pochodzi z 2014 roku. Jak wymusiłem siłą sterownik ze strony Intela (trzeba ściągać paczkę do instalacji przez manager urządzeń, bo instalator sugeruje, że sterownik może źle się zachowywać i trzeba ściągnąć od producenta urządzenia) to nagle przestał się przycinać start i action center.

Hehe fajnie, zrobiłem aktualizację do tego buildu i VirtualBox znowu zaczął wyrzucać ten sam błąd. Biedne Oracle nie nadąży z aktualizacjami.

Awatar użytkownika

robi_10

Zasłużony użytkownik
Posty: 725
Rejestracja: 12 wrz 2011, 17:38
Lokalizacja: Gdynia
Kontakt:
    Windows 10 Chrome

Post19 sie 2015, 14:27

Naprawiło się samo po kilku restartach, a teraz... nie działa dźwięk ani mikrofon mimo, że sterowniki są i karta dźwiękowa według systemu działa. :D

Awatar użytkownika

exploder

Posty: 176
Rejestracja: 05 gru 2011, 20:20
    Windows 10 Chrome

Post19 sie 2015, 15:04

Producenci jak zwykle olewają sobie sterowniki. Do tabletu oficjalnie mogę zainstalować sterownik do grafiki tylko ze strony Asusa, który pochodzi z 2014 roku. Jak wymusiłem siłą sterownik ze strony Intela (trzeba ściągać paczkę do instalacji przez manager urządzeń, bo instalator sugeruje, że sterownik może źle się zachowywać i trzeba ściągnąć od producenta urządzenia) to nagle przestał się przycinać start i action center.

Hehe fajnie, zrobiłem aktualizację do tego buildu i VirtualBox znowu zaczął wyrzucać ten sam błąd. Biedne Oracle nie nadąży z aktualizacjami.
Z tymi sterownikami to ciekawa sprawa, u mnie na Toshibie na 8.1 też instalator od Intela też nie chciał działać i trzeba się było męczyć ręcznie. Natomiast na 10 sterowniki ze strony Intela bez problemu się instalują i działają.
Spoilerpokaż
Obrazek
Spoilerpokaż
MoBo: Gigabyte GA-870A-USB3 + DIY mosfet cooler
CPU: AMD Phenom II X6 1600T @ 3,3 GHz
Cooler: Zalman CNPS10X Performa
Grafika: ASUS GeForce GTX 950 2GB
SSD: Goodram C50 120GB
HDD: WD Caviar Green WD10EZRX 1TB
RAM: 2x4GB Kingston DDR3 1333 MHz CL9 @ 1600 MHz
Zasilacz: XFX Core 550W
Buda: Zalman Z5 Plus
Monitor: LG 24EA53


Telefon: Motorola Moto E LTE
Kaflotablet: Toshiba Encore 2 WT8

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości