Dyskusja i wymiana poglądów na temat wszystkich systemach Windows będących w fazie testowania.
Awatar użytkownika

urban92

Administrator
Posty: 5101
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontaktowanie:
    Windows XP Opera

Post17 sie 2014, 0:27

Obsługę WPA dodali w jakiejś łatce do XP SP1 w 2003 roku, czyli rok przez Longhornem 4074 i okazuje się że obsługa WPA jest już w Longhornie od razu. Bez problemu łączy się z moim TP-Linkiem. Większość ruterów jest przygotowana do obsługi starszego sprzętu i w przypadku kiedy karta sieciowa lub system operacyjny nie obsługują WPA2 to działa WPA, więc jestem w stanie zaryzykować stwierdzenie że bez absolutnie żadnej modyfikacji Longhorn 4074 jest w stanie połączyć się z 95% ruterów. Wystarczy jedynie włączyć usługi Layer2 i Wireless Configuration.

Chciałbym przeportować obsługę WiFi z XP SP2, jednak to nie będzie takie proste (masa odwołań do różnych nieistniejących API np. z poziomu nowszej wersji netshell.dll), a prawdę mówiąc Wireless Zero z XP SP1 jest według mnie stabilniejsze od tego z SP2 i SP3 które uwielbia strzelać fochy, no ale się zobaczy.

Podsumowując, jest dobrze a może być jeszcze lepiej.

Test działania wifi na real hw: http://i.imgur.com/Ark04fZ.jpg
Obrazek
Moje maszyny:
Spoiler: pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
    Core i5 4570 @ 3,2-3,6Ghz + Pentagram Karakorum
    MSI H87-G43
    16GB Ram HyperX Fury 1600MHz 9-10-9-26
    Nvidia Quadro 2000 + 2x Dell P2416D
    SSD Crucial MX100 256GB
    HDD 2TB WD Green + 500GB Seagate 7200.12
    Thermaltake Smart SE Modular 530W +Thermaltake Urban T31
    Windows 10

Testowy-1:
    Pentium G3258 @ 4Ghz + Thermaltake Contac 30
    MSI B85-G43
    8GB RAM Crucial Ballistix Sport @ 1333Mhz
    Intel HD Graphics
    SSD Samsung 840 120GB + Toshiba 128GB
    HDD 500GB Samsung F2G
    OCZ GameXStream 600W (fanswap na zephyra 120mm) + SPC Gladius M40 + panel boczny z oknem
    Na pierwszym SSD Win 10 Insider Fast, na drugim system który akurat testuję, na HDD obrazy i dane

Testowy-2 (warsztatowy):
    Xeon E5420 @ 3Ghz
    Gigabyte GA-P35-DS3R
    8GB Ram OCZ+Goodram 800 Mhz CL4
    Geforce GT 630 Gigabyte
    HDD 160GB Samsung F1
    Sharkoon Rebel 9 (Okno ze szkła + LED)
    Windows 7

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
    Pentium D 930 @ 3,6Ghz
    GA-8i945P Pro
    1GB Ram Goodram DDR2 533Mhz (4x256)
    Geforce 8500GT
    HDD 80GB WD + 250GB WD
    Windows XP

Serwer rev. 7.2:
    Pentium G860 @ 3Ghz
    Gigabyte GA-H61M-S1
    6GB Ram Goodram DDR3 1333Mhz CL9
    Intel HD Graphics 2000
    SSD 128GB OCZ Vertex 3
    HDD 3TB WD Red
    Server 2016

Laptop:
    Dell Latitude E6430
    Core i5-3320M @ 2,6-3,3Ghz
    8GB Ram DDR3 1333Mhz
    Intel HD Graphics 4000 + Nvidia Quadro NVS 5200M
    SSD Samsung 840 EVO 256GB
    HDD Seagate 500GB
    Windows 10


Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
    Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
    Abit AX8
    1 GB Ram DDR Kingston 400Mhz
    Geforce 7600GT Palit
    HDD 80 GB Seagate 7200.10 ATA
    Sigma OS 3.0

Windows 98 i stare gry:
    Pentium III Coppermine 1 @ 1,2Ghz
    Asus CUSL2-C
    512MB Ram SDRAM 133 @ 160Mhz
    GeForce 4 Ti 4200 64MB + Voodoo 2 12MB
    Sound Blaster Live! 5.1
    HDD 40GB Samsung
    Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
    Pentium 166 Mhz (P54C)
    Micronics M55HI-PLUS
    64MB RAM EDO
    S3 Trio64V2/DX 1MB
    Sound Blaster Vibra 16C
    HDD 3GB WD
    DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

Athlon XP (mój pierwszy pecet):
    Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
    Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
    1GB Ram DDR1 333Mhz
    Radeon 9600 Pro
    Sound Blaster Live! 5.1
    HDD 80GB Samsung
    Longhorn 4074

Tualatin:
    Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
    Asus TUSL2-C
    512MB Ram SDRAM 133 @ 153Mhz
    Geforce FX5200
    Sound Blaster Live! 5.1
    HDD 40GB WD
    Windows XP

K6:
    AMD K6-2 @ 550Mhz
    Acorp 5ALI61
    256 MB Ram SDR 100 Mhz CL2
    3dfx Voodoo Banshee 16MB
    HDD 40 GB Seagate 7200.4 ATA
    Windows 98

Optimus:
    Celeron Coppermine 1000 @ 1120Mhz
    Procomp BVD1M
    256MB Ram SDRAM @ 145Mhz
    GeForce 2 MX 32MB
    HDD 20GB Samsung
    Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
    Compaq Deskpro EP
    Pentium III 600Mhz Coppermine Slot 1
    320 MB SDRAM 100Mhz
    Matrox G200 8MB
    HDD 20 GB Samsung
    Windows 2000

Compaq P2:
    Compaq Deskpro PD
    Pentium II 400Mhz Slot 1
    320 MB SDRAM 100Mhz
    ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
    HDD 6 GB Quantum
    Windows NT4

Compaq P1:
    Compaq Deskpro 5133
    Pentium 166 Mhz (P54CS)
    128 MB Ram EDO (w 6 slotach)
    Cirrus Logic 5434 1MB
    HDD 6GB Quantum
    Windows NT 3.51

486 DX4:
    AMD 486 DX4 100 Mhz
    Chicony CH-471A
    24 MB Ram SIMM (72 pin)
    Tritent TVGA9000 512KB
    HDD 2 GB Seagate ATA
    Windows 95a

486 DX2:
    Intel 486 DX2 66 Mhz
    Biostar MB-1433FA
    8 MB Ram SIMM (30 pin)
    Macronix Super VGA 512KB
    HDD 504 MB Quantum ATA
    DOS 6.22 + Win 3.11

386:
    AMD 386 DX 40 Mhz
    Morse 386 M3
    8 MB Ram SIMM (30 pin)
    ATI VGA Wonder VGA 256KB
    HDD 124MB ST3144AT
    DOS 6.22 + Win 3.11

Zabytkowy laptop:
    Compaq LTE Elite 4/50E
    Intel SL486DX2 50Mhz
    8 MB Ram
    Karta graficzna WD (wiem, dziwne)
    Matryca 640x480, 4 odcienie szarości
    HDD Quantum 255MB
    Windows 95a

Do tego masa innych gratów.

Awatar użytkownika

Conrado967

Zasłużony użytkownik
Posty: 1082
Rejestracja: 24 sie 2010, 20:45
Lokalizacja: Skorzów
Kontaktowanie:
    Sigma Opera

Post22 sie 2014, 21:19

"This device cannot start. (Code 10)"
Taki rezultat uruchomienia dwóch kart sieciowych na moim komputerze z Sigmą. Jedna z nich to Gigabyte GN-WP01GS, a druga to TP Link TL-WN551G... Mam także trzecią która działa poprawnie do chwili kiedy chce sie połaczyć z moją domową siecią wifi. Po prostu się nie łączy po wpisaniu hasła (WPA2)... Ta trzecia to Edimax EW-7128G i nie pomaga również łączenie przez jej natywny program do obsługi sieci wifi. Z tego co pamiętam na 3718 działało.
AMD Athlon x2 7750 2.7Ghz (Kuma)
ASRock K10N78-1394
3x1GB 800Mhz GoodRAM + 1GB 667@800Mhz Corsair
WD10EZEX 1TB
AMD Radeon 5770 1GB DDR5
NVidia MCP78 HD Audio.

Awatar użytkownika

urban92

Administrator
Posty: 5101
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontaktowanie:
    Windows 8.1 Chrome

Post22 sie 2014, 21:24

Bo wifi w Longhornie to kwestia szczęścia. Mam kilka kart które za cholerę się nawet nie zainstalują, (This device cannot start.), a jak już się zainstalują to nie ma gwarancji że system połączy się poprawnie z naszą siecią.

Conrado967 pisze: Po prostu się nie łączy po wpisaniu hasła (WPA2)


Bo 4074 nie obsługuje WPA2, sprawdź ustawienia rutera, czy jest opcja przejścia na WPA kiedy urządzenie nie obsługuje WPA2.
Obrazek
Moje maszyny:
Spoiler: pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
    Core i5 4570 @ 3,2-3,6Ghz + Pentagram Karakorum
    MSI H87-G43
    16GB Ram HyperX Fury 1600MHz 9-10-9-26
    Nvidia Quadro 2000 + 2x Dell P2416D
    SSD Crucial MX100 256GB
    HDD 2TB WD Green + 500GB Seagate 7200.12
    Thermaltake Smart SE Modular 530W +Thermaltake Urban T31
    Windows 10

Testowy-1:
    Pentium G3258 @ 4Ghz + Thermaltake Contac 30
    MSI B85-G43
    8GB RAM Crucial Ballistix Sport @ 1333Mhz
    Intel HD Graphics
    SSD Samsung 840 120GB + Toshiba 128GB
    HDD 500GB Samsung F2G
    OCZ GameXStream 600W (fanswap na zephyra 120mm) + SPC Gladius M40 + panel boczny z oknem
    Na pierwszym SSD Win 10 Insider Fast, na drugim system który akurat testuję, na HDD obrazy i dane

Testowy-2 (warsztatowy):
    Xeon E5420 @ 3Ghz
    Gigabyte GA-P35-DS3R
    8GB Ram OCZ+Goodram 800 Mhz CL4
    Geforce GT 630 Gigabyte
    HDD 160GB Samsung F1
    Sharkoon Rebel 9 (Okno ze szkła + LED)
    Windows 7

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
    Pentium D 930 @ 3,6Ghz
    GA-8i945P Pro
    1GB Ram Goodram DDR2 533Mhz (4x256)
    Geforce 8500GT
    HDD 80GB WD + 250GB WD
    Windows XP

Serwer rev. 7.2:
    Pentium G860 @ 3Ghz
    Gigabyte GA-H61M-S1
    6GB Ram Goodram DDR3 1333Mhz CL9
    Intel HD Graphics 2000
    SSD 128GB OCZ Vertex 3
    HDD 3TB WD Red
    Server 2016

Laptop:
    Dell Latitude E6430
    Core i5-3320M @ 2,6-3,3Ghz
    8GB Ram DDR3 1333Mhz
    Intel HD Graphics 4000 + Nvidia Quadro NVS 5200M
    SSD Samsung 840 EVO 256GB
    HDD Seagate 500GB
    Windows 10


Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
    Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
    Abit AX8
    1 GB Ram DDR Kingston 400Mhz
    Geforce 7600GT Palit
    HDD 80 GB Seagate 7200.10 ATA
    Sigma OS 3.0

Windows 98 i stare gry:
    Pentium III Coppermine 1 @ 1,2Ghz
    Asus CUSL2-C
    512MB Ram SDRAM 133 @ 160Mhz
    GeForce 4 Ti 4200 64MB + Voodoo 2 12MB
    Sound Blaster Live! 5.1
    HDD 40GB Samsung
    Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
    Pentium 166 Mhz (P54C)
    Micronics M55HI-PLUS
    64MB RAM EDO
    S3 Trio64V2/DX 1MB
    Sound Blaster Vibra 16C
    HDD 3GB WD
    DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

Athlon XP (mój pierwszy pecet):
    Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
    Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
    1GB Ram DDR1 333Mhz
    Radeon 9600 Pro
    Sound Blaster Live! 5.1
    HDD 80GB Samsung
    Longhorn 4074

Tualatin:
    Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
    Asus TUSL2-C
    512MB Ram SDRAM 133 @ 153Mhz
    Geforce FX5200
    Sound Blaster Live! 5.1
    HDD 40GB WD
    Windows XP

K6:
    AMD K6-2 @ 550Mhz
    Acorp 5ALI61
    256 MB Ram SDR 100 Mhz CL2
    3dfx Voodoo Banshee 16MB
    HDD 40 GB Seagate 7200.4 ATA
    Windows 98

Optimus:
    Celeron Coppermine 1000 @ 1120Mhz
    Procomp BVD1M
    256MB Ram SDRAM @ 145Mhz
    GeForce 2 MX 32MB
    HDD 20GB Samsung
    Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
    Compaq Deskpro EP
    Pentium III 600Mhz Coppermine Slot 1
    320 MB SDRAM 100Mhz
    Matrox G200 8MB
    HDD 20 GB Samsung
    Windows 2000

Compaq P2:
    Compaq Deskpro PD
    Pentium II 400Mhz Slot 1
    320 MB SDRAM 100Mhz
    ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
    HDD 6 GB Quantum
    Windows NT4

Compaq P1:
    Compaq Deskpro 5133
    Pentium 166 Mhz (P54CS)
    128 MB Ram EDO (w 6 slotach)
    Cirrus Logic 5434 1MB
    HDD 6GB Quantum
    Windows NT 3.51

486 DX4:
    AMD 486 DX4 100 Mhz
    Chicony CH-471A
    24 MB Ram SIMM (72 pin)
    Tritent TVGA9000 512KB
    HDD 2 GB Seagate ATA
    Windows 95a

486 DX2:
    Intel 486 DX2 66 Mhz
    Biostar MB-1433FA
    8 MB Ram SIMM (30 pin)
    Macronix Super VGA 512KB
    HDD 504 MB Quantum ATA
    DOS 6.22 + Win 3.11

386:
    AMD 386 DX 40 Mhz
    Morse 386 M3
    8 MB Ram SIMM (30 pin)
    ATI VGA Wonder VGA 256KB
    HDD 124MB ST3144AT
    DOS 6.22 + Win 3.11

Zabytkowy laptop:
    Compaq LTE Elite 4/50E
    Intel SL486DX2 50Mhz
    8 MB Ram
    Karta graficzna WD (wiem, dziwne)
    Matryca 640x480, 4 odcienie szarości
    HDD Quantum 255MB
    Windows 95a

Do tego masa innych gratów.

Awatar użytkownika

Conrado967

Zasłużony użytkownik
Posty: 1082
Rejestracja: 24 sie 2010, 20:45
Lokalizacja: Skorzów
Kontaktowanie:
    Windows 7 Opera

Post06 wrz 2014, 22:14

Testy Edimax EW-7128G wykazały, że LIPA z wifi jak na razie. Generalnie w żadnym trybie zabezpieczeń nie chce się połączyć czy to bez zabezpieczeń czy WPA-PSK... Zasięg w porządku 67%. Próbowałem w ogóle włączyć usługę Windows wireless, ale wywala: "Error 1068 failed to start when trying to start services...

Jakieś solucje czy raczej trzeba się przesiąść na XP/Thin PC?
AMD Athlon x2 7750 2.7Ghz (Kuma)
ASRock K10N78-1394
3x1GB 800Mhz GoodRAM + 1GB 667@800Mhz Corsair
WD10EZEX 1TB
AMD Radeon 5770 1GB DDR5
NVidia MCP78 HD Audio.

Awatar użytkownika

urban92

Administrator
Posty: 5101
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontaktowanie:
    Windows 8.1 Chrome

Post06 wrz 2014, 22:18

Na Server 2003. Nadal ma wsparcie techniczne, ma nowsze jądro i jest stabilny jak skała.
Obrazek
Moje maszyny:
Spoiler: pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
    Core i5 4570 @ 3,2-3,6Ghz + Pentagram Karakorum
    MSI H87-G43
    16GB Ram HyperX Fury 1600MHz 9-10-9-26
    Nvidia Quadro 2000 + 2x Dell P2416D
    SSD Crucial MX100 256GB
    HDD 2TB WD Green + 500GB Seagate 7200.12
    Thermaltake Smart SE Modular 530W +Thermaltake Urban T31
    Windows 10

Testowy-1:
    Pentium G3258 @ 4Ghz + Thermaltake Contac 30
    MSI B85-G43
    8GB RAM Crucial Ballistix Sport @ 1333Mhz
    Intel HD Graphics
    SSD Samsung 840 120GB + Toshiba 128GB
    HDD 500GB Samsung F2G
    OCZ GameXStream 600W (fanswap na zephyra 120mm) + SPC Gladius M40 + panel boczny z oknem
    Na pierwszym SSD Win 10 Insider Fast, na drugim system który akurat testuję, na HDD obrazy i dane

Testowy-2 (warsztatowy):
    Xeon E5420 @ 3Ghz
    Gigabyte GA-P35-DS3R
    8GB Ram OCZ+Goodram 800 Mhz CL4
    Geforce GT 630 Gigabyte
    HDD 160GB Samsung F1
    Sharkoon Rebel 9 (Okno ze szkła + LED)
    Windows 7

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
    Pentium D 930 @ 3,6Ghz
    GA-8i945P Pro
    1GB Ram Goodram DDR2 533Mhz (4x256)
    Geforce 8500GT
    HDD 80GB WD + 250GB WD
    Windows XP

Serwer rev. 7.2:
    Pentium G860 @ 3Ghz
    Gigabyte GA-H61M-S1
    6GB Ram Goodram DDR3 1333Mhz CL9
    Intel HD Graphics 2000
    SSD 128GB OCZ Vertex 3
    HDD 3TB WD Red
    Server 2016

Laptop:
    Dell Latitude E6430
    Core i5-3320M @ 2,6-3,3Ghz
    8GB Ram DDR3 1333Mhz
    Intel HD Graphics 4000 + Nvidia Quadro NVS 5200M
    SSD Samsung 840 EVO 256GB
    HDD Seagate 500GB
    Windows 10


Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
    Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
    Abit AX8
    1 GB Ram DDR Kingston 400Mhz
    Geforce 7600GT Palit
    HDD 80 GB Seagate 7200.10 ATA
    Sigma OS 3.0

Windows 98 i stare gry:
    Pentium III Coppermine 1 @ 1,2Ghz
    Asus CUSL2-C
    512MB Ram SDRAM 133 @ 160Mhz
    GeForce 4 Ti 4200 64MB + Voodoo 2 12MB
    Sound Blaster Live! 5.1
    HDD 40GB Samsung
    Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
    Pentium 166 Mhz (P54C)
    Micronics M55HI-PLUS
    64MB RAM EDO
    S3 Trio64V2/DX 1MB
    Sound Blaster Vibra 16C
    HDD 3GB WD
    DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

Athlon XP (mój pierwszy pecet):
    Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
    Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
    1GB Ram DDR1 333Mhz
    Radeon 9600 Pro
    Sound Blaster Live! 5.1
    HDD 80GB Samsung
    Longhorn 4074

Tualatin:
    Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
    Asus TUSL2-C
    512MB Ram SDRAM 133 @ 153Mhz
    Geforce FX5200
    Sound Blaster Live! 5.1
    HDD 40GB WD
    Windows XP

K6:
    AMD K6-2 @ 550Mhz
    Acorp 5ALI61
    256 MB Ram SDR 100 Mhz CL2
    3dfx Voodoo Banshee 16MB
    HDD 40 GB Seagate 7200.4 ATA
    Windows 98

Optimus:
    Celeron Coppermine 1000 @ 1120Mhz
    Procomp BVD1M
    256MB Ram SDRAM @ 145Mhz
    GeForce 2 MX 32MB
    HDD 20GB Samsung
    Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
    Compaq Deskpro EP
    Pentium III 600Mhz Coppermine Slot 1
    320 MB SDRAM 100Mhz
    Matrox G200 8MB
    HDD 20 GB Samsung
    Windows 2000

Compaq P2:
    Compaq Deskpro PD
    Pentium II 400Mhz Slot 1
    320 MB SDRAM 100Mhz
    ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
    HDD 6 GB Quantum
    Windows NT4

Compaq P1:
    Compaq Deskpro 5133
    Pentium 166 Mhz (P54CS)
    128 MB Ram EDO (w 6 slotach)
    Cirrus Logic 5434 1MB
    HDD 6GB Quantum
    Windows NT 3.51

486 DX4:
    AMD 486 DX4 100 Mhz
    Chicony CH-471A
    24 MB Ram SIMM (72 pin)
    Tritent TVGA9000 512KB
    HDD 2 GB Seagate ATA
    Windows 95a

486 DX2:
    Intel 486 DX2 66 Mhz
    Biostar MB-1433FA
    8 MB Ram SIMM (30 pin)
    Macronix Super VGA 512KB
    HDD 504 MB Quantum ATA
    DOS 6.22 + Win 3.11

386:
    AMD 386 DX 40 Mhz
    Morse 386 M3
    8 MB Ram SIMM (30 pin)
    ATI VGA Wonder VGA 256KB
    HDD 124MB ST3144AT
    DOS 6.22 + Win 3.11

Zabytkowy laptop:
    Compaq LTE Elite 4/50E
    Intel SL486DX2 50Mhz
    8 MB Ram
    Karta graficzna WD (wiem, dziwne)
    Matryca 640x480, 4 odcienie szarości
    HDD Quantum 255MB
    Windows 95a

Do tego masa innych gratów.

Awatar użytkownika

Conrado967

Zasłużony użytkownik
Posty: 1082
Rejestracja: 24 sie 2010, 20:45
Lokalizacja: Skorzów
Kontaktowanie:
    Windows 7 Opera

Post06 wrz 2014, 22:31

Szkoda, ze lipa z LH, ale dzięki za przypomnieniu o tym systemie, który już raz siedział u mnie jako workstation.
AMD Athlon x2 7750 2.7Ghz (Kuma)
ASRock K10N78-1394
3x1GB 800Mhz GoodRAM + 1GB 667@800Mhz Corsair
WD10EZEX 1TB
AMD Radeon 5770 1GB DDR5
NVidia MCP78 HD Audio.

Awatar użytkownika

urban92

Administrator
Posty: 5101
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontaktowanie:
    Windows 8.1 Chrome

Post06 wrz 2014, 22:50

Server 2003 to jedyny NT5 jaki jestem w stanie zaakceptować prócz 2K na naprawdę starszym sprzęcie. Swoją drogą mam ochotę postawić 2K na 486 ale musiałbym mieć sporo cierpliwości bo już NT4 tam odczuwalnie muli.
Obrazek
Moje maszyny:
Spoiler: pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
    Core i5 4570 @ 3,2-3,6Ghz + Pentagram Karakorum
    MSI H87-G43
    16GB Ram HyperX Fury 1600MHz 9-10-9-26
    Nvidia Quadro 2000 + 2x Dell P2416D
    SSD Crucial MX100 256GB
    HDD 2TB WD Green + 500GB Seagate 7200.12
    Thermaltake Smart SE Modular 530W +Thermaltake Urban T31
    Windows 10

Testowy-1:
    Pentium G3258 @ 4Ghz + Thermaltake Contac 30
    MSI B85-G43
    8GB RAM Crucial Ballistix Sport @ 1333Mhz
    Intel HD Graphics
    SSD Samsung 840 120GB + Toshiba 128GB
    HDD 500GB Samsung F2G
    OCZ GameXStream 600W (fanswap na zephyra 120mm) + SPC Gladius M40 + panel boczny z oknem
    Na pierwszym SSD Win 10 Insider Fast, na drugim system który akurat testuję, na HDD obrazy i dane

Testowy-2 (warsztatowy):
    Xeon E5420 @ 3Ghz
    Gigabyte GA-P35-DS3R
    8GB Ram OCZ+Goodram 800 Mhz CL4
    Geforce GT 630 Gigabyte
    HDD 160GB Samsung F1
    Sharkoon Rebel 9 (Okno ze szkła + LED)
    Windows 7

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
    Pentium D 930 @ 3,6Ghz
    GA-8i945P Pro
    1GB Ram Goodram DDR2 533Mhz (4x256)
    Geforce 8500GT
    HDD 80GB WD + 250GB WD
    Windows XP

Serwer rev. 7.2:
    Pentium G860 @ 3Ghz
    Gigabyte GA-H61M-S1
    6GB Ram Goodram DDR3 1333Mhz CL9
    Intel HD Graphics 2000
    SSD 128GB OCZ Vertex 3
    HDD 3TB WD Red
    Server 2016

Laptop:
    Dell Latitude E6430
    Core i5-3320M @ 2,6-3,3Ghz
    8GB Ram DDR3 1333Mhz
    Intel HD Graphics 4000 + Nvidia Quadro NVS 5200M
    SSD Samsung 840 EVO 256GB
    HDD Seagate 500GB
    Windows 10


Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
    Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
    Abit AX8
    1 GB Ram DDR Kingston 400Mhz
    Geforce 7600GT Palit
    HDD 80 GB Seagate 7200.10 ATA
    Sigma OS 3.0

Windows 98 i stare gry:
    Pentium III Coppermine 1 @ 1,2Ghz
    Asus CUSL2-C
    512MB Ram SDRAM 133 @ 160Mhz
    GeForce 4 Ti 4200 64MB + Voodoo 2 12MB
    Sound Blaster Live! 5.1
    HDD 40GB Samsung
    Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
    Pentium 166 Mhz (P54C)
    Micronics M55HI-PLUS
    64MB RAM EDO
    S3 Trio64V2/DX 1MB
    Sound Blaster Vibra 16C
    HDD 3GB WD
    DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

Athlon XP (mój pierwszy pecet):
    Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
    Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
    1GB Ram DDR1 333Mhz
    Radeon 9600 Pro
    Sound Blaster Live! 5.1
    HDD 80GB Samsung
    Longhorn 4074

Tualatin:
    Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
    Asus TUSL2-C
    512MB Ram SDRAM 133 @ 153Mhz
    Geforce FX5200
    Sound Blaster Live! 5.1
    HDD 40GB WD
    Windows XP

K6:
    AMD K6-2 @ 550Mhz
    Acorp 5ALI61
    256 MB Ram SDR 100 Mhz CL2
    3dfx Voodoo Banshee 16MB
    HDD 40 GB Seagate 7200.4 ATA
    Windows 98

Optimus:
    Celeron Coppermine 1000 @ 1120Mhz
    Procomp BVD1M
    256MB Ram SDRAM @ 145Mhz
    GeForce 2 MX 32MB
    HDD 20GB Samsung
    Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
    Compaq Deskpro EP
    Pentium III 600Mhz Coppermine Slot 1
    320 MB SDRAM 100Mhz
    Matrox G200 8MB
    HDD 20 GB Samsung
    Windows 2000

Compaq P2:
    Compaq Deskpro PD
    Pentium II 400Mhz Slot 1
    320 MB SDRAM 100Mhz
    ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
    HDD 6 GB Quantum
    Windows NT4

Compaq P1:
    Compaq Deskpro 5133
    Pentium 166 Mhz (P54CS)
    128 MB Ram EDO (w 6 slotach)
    Cirrus Logic 5434 1MB
    HDD 6GB Quantum
    Windows NT 3.51

486 DX4:
    AMD 486 DX4 100 Mhz
    Chicony CH-471A
    24 MB Ram SIMM (72 pin)
    Tritent TVGA9000 512KB
    HDD 2 GB Seagate ATA
    Windows 95a

486 DX2:
    Intel 486 DX2 66 Mhz
    Biostar MB-1433FA
    8 MB Ram SIMM (30 pin)
    Macronix Super VGA 512KB
    HDD 504 MB Quantum ATA
    DOS 6.22 + Win 3.11

386:
    AMD 386 DX 40 Mhz
    Morse 386 M3
    8 MB Ram SIMM (30 pin)
    ATI VGA Wonder VGA 256KB
    HDD 124MB ST3144AT
    DOS 6.22 + Win 3.11

Zabytkowy laptop:
    Compaq LTE Elite 4/50E
    Intel SL486DX2 50Mhz
    8 MB Ram
    Karta graficzna WD (wiem, dziwne)
    Matryca 640x480, 4 odcienie szarości
    HDD Quantum 255MB
    Windows 95a

Do tego masa innych gratów.

Awatar użytkownika

winuser

Zasłużony użytkownik
Posty: 980
Rejestracja: 29 sie 2013, 12:15
    Windows XP Chrome

Post14 lut 2016, 11:57

Opłaca się stawiać 4074 na tym:

Intel Pentium 4 670 HT @3,8GHz | Intel D915GAG | Intel GMA 900 | 4GB RAM | ExcelStor (Hitachi) HDD 80GB ATA |
Audio AC'97, GMA900 do której podobno w Longhornie są sterowniki LDDM ale z tego, co czytałem na BA trzeba je jakoś uaktywnić w rejestrze.
Mój PC:
Intel Core i3-4170 @3.70GHz + SilentiumPC SpartanPro | MSI B85M-G43 | Zotac GeForce GTX 750 Ti 1GB | 8 GB RAM Crucial Ballistix Sport 1600Mhz 9-9-9-24| Patriot Blaze SSD 120 GB | Windows 10 Pro 1703 x64
Laptop:
Lenovo IdeaPad P580 | Intel Core i5 3210M @ 3.1 GHz| nVidia GeForce GT630M | 16GB RAM Kingston | LiteON LCS 128-L9S 128GB | Windows 7 Pro x64
Apple iPhone 5s | Apple A7 @1.3 GHz | PowerVR SGX543MP3 | 1GB RAM | 16GB PAMIĘCI | iOS 10.3
Inne telefony:

Spoiler: pokaż
Apple iPhone 5 | Apple A6 @1.3 GHz | PowerVR G6430 | 1GB RAM | 32GB PAMIĘCI | iOS 10.3
Nokia N9 | TI OMAP3630 @1,1GHz OC | PowerVR SGX-530 | 1GB RAM LPDDR | 16 GB PAMIĘCI | MeeGo 1.2 Harmattan
Lumia 520 | Qualcomm MSM8227 @ 1GHz | Qualcomm Adreno 305 | 512MB RAM | 8GB PAMIĘCI| WP 8.1 GDR2

Awatar użytkownika

pc.qwerty

Zasłużony użytkownik
Posty: 3272
Rejestracja: 01 lip 2010, 11:28
    Windows 7 Chrome

Post14 lut 2016, 12:26

Z tego LDDM to chyba ostatecznie nic nie wyszło?
There is no cloud. It's just someone else's computer.

Awatar użytkownika

Onset

Administrator
Posty: 2113
Rejestracja: 06 gru 2008, 19:27
Lokalizacja: multi(0)disk(0)rdisk(0)partition(2)\GDAŃSK
Kontaktowanie:
    Windows 10 Chrome

Post14 lut 2016, 18:14

Nope, okazał się to jeden wielki fejk. Szkoda.
Windows 98 supports real multitasking - it can boot and crash simultaneously.
Mój pecet:
Spoiler: pokaż

Obudowa: Modecom ThinkBell, Zasilacz: OCZ ModXStream 600W, Mobo: MSI B85M-G43, Procesor: Intel Core i5-4570 (Haswell) , Wypalarka: Optiarc DVD RW AD-7173A ATA, Grafika: Gigabyte Radeon R9 270x, HDD1: OCZ Vertex 4 128 GB, HDD2:WDC WD5001AALS-00L3B2 (500GB), HDD3+4: WD1002FAEX-00Z3A0 (RAID-0), RAM: Kingston HyperX Black + Red 16GB (2x4 GB + 2x4GB Dual-Channel) CL9, Mocarne chłodzenie: Scythe Mugen II Rev. B.

Retina MacBook Pro Early 2015:
Spoiler: pokaż
Intel Core i5-5257u(Broadwell) @ 2.7 Ghz, RAM: 8 GB @ 1866 MHz DDR3, Intel Iris 6100, 128GB PCI-e SSD

Awatar użytkownika

jakubekw1997

Posty: 56
Rejestracja: 20 lip 2014, 18:54
    Windows 10 Opera

Post14 sie 2016, 19:01

jedrekk pisze:
Conrado967 pisze:Jeden z plusów Longhorna to właśnie wymagania które sa minimalnie wyższe od XPekowych.


Bo longhorn to lekko zmodyfikowany xp, którego główną zmianą jest explorer.exe i WinFS. Reszta nie łudźmy się jest taka sama. Mam tylko nadzieje, że mnie nie zabijecie za takie przedstawienie sprawy.


Ja to bym ukatrupił xD, a przynajmniej dał kopa w dupę. Spójrz na kanał Longhorn Videos na YT. To nie tylko explorer i nieudany WinFS , ale też wiele funkcji planowanych dla niego, a które Windows 10 poniekąd przywrócił do życia. Więcej znajdziesz w moim filmie na ten temat.

Awatar użytkownika

jedrekk

Administrator
Posty: 1149
Rejestracja: 01 sie 2008, 13:50
Lokalizacja: Gdańsk/Gorzów Wielkopolski
Kontaktowanie:
    Windows 10 Chrome

Post15 sie 2016, 13:49

To mnie oświeć co takiego dodano, a nie podajesz nazwę jakiegoś kanału na yt z powrzucanymi conceptami jak miało to wyglądać. Nic z tego nie weszło do życia, a trzeba oddzielić to co pozostało wyłącznie wyobrażeniami od tego co faktycznie trafiło do systemu.
Komputer do pracy: Intel Core i7 4770S | ASUS H87-PRO | 16 GB RAM DDR3 | nVidia GeForce GTX1060 6GB | Samsung 830 PRO 256 GB | 4x Seagate 7200.14 1000 GB RAID10 | Dell U2515H | Dell U2212HM
MacBook Pro Retina Early 2013: Intel Core i5 3210M | 8 GB RAM DDR3 | Intel HD4000 | SSD 256GB
+ iPhone 7 32GB

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości