Dyskusja i wymiana poglądów o na temat szeroko pojętego oprogramowania.
Awatar użytkownika

domel

Zasłużony użytkownik
Posty: 579
Rejestracja: 13 wrz 2008, 16:48
Lokalizacja: Garbatka Letnisko
Kontaktowanie:
    Windows 7 Chrome

Post11 paź 2015, 22:58

Czasami gdy załaduje obojętnie jaką stronę w chrome to napisy wyświetlają się tak jak by były wybrakowane. Odświeżanie nie pomaga ale za to przeskoczenie na inną stronę już tak. Artefaktów w biosie i grach nie mam. Kolejny problem jest taki że często mam tak że po obejrzeniu byle czego na YT klawiatura przestaje działać, wtedy wystarczy dezaktywować chroma, przywrócić i wszystko wraca do normy. Co może być winne?
PS: Grafika GT 440.
Obrazek

Awatar użytkownika

urban92

Administrator
Posty: 5090
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontaktowanie:
    Windows 10 Opera

Post12 paź 2015, 3:55

Odinstaluj, wyczyść profil, zainstaluj.
Obrazek
Moje maszyny:
Spoiler: pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
    Core i5 4570 @ 3,2-3,6Ghz + Pentagram Karakorum
    MSI H87-G43
    16GB Ram HyperX Fury 1600MHz 9-10-9-26
    Nvidia Quadro 2000 + 2x Dell P2416D
    SSD Crucial MX100 256GB
    HDD 2TB WD Green + 500GB Seagate 7200.12
    Thermaltake Smart SE Modular 530W +Thermaltake Urban T31
    Windows 10

Testowy-1:
    Pentium G3258 @ 4Ghz + Thermaltake Contac 30
    MSI B85-G43
    8GB RAM Crucial Ballistix Sport @ 1333Mhz
    Intel HD Graphics
    SSD Samsung 840 120GB + Toshiba 128GB
    HDD 500GB Samsung F2G
    OCZ GameXStream 600W (fanswap na zephyra 120mm) + SPC Gladius M40 + panel boczny z oknem
    Na pierwszym SSD Win 10 Insider Fast, na drugim system który akurat testuję, na HDD obrazy i dane

Testowy-2 (warsztatowy):
    Xeon E5420 @ 3Ghz
    Gigabyte GA-P35-DS3R
    8GB Ram OCZ+Goodram 800 Mhz CL4
    Geforce GT 630 Gigabyte
    HDD 160GB Samsung F1
    Sharkoon Rebel 9 (Okno ze szkła + LED)
    Windows 7

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
    Pentium D 930 @ 3,6Ghz
    GA-8i945P Pro
    1GB Ram Goodram DDR2 533Mhz (4x256)
    Geforce 8500GT
    HDD 80GB WD + 250GB WD
    Windows XP

Serwer rev. 7.2:
    Pentium G860 @ 3Ghz
    Gigabyte GA-H61M-S1
    6GB Ram Goodram DDR3 1333Mhz CL9
    Intel HD Graphics 2000
    SSD 128GB OCZ Vertex 3
    HDD 3TB WD Red
    Server 2016

Laptop:
    Dell Latitude E6430
    Core i5-3320M @ 2,6-3,3Ghz
    8GB Ram DDR3 1333Mhz
    Intel HD Graphics 4000 + Nvidia Quadro NVS 5200M
    SSD Samsung 840 EVO 256GB
    HDD Seagate 500GB
    Windows 10


Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
    Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
    Abit AX8
    1 GB Ram DDR Kingston 400Mhz
    Geforce 7600GT Palit
    HDD 80 GB Seagate 7200.10 ATA
    Sigma OS 3.0

Windows 98 i stare gry:
    Pentium III Coppermine 1 @ 1,2Ghz
    Asus CUSL2-C
    512MB Ram SDRAM 133 @ 160Mhz
    GeForce 4 Ti 4200 64MB + Voodoo 2 12MB
    Sound Blaster Live! 5.1
    HDD 40GB Samsung
    Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
    Pentium 166 Mhz (P54C)
    Micronics M55HI-PLUS
    64MB RAM EDO
    S3 Trio64V2/DX 1MB
    Sound Blaster Vibra 16C
    HDD 3GB WD
    DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

Athlon XP (mój pierwszy pecet):
    Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
    Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
    1GB Ram DDR1 333Mhz
    Radeon 9600 Pro
    Sound Blaster Live! 5.1
    HDD 80GB Samsung
    Longhorn 4074

Tualatin:
    Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
    Asus TUSL2-C
    512MB Ram SDRAM 133 @ 153Mhz
    Geforce FX5200
    Sound Blaster Live! 5.1
    HDD 40GB WD
    Windows XP

K6:
    AMD K6-2 @ 550Mhz
    Acorp 5ALI61
    256 MB Ram SDR 100 Mhz CL2
    3dfx Voodoo Banshee 16MB
    HDD 40 GB Seagate 7200.4 ATA
    Windows 98

Optimus:
    Celeron Coppermine 1000 @ 1120Mhz
    Procomp BVD1M
    256MB Ram SDRAM @ 145Mhz
    GeForce 2 MX 32MB
    HDD 20GB Samsung
    Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
    Compaq Deskpro EP
    Pentium III 600Mhz Coppermine Slot 1
    320 MB SDRAM 100Mhz
    Matrox G200 8MB
    HDD 20 GB Samsung
    Windows 2000

Compaq P2:
    Compaq Deskpro PD
    Pentium II 400Mhz Slot 1
    320 MB SDRAM 100Mhz
    ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
    HDD 6 GB Quantum
    Windows NT4

Compaq P1:
    Compaq Deskpro 5133
    Pentium 166 Mhz (P54CS)
    128 MB Ram EDO (w 6 slotach)
    Cirrus Logic 5434 1MB
    HDD 6GB Quantum
    Windows NT 3.51

486 DX4:
    AMD 486 DX4 100 Mhz
    Chicony CH-471A
    24 MB Ram SIMM (72 pin)
    Tritent TVGA9000 512KB
    HDD 2 GB Seagate ATA
    Windows 95a

486 DX2:
    Intel 486 DX2 66 Mhz
    Biostar MB-1433FA
    8 MB Ram SIMM (30 pin)
    Macronix Super VGA 512KB
    HDD 504 MB Quantum ATA
    DOS 6.22 + Win 3.11

386:
    AMD 386 DX 40 Mhz
    Morse 386 M3
    8 MB Ram SIMM (30 pin)
    ATI VGA Wonder VGA 256KB
    HDD 124MB ST3144AT
    DOS 6.22 + Win 3.11

Zabytkowy laptop:
    Compaq LTE Elite 4/50E
    Intel SL486DX2 50Mhz
    8 MB Ram
    Karta graficzna WD (wiem, dziwne)
    Matryca 640x480, 4 odcienie szarości
    HDD Quantum 255MB
    Windows 95a

Do tego masa innych gratów.

Awatar użytkownika

puszekkk

    Android Opera

Post12 paź 2015, 7:08

Odinstaluj, zainstaluj inną przeglądarkę :>

Awatar użytkownika

Onset

Administrator
Posty: 2113
Rejestracja: 06 gru 2008, 19:27
Lokalizacja: multi(0)disk(0)rdisk(0)partition(2)\GDAŃSK
Kontaktowanie:
    Windows 7 Chrome

Post12 paź 2015, 8:19

Miałem podobny kabaret na Linuchu, przeinstaluj drivery do grafy.
Windows 98 supports real multitasking - it can boot and crash simultaneously.
Mój pecet:
Spoiler: pokaż

Obudowa: Modecom ThinkBell, Zasilacz: OCZ ModXStream 600W, Mobo: MSI B85M-G43, Procesor: Intel Core i5-4570 (Haswell) , Wypalarka: Optiarc DVD RW AD-7173A ATA, Grafika: Gigabyte Radeon R9 270x, HDD1: OCZ Vertex 4 128 GB, HDD2:WDC WD5001AALS-00L3B2 (500GB), HDD3+4: WD1002FAEX-00Z3A0 (RAID-0), RAM: Kingston HyperX Black + Red 16GB (2x4 GB + 2x4GB Dual-Channel) CL9, Mocarne chłodzenie: Scythe Mugen II Rev. B.

Retina MacBook Pro Early 2015:
Spoiler: pokaż
Intel Core i5-5257u(Broadwell) @ 2.7 Ghz, RAM: 8 GB @ 1866 MHz DDR3, Intel Iris 6100, 128GB PCI-e SSD

Awatar użytkownika

domel

Zasłużony użytkownik
Posty: 579
Rejestracja: 13 wrz 2008, 16:48
Lokalizacja: Garbatka Letnisko
Kontaktowanie:
    Windows 7 Chrome

Post12 paź 2015, 15:06

Spróbuje na razie ze sterownikami. Jak nie pomoże to czyszczenie profilu. Będę dawał znać o efektach.
Edit: Podczas aktualizacji sterownika na ekranie zrobiła się sieczka, po czym przy restarcie POST wisiał ze 2 minuty, odpalił windows i wszystko wróciło do normy.
Obrazek

Awatar użytkownika

urban92

Administrator
Posty: 5090
Rejestracja: 06 lut 2008, 22:25
Lokalizacja: Michalin, gdzieś w Polsce
Kontaktowanie:
    Windows 10 Opera

Post12 paź 2015, 16:35

Może to być wada BGA. Innymi słowy GPU się brickuje.

Możliwe też że to tylko problem programowy. Nowsze sterowniki Nvidii mają czasami bugi przy instalacji, po takim dziwnym ekranie poczekaj kilka minut i zresetuj komputer. Powinny się zainstalować.
Obrazek
Moje maszyny:
Spoiler: pokaż
Komputery używane na co dzień:

Stacja robocza (główny pecet):
    Core i5 4570 @ 3,2-3,6Ghz + Pentagram Karakorum
    MSI H87-G43
    16GB Ram HyperX Fury 1600MHz 9-10-9-26
    Nvidia Quadro 2000 + 2x Dell P2416D
    SSD Crucial MX100 256GB
    HDD 2TB WD Green + 500GB Seagate 7200.12
    Thermaltake Smart SE Modular 530W +Thermaltake Urban T31
    Windows 10

Testowy-1:
    Pentium G3258 @ 4Ghz + Thermaltake Contac 30
    MSI B85-G43
    8GB RAM Crucial Ballistix Sport @ 1333Mhz
    Intel HD Graphics
    SSD Samsung 840 120GB + Toshiba 128GB
    HDD 500GB Samsung F2G
    OCZ GameXStream 600W (fanswap na zephyra 120mm) + SPC Gladius M40 + panel boczny z oknem
    Na pierwszym SSD Win 10 Insider Fast, na drugim system który akurat testuję, na HDD obrazy i dane

Testowy-2 (warsztatowy):
    Xeon E5420 @ 3Ghz
    Gigabyte GA-P35-DS3R
    8GB Ram OCZ+Goodram 800 Mhz CL4
    Geforce GT 630 Gigabyte
    HDD 160GB Samsung F1
    Sharkoon Rebel 9 (Okno ze szkła + LED)
    Windows 7

Testowy-3 (stacja do testowania dysków ATA, obsługi LPT oraz zgrywania obrazu z karty TV):
    Pentium D 930 @ 3,6Ghz
    GA-8i945P Pro
    1GB Ram Goodram DDR2 533Mhz (4x256)
    Geforce 8500GT
    HDD 80GB WD + 250GB WD
    Windows XP

Serwer rev. 7.2:
    Pentium G860 @ 3Ghz
    Gigabyte GA-H61M-S1
    6GB Ram Goodram DDR3 1333Mhz CL9
    Intel HD Graphics 2000
    SSD 128GB OCZ Vertex 3
    HDD 3TB WD Red
    Server 2016

Laptop:
    Dell Latitude E6430
    Core i5-3320M @ 2,6-3,3Ghz
    8GB Ram DDR3 1333Mhz
    Intel HD Graphics 4000 + Nvidia Quadro NVS 5200M
    SSD Samsung 840 EVO 256GB
    HDD Seagate 500GB
    Windows 10


Komputery referencyjne do pokazów i testów systemów:

Sigma OS:
    Athlon 64 3800+ @ 2400Mhz Venice + chłodzenie Cooler Master
    Abit AX8
    1 GB Ram DDR Kingston 400Mhz
    Geforce 7600GT Palit
    HDD 80 GB Seagate 7200.10 ATA
    Sigma OS 3.0

Windows 98 i stare gry:
    Pentium III Coppermine 1 @ 1,2Ghz
    Asus CUSL2-C
    512MB Ram SDRAM 133 @ 160Mhz
    GeForce 4 Ti 4200 64MB + Voodoo 2 12MB
    Sound Blaster Live! 5.1
    HDD 40GB Samsung
    Windows 98 SE

DOS, Windows 3.11 i oprogramowanie 16 bitowe:
    Pentium 166 Mhz (P54C)
    Micronics M55HI-PLUS
    64MB RAM EDO
    S3 Trio64V2/DX 1MB
    Sound Blaster Vibra 16C
    HDD 3GB WD
    DOS 6.22 + Windows 3.11


Komputery używane rzadziej lub zabytkowe:

Athlon XP (mój pierwszy pecet):
    Athlon XP 2000+ (Thoroughbred-B) 1667 @ 2100Mhz + Thermaltake TR-2
    Soltek SL-75DRV5-C (Wymienione kondensatory, thx SzymekRak)
    1GB Ram DDR1 333Mhz
    Radeon 9600 Pro
    Sound Blaster Live! 5.1
    HDD 80GB Samsung
    Longhorn 4074

Tualatin:
    Pentium III-S Tualatin 1400 @ 1606Mhz + Arctic Cooling Copper Silent 3
    Asus TUSL2-C
    512MB Ram SDRAM 133 @ 153Mhz
    Geforce FX5200
    Sound Blaster Live! 5.1
    HDD 40GB WD
    Windows XP

K6:
    AMD K6-2 @ 550Mhz
    Acorp 5ALI61
    256 MB Ram SDR 100 Mhz CL2
    3dfx Voodoo Banshee 16MB
    HDD 40 GB Seagate 7200.4 ATA
    Windows 98

Optimus:
    Celeron Coppermine 1000 @ 1120Mhz
    Procomp BVD1M
    256MB Ram SDRAM @ 145Mhz
    GeForce 2 MX 32MB
    HDD 20GB Samsung
    Windows Me (oryginalna naklejka na obudowie i pudełko z płytą)

Compaq P3:
    Compaq Deskpro EP
    Pentium III 600Mhz Coppermine Slot 1
    320 MB SDRAM 100Mhz
    Matrox G200 8MB
    HDD 20 GB Samsung
    Windows 2000

Compaq P2:
    Compaq Deskpro PD
    Pentium II 400Mhz Slot 1
    320 MB SDRAM 100Mhz
    ATI Rage Pro 3D 6MB (4MB + SIMM 2MB)
    HDD 6 GB Quantum
    Windows NT4

Compaq P1:
    Compaq Deskpro 5133
    Pentium 166 Mhz (P54CS)
    128 MB Ram EDO (w 6 slotach)
    Cirrus Logic 5434 1MB
    HDD 6GB Quantum
    Windows NT 3.51

486 DX4:
    AMD 486 DX4 100 Mhz
    Chicony CH-471A
    24 MB Ram SIMM (72 pin)
    Tritent TVGA9000 512KB
    HDD 2 GB Seagate ATA
    Windows 95a

486 DX2:
    Intel 486 DX2 66 Mhz
    Biostar MB-1433FA
    8 MB Ram SIMM (30 pin)
    Macronix Super VGA 512KB
    HDD 504 MB Quantum ATA
    DOS 6.22 + Win 3.11

386:
    AMD 386 DX 40 Mhz
    Morse 386 M3
    8 MB Ram SIMM (30 pin)
    ATI VGA Wonder VGA 256KB
    HDD 124MB ST3144AT
    DOS 6.22 + Win 3.11

Zabytkowy laptop:
    Compaq LTE Elite 4/50E
    Intel SL486DX2 50Mhz
    8 MB Ram
    Karta graficzna WD (wiem, dziwne)
    Matryca 640x480, 4 odcienie szarości
    HDD Quantum 255MB
    Windows 95a

Do tego masa innych gratów.

Awatar użytkownika

domel

Zasłużony użytkownik
Posty: 579
Rejestracja: 13 wrz 2008, 16:48
Lokalizacja: Garbatka Letnisko
Kontaktowanie:
    Windows 7 Chrome

Post12 paź 2015, 18:23

Instalacja doszła wtedy do końca tylko te pionowe pasy mnie zaniepokoiły co właśnie wskazywałoby na BGA.

Awatar użytkownika

Rublik

Moderator
Posty: 2849
Rejestracja: 25 lut 2009, 16:11
Kontaktowanie:
    Windows 10 Chrome

Post13 paź 2015, 14:42

Jak nie sterowniki to piekarnik ;)
"Prawo ponad prawem, państwo w państwie, manipulacja całych ludzi mas. Serwowane nam kłamstwo na kłamstwie, otworzyć oczy obudzić się czas"

Honorowy Członek Mafii C-QUAM


Stacjonarny: Gigabyte GA-H81M-S2H | Celeron G1840 | 4GB DDR3 1333 | Radeon HD4870 512MB | Chieftec GPS-400AA-101A | Seagate ST1000DM3 1TB SATA3 | Windows 10 Pro N
Laptop: Samsung NP300E5A-S06PL | Core i5 2450M | 6GB DDR3 1333 | HD3000 | GT520MX | SanDisk SSD Plus 120GB | Windows 10 Pro
Telefon: Hujawei P8 Lite

Awatar użytkownika

domel

Zasłużony użytkownik
Posty: 579
Rejestracja: 13 wrz 2008, 16:48
Lokalizacja: Garbatka Letnisko
Kontaktowanie:
    Windows 7 Chrome

Post13 paź 2015, 16:26

Jeżeli znajdę gwarancję to może obędzie się bez piekarnika. ;)

Awatar użytkownika

domel

Zasłużony użytkownik
Posty: 579
Rejestracja: 13 wrz 2008, 16:48
Lokalizacja: Garbatka Letnisko
Kontaktowanie:
    Windows 7 Chrome

Post20 lis 2015, 16:17

Gwarancja skończyła się w kwietniu. Ale udało mi się zdobyć 650 Ti więc temat można zamknąć.

Kto jest online

Użytkownicy przeglądający to forum: Google [Bot] i 1 gość